Grundfunktionen funktionieren nicht

  • Hallo Leute,


    seit dem SU5 (1.18.13.0) habe ich interessiert mitgelesen und das Chaos verfolgt; ich habe zwei Tage später upgedatet, ging schnell und der MSFS funktionierte so einigermaßen. Aber seit dem heutigen Hotfix auf 1.18.14.0 gehen bei mir einige Grundfunktionen nicht mehr.


    zum Beispiel Throttle:


    Maschine TBM 930 / Cold&Dark

    Throttle reagiert nicht, daher Motorstart nicht möglich - die anderen Achsen funktionieren;

    In den Steuerungsoptionen - habe einen T.16000M - lassen sich die Menüpunkte nicht aufklappen; wähle ich das Standard-Profil für T.16000M und möchte übernehmen >> CTD

    Stelle ich mich auf die Startbahn - Motor läuft bereits - dann bewegt sich der Throttle im Feather Slot verkehrt herum.


    Maschinen CJ4, C172

    Throttle geht verkehrt herum


    Ich habe die Schnauze aber so was von voll, wir sind doch keine Beta- oder noch frühere Tester. Kann meine Zeit mit etwas sinnvollerem verbringen.

    Sorry, aber mir platzt der Kragen.

    LG Karl


    AMD Ryzen 7 5800X, Gigabyte Aorus X570S Pro AX, Gigabyte RX 6700 XT Gaming OC, G.SKILL TridentZ neo 32GB, 2x Samsung M.2 970 Evo Plus 1TB, WD Red 2TB

    beQuiet Dark Base 700, Dark Power 12 850W, Dark Rock Pro 4, 6x Silent Wing 3, LG 38GN950-B, Windows 11, Internet 250/50 MBit/s,

    Honeycomb Alpha + Bravo, TPR, Elgato Streamdeck XL, GRZEAGLE13

  • ich kann Deinen Frust gut nachvollziehen. ich hab auch die T.16000 Kombi und ganz ähnliche Probleme. Leider ganz unterschiedliche je nach Flugzeug.


    Und ja, wir sind seit mehr als einem Jahr Beta-Tester. Nach dem vorletzten Update hatte ich gedacht, dass sie es jetzt in den Griff bekommen. War ein Irrtum, die Sache läuft wieder so unrund wie schon seit langem nicht mehr. ich habe stellenweise das Gefühl ich sitze vor einem anderen Programm.

    Grafik, Bedienung, Farben, Darstellung - da ist nichts mehr so wie vorher. Auf meiner durchschnittlichen Hardware läuft es auch nicht performanter, dafür sieht vieles einfach schlechter aus.


    ich beschränke mich erst mal auf das Fliegen mit einigen funktionierenden Kleinflugzeugen und warte weiter darauf, dass die sich mal konzeptionell einig werden und evtl. mal absprechen wer da eigentlich was für welche Hardware programmiert und wie man das dann alles modular mit intelligenten Schnittstellen und Fehlerabfangroutinen umsetzt. So ist das jedenfalls softwaretechnisch ein einziges Gewurschtel.

    Viele Grüße
    Andreas


    ---------------

    Intel i7-4720HQ, 24GB RAM, Geforce GTX 980M (1920x1080), 50mBit connection, MSFS PremDlx Store Edition, P3D Ver.3, Trustmaster T16000 Hotas&Pedals, Streamdeck,
    Android Tablet, I-Pad, 2. Monitor

  • zum Beispiel Throttle:


    Maschine TBM 930 / Cold&Dark

    Throttle reagiert nicht, daher Motorstart nicht möglich - die anderen Achsen funktionieren;


    Bei mir klappt es mit der Maus.


    Bei Cold and Dark ist der Throttle ja zuerst im "condition mode" (auf der "rechten" Seite)


    Den Schubhebel mit der Maus greifen und die linke Maustaste festhalten (und auch nicht mehr los lassen). Dann in die "hi idle" Position schieben (linke Maustaste ist immer noch gedrückt und wird nicht los gelassen). Jetzt noch zusätzlich die rechte Maustaste drücken und festhalten (jetzt sind also beide Tasten gedrückt und halten). Nun kann den Schubhebel rüber zum thrust mode gezogen werden. Jetzt können beide Maustasten wieder los gelassen werden. Ab jetzt funktioniert der Schubhebel wieder ganz normal. Auch ohne Maus.


    Zumindest klappt das bei mir so.


    Ich hatte mir mal das Original Handbuch von Daher herunter geladen. Und um vom thrust wieder zum condition mode zurück zu kommen, muss der Knauf des Schubhebels nach oben gezogen werden. Vielleicht wollte man dies simulieren, nur hat es verkehrt herum gemacht.

  • Hallo Andreas,


    danke für deine Anteilnahme; es ist schlimm und doch für mich schön zu lesen, daß ich nicht der Einzige mit Steuerungsproblemen bin.


    Zum Beispiel in den Optionen > Steuerungsoptionen > T.16000M: wenn ich hier in der zusammengeklappten Liste nur eine Gruppe aufklappen will, höre ich zwar den Mausklick, es tut sich aber nichts. Nur die linke Funktion “alles aufklappen“ funktioniert, dann hat man aber hunderte Einstellungen und keine Übersicht mehr. Wenn ich dann etwas verstelle und abspeichern will > CTD.

    Das sind doch Basics und haben mit Flugmodellen oder Performance nichts zu tun. Ich behaupte, das wurde in der SU5 nie getestet. Dabei gibt es automatische, instrumentalisierte Testverfahren, die so was sofort finden. In meiner IT-Abteilung haben wir in den 90-er Jahren im militärischen Bereich damit begonnen, sollte sich inzwischen zu Asobo durchgesprochen haben.


    So <Frust Ende >

    Mich würde interessieren, ob es noch jemand bei der TBM930 so geht, daß sich der Schubregler nur im rechten FEATHER Bereich bewegt und nicht in den eigentlichen Schubbereich springt.

    LG Karl


    AMD Ryzen 7 5800X, Gigabyte Aorus X570S Pro AX, Gigabyte RX 6700 XT Gaming OC, G.SKILL TridentZ neo 32GB, 2x Samsung M.2 970 Evo Plus 1TB, WD Red 2TB

    beQuiet Dark Base 700, Dark Power 12 850W, Dark Rock Pro 4, 6x Silent Wing 3, LG 38GN950-B, Windows 11, Internet 250/50 MBit/s,

    Honeycomb Alpha + Bravo, TPR, Elgato Streamdeck XL, GRZEAGLE13

  • Bei mir klappt es mit der Maus. …

    Hallo Dirk, unsere Postings haben sich überschnitten, danke für deine Info.

    Werde ich heute mal probieren, es muß aber auch eine Taste dafür geben, werde recherchieren.

    LG Karl


    AMD Ryzen 7 5800X, Gigabyte Aorus X570S Pro AX, Gigabyte RX 6700 XT Gaming OC, G.SKILL TridentZ neo 32GB, 2x Samsung M.2 970 Evo Plus 1TB, WD Red 2TB

    beQuiet Dark Base 700, Dark Power 12 850W, Dark Rock Pro 4, 6x Silent Wing 3, LG 38GN950-B, Windows 11, Internet 250/50 MBit/s,

    Honeycomb Alpha + Bravo, TPR, Elgato Streamdeck XL, GRZEAGLE13

  • Hallo Karl,

    bei mir ist es seit dem Update mit der TBM genauso:(. Automatischer Triebwerkstart nicht möglich. Das funktioniert aber mit dem "Starter" oben im Panel über der Windschutzscheibe.

    Beim Schubhebel ist es genauso wie bei dir. Habe den roten Hebel links neben den Schubhebel mit der Maus bedient, damit konnte ich auch fliegen.

    Jetzt erstmal Dank an Dirk, wenn das funktioniert:), wäre natürlich super. Ich werde das die Tage mal ausprobieren.

    An alle, nicht verzagen, das wird schon wieder, aber ganz klar, es ist schon nervig.

    Gruß Michael


    DVD-Version/ Win11 22H2 / i7-9700KF / RAM 32 GB / RTX 3070/GeForceExperience/DX12

    Einstellungen nahezu auf Ultra oder hoch

  • Hallo Michael,


    danke für deine Info. Ich habe den Sinn des linken roten Hebels - ich glaube er heißt „ manual override“ oder ähnlich - noch nicht verstanden.


    Ich glaube aber mich zu erinnern, daß es eine Tastenfunktion oder zumindest einen Simconnect Code gibt, mit dem man zwischen den beiden Kulissen (condition mode / thrust mode) umschalten kann. Muß wieder mal danach suchen.

    Früher ist der Schubhebel automatisch von rechts nach links gesprungen, nur jetzt eben nicht mehr. (da gibt es ein super Video von JayDee).

    LG Karl


    AMD Ryzen 7 5800X, Gigabyte Aorus X570S Pro AX, Gigabyte RX 6700 XT Gaming OC, G.SKILL TridentZ neo 32GB, 2x Samsung M.2 970 Evo Plus 1TB, WD Red 2TB

    beQuiet Dark Base 700, Dark Power 12 850W, Dark Rock Pro 4, 6x Silent Wing 3, LG 38GN950-B, Windows 11, Internet 250/50 MBit/s,

    Honeycomb Alpha + Bravo, TPR, Elgato Streamdeck XL, GRZEAGLE13

  • danke für deine Info. Ich habe den Sinn des linken roten Hebels - ich glaube er heißt „ manual override“ oder ähnlich - noch nicht verstanden.


    Im Handbuch steht dazu folgendes:


    Emergency fuel regulation lever is normally in OFF position. In case of FCU or throttle failure, it allows setting engine power manually.

    FCU = Fuel control unit


  • Hallo Dirk,

    danke für den Tipp.

    Es funktioniert:). Ich hatte das ja auch schon so ausprobiert , und wollte den Schubhebel in die linke Kulisse verschieben, hatte aber nur die linke Maustaste gedrückt gehalten. Das ich dann die rechte Maustaste auch noch gedrückt halten muß, auf die Idee bin ich nicht gekommen.

    Also nochmals danke und einen schönen Sonntag.

    Gruß Michael


    DVD-Version/ Win11 22H2 / i7-9700KF / RAM 32 GB / RTX 3070/GeForceExperience/DX12

    Einstellungen nahezu auf Ultra oder hoch

  • Bei mir klappt das Aufklappen, wenn ich weiter rechts auf den Namen der Gruppe klicke und nicht auf das „>“ Zeichen.

    Gruß Andreas

  • Bei mir klappt das Aufklappen, wenn ich weiter rechts auf den Namen der Gruppe klicke und nicht auf das „>“ Zeichen.

    Gruß Andreas

    Danke, ja - so funktioniert es; bin immer exakt auf das ">" Zeichen gegangen, darauf muß man erst einmal kommen

    LG Karl


    AMD Ryzen 7 5800X, Gigabyte Aorus X570S Pro AX, Gigabyte RX 6700 XT Gaming OC, G.SKILL TridentZ neo 32GB, 2x Samsung M.2 970 Evo Plus 1TB, WD Red 2TB

    beQuiet Dark Base 700, Dark Power 12 850W, Dark Rock Pro 4, 6x Silent Wing 3, LG 38GN950-B, Windows 11, Internet 250/50 MBit/s,

    Honeycomb Alpha + Bravo, TPR, Elgato Streamdeck XL, GRZEAGLE13

  • Bei der TBM930 gibt es auf der Achse:

    • Schub (normal)
    • Feather
    • und Umkehrschub.

    Ich schalte mit zugewiesenen Tasten diese 3 Modi um.


    Tastenzuordnungen:

    1. Normal
    2. Feather (die zugehörige Steuerung im MSFS: Propeller Umkehrschub)
    3. Umkehrschub (die zugehörige Steuerung im MSFS: Gashebel Umkehrschub)

    Möglicherweise hast du da eine der vorgenannten Tasten (dauer)aktiv? Das war bei mir mal der Fall.

    Herzliche Grüße :)

    Oliver


    Add me:

    MSFS-Name: plerzelwupp 
    Discord: plerzelwupp#4818

  • Möglicherweise hast du da eine der vorgenannten Tasten (dauer)aktiv? Das war bei mir mal der Fall.

    danke für die Info, werde ich morgen gleich mal checken und die Modi auf die Joystick Tasten legen.
    vielleicht auch aufs SD XL, falls ich Events dafür finde.

    LG Karl


    AMD Ryzen 7 5800X, Gigabyte Aorus X570S Pro AX, Gigabyte RX 6700 XT Gaming OC, G.SKILL TridentZ neo 32GB, 2x Samsung M.2 970 Evo Plus 1TB, WD Red 2TB

    beQuiet Dark Base 700, Dark Power 12 850W, Dark Rock Pro 4, 6x Silent Wing 3, LG 38GN950-B, Windows 11, Internet 250/50 MBit/s,

    Honeycomb Alpha + Bravo, TPR, Elgato Streamdeck XL, GRZEAGLE13

  • Hallo Oliver,


    so, habe jetzt eine Lösung gefunden, mit der ich leben kann :)


    1. Der SinConnect Event "ENGINE_AUTO_START" bringt den Schubhebel nur von "Cut-Off" in die "Lo-Idle" Stellung. Warum auch immer - kann beim nächsten Update wieder anders sein

    2. Dann händisch per Mausklick "Triebswerksanlasser" ein. Der Propeller beginnt zu drehen.

    3. Schubregler auf "Hi-Idle"

    4. Steuertaste "Propeller Umkehrschub umschalten" auf Joystick-Taste gelegt - betätigen; Hebel wechselt in "Taxi" Stellung.


    Motor läuft.


    Nebenbei habe ich entdeckt, dass neben dem "Propeller Umkehrschub" auch der Wert "Gashebel Umkehrschub" zwei Einträge in den Steuerungsoptionen hat: UMKEHREN und HALTEN.


    Das UMKEHREN ist ein normales Toggle, beim HALTEN gilt der Modus nur solange die Taste gehalten wird.

    Verwende ich jetzt für den Umkehrschub: Taste gedrückt, geht der Schubhebel automatisch in die entgegengesetzte Stellung, also Reverse, läßt man wieder los, kehrt er in die Vorwärtsrichtung zurück.


    Danke nochmals für deine Hilfe.

    LG Karl


    AMD Ryzen 7 5800X, Gigabyte Aorus X570S Pro AX, Gigabyte RX 6700 XT Gaming OC, G.SKILL TridentZ neo 32GB, 2x Samsung M.2 970 Evo Plus 1TB, WD Red 2TB

    beQuiet Dark Base 700, Dark Power 12 850W, Dark Rock Pro 4, 6x Silent Wing 3, LG 38GN950-B, Windows 11, Internet 250/50 MBit/s,

    Honeycomb Alpha + Bravo, TPR, Elgato Streamdeck XL, GRZEAGLE13

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!