Fehlverhalten der C172 (Classic) im AP

  • Ich bin vorhin mit der C172 (Classic) geflogen, dabei hatte ich aber schwere Probleme:

    Als erstes viel es beim Hochfahren der Maschine aus Cold & Dark auf. Nach dem Einschalten von Avionik Master 1, nachdem das System den "Ready" Piepton macht, dreht der Yoke von alleine langsam nach rechts in den Anschlag und die Höhentrimmung dreht langsam auf Anschlag Nose down. Auch wenn ich mit meinem Honaycomb Yoke das Querruder nach links drehe, bleibt der Yoke im Cockpit im rechten Anschlag. Die Querruder bewegen sich aber nach links, bis ich meinen Yoke wieder loslasse, dann stellen sie sich wieder maximal nach rechts.

    Zunächst vermutete ich einen Fehler in meinen Honeycomb Alpha und Bravo und habe diese dann am USB Hub aus- und die HOTAS Warthog angeschaltet. Zuerst hat sich dann der Yoke wieder zentriert und ich konnte die Höhehntrimmung mittels Coolie Hat wieder mittig stellen. Nach einem kurzen Moment passierte es dann aber wieder: Yoke maximal nach rechts und Trimmung max Nose down.

    Ich habe dann den Sim beendet, die Honeycombs wieder eingeschaltet und den Sim neu gestartet. Beim Hochfahren der C172 wieder genau das selbe Verhalten. Nun hatte ich den XBox Controller in Verdacht und habe dem in den Optionen sämtliche Belegungen zur Flugzeugsteuerung gelöscht - leider ohne Erfolg.

    Dann habe ich gesehen, dass der AP schon aktiviert ist. Wenn ich jetzt am Bravo Throttle den AP Mast drückte, ging der AP kurz aus und der Yoke drehte sich in die Mitte, aber dann ging der AP von alleine sofort wieder an und der Yoke dreht nach rechts.

    Dann sah ich, dass der Auswahlschalter des Bravo auf VS stand und habe diesen auf Alt gestellt. Nun konnte ich den AP ausschalten und das Flugzeug normal bedienen.

    Als ich nach dem Start dann etwas Höhe gemacht hatte, wollte ich es einfach nochmal testen und schaltete dem AP an (den Auswahlschalter noch auf Alt) - der Yoke drehte sofort nach rechts und die Maschine ging schlagartig in den Sturzflug. Also AP wieder aus und die Mühle mit Not abgefangen.

    Nun habe ich spaßeshalber den Auswahlschalter auf HDG gestellt und AP an - der Yoke dreht wieder voll nach rechts und die Maschine zieht in einen senkrechten Steigflug...

    So und nun, nach so viel Text meine Frage an euch: Habt ihr auch solche Fehler bei dieser Maschine?

    Einen Fehler der Honeycomb Geräte schließe ich aus, da es ja auch mit dem HOTAS Warthog auftrat und außerdem nur, sobald der AP aktiv ist.

    Mit der Trimmachse das hatte ich übrigens am Sonntag auch bei der L39, als ich die mal testen wollte und hatte dort einen Bug im Flieger vermutet...

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce GTX1070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • Hallo Markus, wenn man die verschiedenen Foren so verfolgt gibt es dermassen viele unerklärliche, plötzlich auftretende Fehler, die vor SU7 nicht auftraten :-?? Jeder von uns wird irgendwann, irgendwie mit Problemen in den Einstellungen konfrontiert, die vorher jedenfalls nicht auftraten. Es sieht so aus, als wissen Simmer zunächst gar nicht wo sie ansetzen sollen :??)

    Grüße

    Harald

  • Ja, natürlich. Gerade habe ich auch mal nach Doppelbelegungen gesucht, aber nichts verdächtiges gefunden. Dass bei der Vorwahl von VS und IAS am Honeycomb diese AP-Modi gleich mit aktiviert wurden, habe ich bei der Gelegenheit gleich mal entfernt. Erfolg brachte das aber auch keinen. Ich habe gerade auch mal die C172 G1000 getestet, da ist es genauso: AP an und der Yoke dreht nach rechts und Trim auf Nose down.

    Bei der G58 z.B. passiert das nicht, weitere Flieger habe ich jetzt noch nicht probiert.

    Kann das bitte mal jemand gegenchecken? Einfach eine C172 Cold & Dark starten, Battery Master 1 & 2 on Avionik Master 1 on und sobald der AP ready ist, diesen einmal Master on und dann gucken was passiert.

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce GTX1070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • Vielen Dank, Stefan! Dann liegt es also am Flieger und ich brauche keine weitere Fehlersuche in meinem System betreiben.

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce GTX1070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • Das müsste ich in der Tat mal testen.

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce GTX1070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • Hab ein altes Video von Aug 2021 gefunden. Leider gibt es im MSFS Forum keine Lösung dafür, zumindest hab ich keine finden können. Ob es mit dem Update etwas zu tun hat kann ich nicht sagen. Ich fliege die Maschine eigentlich gar nicht.


    Externer Inhalt m.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Ich werde Morgen mal weiter testen, insbesondere hatte ich das Gefühl, dass nach dem betätigen dieser Tasten


    das Problem beseitigt war.

    Kann mich auch irren, es ging ja bei mir plötzlich wieder alles.

  • Das ist ja mal wieder alles sehr suspekt.

    Stefan kann den Fehler bestätigen, aber nur bis 2000 ft, dann war der Fehler bei ihm ganz weg. Jürgen hat den Fehler gar nicht und Andreas nur in der Classic, nicht in der G1000 und bei mir ist es bei beiden Varianten...

    Da kann ich nur mal hoffen, dass es bei mir dann auch von alleine wieder verschwindet.

    Danke allen für's Feedback :yep

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce GTX1070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • Noch ein Nachbrenner….

    Nachdem gestern das Problem zumindest bei mir verschwunden war, so war es heute wieder vorhanden. Zumindest beim ersten starten der Maschine ging die Steuerung nach Aktivierung des AP wieder nach rechts weg, wenn auch nicht so extrem wie gestern. (Ca. 15 Grad). Nochmal zurück auf die Weltkugel, dann wieder in die Maschine. Gleiches Procedere, nur jetzt schlug der Knüppel wieder voll nach rechts aus. Bin dann mit der Maschine abgehoben und hab dann irgendwann den AP wieder aktiviert. Kein Ausschlag zu verzeichnen, alles normal.

    Lassen wir es dabei… ist halt so :-o*

  • Ja, habe ich auch. Wenn man ein wenig geflogen ist und (bei mir) 3500 ft Höhe hat. Geht der Vollausschlag nach rechts weg, wenn der AP eingeschaltet wird. Aber die Tasten HDG und ALT funktionieren nicht so, wie sie eigentlich sollten (z.B. wird die Höhe dauerhaft gehalten, obwohl dies abgeschaltet ist). Nach der erneuten Landung auf dem Flugplatz ist der Fehler (Einschalten des AP - Vollausschlag des Steuerhornes nach rechts) wieder da. Das ist doch völliger Mist und unbrauchbar.

    lg

    Andreas

  • Moin,


    kleine Info für AP.

    Kein Mensch der real eine C 172 fliegt schaltet den AP am Boden ein.

    Beispiel, der Heading des Autopiloten steht auf Nord ( 360 Grad ). Die Nase des Fliegers steht Richtung Westen 270 Grad. Der Flieger ist am Boden und steht. Ich schalte den AP an, der Flieger will natürlich nach rechts auf 360 Grad gehen, da wo der Kurs des Autopiloten steht.

    Also Ausschlag nach rechts um von 270 Grad nach 360 Grad zu steuern.


    Genauso verhält es sich mit dem Höhenruder.


    Es sind real schon Flugzeuge abgestürzt beim Start, weil der AP nicht aus war.


    Hoffe ich konnte euch helfen. :yep

    VG,


    Thomas:)


    Alienware Area 51 M R2 Notebook, Intel 10700K Prozessor, Nividia RTX 2070 Super Grafikkarte, 32GB Ram, 512GB SSD Samsung, 512 GB SSD und 1GB Festplatte, Windows Professional, Saitek Rudder Pedals, Saitek Yoke, Saitek Switsch Pannel, Saitek Multi Panel

  • Natürlich braucht kein Mensch einen Autopiloten am Boden. Mir wäre das Problem erst gar nicht aufgefallen.

    Unabhängig davon kenne ich kein Flugzeug dass beim einschalten des HDG Modus den Steuerknüppel auf 90 Grad neigt, egal welcher Kurs man vorher eingedreht hat. Der Heading Modus spielt hier aber gar keine Rolle, da er gar nicht aktiviert wurde.

  • Der Heading Modus spielt hier aber gar keine Rolle, da er gar nicht aktiviert wurde

    Richtig. Bei mir war es der VS Mode.

    Jedenfalls wollte ich heute nochmal testen. Also die C172 Cold & Dark und gleiches Procedere: AP an und das Steuerhorn kippt komplett nach rechts. AP aus und es zentriert sich wieder. Dann habe ich nach Stefan's Hinweis einmal GPS/APR gedrückt und danach nochmal AP an. Und siehe da, das Steuerhorn hat einmal kurz gezuckt, blieb aber in der Mitte. Nun hatte ich meinen Yoke gedreht, worauf das Steuerhorn im Cockpit keine Reaktion zeigte, die Steuerflächen bewegten sich aber.

    Also AP wieder aus Motor angelassen und Maschine gestartet. Bei etwa 1500 ft dann mal den AP eingeschaltet und es funktionierte alles wie es soll...

    Beispiel, der Heading des Autopiloten steht auf Nord ( 360 Grad ). Die Nase des Fliegers steht Richtung Westen 270 Grad. Der Flieger ist am Boden und steht. Ich schalte den AP an, der Flieger will natürlich nach rechts auf 360 Grad gehen, da wo der Kurs des Autopiloten steht.

    Also Ausschlag nach rechts um von 270 Grad nach 360 Grad zu steuern

    Dazu fällt mir ein: Wenn ich im Sim den AP auf HDG schalte, springt der HDG Bug sofort in die Flugrichtung. Wie es real ist, weiß ich nicht.

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce GTX1070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • Hi,


    das war hier geschrieben wird kann ich nicht nachvollziehen. Mein AP funktioniert wie er sollte. Hab da keine Ausschläge / unkonntrollierte . Vor dem Start stelle ich alles ein und lasse den AP dabei aus. Wenn ich über den Inseln die Höhe und den Kurs erreicht habe stele ich den AP an und er hälz über hunderte von Seemeilen den Kurs und Höhe.


    hier noch einen Link zur Information des AP


    https://www.garmin.com/de-DE/p/119

    Hier könnt ihr sehen, das der AP voll funktioniert und schaut was ich alles angeschltet oder verändert habe an Knöpfen


    Guten Flug

    Bodo

    MSI Z170A XPOWER GAMING TITANIUM EDITION(MS-7968)

    Intel Core i7-6700K

    Total Memory Size: 32 GBytes

    MSI GTX 1080 Gaming X/X+ Treiberv. 27.21.14.5638

    Steuerung: T16000M und TWCS Throttle

    Guten Flug

    Bodo

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!