Fehlverhalten der C172 (Classic) im AP

  • Mein AP funktioniert wie er sollte.

    Da muss ich Bodo recht geben. Die C172 Classic nutze ich als Standard und habe in der letzten Zeit keine Auffälligkeiten mehr festgestellt.

  • da ist mir wohl ein Fehler im Post #20 in dem Link passiert.

    Da ging es um das Garmin. Aber hier geht es um den AP der C172.

    Hier der Link dazu:

    manual:autopilot [Aerofly FS Wiki]


    das war für mich sehr informativ gewesen. Da werden auch einige Fehler beschrieben und deren Abhilfe.


    Guten Flug

    Bodo

    MSI Z170A XPOWER GAMING TITANIUM EDITION(MS-7968)

    Intel Core i7-6700K

    Total Memory Size: 32 GBytes

    MSI GTX 1080 Gaming X/X+ Treiberv. 27.21.14.5638

    Steuerung: T16000M und TWCS Throttle

    Guten Flug

    Bodo

  • Bodo und da liegt wahrscheinlich auch das Problem.

    Auszug:

    Der Autopilot kann nicht ein- und ausgeschaltet werden und schaltet sich aus, wenn eine der folgenden Grenzen überschritten werden:

    • wenn das Flugzeug am Boden steht.


    er lässt sich aber aktivieren, zwar nicht an der AP-Konsole selber, aber direkt über eine zugeordnete Taste.

    Wie gesagt, in der Luft alles kein Problem....

  • Für mich hat sich das Problem ja auch gelöst. Allerdings, als ich es zuerst hatte, spielte der AP ja auch in der Luft verrückt und hätte die Maschine ohne mein Eingreifen zum Absturz gebracht.

    Grüße von EDKF

    Markus


    Win 10 Pro 64bit

    Gigabyte Z490 UD | Core i7 10700K | 32GB DDR4000 Crucial Ballistix Max Gaming | GeForce GTX1070 8GB | beQuiet! 580W Gold | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | TPR Pendular Rudder Pedals | TrackIR

  • Nur zur Info: gestern abend ist mir das auch das erste Mal passiert. Die C172 Classic gestartet, die angepeilte Höhe von 2000 ft erreicht, ausgelevelt und getrimmt, dann den AP eingeschaltet und ab gings, scharfe Linkskurve und nach unten. Einen Absturz konnte ich nur durch schnelles Ausschalten des AP verhindern. Das passierte im Anschluss jedesmal wieder. Ich habe dann den MSFS beendet und den Abend vorm TV verbracht. Komme erst heute abend wieder dazu und werde berichten, ob das dann immer noch passiert.


    Bisher hatte ich nie Probleme mit dem AP bei der 172, letzter problemloser Flug vorgestern.

    Aber seit neuestem werden bei mir auch immer wieder die Einstellungen in den Assistenzoptionen auf Default gesetzt, also alles aktiviert. Ich bekomme jedesmal die Krise, wenn ich beim Start der Simulation nach Auswahl des Fliegers und der Szenerie die ganzen Instrumente in der Innen- und Außenansicht als HUD angezeigt bekomme. :88 rauf

    Dann weiß ich Bescheid und muss jedesmal wieder alles neu einstellen. ||

  • Nur zur Info: gestern abend ist mir das auch das erste Mal passiert. Die C172 Classic gestartet, die angepeilte Höhe von 2000 ft erreicht, ausgelevelt und getrimmt, dann den AP eingeschaltet und ab gings, scharfe Linkskurve und nach unten. Einen Absturz konnte ich nur durch schnelles Ausschalten des AP verhindern. Das passierte im Anschluss jedesmal wieder. Ich habe dann den MSFS beendet und den Abend vorm TV verbracht. Komme erst heute abend wieder dazu und werde berichten, ob das dann immer noch passiert.


    Bisher hatte ich nie Probleme mit dem AP bei der 172, letzter problemloser Flug vorgestern.

    Aber seit neuestem werden bei mir auch immer wieder die Einstellungen in den Assistenzoptionen auf Default gesetzt, also alles aktiviert. Ich bekomme jedesmal die Krise, wenn ich beim Start der Simulation nach Auswahl des Fliegers und der Szenerie die ganzen Instrumente in der Innen- und Außenansicht als HUD angezeigt bekomme. :88 rauf

    Dann weiß ich Bescheid und muss jedesmal wieder alles neu einstellen. ||

    Denke du solltest dir das mal genau durchlesen was in meinem Link steht. Es kann auch sein das er noch "alte" Daten gespeichert hat und die will er nun erreichen. Hatte das Problem vor dem WU5 gehabt. Also hab ich ihn fliegen lassen und kurz vorm Boden hat er dann den Kurs und die Höhe gehabt. Danach konnte ich den AP auf die neue Höhe und Kurs problemlos einstellen. Wenn aber die Wetterdaten mit dem Luftdruck nicht stimmen, dann kracht die C172 auch auf dem Boden auf, weil der AP die Höhe erreichen will aber der Luftdruck ihm etwas anderes sagt. Also, du kannst den AP auch resetten. Vor dem WU5 hatte ich das Problem wie beschrieben gehabt und durch 3 maliges drücken auf Alt im angeschalteten AP am Boden oder in der Luft bei Klappen voll raus und leerlauf des Motors in mindestens 4.000 Fuss üG müsste er die gespeicherten Daten vergessen.

    Vielleicht klappt es ja dann bei dir.

    MSI Z170A XPOWER GAMING TITANIUM EDITION(MS-7968)

    Intel Core i7-6700K

    Total Memory Size: 32 GBytes

    MSI GTX 1080 Gaming X/X+ Treiberv. 27.21.14.5638

    Steuerung: T16000M und TWCS Throttle

    Guten Flug

    Bodo

  • dann den AP eingeschaltet und ab gings, scharfe Linkskurve und nach unten.

    Den Bug gibt es von Anfang an, sporadisch. Man kann nur die Handsteuerung übernehmen , neu austrimmen und dann wieder zuschalten.

  • Da muss ich Bodo recht geben. Die C172 Classic nutze ich als Standard und habe in der letzten Zeit keine Auffälligkeiten mehr festgestellt.


    Den Bug gibt es von Anfang an, sporadisch. Man kann nur die Handsteuerung übernehmen , neu austrimmen und dann wieder zuschalten.

    man muss halt bei Rainer genau auf seine Wortwahl achten :!:

    in der letzten Zeit keine Auffälligkeiten 8D

    :cool

  • in der letzten Zeit keine Auffälligkeiten

    richtig, ich fliege wahrscheinlich zu selten im MSFS. Meistens nur zur Kontrolle nach einem Update, ob meine Addons noch laufen oder mal essentielle Bugs gefixt wurden.. Ansonsten habe ich im Anderen zu tun und fühle mich da auch wohler. :cool

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!