Fehlende Photogrammetry in Basel und Konstanz [gelöst]

  • Hallo Allerseits, ich wollte gestern einen Helipad-Mod auf der Basler Uni-Klinik anfliegen und habe festgestellt, dass Basel komplett "platt" ist, also nur die Bing-Satellitenbilder zu sehen sind. Daraufhin versuchte ich heute der Sache auf den Grund zu gehen und fand das gleiche Problem in Konstanz. Freiburg in Breisgau, sowie alle seit dem D-A-CH update nachgelieferten 3D Städte funktionieren ebenfalls. Ist dieses Problem bekannt, bzw. ist das bei Euch auch so?

  • Hallo Oliver, ja klar. Wie gesagt, alle anderen Szenerien habe ich überprüft, auch New York wird korrekt dargestellt.

    <3 liche Grüße vom Bodensee, Markus


    Sightseeing-Flüge mit Props & Helis

    Mein YouTube Kanal

    ___________________________

    AMD Ryzen 9 3900X

    700 Watt be Quiet! Pure Power 11 Non Modular
    8GB GeForce RTX 3070
    32GB Crucial Ballistix RGB DDR4-3200 DIMM CL

    Logitech Extreme 3D Pro

    Track IR5

  • Getsern war ich mit Werner in Papua Neuguinea unterwegs - da gab es auch ganze Landstriche ohne Photogrammetrie. Das sah gruselig aus - wir sahen das beide so. Dies nur zur Info - da ist möglicherweise etwas im Busch.

  • Getsern war ich mit Werner in Papua Neuguinea unterwegs - da gab es auch ganze Landstriche ohne Photogrammetrie. Das sah gruselig aus - wir sahen das beide so. Dies nur zur Info - da ist möglicherweise etwas im Busch.

    Schon sehr merkwürdig, dass dies partiell und random auftritt...erinnert mich an eine kaputtgehende Festplatte rauf

    <3 liche Grüße vom Bodensee, Markus


    Sightseeing-Flüge mit Props & Helis

    Mein YouTube Kanal

    ___________________________

    AMD Ryzen 9 3900X

    700 Watt be Quiet! Pure Power 11 Non Modular
    8GB GeForce RTX 3070
    32GB Crucial Ballistix RGB DDR4-3200 DIMM CL

    Logitech Extreme 3D Pro

    Track IR5

  • Ich habe ein Problem mit Braunschweig:


    Albrecht

    Bei mir wird Braunschweig korrekt dargestellt, bei dir scheint es eher ein Ladeproblem (Datendurchfluss) zu geben, im Ansatz sieht man ja die Photogrammetry. Zürich funktioniert übrigens auch, hab gerade geschaut. Aber das Basel komplett leer ist macht mich schon stutzig. Kann mal bitte jemand in seinem Flusi nachschauen ob das auch so ist?

    <3 liche Grüße vom Bodensee, Markus


    Sightseeing-Flüge mit Props & Helis

    Mein YouTube Kanal

    ___________________________

    AMD Ryzen 9 3900X

    700 Watt be Quiet! Pure Power 11 Non Modular
    8GB GeForce RTX 3070
    32GB Crucial Ballistix RGB DDR4-3200 DIMM CL

    Logitech Extreme 3D Pro

    Track IR5

  • Habe in einem anderen threat dazu schon geschrieben...bei mir genau das gleiche Problem alles platt... so sah es vorher aus..

    .



    nun leider so



    Habe auch das update deinstalliert und neu runtergeladen...das Problem bleibt !!

    Hoffentlich findet jemand die Lösung ! (Stefan ?? ;;) )


    Grüsse

    Dieter

    Motherboard MSI Z97A Gaming 7

    Prozessor Intel Core i5-4690K 3,50 GHz 16 Giga DDR3 Ram

    Graphikkarte NVIDIA Geforce GTX 1080 TI

    Physische Speichergeräte Scan Disk SDSSDHP 128GB WDS500G3XHC 500GB

    HGST Hitachi HDP 500 GB

    RAM Speicher Corsair 16 GB

    Windows 10 Professional x64

    10 Mal editiert, zuletzt von Pancho3209 ()

  • Ja Jens ist schon klar, die scenery ist durch das update nr.6 ja auch wesentlich besser geworden...nur was nützt das, wenn sie gar nicht geladen wird...ich vermute, dass das ein interner Fehler ist...muss mit der Bandbreite zusammen hängen...diese Meldung der fehlenden Bandbreite taucht nun schon seit Tagen beim Start des SIM auf..am Empfang kann es nicht liegen der liegt konstant bei 50 MBit/S und meine frames haben sich deutlich von durchnittlich 31 fps auf über 48 fps stabilisiert... habe alles was ich mir denken versucht..leider kein Erfolg gehabt...hoffe nur, dass sich einer der hier schreibenden Spezialisten das mal anschaut und eine Idee hat wie man das wieder herrichtet...löschen und neu installieren war ja auch erfolglos...


    Grüsse

    Dieter

    Motherboard MSI Z97A Gaming 7

    Prozessor Intel Core i5-4690K 3,50 GHz 16 Giga DDR3 Ram

    Graphikkarte NVIDIA Geforce GTX 1080 TI

    Physische Speichergeräte Scan Disk SDSSDHP 128GB WDS500G3XHC 500GB

    HGST Hitachi HDP 500 GB

    RAM Speicher Corsair 16 GB

    Windows 10 Professional x64

  • Basel schaut bei mir normal aus.


    Mögliche Lösung

    1. Rolling Cache löschen

    2- Bing-Daten deaktivieren

    3. Photogrammetrie wird dadurch auch automatisch deaktiviert


    4. Dorthin fliegen wo das Problem auftritt. Es wird die Standard-Szenerie angezeigt.

    5. Im Flug Rolling Cache , Bing-Daten und Photogrammetrie aktivieren

    6. Der MSFS sollte jetzt sofort anfangen massiv Daten zu laden

    7. Es kann einige (... oder viele) Sekunden dauern, bis es im Flug weitergeht, aber die Photogrammetrie-Probleme in allen problematischen Gebieten sollten danach hoffentlich wieder normal sein.

  • Wow mein Freund !! werde es probieren, danke dir ! hde


    Schöne Grüsse

    Dieter

    Motherboard MSI Z97A Gaming 7

    Prozessor Intel Core i5-4690K 3,50 GHz 16 Giga DDR3 Ram

    Graphikkarte NVIDIA Geforce GTX 1080 TI

    Physische Speichergeräte Scan Disk SDSSDHP 128GB WDS500G3XHC 500GB

    HGST Hitachi HDP 500 GB

    RAM Speicher Corsair 16 GB

    Windows 10 Professional x64

  • Ich hab jetzt mal Dein Lösungsvorschlag durchgespielt, leider ohne Erfolg. Danke Dir trotzdem :yep

  • Hi, setz mal bitte noch ein anders Bild hier rein.

    Auf deinem Bild kann ich keine besonderen Auffälligkeiten sehen. :??)

    Vielleicht mal tiefer aufnehmen.

    Bin mal mit dem Hubi im platten Basel gelandet:


    <3 liche Grüße vom Bodensee, Markus


    Sightseeing-Flüge mit Props & Helis

    Mein YouTube Kanal

    ___________________________

    AMD Ryzen 9 3900X

    700 Watt be Quiet! Pure Power 11 Non Modular
    8GB GeForce RTX 3070
    32GB Crucial Ballistix RGB DDR4-3200 DIMM CL

    Logitech Extreme 3D Pro

    Track IR5

  • :thumbdown: ok :thumbdown: :thumbdown:

    Mal ohne Inhalt im Community Ordner probiert. :??)

    Hast du irgendeine Scenery installiert die hier reinhauen könnte. :??)

    Alles schon probiert. Ich kann mir das nicht erklären. Konstanz ist bei mir auch immer noch platt...

    <3 liche Grüße vom Bodensee, Markus


    Sightseeing-Flüge mit Props & Helis

    Mein YouTube Kanal

    ___________________________

    AMD Ryzen 9 3900X

    700 Watt be Quiet! Pure Power 11 Non Modular
    8GB GeForce RTX 3070
    32GB Crucial Ballistix RGB DDR4-3200 DIMM CL

    Logitech Extreme 3D Pro

    Track IR5

  • Moinsen Markus hegauer,

    das kann doch alles nicht wahr sein :.(

    "Mein" Konstanz sieht eigentlich ganz vernünftig aus:


    Bist du wirklich sicher, dass deine Einstellungen richtig sind:


    und, natürlich: "Rolling-Cache = OFF", sowie kein Manueller Cache?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!