Nvidia neuester Treiber

  • Hallo zusammen,

    vor einer Stunde habe ich den neuesten Treiber von Nvidia installiert..

    Danach konnte ich die rechte Maustaste nicht mehr bedienen.. alle Icon auf dem Desktop konnte ich nicht öffnen. Sobald ich ein Icon mit der linken Maustaste verschob, bildeten sich Verknüpfungen!

    Erst als ich über den Gerätemanager den vorherigen Treiber (Treiberversion 522.25) wieder aufspielte war alles wieder in Ordnung.

    Es war die Version 526.47 GeForce Game Ready-Treiber mit Veröffentlichungsdatum 10/27/2022 die eine Menge Probleme machte! :bonk:

    Hat der eine oder andere die gleichen Probleme gehabt ?

    Viele Grüße

    Axel


    INTEL CORE i7 10700 KF CPU

    3,80 GHz

    RAM 32,0 GB

    NVIDIA RTX GeForce 2080 Ti

  • Bei mir ist auch alles in Ordnung, Axel.

    Der 526.47 hat zwar das Problem, dass nach einem Spiel die Grafikkarte ggf. nicht mehr in den P0 Leistungsstatus geht, also auf dem Desktop zu viel Leistung zieht.

    Aber das von Dir beschriebene sollte nicht passieren.

    Der Hotfix 526.61 den Niels erwähnt hat behebt dann das P0 Problem. Ich habe den selben installiert und der läuft stabil und fehlerfrei.

    Viele Grüße,
    Thomas

    Meine Simulatoren, Geräte und System

    Simulatoren:
    X-Plane 12 mit ToLiss A320neo/321/340 + FlightFactor A320/350
    Microsoft Flightsimulator mit Fenix A320

    Geräte:
    Thrustmaster TCA Officer Pack Airbus Edition mit allem Zubehör
    Logitech Saitek Pro Pedals
    Elgato Stream Decks (15 & 32 Tasten & Plus mit Drehreglern)
    Navigraph Abo um immer aktuell zu sein... :yep

    System:
    Intel Core i9 9900k auf Asus ROG Maximus XI Hero
    Nvidia GeForce RTX 3090 24GB
    WQHD mit zwei Bildschirmen
    32 GB RAM
    50.000er DSL Leitung

  • Bei mir ist auch alles in Ordnung, Axel.

    Der 526.47 hat zwar das Problem, dass nach einem Spiel die Grafikkarte ggf. nicht mehr in den P0 Leistungsstatus geht, also auf dem Desktop zu viel Leistung zieht.

    Aber das von Dir beschriebene sollte nicht passieren.

    Der Hotfix 526.61 den Niels erwähnt hat behebt dann das P0 Problem. Ich habe den selben installiert und der läuft stabil und fehlerfrei.

    Danke Thomas,

    ich konnte das Problem nur mit vorheriger Installation des Treibers lösen.

    Alle anderen versuche die ich unternahm schlugen fehl.

    Ich denke es ist das beste wenn ich auf den nächsten Treiber warte.

    Viele Grüße

    Axel


    INTEL CORE i7 10700 KF CPU

    3,80 GHz

    RAM 32,0 GB

    NVIDIA RTX GeForce 2080 Ti

  • Wenn der Treiber - warum auch immer - bei Dir nicht funktioniert, würde ich auch auf den nächsten warten oder den Hotfix 526.61 probieren.

    Siehe hier:

    Viele Grüße,
    Thomas

    Meine Simulatoren, Geräte und System

    Simulatoren:
    X-Plane 12 mit ToLiss A320neo/321/340 + FlightFactor A320/350
    Microsoft Flightsimulator mit Fenix A320

    Geräte:
    Thrustmaster TCA Officer Pack Airbus Edition mit allem Zubehör
    Logitech Saitek Pro Pedals
    Elgato Stream Decks (15 & 32 Tasten & Plus mit Drehreglern)
    Navigraph Abo um immer aktuell zu sein... :yep

    System:
    Intel Core i9 9900k auf Asus ROG Maximus XI Hero
    Nvidia GeForce RTX 3090 24GB
    WQHD mit zwei Bildschirmen
    32 GB RAM
    50.000er DSL Leitung

  • Hi Axel, Livingstone

    Hattest du direkt nach der Installation auch einen Neustart gemacht?

    Grüße Stefan

    Meine Hardware

    CPU: Intel i9 11900KF @ 5100MHz (all core)
    Mainboard: ASUS Maximus XIII Apex
    RAM: 32GB G.Skill TridentZ RGB @ 3200MHz CL16-18-18-38
    Grafikkarte: MSI GeForce RTX 4090 Ventus 3X 24G OC
    Monitor: LG 38GN950-B
    Festplatte System: Samsung 970 Pro 1TB M.2
    Festplatte Flightsim: Samsung 980 Pro 2TB M.2
    VR: Pico 3 Neo Link


  • Wenn der Treiber - warum auch immer - bei Dir nicht funktioniert, würde ich auch auf den nächsten warten oder den Hotfix 526.61 probieren.

    Siehe hier:

    Hallo Thomas,

    ich warte auf den nächsten Treiber.

    Den Hotfix möchte ich nicht implementieren 😔

    Viele Grüße

    Axel


    INTEL CORE i7 10700 KF CPU

    3,80 GHz

    RAM 32,0 GB

    NVIDIA RTX GeForce 2080 Ti

  • Es war die Version 526.47 GeForce Game Ready-Treiber mit Veröffentlichungsdatum 10/27/2022 die eine Menge Probleme machte!

    Hallo Axel,

    die o.g. Version habe ich derzeit auch drauf und damit habe ich absolut keine Probleme. Dennoch vielen Dank für die Info ... :yep

  • cpschulz 16. November 2022 um 16:16

    Hat das Label Grafikkarte hinzugefügt.
  • Voll die Updateorgie heute, ich bin schon ganz high :yikes:


    Grüße von EDKF

    Markus

    Mein System

    Win 11 Pro 64bit

    MSI MAG B650 Tomahawk | Ryzen 7 7800X3D | beQuiet! Dark Rock 4 Pro | 32GB DDR5 5200 Kingston Fury Beast | MSI RTX 3090 TI Gaming Trio | beQuiet! Straight Power 11 1000W Platinum | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | Elgato Stream Deck XL & Plus | TPR Pendular Rudder Pedals | Tobii Eyetracker 5

  • ...und neue AIRAC gibt es auch! :)

    Viele Grüße,
    Thomas

    Meine Simulatoren, Geräte und System

    Simulatoren:
    X-Plane 12 mit ToLiss A320neo/321/340 + FlightFactor A320/350
    Microsoft Flightsimulator mit Fenix A320

    Geräte:
    Thrustmaster TCA Officer Pack Airbus Edition mit allem Zubehör
    Logitech Saitek Pro Pedals
    Elgato Stream Decks (15 & 32 Tasten & Plus mit Drehreglern)
    Navigraph Abo um immer aktuell zu sein... :yep

    System:
    Intel Core i9 9900k auf Asus ROG Maximus XI Hero
    Nvidia GeForce RTX 3090 24GB
    WQHD mit zwei Bildschirmen
    32 GB RAM
    50.000er DSL Leitung

  • Es gibt auch einen neuen AMD Treiber 22.11.2

    nebst IOS 16.2! rauf

    ETSE / EDQO

    Gruß Alex

    Alles was ich schreibe ist meine Meinung. Sie muss nicht unbedingt richtig sein, aber ich versuche nach bestem Wissen zu handeln. Ich lasse mich auch gerne belehren, solange es einen logischen oder hinterlegten Beweis gibt.

  • Es gibt auch einen neuen AMD Treiber 22.11.2

    nebst IOS 16.2! rauf

    Völlig Offtopic! dudu

    ;)


    Grüße von EDKF

    Markus

    Mein System

    Win 11 Pro 64bit

    MSI MAG B650 Tomahawk | Ryzen 7 7800X3D | beQuiet! Dark Rock 4 Pro | 32GB DDR5 5200 Kingston Fury Beast | MSI RTX 3090 TI Gaming Trio | beQuiet! Straight Power 11 1000W Platinum | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | Elgato Stream Deck XL & Plus | TPR Pendular Rudder Pedals | Tobii Eyetracker 5

  • Und jetzt auch noch das Update für AVM 7590 auf Fritz OS 7.50 mit VPN. Es nimmt kein Ende

    ...und neue AIRAC gibt es auch! :)

    Nicht völlig Off Top? :.(

    ETSE / EDQO

    Gruß Alex

    Alles was ich schreibe ist meine Meinung. Sie muss nicht unbedingt richtig sein, aber ich versuche nach bestem Wissen zu handeln. Ich lasse mich auch gerne belehren, solange es einen logischen oder hinterlegten Beweis gibt.

  • Es wurde mir wieder ein neuer Treiber angezeigt: 527.37

    Obwohl es am Sonntag mehrere Stunden und zwei Flüge hintereinander gut ging, hatte ich gestern insgesamt drei CTD mit den MSFS. Zwei mal einfach so, einmal weil ein Problem mit der Grafikkarte aufgetreten sei. Meine andere Installation mit der 526.98 hatte das nicht. Hatte ich auch gestern abend zurück gespielt und dann ging es auch wieder gut.

    100% verfizieren kann ich das noch einem Flug noch nicht ganz. Aber es ist schon ein Anhaltspunkt finde ich. Für alle die ähnliche Probleme haben, vielleicht ein möglicher Lösungsansatz.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!