Grafik Problem EDDS [gelöst]

  • Moin zusammen hde,

    nach der Landung und nachdem der A320 am Gate angekommen ist

    sieht die Aussensicht so aus wie in dem Screenshot dargestellt. Ich

    verwende für EDDS kein AddOn.

    Die Frage ist, woran liegt das. So ein Grafikproblem habe ich bei

    keinem anderen Airport gesehen.

    Mit Grüßen von der Kieler Förde

    Ciao

    Horst

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 32 GB RAM * NVIDIA GeForce RTX 4070 * Sim Software P3Dv4.5 * MSFS 2020 * Favourite Flieger:FSLabs A320/21 und A2A C182, Fenix A320, C172, H135, C182 RG,JU52

  • Moin,

    Eins Vorweg, ich kann deine Frage nicht beantworten.

    Was ich aber schreiben kann ist folgende Erfahrung:

    Inkompatible AddOns / doppelte Sceneries verursachen immer wieder solche Anomalien.

    Daher, check deine AddOns / Sceneries diesbezüglich.

    Grüße Stefan

  • Moin Stefan hde ,

    vom Aussehen des EDDS Airports war ich eigentlich der Meinung

    es müsste ein AddOn sein. Habe aber fleißig gestöbert, es gibt

    kein EDDS AddOn. Weder in einem speziellen Sammelordner, noch

    im AddonsLinker noch im Community Ordner. Vielleicht sehe ich ja

    den Wald vor lauter bäumen nicht. Werde gleich noch einmal

    akribisch alles durchforsten. Danke einstweilen für deine Wortmeldung.

    Mit Grüßen von der Kieler Förde

    Ciao

    Horst

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 32 GB RAM * NVIDIA GeForce RTX 4070 * Sim Software P3Dv4.5 * MSFS 2020 * Favourite Flieger:FSLabs A320/21 und A2A C182, Fenix A320, C172, H135, C182 RG,JU52

  • Moin Stefan hde ,

    vom Aussehen des EDDS Airports war ich eigentlich der Meinung

    es müsste ein AddOn sein.

    Die O2 Werbung ist mir aufgefallen, dachte im Asobo Standard EDDS diese noch nicht gesehen zu haben.

    Grüße Stefan

  • Hallo Horst,

    eine direkte Lösung des Problems habe ich auch nicht :-?? , aber es sieht so aus, als sei der Kamerastandort unterhalb des Bodens.

    So sieht das aus, wenn man in der camera.cfg des Flugzeugs den Eypoint verändert - hier tiefer gelegt - hat. Hast Du da was verändert?

    Herzliche Fliegergrüße aus EDDR
    Uwe hde
    System: Windows 10; HP Desktop PC Omen 880, Netzteil 750 W; AMD Ryzen 7 2700X Eight Core; RAM 32 GB RAM, Samsung EVO 4TB (für Windows und FS); GeForce GTX 1080TI; Monitor ASUS VP28U 2560x1440; Honeycomb Alpha Flight Controls und Throttle Quadrant, Thrustmaster TCA Sidestick Airbus; Thrustmaster Pedals; Internet 50 MB; MSFS Premium Deluxe boxed Version; Community Ordner Verwaltung mit Addon Linker

  • Horst, das muss auch kein EDDS Addon sein. Manchmal hat man Fehler irgendwo, die von einem Addon einer gänzlich anderen Location verursacht werden.

    Als erstes solltest du also tatsächlich versuchen die Kamera aus dem Boden zu bekommen und wenn es dann immernoch Fehler gibt, versuche es mit leerem, bzw. umbenanntem Community Ordner.

    Grüße von EDKF

    Markus

  • Moin zusammen hde,


    Die Frage ist, woran liegt das. So ein Grafikproblem habe ich bei

    keinem anderen Airport gesehen.


    Hallo Horst,

    So sieht das aus, wenn man in der camera.cfg des Flugzeugs den Eypoint verändert - hier tiefer gelegt - hat. Hast Du da was verändert?

    Wäre denkbar, wenn es an allen Airports mit dieser Maschine wäre.

    Aber es stimmt, die Kamera befindet sich in EDDS wohl unter der Erde.

    Grüße Stefan

  • Hallo Stefan,

    habe einmal den Fenix A320 direkt an das selbe Gate 14 gestellt. Dann sieht das aus

    als könnte es nichts besseres geben. :-o*

    Ich habe einmal diesen Screenshot mit der Abbildung von Justsim EDDS bei AS

    verglichen. Bin mir nicht ganz sicher, aber die Bilder gleichen sich. Jedoch, wenn

    es ein zusätzliches AddOn wäre, müsste es im Community Ordner zu finden sein

    und das ist definitiv nicht der Fall. :-??

    Mit Grüßen von der Kieler Förde

    Ciao

    Horst

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 32 GB RAM * NVIDIA GeForce RTX 4070 * Sim Software P3Dv4.5 * MSFS 2020 * Favourite Flieger:FSLabs A320/21 und A2A C182, Fenix A320, C172, H135, C182 RG,JU52

  • Was mich wundert, dass es nur in Stuttgart ist. :??)

    Geh doch mal in die Drohne und schau mit dieser auf das Gate.

    Und wenn es aus dem Cockpit auch normal ausschaut, dann stimmt irgend etwas in Stuttgart mit der Kamera nicht.

    Grüße Stefan

  • Hier der Screenshot, A320 am Gate 14

    Mit Grüßen von der Kieler Förde

    Ciao

    Horst

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 32 GB RAM * NVIDIA GeForce RTX 4070 * Sim Software P3Dv4.5 * MSFS 2020 * Favourite Flieger:FSLabs A320/21 und A2A C182, Fenix A320, C172, H135, C182 RG,JU52

  • Mach mal mit F12 in den Kameraeinstellungen einen Reset.

    Grüße Stefan

  • Habe einmal den Bus auf die 07 gestellt und bin dann zum Gate 14 gerollt.

    Alles soweit bestens, aber kaum hatte ich die APU hochgefahren und die

    Triebwerke abgestellt, kam: Connection with the simulator lost. Grrr :??)

    und damit weitere Aktivitäten gekillt.

    So eine Fehlermeldung hatte ich schon einmal und da half nur den Sim

    neu zu starten und das werde ich gleich machen.

    Mit Grüßen von der Kieler Förde

    Ciao

    Horst

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 32 GB RAM * NVIDIA GeForce RTX 4070 * Sim Software P3Dv4.5 * MSFS 2020 * Favourite Flieger:FSLabs A320/21 und A2A C182, Fenix A320, C172, H135, C182 RG,JU52

  • Jedoch, wenn

    es ein zusätzliches AddOn wäre, müsste es im Community Ordner zu finden sein

    Wenn du im FS Marktplatz gekauft hast nicht. Ob du ein Addon irgendwo gekauft und installiert hast, musst du selber wissen ;)
    Wie sieht es denn im Inhaltsmanager aus? Kannst du da ein EDDS von einem anderen Anbieter finden?

    Grüße von EDKF

    Markus

  • Kurze Frage, schnelle Antwort: nein, weil ich bisher im FS Marktplatz noch nichts gekauft habe. Airports bisher

    nur von AS oder Flightsim.to

    Mit Grüßen von der Kieler Förde

    Ciao

    Horst

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 32 GB RAM * NVIDIA GeForce RTX 4070 * Sim Software P3Dv4.5 * MSFS 2020 * Favourite Flieger:FSLabs A320/21 und A2A C182, Fenix A320, C172, H135, C182 RG,JU52

  • Hallo Horst,

    Hat das zurücksetzen der Kamerasettings was gebracht?

    Grüße Stefan

  • Bis jetzt nicht, weil der Fehler ja nicht immer auftritt. Das muss man dann auf lange Sicht hin

    testen. Aber auch bevor ich die Camera Settings geändert habe, trat der Fehler nicht auf.

    Die ganzen Merkwürdigen Sachen erlebe ich seitdem ich den Fenix A320 installiert habe.

    Als ich mit dem MSFS anfing bin ich zunächst nur mit der C172 unterwegs gewesen und dann

    mit dem H135, ohne signifikante Probleme.

    Die Parkposition 14 in EDDS scheint hier besonders problematisch zu sein. :-o* Mal steht

    ein Pushback Truck im Weg, dann wieder tritt das Grafikproblem auf. Das kommt aber immer

    erst wenn ich der A320 am Gate steht und die Engines OFF schalte. :??)

    Mit Grüßen von der Kieler Förde

    Ciao

    Horst

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 32 GB RAM * NVIDIA GeForce RTX 4070 * Sim Software P3Dv4.5 * MSFS 2020 * Favourite Flieger:FSLabs A320/21 und A2A C182, Fenix A320, C172, H135, C182 RG,JU52

  • Bis jetzt nicht, weil der Fehler ja nicht immer auftritt.

    Sehr seltsam :??) :??)

    Wie schaltest du eigentlich in die Aussenansicht und was hast du wo an den Kamerasettings geschraubt.

    Grüße Stefan

  • An der Aussensicht direkt nichts, habe nur die Tastenbelegung vom Sidestick gelöscht. Aber

    was ich jetzt auch mache, es wird eine endlos Geschichte. Im Moment passiert nichts und

    wenn ich dann glaube, alles ist gut, dann schlägt der Troll wieder zu.

    Das einzige was ich glaube herausgefunden zu haben, es ist nicht der default Airport. EDDS

    sieht exakt aus wie der Justsim EDDS. Aber wie ich schon schrieb, weder bei AS noch im

    Marketplace habe ich EDDS erworben. Im Inhaltsmanager wird EDDS nicht angezeigt, wenn

    ich auf nur im Besitz befindlich umschalte.

    Mit Grüßen von der Kieler Förde

    Ciao

    Horst

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 32 GB RAM * NVIDIA GeForce RTX 4070 * Sim Software P3Dv4.5 * MSFS 2020 * Favourite Flieger:FSLabs A320/21 und A2A C182, Fenix A320, C172, H135, C182 RG,JU52

  • Du kannst gerne mal so einen Bug Report hier posten.

    Ggf. können wir hier etwas erkennen…

    Grüße Stefan

  • Moin Stefan hde ,

    gehe ich recht in der Annahme, dass es sich hier um

    die Erstellung eines Fehlerprotokolls handelt? Also,

    dann im Laufe der nächsten Tage wieder Flüge mit

    Destination EDDS und schauen ob dieser seltsame

    Grafikfehler wieder auftaucht. Ich werde mich dann

    wieder melden.

    Vielleicht dieses noch zur Ergänzung. Wenn ich auf

    die Parkposition zurolle schalte ich immer auf Aussensicht

    um, da gab es diese grafiche Verzerrung noch nicht.

    Erst wenn der Flieger angedockt hat und ich wieder

    auf Cockpitsicht zurückgeschaltet und die Triebwerke

    abgeschaltet habe. Irgendwie merkwürdig :-??

    Mit Grüßen von der Kieler Förde

    Ciao

    Horst

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 32 GB RAM * NVIDIA GeForce RTX 4070 * Sim Software P3Dv4.5 * MSFS 2020 * Favourite Flieger:FSLabs A320/21 und A2A C182, Fenix A320, C172, H135, C182 RG,JU52

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!