Start des MSFS dauert ewig

  • Ich habe einen relativ aufgeräumten Sim mit vielleicht 30 addons im Community Ordner. Aber der Start des MSFS dauer jedesmal ewig. Wenn das neue WU auf dem Ladebildschirm erscheint, erscheint unten rechts der berüchtigte Ladekreis. An einem Punkt friert er dann ein und es dauert ein paar Minuten bis dieser Kreis verschwindet und der Ladebalken sich wieder bewegt. Es scheint als ob etwas den Start des Sim verhindert bzw verzögert. Die suche nach Updates kann es ja eigentlich nicht sein, die geht ja relativ zügig.

    Jemand eine Idee was da passiert bzw ehr nicht.

    Gruß

    Eike

  • Cache Files und dergleichen schon mal aufgeräumt? das hilft bei mir immer ganz gut

    je nachdem wo du den Flusi installiert hast, können sich die Ordner auch woanders befinden

    groetjes
    Niels

  • Flieger28 schreibt u.a. :

    …………..An einem Punkt friert er dann ein und es dauert ein paar Minuten bis dieser Kreis verschwindet und der Ladebalken sich wieder bewegt…………………

    Genau das gleiche Problem habe ich auch. :yep Das ist schon sehr gewöhnungsbedürftig, zumal die AddOns überschaubar sind und FSLTL für die Verzögerung sicher nicht verantwortlich ist, da auch ohne Installation des FSLTL der verzögerte Start vorhanden ist. Man muss mit den Tücken des MSFS wohl leben müssen………. . :??) Ich mach mir da schon seit längerer Zeit keinen Kopp mehr.

    Gruß

    Olaf aus EDDV hde

  • Das stimmt mit Sicherheit ! :yep

    Wobei dies Problem auch im Netz liegt . Du spielst heute ...alles ..bestens . Am nächsten Tag gibt es ohne etwas verändert zu haben dies Problem . :Oh

    Da ist auch Asobo in der Pflicht .

    Gruss allen Flusianern:beer

    Martin

    X BOX

    Laptop Erazer Beast X30 Win 11 i7 12700 H 32GB DDR5 RTX 3070 Ti GDDR6 2 x 1 TB M2

  • Das Laden des Simulators dauert bei mir auch immer ewig, auch ohne Community- Ordner, ich schau dann im Tablet noch mal ins Forum, um die Zeit zu überbrücken.

    Grüße von Jörg

    und immer guten Flug und viel Spaß beim Hobby! :wink:

    MSFS-Name: GT 86 BARTO

    Mein kleines System

    Gaming Notebook Medion Erazer Beast X20-MD63925

    CPU: i7 11800H

    RAM: 32 GB DDR4

    SSD 1: 1 TB PCIe Samsung

    SSD 2: 2 TB PCIe Samsung

    GPU: Nvidia GF RTX 3070 8 GB VRAM

    Win 11

    Monitor: LG ULTRAGEAR 34 Zoll, Auflösung: 2560 X 1080

    TM HOTAS Warthog Stick

    VIRPIL VPC Mongoos T-50CM 3 Throttle

    TM HOTAS Warthog Schubhebel

    TM Pedale TFRP (die einfachen)

    ELGATO Stream Deck Plus

    Track IR5

  • Auch FSUIPC7 (das für LNM benötigt wird) verzögert den Start des MSFS erheblich. Bei mir sind es ca. 3-5 Min. die allein FSUIPC7 braucht um zu starten und so lange steht auch der Ladekringel des SIM.

    Win10 64Bit, i7-8700 3.70GHz, MB: ROG STRIX Z370H Gaming, GraKa: GTX 1070, 32 GB RAM (die Kiste ist nun auch schon bald wieder 6 Jahre alt),

    Simulator: MSFS2020

    Ich grüße alle Salzhäute und Teerzöpfe und auch die Pechvögel, die nicht an der Küste wohnen ;)

    Viele Grüße

    Manfred

    SimDocks-Logo-dark-grey200px.png                                

    SimDocks Video-Channel - abonnieren!           Mein FSHUB-Logbook

  • Was heisst ewig? Ich habe knappe 900 Addons im Community Ordner und das dauert ca. 10 Minuten?! Denke, das ist normal.

    Grüsse

    Albert

    Ich rate dir (und vielleicht auch allen Anderen) dringend zum Add-On Linker. Damit kann man auswählen welche Add-Ons einen Verlinkung in den Community Ordner bekommen und danach dann den Sim starten. Hat bei mir die Ladezeit von ca. 5 Minuten auf unter 2 Minuten gedrückt.

    Es ist dann sinnvoll sich Presets oder Ordner anzulegen und dann nur das zu laden was man gerade braucht. Ich habe z. B. für jeden Flughafen einen Ordner, einen für Airliner, einen für GA-Flugzeuge, einen für Landmarks usw. Das hilft schon erheblich.

    Um Fehlerquellen auszuschließen stoppt einfach mal die Zeit, wie lange es mit leeren Community Ordner dauert (Inhalt temporär irgendwo anders hin verschieben) und dann wieder mit. Hin und wieder haben aber auch die MSFS Server einen kleinen hau und die Antwort das keine Updates da sind dauert dann auch mal was länger.

    Liebe Grüße, Mathias

  • Auch FSUIPC7 (das für LNM benötigt wird)

    Sorry für Offtopic, aber bist du dir da sicher? Ich installiere absichtlich keine Addons die FSUIPC benötigen und LNM funktioniert bei mir ohne auch ganz normal.


    Grüße von EDKF

    Markus

    Mein System

    Win 11 Pro 64bit

    MSI MAG B650 Tomahawk | Ryzen 7 7800X3D | beQuiet! Dark Rock 4 Pro | 32GB DDR5 5200 Kingston Fury Beast | MSI RTX 3090 TI Gaming Trio | beQuiet! Straight Power 11 1000W Platinum | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | Elgato Stream Deck XL & Plus | TPR Pendular Rudder Pedals | Tobii Eyetracker 5

  • Übrigens, Man kann auch mit AAO oder \\42 Flow von LNM zum MSFS streamen, wenn man das möchte. Ich habe das alles mal probiert, bleibe damit aber dann doch lieber lokal. Es kann aber durchaus eine Option sein, wenn das auf einem anderen Rechner läuft.

    Herzliche Grüße :)

    Oliver

    System
    GehäuseFractal Define R6
    NetzteilBeQuiet DARK POWER PRO 12 (1.200W)
    MainboardMSI MEG X570 UNIFY
    ProzessorAMD Ryzen 9 5900X
    KühlungNZXT Kraken X73
    RAMG.Skill DIMM 32 GB DDR4-3600 Kit CL16-19-19-39
    GrafikGigaByte GeForce RTX 4090 GAMING OC 24G
    FestplatteWD_BLACK SN850 2TB NVMe + weitere
    MonitoreSamsung C49RG90 5120x1440px (+2 x 27'' links u. rechts)
    SystemWin11
    Peripherie IThr. Hotas Warthog (Stick+Throttle) + TPR Pendular
    SonstigesStream Deck, X-Touch-mini, AAO
    VRReverb G2 / Pico 4
  • Ich habe einen relativ aufgeräumten Sim mit vielleicht 30 addons im Community Ordner. Aber der Start des MSFS dauer jedesmal ewig. Wenn das neue WU auf dem Ladebildschirm erscheint, erscheint unten rechts der berüchtigte Ladekreis. An einem Punkt friert er dann ein und es dauert ein paar Minuten bis dieser Kreis verschwindet und der Ladebalken sich wieder bewegt. Es scheint als ob etwas den Start des Sim verhindert bzw verzögert. Die suche nach Updates kann es ja eigentlich nicht sein, die geht ja relativ zügig.

    Jemand eine Idee was da passiert bzw ehr nicht.

    Hallo Eike,

    obwohl du sagst, dass du "nur" 30 Add-Ons hast, können diese trotzdem das Laden beeinträchtigen. Manche Add-Ons sind vielleicht nicht optimal programmiert oder vertragen sich nicht gut miteinander. Wenn der Ladekreis einfriert, könnte es sein, dass der Simulator Probleme hat, bestimmte Dateien zu lesen oder zu verarbeiten. Dies könnte an einem fehlerhaften Add-On liegen oder an einer beschädigten Spieldatei.

    Daher wäre es mal interessant zu wissen, ob ein addonfreier MSFS-Start die Ladezeit maßgeblich beeinflusst(?)

    Es könnte auch ein Problem mit der Internetbandbreite oder den Netzwerkeinstellungen vorliegen. Microsoft empfiehlt, keine Google-Mods zu verwenden, die Bing Maps ersetzen, und Änderungen an der Host-Datei rückgängig zu machen. Außerdem wird vorgeschlagen, die DNS-Einstellungen zu ändern und sicherzustellen, dass keine anderen Geräte oder Programme die Bandbreite während des Spielstarts beanspruchen. Wenn ich im MSFS Bandbreitenprobleme habe, versuche ich es auch oft über die Namensauflösung - das kann (je nach ISP) hilfreich sein. In Härtefällen auch über VPN.

    Herzliche Grüße :)

    Oliver

    System
    GehäuseFractal Define R6
    NetzteilBeQuiet DARK POWER PRO 12 (1.200W)
    MainboardMSI MEG X570 UNIFY
    ProzessorAMD Ryzen 9 5900X
    KühlungNZXT Kraken X73
    RAMG.Skill DIMM 32 GB DDR4-3600 Kit CL16-19-19-39
    GrafikGigaByte GeForce RTX 4090 GAMING OC 24G
    FestplatteWD_BLACK SN850 2TB NVMe + weitere
    MonitoreSamsung C49RG90 5120x1440px (+2 x 27'' links u. rechts)
    SystemWin11
    Peripherie IThr. Hotas Warthog (Stick+Throttle) + TPR Pendular
    SonstigesStream Deck, X-Touch-mini, AAO
    VRReverb G2 / Pico 4
  • Es ist halt blöd das man nicht sehen kann was im Hintergrund abläuft und wo es vielleicht hängt. Das ist bei xplane besser gelöst. Da sieht man in der Regel sofort wo es problme gibt.

    Ich werde nachher mal FSTL verschieben und dann schauen. Bisher habe ich die Modelle als Ergänzung zu FS Traffic genutzt aber das ist nicht kriegsentscheidend.

    Das mit dem Ladekreis sieht für mich so aus als wenn irgendwas einen Timeout erzeugt und erst danach weitergeladen wird

    Gruß

    Eike

  • Sorry für Offtopic, aber bist du dir da sicher? Ich installiere absichtlich keine Addons die FSUIPC benötigen und LNM funktioniert bei mir ohne auch ganz normal.

    Öhhhhh also bei mir startet LNM ohne FSUIPC7 nicht. Ich habe es mir nur deshalb heruntergeladen und installiert (free version). Installation in Standartpfad und dann wird FSUIPC7 automatisch mit dem Sim gestartet.

    Win10 64Bit, i7-8700 3.70GHz, MB: ROG STRIX Z370H Gaming, GraKa: GTX 1070, 32 GB RAM (die Kiste ist nun auch schon bald wieder 6 Jahre alt),

    Simulator: MSFS2020

    Ich grüße alle Salzhäute und Teerzöpfe und auch die Pechvögel, die nicht an der Küste wohnen ;)

    Viele Grüße

    Manfred

    SimDocks-Logo-dark-grey200px.png                                

    SimDocks Video-Channel - abonnieren!           Mein FSHUB-Logbook

  • Nutzt LNM nicht eine Simconect library und benötigt kein FSUIPC

    So ist auch mein Kenntnisstand. fSUIPC habe ich definitiv nicht installiert und LNM läuft bei mir.


    Grüße von EDKF

    Markus

    Mein System

    Win 11 Pro 64bit

    MSI MAG B650 Tomahawk | Ryzen 7 7800X3D | beQuiet! Dark Rock 4 Pro | 32GB DDR5 5200 Kingston Fury Beast | MSI RTX 3090 TI Gaming Trio | beQuiet! Straight Power 11 1000W Platinum | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | Elgato Stream Deck XL & Plus | TPR Pendular Rudder Pedals | Tobii Eyetracker 5

  • Dass das Spiel so lange braucht, um zu starten, ist bestimmt ein psychologischer Trick und gewollt. Um die Vorfreude zu steigern. ;;)

    Man könnte sich ja auch der Illusion hingeben, währenddessen mit dem Auto zum Flugplatz zu fahren, so wie im realen Leben. ^^

    Herzliche Grüße aus München von Wim :wink:

    Meine "inneren Werte":
    Box-Version Premium de Luxe
    Hardware
    PC Medion AKOYA P87003 (Aldi Frühjahr 2020, Preis: € 999.-)
    I7-9700 CPU
    GTX 1660 Ti
    16 GB Ram
    DVD-Daten befinden sich auf einer SSD 250 GB
    Alle Download-Daten befinden sich auf einer HDD 1 TB
    Thrustmaster T16000 M
    VR-Headset HP Reverb G2
    Wlan 100 MBit's

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!