Performance-Probleme mit neuer Fenix-Version 2.0.0.378

  • Mit dem neuen Fenix hab ich nun ziemliche Performance-Probleme. Bereits beim Rollen ruckelt´s gewaltig. Offensichtlich ist der ein ganzes Stück anspruchsvoller hinsichtlich der Anforderungen an den Rechner.

    Hat jemand eine Idee mit welchen Einstellungen man das evtl. etwas besser und fließender hin bekommt, ohne gleich einen neuen PC zu kaufen?

    Danke für Tipps und schönen Sonntag noch!

    Viele Grüße aus Oberfranken,

    Ralf

    System:

    Prozessor: AMD Ryzen-7 5800X 8x3,8 GHz

    RAM: 32 GB G.Skill DDR4 3200

    Netzteil: SQ-White Silent 850W

    Boot-SSD mit Win10-Home 64Bit: 500GB Samsung 980 M.2 NVMe

    Flusi-SSD: 1000GB Samsung 980Pro M.2 NVMe PCIe4.0x4 (Lesen:7000 MB/s,Schreiben: 5000 MB/s)

    Graphik: NVIDIA GeForce RTX3080 10GB

    Monitor: Samsung 21:9 WQHD 34"

    Joysticks: Thrustmaster TCA-Sidestick Airbus Edition bzw. Thrustmaster T-FlightStick-X, Thrustmaster T.Flight Rudder Pedals

  • Die Grafikeinstellungen zurücknehmen, insbesondere Level of Detail (maximal 200).

    Ggf. mit den von Nvidia empfohlenen Einstellungen testen.

    Herzliche Grüße :)

    Oliver

    System
    GehäuseFractal Define R6
    NetzteilBeQuiet DARK POWER PRO 12 (1.200W)
    MainboardMSI MEG X570 UNIFY
    ProzessorAMD Ryzen 9 5900X
    KühlungNZXT Kraken X73
    RAMG.Skill DIMM 32 GB DDR4-3600 Kit CL16-19-19-39
    GrafikGigaByte GeForce RTX 4090 GAMING OC 24G
    FestplatteWD_BLACK SN850 2TB NVMe + weitere
    MonitoreSamsung C49RG90 5120x1440px (+2 x 27'' links u. rechts)
    SystemWin11
    Peripherie IThr. Hotas Warthog (Stick+Throttle) + TPR Pendular
    SonstigesStream Deck, X-Touch-mini, AAO
    VRReverb G2 / Pico 4
  • Hallo Ralf,

    Bei mir ist die Performance der neuen Version auch schlechter, als die alte.

    Was bei mir eine spürbare Verbesserung gebracht hat, war die Nutzung der 4K Texturen.

    Schau mal bei Dir nach, das kann man im neuen Livery Manager nur noch in den Settings einstellen (kleines Zahnrad links unten).

    Achte auch darauf, im EFB die Cabine auszuschalten.

    Grüße von Jörg

    und immer guten Flug und viel Spaß beim Hobby! :wink:

    MSFS-Name: GT 86 BARTO

    Mein kleines System

    Gaming Notebook Medion Erazer Beast X20-MD63925

    CPU: i7 11800H

    RAM: 32 GB DDR4

    SSD 1: 1 TB PCIe Samsung

    SSD 2: 2 TB PCIe Samsung

    GPU: Nvidia GF RTX 3070 8 GB VRAM

    Win 11

    Monitor: LG ULTRAGEAR 34 Zoll, Auflösung: 2560 X 1080

    TM HOTAS Warthog Stick

    VIRPIL VPC Mongoos T-50CM 3 Throttle

    TM HOTAS Warthog Schubhebel

    TM Pedale TFRP (die einfachen)

    ELGATO Stream Deck Plus

  • Hat denn einer schonmal Auswirkungen bei den Einstellungen hier bemerkt?

    Grüße aus Berlin,

    Thomas

    AMD Ryzen 9 7950X3D

    AMD Radeon RX 7800 XT

    Gigabyte B650 GAMING X AX

    32 GB Ram DDR5

  • Bei der alten Version hat der Haken in der obersten Zeile was gebracht, bei der momentanen nicht. Ich denke, das muß man individuell testen.

    Grüße von Jörg

    und immer guten Flug und viel Spaß beim Hobby! :wink:

    MSFS-Name: GT 86 BARTO

    Mein kleines System

    Gaming Notebook Medion Erazer Beast X20-MD63925

    CPU: i7 11800H

    RAM: 32 GB DDR4

    SSD 1: 1 TB PCIe Samsung

    SSD 2: 2 TB PCIe Samsung

    GPU: Nvidia GF RTX 3070 8 GB VRAM

    Win 11

    Monitor: LG ULTRAGEAR 34 Zoll, Auflösung: 2560 X 1080

    TM HOTAS Warthog Stick

    VIRPIL VPC Mongoos T-50CM 3 Throttle

    TM HOTAS Warthog Schubhebel

    TM Pedale TFRP (die einfachen)

    ELGATO Stream Deck Plus

  • Den Empfehlungen des Fenix-Supports folgend hab ich jetzt auch einmal den Graphiktreiber aktualisiert. Allerdings mit sehr negativem Erfolg: beim Auslagern der Cockpitinstrumente stürzt das Programm ab mit der Fehlermeldung wie auf dem Foto zu sehen.

    Der Empfehlung dieser Fehlermeldung folgend habe ich sodann auch auf Direktx11 zurückgesetzt. Allerdings crashed das Programm auch nach einem PC-Neustart beim neuerlichen Versuch die Anzeigeinstrumente mit AltGr+Maustaste auszulagern nach wie vor gleichermaßen.

    Hat hierzu noch jemand eine Idee?

    Sollte ich den Graphiktreiber vielleicht wieder auf die ältere Version zurück setzen? Wie geht so etwas ggf.?

    Oder muss man das Auslagern der Instrumente wohl künftig sein lassen?

    Bilder

    Viele Grüße aus Oberfranken,

    Ralf

    System:

    Prozessor: AMD Ryzen-7 5800X 8x3,8 GHz

    RAM: 32 GB G.Skill DDR4 3200

    Netzteil: SQ-White Silent 850W

    Boot-SSD mit Win10-Home 64Bit: 500GB Samsung 980 M.2 NVMe

    Flusi-SSD: 1000GB Samsung 980Pro M.2 NVMe PCIe4.0x4 (Lesen:7000 MB/s,Schreiben: 5000 MB/s)

    Graphik: NVIDIA GeForce RTX3080 10GB

    Monitor: Samsung 21:9 WQHD 34"

    Joysticks: Thrustmaster TCA-Sidestick Airbus Edition bzw. Thrustmaster T-FlightStick-X, Thrustmaster T.Flight Rudder Pedals

  • Den Graphikfehler beim Instrumenten-Auslagern hab ich jetzt selbst beseitigen können. Nachdem die Umstellung auf DirectX11 den Fehler nicht beseitigt hat hab ich die Graphikeinstellungen wieder zurück gestellt und insbesondere den RollingCache wieder eingeschaltet (das Ausschalten des RollingCache war eine Empfehlung vom Fenix-Support).

    Jetzt stürzt der Flusi beim Auslagern der Instrumente nicht mehr ab.

    Aber, was man damit für Zeit zubringt!

    Viele Grüße aus Oberfranken,

    Ralf

    System:

    Prozessor: AMD Ryzen-7 5800X 8x3,8 GHz

    RAM: 32 GB G.Skill DDR4 3200

    Netzteil: SQ-White Silent 850W

    Boot-SSD mit Win10-Home 64Bit: 500GB Samsung 980 M.2 NVMe

    Flusi-SSD: 1000GB Samsung 980Pro M.2 NVMe PCIe4.0x4 (Lesen:7000 MB/s,Schreiben: 5000 MB/s)

    Graphik: NVIDIA GeForce RTX3080 10GB

    Monitor: Samsung 21:9 WQHD 34"

    Joysticks: Thrustmaster TCA-Sidestick Airbus Edition bzw. Thrustmaster T-FlightStick-X, Thrustmaster T.Flight Rudder Pedals

  • Beim Fenix V2 ruckelts bei mir aber leider noch weiter bereits beim Rollen zur Startbahn, trotz Reduzierung diverser Graphikeinstellungen im Flusi, aktualisiertem Graphiktreiber und PC- Bereinigung etc..

    Frage an die Performance-/Hardware-Experten: Ist das für Euch bei einem Blick auf meine Hardware nachvollziehbar? Oder müsste das hier bei mir eigentlich flüssig laufen?

    Könnt Ihr Euch vorstellen, dass meine recht langsame Internetverbindung (leider nur <50 Mbit) ursächlich für das Ruckeln ist?

    (Mit dem alten Fenix lief das deutlich flüssiger)

    Für Euere Erfahrungen bin ich dankbar.

    Viele Grüße aus Oberfranken,

    Ralf

    System:

    Prozessor: AMD Ryzen-7 5800X 8x3,8 GHz

    RAM: 32 GB G.Skill DDR4 3200

    Netzteil: SQ-White Silent 850W

    Boot-SSD mit Win10-Home 64Bit: 500GB Samsung 980 M.2 NVMe

    Flusi-SSD: 1000GB Samsung 980Pro M.2 NVMe PCIe4.0x4 (Lesen:7000 MB/s,Schreiben: 5000 MB/s)

    Graphik: NVIDIA GeForce RTX3080 10GB

    Monitor: Samsung 21:9 WQHD 34"

    Joysticks: Thrustmaster TCA-Sidestick Airbus Edition bzw. Thrustmaster T-FlightStick-X, Thrustmaster T.Flight Rudder Pedals

  • Hallo Ralf

    Der erste Patch kommt morgen oder Anfang nächster Woche. Geduld. Am Ende wird alles gut und wenn noch nicht alles gut ist, ist es noch nicht das Ende.

    Happy Landings

    Michael

  • Hallo Ralf,

    Wahrscheinlich liegt es an deinen doch sehr knapp bemessenen 10GB VRAM deiner RTX 3080.

    Bei WQHD Auflösung verschlingt die V2 mit 4K Livery bei mir 12 GB VRAM.

    Insgesamt lief die frühere Version auch bei mir etwas flüssiger.

    Grüße Stefan

    Meine Hardware

    CPU: Intel i9 11900KF @ 5100MHz (all core)
    Mainboard: ASUS Maximus XIII Apex
    RAM: 32GB G.Skill TridentZ RGB @ 3200MHz CL16-18-18-38
    Grafikkarte: MSI GeForce RTX 4090 Ventus 3X 24G OC
    Monitor: LG 38GN950-B
    Festplatte System: Samsung 970 Pro 1TB M.2
    Festplatte Flightsim: Samsung 980 Pro 2TB M.2
    VR: Pico 3 Neo Link


  • Hallo Ralf,

    Schau Dir mal Beitrag #5 hier an, in dem Bild von Thomas steht oben: Use Alternative Display Renderer

    Klick das bei Dir mal an, vielleicht hilft das etwas. Diese Einstellung ist für Systeme mit wenig V-Ram.

    Grüße von Jörg

    und immer guten Flug und viel Spaß beim Hobby! :wink:

    MSFS-Name: GT 86 BARTO

    Mein kleines System

    Gaming Notebook Medion Erazer Beast X20-MD63925

    CPU: i7 11800H

    RAM: 32 GB DDR4

    SSD 1: 1 TB PCIe Samsung

    SSD 2: 2 TB PCIe Samsung

    GPU: Nvidia GF RTX 3070 8 GB VRAM

    Win 11

    Monitor: LG ULTRAGEAR 34 Zoll, Auflösung: 2560 X 1080

    TM HOTAS Warthog Stick

    VIRPIL VPC Mongoos T-50CM 3 Throttle

    TM HOTAS Warthog Schubhebel

    TM Pedale TFRP (die einfachen)

    ELGATO Stream Deck Plus

  • Hallo Ralf,

    Wahrscheinlich liegt es an deinen doch sehr knapp bemessenen 10GB VRAM deiner RTX 3080.

    Bei WQHD Auflösung verschlingt die V2 mit 4K Livery bei mir 12 GB VRAM.

    Insgesamt lief die frühere Version auch bei mir etwas flüssiger.

    Guten Morgen Stefan,

    nach dem Ausmisten meines PCs mit CCleaner und dem Deaktivieren aller nicht benötigten Hintergrundprogramme läuft das heute eigentlich schon wieder ganz flüssig.

    Die Performance-Anzeige (sogar bei einer Terraindetail-Einstellung von 200) ist jetzt (bei einem nur kurzen Test):

    FPS 35-38 FPS

    99%FPS 25-36 FPS

    Darstellungslatenz 17,9 ms

    CPU-Nutzung: 30 bis 40% (der Prozessor ist offensichtlich nicht das Nadelöhr)

    GPU-Nutzung 67-75%

    Frage: sind das brauchbare Werte mit denen man zurecht kommen sollte?

    weitere Frage, falls ich hier doch noch etwas investieren will: was für eine (für die Zukunft ausgelegte) Graphikkarte wäre hier zu empfehlen? (wobei ich jetzt keinesfalls die Allerteuerste kaufen möchte).

    (Die Einstellung mit dem "Alternative Display Renderer" dürfte ja auch noch etwas bringen, Danke auch an Jörg.)

    Vielen lieben Dank für weitere Tipps!

    Viele Grüße aus Oberfranken,

    Ralf

    System:

    Prozessor: AMD Ryzen-7 5800X 8x3,8 GHz

    RAM: 32 GB G.Skill DDR4 3200

    Netzteil: SQ-White Silent 850W

    Boot-SSD mit Win10-Home 64Bit: 500GB Samsung 980 M.2 NVMe

    Flusi-SSD: 1000GB Samsung 980Pro M.2 NVMe PCIe4.0x4 (Lesen:7000 MB/s,Schreiben: 5000 MB/s)

    Graphik: NVIDIA GeForce RTX3080 10GB

    Monitor: Samsung 21:9 WQHD 34"

    Joysticks: Thrustmaster TCA-Sidestick Airbus Edition bzw. Thrustmaster T-FlightStick-X, Thrustmaster T.Flight Rudder Pedals

  • Moin Ralf,

    Deine Werte sehen erst mal gut aus, wenngleich dies wohl nur eine Momentaufnahme darstellt. Da kann sich während dem Rollen auf dem Airport oder sich später in der Luft noch einiges nach unten bewegen.

    Die TLOD finde ich persönlich zu hoch gegriffen, 100-150 reichen am Boden stehend meiner Meinung nach vollkommen aus.

    Zur Grafikkarte selber. Die RTX 3080 ist schon eine mächtige Karte. Leider hat deine aber nur 10GB VRAM und mit deiner Auflösung ist der Speicher auch mehr als ausgelastet, dass kann Problematisch werden.

    Den FSR Mod kann ich dir auch nicht empfehlen, da dieser auch nur mit ordentlich VRAM Reserve etwas taugt.

    Empfehlung von mir bzgl. einer neuen Karte, ne AMD RX 7900 XTX oder ne RTX 4070 TI Super mit 16 GB. Die RTX kann auch Framegeneration.

    Gerade wenn die FPS mal unter 30 gehen sollten, ist ne Karte mit FG einfach unschlagbar. Persönlich würde ich mich zur Zeit wegen FG zur RTX entscheiden wollen. Beide Karten bekommst für unter 1000 Euro.

    Grüße Stefan

    Meine Hardware

    CPU: Intel i9 11900KF @ 5100MHz (all core)
    Mainboard: ASUS Maximus XIII Apex
    RAM: 32GB G.Skill TridentZ RGB @ 3200MHz CL16-18-18-38
    Grafikkarte: MSI GeForce RTX 4090 Ventus 3X 24G OC
    Monitor: LG 38GN950-B
    Festplatte System: Samsung 970 Pro 1TB M.2
    Festplatte Flightsim: Samsung 980 Pro 2TB M.2
    VR: Pico 3 Neo Link


  • Vielen Dank Stefan für die guten Infos. Jetzt schau ich mir mal die Entwicklung beim Fenix in den nächsten Tagen an und entscheide dann ob ich die Graphikkarte schon tausche oder noch nicht. Mein System ist ja auch erst gut zwei Jahre alt.

    Viele Grüße aus Oberfranken,

    Ralf

    System:

    Prozessor: AMD Ryzen-7 5800X 8x3,8 GHz

    RAM: 32 GB G.Skill DDR4 3200

    Netzteil: SQ-White Silent 850W

    Boot-SSD mit Win10-Home 64Bit: 500GB Samsung 980 M.2 NVMe

    Flusi-SSD: 1000GB Samsung 980Pro M.2 NVMe PCIe4.0x4 (Lesen:7000 MB/s,Schreiben: 5000 MB/s)

    Graphik: NVIDIA GeForce RTX3080 10GB

    Monitor: Samsung 21:9 WQHD 34"

    Joysticks: Thrustmaster TCA-Sidestick Airbus Edition bzw. Thrustmaster T-FlightStick-X, Thrustmaster T.Flight Rudder Pedals

  • cpschulz 23. März 2024 um 13:05

    Hat das Label MSFS hinzugefügt.
  • Vielleicht ist es ja für jemanden mit ähnlichen Ruckelproblemen hilfreich und interessant:

    zusammen mit dem Fenix-Support habe ich das starke Ruckeln beim Rollen jetzt mit unveränderter Hardware weg bekommen.

    Lt. dem Support sollte ich mit verschiedenen Graphikeinstellungen etwas herumspielen und testen. Man hat mir empfohlen zunächst das Ausschalten der "Lichtstrahlen" zu probieren.

    Ich hab gleich mehrere ähnliche Settings verändert (diverse Schatten-Einstellungen, Bloom und Blendenflecken) und inzwischen auch wieder auf die höheren Werte zurück gestellt. Und offensichtlich ist das starke Ruckeln jetzt weg. Ich denke, allein das Hin- und Herschalten der Einstellungen hat das gewünschte Ergebnis gebracht.

    Schöne Ostern

    Viele Grüße aus Oberfranken,

    Ralf

    System:

    Prozessor: AMD Ryzen-7 5800X 8x3,8 GHz

    RAM: 32 GB G.Skill DDR4 3200

    Netzteil: SQ-White Silent 850W

    Boot-SSD mit Win10-Home 64Bit: 500GB Samsung 980 M.2 NVMe

    Flusi-SSD: 1000GB Samsung 980Pro M.2 NVMe PCIe4.0x4 (Lesen:7000 MB/s,Schreiben: 5000 MB/s)

    Graphik: NVIDIA GeForce RTX3080 10GB

    Monitor: Samsung 21:9 WQHD 34"

    Joysticks: Thrustmaster TCA-Sidestick Airbus Edition bzw. Thrustmaster T-FlightStick-X, Thrustmaster T.Flight Rudder Pedals

  • Vielleicht ist es ja für jemanden mit ähnlichen Ruckelproblemen hilfreich und interessant:

    zusammen mit dem Fenix-Support habe ich das starke Ruckeln beim Rollen jetzt mit unveränderter Hardware weg bekommen.

    Lt. dem Support sollte ich mit verschiedenen Graphikeinstellungen etwas herumspielen und testen. Man hat mir empfohlen zunächst das Ausschalten der "Lichtstrahlen" zu probieren.

    Ich hab gleich mehrere ähnliche Settings verändert (diverse Schatten-Einstellungen, Bloom und Blendenflecken) und inzwischen auch wieder auf die höheren Werte zurück gestellt. Und offensichtlich ist das starke Ruckeln jetzt weg. Ich denke, allein das Hin- und Herschalten der Einstellungen hat das gewünschte Ergebnis gebracht.

    Schöne Ostern

    Das ist insofern bemerkenswert, als das Umschalten und Zurückschalten in den Optionen des MSFS auch bei anderen Fehlern eine Lösung sein kann. Wir hatten das sozusagen immer wieder bei anderen Dingen.

    Herzliche Grüße :)

    Oliver

    System
    GehäuseFractal Define R6
    NetzteilBeQuiet DARK POWER PRO 12 (1.200W)
    MainboardMSI MEG X570 UNIFY
    ProzessorAMD Ryzen 9 5900X
    KühlungNZXT Kraken X73
    RAMG.Skill DIMM 32 GB DDR4-3600 Kit CL16-19-19-39
    GrafikGigaByte GeForce RTX 4090 GAMING OC 24G
    FestplatteWD_BLACK SN850 2TB NVMe + weitere
    MonitoreSamsung C49RG90 5120x1440px (+2 x 27'' links u. rechts)
    SystemWin11
    Peripherie IThr. Hotas Warthog (Stick+Throttle) + TPR Pendular
    SonstigesStream Deck, X-Touch-mini, AAO
    VRReverb G2 / Pico 4
  • Man kann auch hergehen und statt einzelner Parameter einfach ein anderes Preset (z.B. Low) zu wählen. Das dann abspeichern und dann die vorigen Einstellungen wiederherstellen und erneut speichern.


    Grüße von EDKF

    Markus

    Mein System

    Win 11 Pro 64bit

    MSI MAG B650 Tomahawk | Ryzen 7 7800X3D | beQuiet! Dark Rock 4 Pro | 32GB DDR5 5200 Kingston Fury Beast | MSI RTX 3090 TI Gaming Trio | beQuiet! Straight Power 11 1000W Platinum | Honeycomb Alpha Flight Yoke + Bravo Throttle | Thrustmaster Hotas Warthog | Elgato Stream Deck XL & Plus | TPR Pendular Rudder Pedals | Tobii Eyetracker 5

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!