TBM930 - Glascockpit dunkel [gelöst]

  • Gestern habe ich stundenlang versucht, das gesamte Glascockpit der TBM930 heller zu bekommen, damit man es überhaupt lesen kann. Habe alles probiert, wie es in dem geschlossenen Thread (TBM930 - Glascockpit dunkel [gelöst]) schon beschrieben war. Nur die dort beschriebene Lösung, dass unter "Aircraft Systems" ein Lighting-Regler angepasst werden kann, geht nicht, weil sich das Aircraft Systems nicht öffnet (der Button wird zwar beim anklicken zwar heller, aber es geht kein Untermenü auf). Habe die TBM sowie das G3000 schon gelöscht und wieder installiert, natürlich mit leerem Community u.s.w.

    Habt ihr das Problem auch und/oder hat jemand eine Idee? Danke schon mal!

    Bitte ggf. den geschlossenen Thread wieder öffnen und dahin verschieben, wenn sinnvoll.

    Fliegergrüße :S Burkhard

    Brunner CLS-E NG Yoke, Crosswind Pedals, Honeycomb Bravo Throttle + 2 Saitek Quadranten, Switch + Radio Panels, Heli X56 Stick+Throttle

    I7 12700k, RTX 4080, 32 GB RAM, mit 48" Monitor + seitlich 2 x 27" Monitore hochkant, 22" Monitor für Karte,

    Drehsessel mit "eingepasstem" X56 Stick und Throttle, verstellbar für Heli oder PA18, Cub etc.

  • Hallo Leute,

    Hat tatsächlich niemand das selbe Problem?

    Oder hat jemand ggf. eine Variable für die Verstellung der Helligkeit?

    Danke euch

    Fliegergrüße :S Burkhard

    Brunner CLS-E NG Yoke, Crosswind Pedals, Honeycomb Bravo Throttle + 2 Saitek Quadranten, Switch + Radio Panels, Heli X56 Stick+Throttle

    I7 12700k, RTX 4080, 32 GB RAM, mit 48" Monitor + seitlich 2 x 27" Monitore hochkant, 22" Monitor für Karte,

    Drehsessel mit "eingepasstem" X56 Stick und Throttle, verstellbar für Heli oder PA18, Cub etc.

  • Per Google Suche hatten schon viele Nutzer das Problem. Hast du irgendeine Mod noch installiert d.h. evtl verlinkt? Einstellen kann man PFD ( links und rechts ) und MFD ( Mitte ), wenn bei den unteren, kleinen Displays auf die rechteckigen Drucktasten mit dem weißen Balken drückt. PFD obere Taste, MFD mitllere Taste. Aber die sind ja auch dunkel.

    Eine Lösung habe ich leider nicht.

    msfs tbm 930 displays dark - Google Suche

    Happy Landings

    Liebe Grüße

    Thomas

    Gamertag

    TR4PI4L

  • Moin Burrkhard,

    muss gestehen, die Maschine stand nun lange und etwas angestaubt in meinem Hangar.

    Aber sie tat zumindest was ish wissen wollte:

    Licht innen und außen waren ok.

    Die wesentlichen Lichtschalter sitzen oben.

    Gruß

    Jürgen  's Webseite

    userbar.png

    Spoiler anzeigen

    Win10 64Pro, 10.0.19045 Build 19045

    I7 4790 K, 4,3 GHz

    ASUS Maximus VII Hero, Z97

    32 GB DDR3 RAM

    ASUS TUF RTX 3080 OC V2, 10GB

    be quiet! DARK POWER PRO 11- PlatinumNetzteile 750W

    2x NVMe SSD 960

    4x HDD

    2x Monitor 27" ASUS MX27AQ - WHQD

    Saitek x52,

    2x Saitek Throttle Quadrant,

    Saitek Chessna Trimm Wheel,

    CH Pro Pedals,

    Natural Point Track IR5,

  • Danke - beneidenswert :88, ich werde mich wohl mal an working title wenden müssen.

    Fliegergrüße :S Burkhard

    Brunner CLS-E NG Yoke, Crosswind Pedals, Honeycomb Bravo Throttle + 2 Saitek Quadranten, Switch + Radio Panels, Heli X56 Stick+Throttle

    I7 12700k, RTX 4080, 32 GB RAM, mit 48" Monitor + seitlich 2 x 27" Monitore hochkant, 22" Monitor für Karte,

    Drehsessel mit "eingepasstem" X56 Stick und Throttle, verstellbar für Heli oder PA18, Cub etc.

  • Sorry Burkhard, ich lag falsch und habe extra noch mal nachgeschaut - bei mir geht die TBM wie bei Jürgen. Installiert im Inhaltsmanager ist aber das Working Title Garmin G3000 in der aktuellen Version 1.1.19.

    Wenn das bei Dir nicht funktioniert, dann kann es auch an einem Repaint liegen, also mal mit Stock probieren.

    Gruß

    Thomas

  • Danke euch,

    aber wie geschrieben hatte ich den Community (und damit alle Liveries oder Light enhancements) komplett geleert und auch das G3000 und die TBM erst gelöscht und dann neu installiert - ohne Änderung des Problems. Und, gerade gecheckt, ich habe auch die 1.1.19 Version vom G3000.

    Könnte ihr bitte mal nachsehen, ob ihr den Button "Aircraft System" wie in meinem Screenshot oben gezeigt, auslösen könnt, also ob da ein Untermenue aufgeht?

    Danke!!

    Fliegergrüße :S Burkhard

    Brunner CLS-E NG Yoke, Crosswind Pedals, Honeycomb Bravo Throttle + 2 Saitek Quadranten, Switch + Radio Panels, Heli X56 Stick+Throttle

    I7 12700k, RTX 4080, 32 GB RAM, mit 48" Monitor + seitlich 2 x 27" Monitore hochkant, 22" Monitor für Karte,

    Drehsessel mit "eingepasstem" X56 Stick und Throttle, verstellbar für Heli oder PA18, Cub etc.

  • Welcher Bottom? Stehe gerade auf dem Schlauch?

    Gruß

    Thomas

    Fliegergrüße :S Burkhard

    Brunner CLS-E NG Yoke, Crosswind Pedals, Honeycomb Bravo Throttle + 2 Saitek Quadranten, Switch + Radio Panels, Heli X56 Stick+Throttle

    I7 12700k, RTX 4080, 32 GB RAM, mit 48" Monitor + seitlich 2 x 27" Monitore hochkant, 22" Monitor für Karte,

    Drehsessel mit "eingepasstem" X56 Stick und Throttle, verstellbar für Heli oder PA18, Cub etc.

  • Ich glaube das G3000 musst Du entfernen, das sollte in der Sim inbegriffen sein. Das extra G3000-Paket müsste veraltet sein. Bitte mal ausprobieren.

    also nachdem es automatisch mit installiert wurde und auch die aktuelle Versionsnummer hat, glaube ich das nicht. Es sieht im Installationsmanager ja bei mir genauso aus wie auf dem Bild von Thomas TiAir oben - und bei ihm funktioniert es. Ich probiere es aber trotzdem

    Fliegergrüße :S Burkhard

    Brunner CLS-E NG Yoke, Crosswind Pedals, Honeycomb Bravo Throttle + 2 Saitek Quadranten, Switch + Radio Panels, Heli X56 Stick+Throttle

    I7 12700k, RTX 4080, 32 GB RAM, mit 48" Monitor + seitlich 2 x 27" Monitore hochkant, 22" Monitor für Karte,

    Drehsessel mit "eingepasstem" X56 Stick und Throttle, verstellbar für Heli oder PA18, Cub etc.

  • Danke euch,

    aber wie geschrieben hatte ich den Community (und damit alle Liveries oder Light enhancements) komplett geleert und auch das G3000 und die TBM erst gelöscht und dann neu installiert - ohne Änderung des Problems. Und, gerade gecheckt, ich habe auch die 1.1.19 Version vom G3000.

    Könnte ihr bitte mal nachsehen, ob ihr den Button "Aircraft System" wie in meinem Screenshot oben gezeigt, auslösen könnt, also ob da ein Untermenue aufgeht?

    Danke!!

    Grüße Stefan

    Meine Hardware

    CPU: Intel i9 11900KF @ 5100MHz (all core)
    Mainboard: ASUS Maximus XIII Apex
    RAM: 32GB G.Skill TridentZ RGB @ 3200MHz CL16-18-18-38
    Grafikkarte: MSI GeForce RTX 4090 Ventus 3X 24G OC
    Monitor: LG 38GN950-B
    Festplatte System: Samsung 970 Pro 1TB M.2
    Festplatte Flightsim: Samsung 980 Pro 2TB M.2
    VR: Pico 3 Neo Link


  • Danke fürs ausprobieren und die Screenshots! Tja, das hätte ich auch wieder gerne!

    Ich hatte jetzt mal den WT G3000 Ordner händisch aus dem Official Ordner entfernt - da hat er dann beim nächsten Neustart das selbe wieder als automatische kleines Update draufgeladen. Anschließend bin ich dann im abgesicherten Modus gestartet. Später noch meinen Bildschirm Nachtmodus ausgeschaltet.

    Alles null Änderung, alle Bildschirme bleiben total abgedunkelt und der Aircraft Systems Button bleibt inaktiv. :-??

    Fliegergrüße :S Burkhard

    Brunner CLS-E NG Yoke, Crosswind Pedals, Honeycomb Bravo Throttle + 2 Saitek Quadranten, Switch + Radio Panels, Heli X56 Stick+Throttle

    I7 12700k, RTX 4080, 32 GB RAM, mit 48" Monitor + seitlich 2 x 27" Monitore hochkant, 22" Monitor für Karte,

    Drehsessel mit "eingepasstem" X56 Stick und Throttle, verstellbar für Heli oder PA18, Cub etc.

  • Nachdem ich jetzt noch händisch sämtliche Ordner von WT aus dem Official Ordner entfernt hatte und er sie beim Neustart nachgeladen hatte und immer noch das Problem besteht werde ich mich an WT wenden.

    Danke euch jedenfalls

    Fliegergrüße :S Burkhard

    Brunner CLS-E NG Yoke, Crosswind Pedals, Honeycomb Bravo Throttle + 2 Saitek Quadranten, Switch + Radio Panels, Heli X56 Stick+Throttle

    I7 12700k, RTX 4080, 32 GB RAM, mit 48" Monitor + seitlich 2 x 27" Monitore hochkant, 22" Monitor für Karte,

    Drehsessel mit "eingepasstem" X56 Stick und Throttle, verstellbar für Heli oder PA18, Cub etc.

  • hatte ich zu Anfang schon probiert, das ließ sich aber nicht über den Inhaltsmanager deinstallieren (da wird dann nach dem markieren trotzdem kein Button angezeigt).

    Jetzt wollte ich auf den Discord von WT (da wir man von der Webseiten hin verwiesen) aber ich bekomme die Meldung, dass meine Einladung nicht angenommen werden kann?? Ich hab langsam keinen Bock mehr

    Fliegergrüße :S Burkhard

    Brunner CLS-E NG Yoke, Crosswind Pedals, Honeycomb Bravo Throttle + 2 Saitek Quadranten, Switch + Radio Panels, Heli X56 Stick+Throttle

    I7 12700k, RTX 4080, 32 GB RAM, mit 48" Monitor + seitlich 2 x 27" Monitore hochkant, 22" Monitor für Karte,

    Drehsessel mit "eingepasstem" X56 Stick und Throttle, verstellbar für Heli oder PA18, Cub etc.

  • In der Ergebnisliste meiner Google-Suche wurde oft ein Sim Update genannt... nur weiter weiß ich jetzt auch nicht mehr. Bei mir spinnt die Fox2 gerade. Ist auch alles dunkel.

    Da ich meistens mit X-Plane 12 unterwegs bin, ist mir gerade wurscht. Hilft dir aber nicht weiter.

    Happy Landings

    Liebe Grüße

    Thomas

    Gamertag

    TR4PI4L

  • Mir gehen langsam die Ideen aus. Hast Du schon die TBM930 händisch aus OneStore gelöscht - PC neu gestartet und dann den MSFS neu gestartet? Siehe auch hier:

    Working Title G3000 Panels all black in TBM 930
    Windows is up-to-date, MSFS is up-to-date, G3000 is using latest, I’ve removed all addons and liveries apart from the G3000 addon, and still, all glass screens…
    forums.flightsimulator.com

    Vielleicht noch, läuft das WT G3000 denn in anderen Fliegern problemlos? Was hast Du denn im Menue in den Glasscockpit-Einstellungen eingestellt? Meine Bildwiederhol-Rate steht dort auf Mittel.

    Gruß

    Thomas

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!