ORBX Fehlermeldung

  • Tach zusammen,


    da ich nun die neue Twotter in schöner Umgebung fliegen möchte, habe ich eben begonnen meine ORBX-Addons zu installieren.
    Begonnen habe ich mit "FTX NA Blue USACanada Pacific Fjords". Nach der Installation öffnet, wie gewünscht, das "FTX Aero" und spuckt sofort folgende Fehlermeldung aus:
    Custom Files Validation Report
    FSX file does not exist.
    C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\Autogen\default.xml


    Ich kann da nix mit anfangen, außer das die Datei fehlt.
    Wo ist sie nur hin? :chin::haha:
    Ich habe keine Ahnung wie, wo und was ich da machen soll.


    Wäre toll wenn... na Ihr wißt schon. :uups::wink:

    Gruß Eddy
    .........................................................................................
    Meine Videos bei Youtube:
    http://www.youtube.com/user/troetti71
    .........................................................................................
    Toleranz ist die Erkenntniss, dass es eh keinen Sinn hat sich aufzuregen.

  • Moin Eddy, freut mich auch, dass Du hier wieder etwas aktiv geworden bist :d055:.


    Wo hast Du denn Deinen FSX installiert? Tatsächlich auf Laufwerk C:\? Die default.xml ist für die Steuerung der Autogen-Objekte zuständig und kann ziemliche Ausmaße annehmen. Schau doch mal in Deinem FSX-Hauptverzeichnis in den Unterordner \Autogen, ob da nicht doch noch die ein oder andere (weil von einem Installer gesicherte) Version der default.xml rumliegt.

  • Hi Markus,
    jo. Der FSX liegt auf dem Laufwerk C:
    In dem Ordner liegt eine "Default.bak". Und die ist auch die größte Datei dort.
    Soll ich die einfach mal in *.xml umbennen? Vorher natürlich gesichert?
    Macht das Sinn?


    Edit: Lang rumgefragt und kurz so gemacht. Et tüppt. :D:d055:

    Gruß Eddy
    .........................................................................................
    Meine Videos bei Youtube:
    http://www.youtube.com/user/troetti71
    .........................................................................................
    Toleranz ist die Erkenntniss, dass es eh keinen Sinn hat sich aufzuregen.

  • Bak steht für Backup. Da haste vermutlich das ORBX Backup erwischt.
    Möglicherweise hast du mit dem FTX Central nicht richtig manipuliert. Aber es scheint (im Moment) doch zu gehen. :d055:

  • FTX-Central ist wirklich ein riesengroßer Bockmist, der an den unterschiedlichsten Stellen für Verwirrung sorgt - auch dort, wo man gar nicht daran denkt. Hoffentlich bekommen es die FTX_ler mit FTX-Global hin, dass man auf dieses unsägliche Tool verzichten kann....

  • Das Orbx Backup ist aber nicht im Autogen-Ordner, sondern im eigenen Orbx Ordner. Ist aber auch egal, hautsache es funktioniert jetzt und du hast auch Autogen in PFJ, Eddy ;)


    Die Hauptfrage für mich lautet: Kann man dann auch ohne FTX Global auf das Umschalten verzichten? Allem Anschein nach eher nicht...

    Viele Grüße aus Frankfurt wünscht

    Frank


  • Helifan123 schrieb:


    Die Hauptfrage für mich lautet: Kann man dann auch ohne FTX Global auf das Umschalten verzichten? Allem Anschein nach eher nicht...

    Nein, denn nur mit FTX Global hätte ORBX die Weltherrschaft, was in der Folge ein Umschalten des FTX Central somit unnötig machen würde. Was dann noch mit den ORBX-Addons kompatibel wäre, sind die Fototapeten und die benötigen keinen Umschalter.

  • Hallo zusammen, in diesem Fall ist wahrscheinlich nicht Orbx der Übeltäter sondern Flusifix. Dort kann man in den Performance Tweaks Nr.: 4 diese Datei deaktiveren. Du kannst Sie mit Flusifix natürlich auch wieder aktivieren und dann funzt es auch mit OrbX.


    Viele Grüße aus EDDW, Bremen, Thomas

  • Hallo Männer,


    mit dem Thema bin ich leider noch nicht fertig. ;)
    Und zwar ist nun die Fehlermeldung nicht mehr da, und die Airfields erstrahlen auch in ihrer ganzen Pracht, aber dann war es auch. :redface:
    Folgende Addons sind ebenfalls installiert, scheinen aber nicht aktiv zu sein.
    - FTX NA Blue NRM
    - FTX NA Blue PFJ
    - FTX NA Blue PNW


    Hier ein paar Bilder nach dem Start in Darrington Muni.






    Als Lösungsansatz habe ich erst einmal im Flusifix die "Default" wieder auf "Standard" gesetzt, und im FTX Central die Sceneries ab und an geschaltet.
    Leider ohne Erfolg. :rolleyes:

    Gruß Eddy
    .........................................................................................
    Meine Videos bei Youtube:
    http://www.youtube.com/user/troetti71
    .........................................................................................
    Toleranz ist die Erkenntniss, dass es eh keinen Sinn hat sich aufzuregen.

  • Ich habe es fast befürchtet... :-(
    Melde mich wieder.

    Gruß Eddy
    .........................................................................................
    Meine Videos bei Youtube:
    http://www.youtube.com/user/troetti71
    .........................................................................................
    Toleranz ist die Erkenntniss, dass es eh keinen Sinn hat sich aufzuregen.

  • Hi Frank,


    ich habe alles FTX-mässige nach der Anleitung deinstalliert und eben erst einmal nur "PFJ" installiert. Direkt mal auf "CYXT Terrace" positioniert und abgehoben.
    Das sieht schon gaaanz anders aus!!! :d055:
    Ich werde nun weiter installieren.


    Vielen Dank! :)

    Gruß Eddy
    .........................................................................................
    Meine Videos bei Youtube:
    http://www.youtube.com/user/troetti71
    .........................................................................................
    Toleranz ist die Erkenntniss, dass es eh keinen Sinn hat sich aufzuregen.

  • Ich hatte mich gestern wohl zu früh gefreut. :redface:
    Nach meinem "Juhuuuu!" habe ich FTX NRM und CRM weiter installiert. Danach alle Airfields inkl. der Patches.
    Was soll ich sagen?
    Ich stehe wohl mit dem FTX-Kram auf Kriegsfuß. :xxx:


    Folgendes Bild ist von KBVS...



    Die Umgebung ist ebenfalls wieder auf "default" soweit das Auge reicht. :yikes:


    Ich werde jetzt noch einmal den ganzen Rummel wie gestern von der Platte putzen und zuerst nur "NRM" installieren.
    Danach "Concrete Municipal" und "Darrington Municipal Airport".


    Wenn dann immer noch Probleme bestehen, werde ich es vorerst aufgeben. Langsam ist meine Schmerzgrenze erreicht.
    Es gibt auch schöne Gegenden in Deutschland und der Schweiz für eine feine "Twotter-Tour". ;)

    Gruß Eddy
    .........................................................................................
    Meine Videos bei Youtube:
    http://www.youtube.com/user/troetti71
    .........................................................................................
    Toleranz ist die Erkenntniss, dass es eh keinen Sinn hat sich aufzuregen.

  • Jo. Habe sie von drei - vier Tagen frisch gezogen.

    Gruß Eddy
    .........................................................................................
    Meine Videos bei Youtube:
    http://www.youtube.com/user/troetti71
    .........................................................................................
    Toleranz ist die Erkenntniss, dass es eh keinen Sinn hat sich aufzuregen.

  • So.
    Nun habe ich echt keine Lust mehr.


    Nach der Installation von NRM (inkl. aktuellem Patch) und der Aktivierung in FTX Central, kommt folgende Fehlermeldung...



    Im Ordner "Scripts" ist der Ordner "Backup" auch gar nicht vorhanden. :xxx:
    Darum gibt es darin auch nix zu finden. :mad:



    Ich mag nicht mehr ....... :-(

    Gruß Eddy
    .........................................................................................
    Meine Videos bei Youtube:
    http://www.youtube.com/user/troetti71
    .........................................................................................
    Toleranz ist die Erkenntniss, dass es eh keinen Sinn hat sich aufzuregen.

  • Ich lösche den Kram noch einmal in versuche eine neue Installation.
    Aber DANN ist echt schluss!!! :mad:

    Gruß Eddy
    .........................................................................................
    Meine Videos bei Youtube:
    http://www.youtube.com/user/troetti71
    .........................................................................................
    Toleranz ist die Erkenntniss, dass es eh keinen Sinn hat sich aufzuregen.

  • Dieser Ordner muss aber vorhanden sein!


    Versuche mal, die letzte ORBX Libs http://www.orbxsystems.com/for…ic/60853-orbxlibs-130626/ zu installieren. Die bügelt so manches aus und muss nach dem allerletzen Addon (wieder) installiert werden. Das heisst, wenn du nach der Libs eine weitere ORBX Szenerie oder Airport installierst, so MUSST du die gleiche Libs noch einmal installieren!!
    Wenn das nicht helfen sollte so stelle mal den FTX Schalter auf Default und erstelle manuell einen Backup Ordner. Im Default Zustand ist dieser Ordner leer.


    Bei mir sieht der Scripts Ordner so aus

  • Hi Samy,
    nach der erneuten Inst. ist der Ordner auch vorhanden und es gab keine Fehlermeldung mehr.


    Ich werde jetzt "1S2 Darrington Muni" auf die Platte schieben und erst einmal schauen, ob es jetzt paßt. ;)

    Gruß Eddy
    .........................................................................................
    Meine Videos bei Youtube:
    http://www.youtube.com/user/troetti71
    .........................................................................................
    Toleranz ist die Erkenntniss, dass es eh keinen Sinn hat sich aufzuregen.