Garmin GTN 650/750 für FSX und P3D

  • Markus, der Tiberiu hat im F1 Forum geantwortet. Es könnte nicht sein, weil die Beta Dateien und die in der V2.06 identisch wären.

    Er wollte wissen, welche Einstellungen unter CPU Core vorhanden sind. Bei mir für alle Flugzeuge "Auto".


    Ich habe die Version 2.06 jetzt nochmals von der F1 Seite heruntergeladen. Vor der Installation habe ich vorsichtshalber mal die beiden Beta Dateien aus dem gauges Ordner des P3D gelöscht. Dann installiert, und siehe da: jetzt funktioniert es wieder.

    Komisch.


    Probiere es doch auch mal so aus. Bin gespannt. Lade aber die neueste Version nochmals neu, vielleicht haben die ja auch schon wieder etwas verändert.....

  • Nach der Installation der Turbo Otter macht mir mein GTN650/750 wieder Probleme. Die Clickspots funktionieren nicht richtig und manchmal friert es ein bis hin zum schwarzen Bildschirm. Das betrifft alle Flugzeuge.

    Ich habe jetzt zunächst wieder die beiden Beta dlls aus dem F1 Forum in den P3D gauges Ordner kopiert und überschreiben lassen.

    Nun funktionieren sie wieder anstandslos, Softwareversion jetzt wieder 2.05.


    Woran kann das liegen? An der Garmin Trainer SW ja wohl nicht, oder? Die ist bei mir auf Stand 6.21. Ist die noch aktuell?

  • Die ist bei mir auf Stand 6.21. Ist die noch aktuell?

    Glaube schon, ich habe die selbe Version.


    Bei meinem gestrigen Flug von EDDF nach EDDN mit dem Learjet gab's übrigens keine Probleme mit dem GTN750. Ich habe vergangene Woche die neue v2.06 von der Website heruntergeladen und installiert. Davor hatte ich die alte v2.05 deinstalliert. Also gar keine Beta-Version aus dem Forum. Vielleicht liegt der Hund dort begraben?

    Viele Grüße aus Frankfurt wünscht

    Frank


  • Vielleicht, Frank. Bei mir hatte es ja bis gestern auch mit der 2.06 funktioniert. Bis ich dann die Turbo Otter von Milviz installiert habe.

    Nur weiß ich nicht, was die mit damit zu tun haben könnte.:??)

  • Bin gerade noch einmal mit der Turbo unterwegs und habe gar keine Probleme mit den beiden GTN. Die Anzeigen sind flüssig, Clickspots reagieren wie sie sollen, kein Freeze oder Black Screen mt v2.06:







  • Ich habe gerade mal das GTN deinstalliert (auch die beiden dlls aus dem gauge Ordner entfernt), nochmals die Version 2.06 neu geladen und installiert. Klappt wunderbar mit der 2.06 in allen Fliegern - bis auf eben die Turbinen Otter. Schon beim Einschalten muss man die Schaltflächen immer zweimal drücken, es hakt ziemlich. Wenn ich dann noch versuche, über DIR einen Waypoint bzw. Airport einzugeben, geht nach kurzer Zeit gar nichts mehr. Das GTN ist komplett eingefroren, macht noch ein komisches Geräusch und lässt sich um nichts in der Welt wieder aktivieren. Wenn ich es als Popup aufrufe, sind beide Monitore schwarz.

    Komischerweise macht es ab diesem Zeitpunkt auch wieder in allen anderen Fliegern zeitweise dieselben Probleme.

    Ich könnte ausrasten....:mad::xxx:

  • Es gibt scheinbar auch bei anderen Probleme mit dem GTN, Michael. Ich würde also entweder die DHC-3T mit den den Standard-Radios fliegen oder aber das Teil bis zum ersten Service-Pack (ist angekündigt) im Hangar stehen lassen.

    Irgendwie blöd, weil es immer Dich trifft... :88

  • Ich habe zufällig festgestellt (das kam auch durch den Versuch des Überschreibens der f1gtn.dll - das wurde verweigert, da diese von einem anderen Programm verwendet wird... Häh??!), dass zeitweise 2 GTN Trainer im Taskmanager angezeigt werden. Eine davon mit 0 Auslastung. Diese blieb auch nach Beendigung des P3D im Hintergrund aktiv. Die habe ich dann im TM geschlossen.

    Danach war GTN-mäßig im P3D alles wieder okay. Ich habe jetzt einfach mal den GTN Trainer von Garmin komplett und sauber deinstalliert, nochmals von Garmin einen geladen und neu installiert.


    Ich will es jetzt nicht beschreien, aber seither läuft alles gut. Auch wenn ich T-Otter aufrufe und das GTN 750 aktiviere, läuft alles wie es soll. Und das habe ich jetzt ein Dutzend Mal probiert, jedes Mal den P3D neu gestartet. Im TM war nur noch ein GTN Trainer in Verwendung und nach Beendigung des P3D war kein GTN Trainer mehr im Taskmanager zu sehen.


    Ich beobachte weiter...man ist ja skeptisch geworden.

  • Mal eine Frage an euch, die GTN Nutzer:

    Ist das korrekt, dass die ganzen GTN Daten in zwei verschiedenen Pfaden installiert sind?

    Bei mir ist das einmal unter "Programme (X86)/Garmin/GTN Trainer/GTN/sys/sim"

    und noch einmal unter "Benutzer/Name/App Data/Roaming/Flight1 Aviation Technologies/GTN Gauge/GTNsysV621"

    Jeweils unter den letzten Ordnern der beiden Pfade exakt die selben Dateien und die .exe


    Ich frage, weil ich gelegentlich noch die Probleme mit dem GTN habe (meistens bei der Turbo Otter von Milviz), dass die Tasten und der Touchscreen nicht mehr richtig funktionieren und das GTN einfriert. Wenn ich dann in den Taskmanager gehe, finde ich unter P3D zweimal den GTN Trainer geöffnet. Wenn ich einen davon (den mit 0 Auslastung) im TM schließe und dann in den P3D zurückwechsele, funktioniert das GTN wieder bestens ohne den P3D zu beenden. Deshalb grübele ich, ob ich irgendwo im meiner Installation einen Fehler habe und deshalb der Trainer zweimal gestartet wird.


    Wenn die Installation so stimmt, bleibt mir wohl nichts anderes übrig, als das GTN sowie auch den Garmin Trainer komplett zu deinstallieren und nochmals eine neue Installation durchzuführen.

  • Markus, schau in einem solchem Fall mal in den Task Manager (ohne den P3D zu beenden!), ob da auch zwei GTN Trainer exe laufen.

    Wenn ja, beende die mit 0 Auslastung und wechsele wieder zum P3D. Dann sollte es wieder gehen.

    Ich frage mich nur, warum da 2 GTN Trainer starten. Ich habe einen Thread von Juli, wo auch ein paar User das gleiche Problem mit 2 gestarteten GTN Trainer haben, im SimForum wieder aktiviert und dort auch die Frage gestellt.


    Ich dachte bisher auch, das hängt mit der DHC-3T zusammen, aber mittlerweile ist mir das auch bei der MVC310 und der RealAir Lancair Legacy passiert.

  • Michael, ich habe das gerade mal probiert. Die DHC-3T besitzt ja je nach Konfiguration 2 GTN, bei mir sind das logischerweise das 750 und das 650. Wenn ich den P3D starte und die DHC-3T als ersten Flieger "frisch" lade, habe ich nach dem Start der Turbine beide GTN am laufen, und zwar ohne Ruckler oder unsensible Knöpfe. Im Task-Manager sind im P3D-Task sieben Unter-Tasks gelistet, davon zweimal der Garmin-Trainer. Wenn ich einen von den beiden abschalte, ist auch eines der beiden GTN nicht mehr aktiv. Dies scheint mir also zumindest nicht ein zielführender Lösungsansatz zu sein.

  • Okay, Markus. Ich habe in der DHC-3T ja nur das 750 verbaut. Wenn ich den Flieger als erstes lade, habe ich dann auch 2 Garmin Trainer im TM unter P3D laufen (ob das jedesmal so ist, kann ich derzeit nicht genau sagen). Und wenn das so ist, hat das GTN750 die von mir und anderen beschriebenen Fehlfunktionen - bis ich den zweiten GTN Trainer im TM beende, dann ist alles wieder gut.


    Ich werde mal wie du das 750 und 650 über MVAMS aktivieren und schauen, wie es sich dann verhält.


    Edit um 11.45h:

    Ich habe mal auf 750 und 650 umgestellt. Das 750 ist immer noch hakelig und will nicht so richtig. Ich habe dann mal im Taskmanager nachgeschaut. Es laufen unter P3D jetzt sogar 3 (!) GTN Trainer. Wenn ich den mit 0 Auslastung kille, funktioniert das 750 wieder bestens. Verstehe ich nicht, warum für das 750 immer 2 Trainer gestartet werden. Einer hat davon nichts zu tun, 0 Auslastung.

    Gruß, Michael :)


    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von MikeFlight ()