Der P3D hat mich geschafft

  • Daniel, das ist im Prinzip das Gleiche, als wenn ich die P3D.cfg lösche und die neu erstellen lasse. Das habe ich nämlich auch schon gemacht, funktionert dann einmal und später hatte ich wieder den gleichen Mist.


    Aber ich habe es so auch noch einmal versucht: auf Reset defaults geklickt, dann unten mit okay gespeichert und nochmals neu aufbauen lassen. Dann meine alten Einstellungen wieder verwendet und - nichts, immer noch das Gleiche.

    Aber trotzdem Danke für deine Tipps.:)


    Und da ich nach einigen Versuchen festgestellt habe, dass das nur bei NZMF auftritt (die anderen beiden Godzones sowie den AutogenConfigurationMerger sind mittlerweile von der Platte verschwunden), liegt bei mir der Verdacht nahe, dass es irgendwie an ORBX liegen muss.

  • Also nach vielen Stichproben ist mir das bei keinem anderen Default- wie auch Add-on Airport aufgefallen.

    Nach Neuladen über die Szeneriebibliothek des P3D bleibt NZMF auch stabil, nichts verschwindet mehr. Anfliegen z.B. von NZQN kann ich, alle Objekte sind da und bleiben es auch. Die Nebenszenerien wie Quintin Lodge sowie Martin's Bay sind gar nicht betroffen, da ist alles normal. Wenn ich mich recht erinnere, gibt es bei ORBX ja noch andere Problemfälle, die ähnlich gelagert sind. Mir fällt da z.B. Darrington ein, wo beim Anflug zeitweise überhaupt nichts da ist außer der Fototapete - oder Redding, wo beim Platzieren des Fliegers zum Abflug teilweise auch keine Objekte außer der Fototapete vorhanden sind. Bei NZMF ist nur der kleine Unterschied, das anfangs ja alles da ist, erst beim Daraufzurollen ein Teil der Vegetation und ein paar Gebäude schlagartig während der Aktion verschwinden.


    Lange Rede, kurzer Sinn: ich verbleibe erst einmal weiter beim installierten P3Dv4.4, der ja ansonsten hervorragend läuft. Und ärgere mich nicht mehr über eine solche Kleinigkeit. Also alles bleibt erst einmal so wie es ist bis zum nächsten Versionswechsel. Da kann man immer noch entscheiden.:-PP;;)

  • Danke, Christian. :)


    Auch deinen Tipp hatte ich schon mehrfach durchgeführt, Troubleshooter, Force Migration, Deinstallation von ORBX Libs und die entsprechenden Szenerien mit anschließender Neuinstallation. Alles nichts gebracht. Es funktioniert ja anfangs, die Texturen, Gebäude und Vegetation sind ja alle da - sie verschwinden halt ab einem gewissen Punkt, sind nach dem Neuladen des P3D dann wieder da und bleiben dann auch.

    Wie gesagt betrachte ich die Sache für mich als erledigt und mache einen Haken dran. Es betrifft ja nur den einen Flugplatz.

  • Nochmal ein ähnliches Thema zum P3Dv4, so langsam bekomme ich schon wieder die Krise.:mad:


    Es fällt mir jetzt auch noch auf, dass Airportgebäude mit zunehmender Höhe schwarz werden, also die Texturen verschwinden.

    Z.B. in ORBX LOWI. Wenn man den Platz so in 8 - 10.000 Fuß überfliegt, sind die Hangars und Terminals schwarz. Mit abnehmender Höhe erhalten sie wieder ihre Texturen bzw. Farben zurück. Das Gleiche passiert auch mit DD LOWS und auch mit TNPalms EDDN. Dafür aber nicht mit Justsim EDDH. Und auch nicht bei Default Airports.


    Kann das jemand mal freundlicherweise prüfen, am besten und schnellsten geht das mit der Schnellverstellung "slew", also Taste Y. Und dann mit F4 nach oben "beamen" bis so ca. 8000 Fuß, und dann mit F1 wieder herunter und beobachten, was mit den Gebäuden passiert. Vielen Dank im Voraus.


    Ich habe das auch im ORBX Forum in einem schon vorhandenen Thread (da hat ein User auch ein ähnliches Problem) geschildert, Doug vom ORBX Team gibt nur eine Standardantwort. Er kann das nicht nachvollziehen und man soll die Shader "rebuilden", was natürlich nichts bringt. Ich habe selbst auch schon über FTXC die Files von allen möglichen Szenerien und Regionen verifiziert, was überall zu megabytesstarken Downloads und Installationen führt, deinstalliert und wieder neu installiert - bringt aber alles nichts.


    Dazu noch die frühere Antwort aus dem LM Forum zu der Geschichte, mit der ich diesen Thread gestartet hatte:

    Den P3D komplett neu aufsetzen. Na herzlichen Glückwunsch. Selbst, wenn ich mir die Arbeit machen würde, ich glaube nicht, das mir das weiterhilft.

  • Christian, vielen Dank. Aber das hatte ich schon probiert.

    Das hilft, um Texturen schneller aufzubauen.

    Bei mir sind die Texturen ja da, aber wenn man sich von LOWI zum Beispiel entfernt und den Platz in einer Höhe von schon ca. 7000 ft überfliegt, sind alle Gebäude schwarz. So bald man wieder tiefer ist, erhalten sie so allmählich ihre Texturen zurück. Das gilt für einige große Add-on Airports, nicht nur von ORBX.


    Den von Rob gezeigten Eintrag in der P3D.cfg habe ich wieder herausgenommen, ich habe das Gefühl, das System wird ganz schön belastet und die CPU Temperaturen sind höher. Aber das ist wie gesagt nur eine Vermutung aus meinen Beoachtungen her. Man kann sich auch täuschen.

  • Ich oute mich jetzt auch mal aus Betroffener, hier Impressionen aus Sekiu und Israel's Farm:




    Was genau meinst Du mit "Neuladen über die Szenerienbibliothek", Michael? Ansonsten habe ich nicht sonderlich viel Lust, da groß herumzuspielen. Gibt ja X-Plane 11...

    Viele Grüße aus Frankfurt wünscht

    Frank


  • Hallo Frank, da hat ja einer ganz schön abgeholzt.:D;;)


    Ich meine damit, dass ich über das Menü des laufenden P3D in die Szeneriebibliothek gehe, da natürlich nichts verändere, aber mit Okay bestätige. Dann baut der P3D das Szenario nochmals neu auf - und danach funktioniert dann NZMF oder auch Darrington.

    Bei deinen Add-ons Israel's Farm und Sekiu kann ich nicht mitreden, die habe ich nicht.

  • Ja, das mit der Entwaldung ist wirklich schlimm geworden... :D


    Danke Dir für den Tipp, hat aber nicht funktioniert. Offenbar liegt das wirklich irgendwie an Prepar3D v4.4. Wer den Simulator komplett neu installiert hat, bei dem tritt das Problem laut Orbx-Forum wohl nicht auf. Mal auf 4.5 warten, eine Neuinstallation tue ich mir sicherlich nicht an.

    Viele Grüße aus Frankfurt wünscht

    Frank


  • Tippe aber auf Open LC Installationsfehler.

    Tippe ich eher nicht drauf, weil ich openLC gar nicht habe. Das scheint schon ein Problem mit Prepar3D v4.4 zu sein. Ich zitiere mal Ken Hall aus dem Orbx-Forum (da ging es aber um eine andere Szenerie):


    Von daher warte ich jetzt ganz entspannt auf Prepar3D v4.5. Soll ja schon in der Beta sein. :88 Ganz abgesehen davon sind offenbar nur Orbx-Szenerien betroffen...

    Sieht es in X-Plane besser aus?

    Keine Ahnung, bin in X-Plane nicht in der Gegend unterwegs. ;;)

    Viele Grüße aus Frankfurt wünscht

    Frank


  • So, der P3Dv4.4 und ich haben uns wieder lieb.:love:;;):D


    Nachdem ich in den letzten Tagen auch noch festgestellt habe, dass in fast allen Städten und Ortschaften von GEN größtenteils nur noch Fotogrund ohne Autogen vorhanden ist, war ich heute kurz davor, wirklich alles zu deinstallieren und den P3D an den Nagel zu hängen.


    Holger Sandmann gab mir aber in letzter Sekunde im deutschsprachigem ORBX Forum einen entscheidenden Tipp in die richtige Richtung. Er wies darauf hin, dass einige Gebäudetypen von GEN/GES gesondert in den Autogendefinitionsdateien im Autogenordner des P3D Hauptverzeichnis eingetragen sind. (Da verewigen die sich also auch schon...!:mad:) Er fragte mich, ob ich andere Definitionen z.B. von Arnos Autogenmerger verwende, die die ORBX Definitionen dort evtl. überschreiben. Ich kenne keinen Arno...allerdings fiel mir gleich wieder der AutogenConfigurationManager, mitgeliefert von den Godzone Szenerien, ein. Der ist nämlich von diesem Arno, wie ich feststellte.


    Ich probierte folgendes:

    Zunächst deinstallierte ich die beiden Godzone Szenerien NZDN und NZNS. Von diesem ACM hatte ich mich schon länger getrennt.

    Jener hatte aber seine Spuren hinterlassen. Wichtig war auch noch das Entfernen von der Godzone Library und GodzoneSub, beide über xml im Add-on Verzeichnis angemeldet. Anschließend habe ich nochmals den Client, den Content sowie GEN und GES und auch noch Global Base neu installiert. Und BINGO! Alle kahlen Flächen in Deutschlands Städten und Ortschaften wieder aufgefüllt, soviel Autogen habe ich in GEN lange nicht mehr gesehen.:D


    Und nebenbei funktioniert jetzt auch NZMF wieder! Kein plötzliches Verschwinden der gefühlten Hälfte aller Pflanzen und Gebäude mehr beim Rollen, alles okay. Bin begeistert.


    Wollte ich nur mal mitteilen.:)


    Allerdings tut es mir ein bisschen um die herrlichen Szenerien von Godzone leid, die waren eine echte Bereicherung in NZSI.

    Da traue ich mich jetzt nicht mehr heran. Irgendwie klauen die wohl das Autogen von anderen.