Windows 10 Update

  • Hallo flusianer

    Bin heute morgen von OOMSnach HESH Geflogen, war alles noch gut, dann hat Windows wieder einmal Updates gemacht, jetzt geht nichts mehr, Bootet nicht mal mehr hoch. Kann nichts zurück setzen, startet geht aus, immer wieder. Habs mit abgesicherten Modus probiert, nichts kann ich tun :bonk::bonk:

    Gruß Rigo

  • Ja er stardet immer wieder neu, bild kommt bis zur Begrüßung, dann geht es wieder von vorne los. Das geile ist

    Windows schreibt noch schön Hallo Rigo wir haben paar Updates gemacht für dich, dann ging nichts mehr :yikes::pot::bonk::bonk:

  • In die Reperaturoptionen beim Booten kommst du noch rein (Shift + F8 hämmern beim Start)? Wenn Windows nicht mehr zuende lädt bleibt da nicht mehr viel an Möglichkeiten, einerseits die reparaturoptionen und dann dort irgendwie die ältere Windowsversion wiederherstellen (wenn du die begrüßung bekommst hast du ein größeres Update gemacht, dann sollte die alte version auch wiederherstellbar sein) oder aber mit einem Startmedium.


    Das ganze ist aber so auch nicht der normalzustand, weshalb ich so oder so empfehlen würde, nun die aktuelle Windows-Version mit einem Bootstick neu zu installieren, nachdem du Daten gesichert hast. Wie das nun genau von statten gehen kann hängt etwas davon ab, wie weit du mit den Startoptionen (eben über Shift + F8 beim Booten) kommst.


    Hast du einen zweiten PC zur verfügung um eventuell notwendige Rettungsmedien zu erstellen?

  • Habe ich alles versucht, funktioniert aber nicht. Ich habe ja ein komplettes Cockpit mit 3 Beamer 220 grad. Mich nervt das ganze mit dem Update von Windows 10. Im Dezember war auch ein Update das voll Fehler war. Hat mich auch nerve gekostet bis ich das Netzwerk wier zum Laufen bringte, da hängen mehrere PCs dran. Ich glaube ich verkaufe alles

  • Drücke mal beim Start des Rechners die F5 Taste und starte im abgesicherten Modus, dann gehe dort in die Systemwiederherstellung und nimm den Wiederherstellungspunkt vor dem update...sollte funktionieren!

  • Danke für eure Mithilfe. Hab ich alles probiert kann nichts ändern. Bringe denn PC morgen weg zum Spezialisten, hab mit ihm schon geredet, bei ihm ist einer im Geschäft der das selbe Problem hat, wo ich mit ihm telefoniert habe.

  • Dass Windows nach einem Update nicht mehr läuft habe ich in den letzten 20 Jahren nicht erlebt, nicht auf meinen Rechnern und auch nicht auf jenen, die ich zwischenzeitlich betreut habe.


    Um das zukünftigt zu beheben sollte da also die Ursache des problems gefunden werden - 'Windows ist schuld' ist zwar die einfachste Herangehensweise, aber leider auch die am wenigsten zielführende. Hast du zum Beispiel nach dem Update beim Herunterfahren direkt den Rechner auch abgeschaltet oder den Strom abgestellt wird das Update, das erst beim Herunterfahren richtig installiert wird, mittendrin abgewürgt und du zerschießt dir unter Umständen das Betriebssystem.

  • Tja war mir auch neu, und ich denke ich habe schon tausende Updates gemacht. Die Zeit hatte er genug, man sieht ja wie weit er ist mit der Prozente Anzeige. Er Bootet ja hoch nach dem Update, aber immer nur bis zur Begrüßung, dann fährt er wieder hoch bis zur Begrüßung, und immer immer wieder. Habe heute ein Spezialisten dazu gezogen. Er staund nicht schlecht, selbst im abgesicherten Modus kann er nichts löschen oder zurück setzen auf ein Tag davor, er hat kein Zugriff darauf. Selbst das letzte Update lässt sich nicht löschen, und er greift tief ins System ein, da er dafür ausgebildet ist. Naja ich denke das alles Formatiert werden muß :bonk::bonk::bonk:

  • Moin,


    ich habe seit dem letzten Update von WIN10 ein ähnliches Problem. Der Rechner bootet eigentlich immer sehr schnell von der SSD. Nach dem letzten Update bleibt er beim Booten hängen. Nur einige der Desktop-Symbole werden als Symbol angezeigt, andere bleiben weiß. Ich drücke dann neu starten und alles läuft dann einwandfrei hoch. Sieht so aus, als würde er beim Anschalten irgendwo hängen bleiben. Das hatte ich noch bei keinem Update. Und genau nach dem letzten Update. Kann ja kein Zufall sein, da ich nix anders installiert habe.


    Grüße

    Volker