P3Dv4.4 - Starker Frameeinbruch London City EGLC

  • Ich habe ORBX England installiert. Um London habe ich aufgrund von Frameeinbrüchen eigentlich immer einen großen Bogen gemacht, ist auch nicht in der Szenerie sooo sehenswert. Heute bin ich zum ersten Mal von EGLC gestartet, und zwar in westliche Richtung. Mit meinen recht optimistischen Einstellungen habe ich auf dem Airport so um die 15 - 17 FPS, geht also. Aber sobald ich abgehoben habe, setzt vorübergehend eine unfliegbare Situation ein, ich spreche hier wirklich von 2 - 3 FPS. Unabhängig vom Flugzeugtyp. Falls ich das ohne Crash überstehe, normalisiert sich das wieder auf die anfänglichen FPS über dem Centrum von London. Aber um EGLC herum habe ich diese unmöglichen Frames. ORBX England habe ich probeweise deaktiviert, im Ordner "FTX_EU_Eng_05_Scenery" noch die drei Einträge mit EGLC auf off gesetzt. Auch mit der P3D Standardscenery habe ich diese Frameeinbrüche, deshalb kein Fall für das ORBX Forum.

    Meine Frage: hat das jemand von euch bei seinem P3D auch oder bin ich mal wieder das alleinige Opfer?;;)

    Ist jetzt auch egal, ob mit oder ohne ORBX. Nur Default sollte es sein, nicht eine andere Add-on Scenery.


    Danke für eure Tests.:)

  • Danke Rainer.

    Ich habe jetzt auch noch alles, was mit Vector zu tun hat, und auch ORBX England deaktiviert. Trotztdem an dieser einen Stelle immer dieser starke Einbruch, teilweise sogar nur noch 1 Bild pro Sekunde. Da schafft man es noch nicht mal, den Sim über die Menüleiste oben zu beenden!


    Aber noch eine Frage:

    Dieses flache Riesengebäude dort, habt ihr das auch? Und das Hochhaus passt da irgendwie auch nicht hin. ORBX England.

    In dem Bereich passiert das nämlich immer.


    Aber wenn England deaktiviert ist, habe ich ja wie gesagt auch diesen Einbruch. Da muss wohl irgendetwas an meinem Sim verbogen sein. Muss ich das Gebiet zukünftig halt meiden.

  • Also da kann ich Richtung Westen fast gar nicht fliegen, die Frames liegen beim Start um die 6 und gehen dann auf 3 runter. Erst nach Abdrehen und Flug Richtung Osten gehen die Frames wieder hoch auf 15-20 wie gewohnt. Hochhaus und großes Flachgebäude habe ich auch, ersteres soll wohl das London Hilton Double Tree sein (hat in Wirklichkeit nur 7 Etagen), das Flachgebäude ist in echt ein Messegelände (ExCel London).



  • Okay danke, Markus.:yep

    Bei dir also das Gleiche. Dann stelle ich die Ursachenforschung ein, muss man wohl mit leben.


    Hintergrund der ganzen Sache bei mir ist die Überlegung, evtl. mir doch TE GB zuzulegen. Aber bei den Tests jetzt mit der normalen ORBX England Szenerie speziell bei London bin ich wieder unsicher. Kann mit TE ja nur noch schlimmer werden. Obwohl außerhalb der Ballungsgebiete soll es ja gut laufen und toll aussehen, aber da liest man jetzt von möglichen Blurries. Und die bekomme ich wie auch viele andere jetzt zeitweise bei TE NL in der upgedateten Version 1.1, wenn ich zu schnell fliege. Die ursprüngliche Version hatte das nicht.


    Ich glaube, ich lass das lieber mit TE.

  • Ich habe mich auch dagegen entschieden. Die Szenerien sind mir einerseits viel zu groß, andererseits bin ich dort kaum unterwegs. Falls es jemals TE Germany geben sollte, sähe die Sache schon wieder ganz anders aus... ;;)

  • Also ich muss zugeben ich war ewig nicht da. Ohne OrbX und ohne Ai aber mit UK2000 EGLC habe ich in Stadtrichtung 30 Frames und in die andere 50. Einstellungen habe ich hier schon mal gepostet. Ob das nun tatsächlich an meinem I9 liegt , keine Ahnung. Auch über drei Bildschirme immer noch 30. Einzig einen Installationsfehler scheine ich zu haben, weil die Bäume in Wasser stehen. Alles mal schnell im slew, aber auch wenn ich da rausgehe ändert sich nichts.


    Bild 1

    2019-3-8_21-21-34-576hyk3q.jpg


    Bild 2


    2019-3-8_21-26-16-875ngjun.jpg



    Bild 3


    2019-3-8_21-25-34-172kjrx.jpg

  • Sei froh, Rainer, auch wenn du da selten oder nie bist.

    Bei mir ist es tatsächlich so, dass kurz nach dem Abheben in Richtung West für einen Moment, so ca. 30 Sek., die Frames bei mir auf 1 - 3 FPS absinken. Bei dieser Diashow ist natürlich keine Simulation möglich. Beim Start in Richtung Ost gibt es diesen Einbruch nicht.

  • Hallo Michael, wollte wissen ob ich an dieser Stelle auch deine Probleme habe, einen kleinen FPS Einbruch direkt nach dem Start in Richtung Westen in EGLC ungefähr auf Höhe der Brücke habe ich auch. Geht bei mir allerdings nur so auf 10-14 FPS runter und dauert max. 1 Sekunde. Dieses Phänomen ist reproduzierbar. Die beiden Scenerien unterscheiden sich FPS mäßig an dieser Stelle nicht viel. Das Problem mit den Blurries ist allerdings bei höherer Geschwindigkeit bei TE GB vorhanden.



    EU England



    GBS TE


    LG Daniel

  • Danke, Daniel.

    Liegt wohl entweder am System, ich kenne deines jetzt nicht. Oder an einer fehlerhaften Installation. Ich weiß es nicht.

    Bei mir habe ich bei meinen normalen Einstellungen die 10 - 14 Frames in EGLC auf der Runway 27, kurz nach dem Start dann für ca. 15 - 20 Sekunden dann die unmöglichen 1 - 3 FPS, und wenn ich diese Phase ohne Absturz überstanden habe, über London im Schnitt so um die 20 FPS. Außerhalb Londons dann immer die durch den NI limitieren 30 FPS. Beim Start von EGLC nach Ost keine Probleme.

    Das Problem mit den Blurries ist allerdings bei höherer Geschwindigkeit bei TE GB vorhanden.

    Nicht nur dort, ist bei mir seit dem Update auch bei TE NL HD vorhanden.