P3Dv4.5 released

  • Moins miteinander!


    So, ich habe mich dann auch mal getraut, obwohl ich ja doch einiges an negativem gelesen hatte.

    Muss allerdings sagen, dass ich es nur meinen Testrechner upgedated habe, mit dem ich nur einen Monitor mit P3dv4 betreibe.

    Kann sagen. dass ich wohl Glück gehabt habe!

    Habe Client UND Content neu installiert und es läuft sehr gut.

    Ganz offensichtlich betrifft der Performance Bug nur Multimonitorsysteme, deshalb warte ich mit dem Update meines HC Rechners auch noch bis eine Lösung seitens LM vorliegt.

    Ansonsten bin ich äusserst zufrieden mit der 4.5, es sieht sehr gut aus, speziell bei Dämmerung und PBR scheint sehr gut zu funktionieren, da sehen selbst uralte Liveries von konvertierten Classic Airlinern plötzlich super aus....(siehe screenshot mit eingeblendeten FPS)


  • Nun habe ich das kühle und ungemütliche Wetter heute Nachmittag mal in den P3Dv4.5 investiert und konnte einige Runden in den von mir geschätzten A2A-Fliegern drehen. Inzwischen tummeln sich knapp 1500 neue Shader-Dateien im entsprechenden Verzeichnis, so dass hier eigentlich kein großes Störfeuer mehr kommen sollte.


    Insgesamt ist die Bilanz recht durchwachsen. In den einsamen Gegenden wie z.B. KEKA oder CYBD läuft der Neue wie geschmiert. Die Darstellung gefällt mir etwas besser als in v4.4, es kommt mir alles etwas farbiger und kontrastreicher vor. Sobald es allerdings "voller" wird, lässt die v4.5 bei mir mächtig nach. Barcelona CityScape kommt bei mir kaum frame-technisch in den zweistelligen Bereich, bei der Landung in El Prat ruckelt man sich mit 5-7 fps rein: unmöglich! Auch Wellington, das ich an anderer Stelle so hoch wegen seiner Performance gelobt habe, liegt jetzt nur noch zwischen (allerdings gut zu fliegenden) 15 bis 20 Frames.


    Buschflieger werden also mit der neuen Version gut klar kommen und zufrieden sein. Aber schon eine recht flugintensive Gegend wie rund um Orcas Island KORS lässt den Neuen "alt" aussehen. Dies muss nicht für alle Systeme gelten, mein Rechner ist inzwischen schon recht betagt, wie Ihr unten im Sysfile sehen könnt.


    Noch bin ich mir nicht klar, ob ich den 4.5 lasse oder zurück auf 4.4 gehe, die Optik im Neuen ist schon deutlich besser - was aber immer im Auge des Betrachters liegt... ;;)

  • ich habe einen ähnlichen Eindruck wie Markus.


    Ich würde es einmal wie folgt zusammen fassen:


    Alles sieht ein wenig besser und sharper aus, aber bei sehr dichten Szenerien hatte ich beim Abflug aus CYSE auf einmal Richtung Vancouver nur noch ca. 10 fps, elende nachladezeiten und dann ist des Sim auch noch abgestürzt...


    Nach KORS bin ich gar nicht mehr gekommen.


    Grüße


    Bernhard

  • Nach einem weiteren Nachmittag am Simulator bin ich mir sicher: die v4.5 bleibt auf der Platte. Mein großer Fehler bei der Installation war gewesen, die prepar3d.cfg nicht neu aufbauen zu lassen sondern die alte Datei weiter zu nutzen. Sie ist mit 10 kB doppelt so groß wie die neue und muss Hinweise enthalten, mit denen der neue 4.5 nicht richtig klar kommt.


    Nachdem ich plötzlich mit 2-3 fps auf einem Provinzflughafen abgehangen habe, viel es mir wie Schuppen aus den Haaren. Mit der neuen cfg sind zwar etliche Einträge zu editieren, aber dafür läuft der P3D jetzt wieder wie geschmiert.


    Mit der C421 über Barcelona:

  • Ich habe ebenfalls der Version 4.5 nochmals alle Chancen gegeben, aber vergebliche Liebesmühe.

    Natürlich habe ich auch wie Markus es geschrieben hat, die P3D.cfg neu aufbauen lassen und einige Einträge editiert.

    Ich habe durchgehend, und zwar wirklich überall zwischen 5 und 20 FPS weniger. Ferner funktioniert ASP4 und EZCA nicht zusammen und ASP4 erinnert mich immer wieder daran, die Wolkendichte auf max zu stellen, was bei mir aber der Fall ist. Meistens funzt dann ASP4 nach der Meldung auch nicht, nur blauer Himmel und gefühlte 1000 km Sicht. Und ja, ich habe die neue Beta 7035 installiert.


    Nach 2 Tagen verplempertet Zeit (gottseidank war das Wetter entsprechend) habe ich jetzt wieder die Version 4.4 aktiv und dabei bleibe ich jetzt auch. Die Frames sind wieder die alten. Ich glaube auch nicht, dass seitens LM noch irgendein Fix kommt. Die bereiten mit Sicherheit schon die Version 5.0 vor, die dann evtl. im Herbst erscheint. Und das bedeutet dann wieder Neukauf und alles komplett neu installieren.

  • Irgendwie scheint in der neuen Version ein Wurm zu stecken... Bei mir laufen EZCA und ASP4 bestens zusammen, die Fehlermeldung wegen der Wolkendichte-Einstellung ist nach entsprechender Anpassung auch verschwunden. Die alte Config nicht zu ändern war ein echter Anfängerfehler, den ich allerdings zunächst ganz bewusst gemacht habe, weil ich nicht noch einmal alles neu einstellen wollte.

  • Ja, Markus, es ist wirklich komisch. Bei einigen klappt es, bei manchen nicht.

    Ich hatte ja zunächst nur den Client aktualisiert, Shader gelöscht, cfg neu erstellen lassen und editiert. Bei mir sind es nur zwei Einträge, die ich ändere, und zwar die "MAX_TEXTURE_REQUEST_DISTANCE" und die "RUNWAY_LIGHTS....", die ich hinzufüge. Die Haupteinstellungen erledige ich direkt im Sim unter Options, die kenne ich schon auswendig. Brachte nur Frameeinbrüche.

    Etwas später habe ich dann noch den Content neu installiert in der Hoffnung, dass das etwas bringt. Brachte aber auch nichts, insgesamt nur die o.a. Probleme.


    Wie gesagt bin ich jetzt wieder bei der 4.4 und habe jetzt fast durchgängig (bis auf die ORBX TE) meine gelockten 30 FPS!

  • Ich habe nur einen Monitor, aber die fps in ORBX Germany gehen auch von 37 vor dem Update auf 27 herunter, genau gleiche Situation in EDDT, eine meiner gespeicherten Standardsituationen und genau dieselben EInstellungen. ORBX TE GB, das vorher schon grenzwertig war, ist über London mit einigermaßen sinnvollen Einstellungen nicht mehr fliegbar.


    Seltsamerweise sehe ich über ORBX NCA (San Francisco Bay Area) nur eine Verringerung von 31 auf 30 fps.


    Ich habe dieses Mal Client, Contents und Scenery geupdated. Der Einbruch kam aber schon vom Client allein.


    Da ist sicher etwas faul.


    Viele Grüße, Michael

    Prepar3d4 Pro // Intel i7-6700K 4.0 GHz / Asus Z170 / Kingston 32 GB DDR4 / Samsung SSD 500 GB + SSD 1 TB + WD HD 6 TB / EVGA GTX 1080 Ti 11 GB / LG 34UM95 3440 x 1440 / Win 10/64

  • Ich nenne es mal Geschäftsidee. Die Version vor der, wahrscheinlich schon in Arbeit befindlichen, P3Dv5 muß eine Verbesserung haben (Autogen Darstellung z.B.) Aber auch etwas was doch stört (FPS) um einen Anreiz (Druck) zu haben die neuste Version mal wieder käuflich zu erwerben.


    LG Daniel


    Habe keinerlei Beweise und muß auch nicht so sein.:uups:

  • Und wieder ein Tag des Probierens: ich werde wohl bei der neuen Version 4.5 bleiben. Tatsächlich ist bei "vernünftigen" Einstellungen die v4.5 bei mir etwas schneller als die alte v4.4 (ich habe nur einen Monitor). Allerdings hatte ich große Probleme mit Flimmern und Flackern. Nachdem ich die "Speed-Trees" abgestellt und die Grafik-Einstellungen hochgeschraubt hatte war auch damit Schluss. Inzwischen bin ich mit rund 40 fps über Canada unterwegs, in GEN/GES sind es um die 30, in Berlin allerdings nur noch um die 20.

  • Tests abgeschlossen:


    P3D v4.5 ist m. E. total verbugt.


    Bin beim Client zurück auf v 4,4. Sofort deutlich bessere fps, alles smooth.... , Content hab ich auf 4.5 gelassen.


    Testregion KORS, alle ORBX Szenerien, Active Sky, Rex SkyForce 3D, A2A Cherokee, Chaseplane, Flight1 GTN 750,


    Warte Updates ab.


    Frage an die Community:


    Ich will mir neuen Flugsimulator PC zulegen, Budget ca. T€ 6 max 7. Wer hat eine Empfehlung?


    Habe mir mal im Internet mifcom angeschaut. Macht für mich einen guten Eindruck. Hat irgend jemand mit der Fa. Erfahrung?


    Plane bis auf weiteres P3d und Xplane 11 parallel zu nutzen.


    Grüße


    Bernhard

  • Bei mir hat es auch auf Anhieb geklappt. Sogar eine Verbesserung, was FPS und Ladezeiten angehen. Bei meinem alten System freue ich mich natürlich auf jede FPS mehr. Es scheint aber so, dass die "alten" GlobalEnv_AC_Chrome-Texturen nicht mehr die gleichen Reflexionen liefern wie noch die alten aus 4.3.


    Jetzt kaufe ich mir erst einmal einen neuen Rechner, und dann geht es weiter.


    Gruß

    Thomas

  • Tatsächlich bin ich nach anfänglicher Freude über den Neuen heute wieder zurück zur v4.4 gewechselt. Nachdem es zunächst gut ausgesehen hat, wurden die gefühlten Ladezeiten vom Programmstart bis zum Szenario-Editor immer länger. In den letzten Tagen dann auch noch ohne Ankündigung der Komplettaustieg: CTD ohne Kommentar, nur EZCA jammert, wo der P3D ist. Ich werde jetzt mal nachsehen, ob das in der 4.4 nicht doch etwas besser und vor allem stabiler gelaufen ist.

  • Markus, schade. Ich freue mich nach wie vor sehr über die 4.5. Von CTD keine Spur. Aber ich habe auch keine flächigen Scenery Add-ons außer die "alten" Flightport-Szenerien und einige ausgesuchte native Freeware-Szenerien installiert.


    Gruß

    Thomas