P3Dv4.5 released

  • CTD nach Änderung der Autogen-Einstellungen hatte ich auch schon. Ansonsten bin ich aber recht zufrieden. Und glaube mir: ich habe seit Herauskommen der Version 4 auch schon so Einiges an Updates, Neuinstallationen usw. hinter mir bzw. auf der Platte. Und meine CPU dürfte deutlich älter als Deine sein...

    Nächster großer Schnitt mit kompletter Neuinstallation wird bei mir erst mit der Version 5 des P3D erfolgen, das ist mir sonst zuviel verlorene Zeit.

  • Ich habe mich gestern getraut und den "Hotfix" (besser: den neuen Client) eingespielt. Contents und Scenery hatte ich erst für die Pre-Hotfix-4.5 aktualisiert und schenke ich mir.


    Hier einige Zahlen, jeweils dasselbe Scenario (auf dem Runway) und dieselben Einstellungen und jeweils 4.5 vor und nach dem Hotfix:


    FB KSFOHD + ORBX NCA: Ladezeit von 6 min auf 4 min, fps von 29 auf 32


    D.Kreiskott EDHI + ORBX GEN: Ladezeit von 4 min auf 4 min, fps von 16 auf 27(!)


    UK2000 EGLC + ORBX TE GB South: Ladezeit von 11 min auf 5 min(!), fps von 16 auf 21.


    Nun habe ich ungefähr wieder die Performance der 4.4, bei einigen Szenerien aber deutlich kürzere Ladezeiten. ORBX Germany hatte unter der Original-P3D4.5 bei mir am schwersten gelitten und war de facto unbrauchbar geworden.


    UK2000 EGLC + ORBX TE GB South ist natürlich der Hammer, und die 21 fps mögen noch gehen, werden im Flug aber nicht überall gehalten, es geht manchmal etwas unter die 20, was schon arg wenig ist. Ich muss aber betonen, dass das alles mit sehr (zu) hohen Einstellungen ist. In "Scenery" fast alles maximal (außer Autogen+Scenery Draw Distance wegen aufpoppendem Autogen auf Medium und Mesh auf 5 m) und z.B. das AA auf 8xSSAA. Man kann die Performance in ORBX TE GB South natürlich verbessern. Ausstellen aller Schatten beseitigt das Ruckeln nahezu vollständig und von 8xSSAA auf 4xMSAA bringt mindestens 5 fps zusätzlich. Allerdings auf Kosten leichten Schimmerns. Es gibt einige Berichte, dass sich das AA mit dem Hotfix verschlechtert haben soll, mit 8xSSAA schimmert bei mir jedenfalls (nach wie vor) gar nichts.


    Außerhalb von London läuft ORBX TE GB South durchaus normal. Trotzdem kommt es visuell nicht annähernd an das X-Plane-Pendant heran. Das beginnt schon mit den teilweise grünen Straßen - werden dort auf den Straßen Radieschen gepflanzt? Auch die Straßenstruktur wird in der (bei Lichte besehen sicher mit einer internen World2XP-Weiterentwicklung erstellten) XP-Version deutlicher, während mir London im Prepar3d3 ziemlich unaufgeräumt erscheint.


    Die Schuld dafür dem Prepar3d in die Schuhe zu schieben, greift m.E. aber zu kurz. TE NL sieht bei mir toll aus und läuft auch einwandfrei. Bei TE GB dürfte es schon beim Projektdesign, aber auch bei den Tests Mängel gegeben haben, die - fürchte ich - schwer auszubügeln sein werden.


    Insgesamt frage ich mich, wie die Original-4.5 getestet wurde. ORBX hat doch auch Betatester. Ich weiß, dass die gehalten sind, den nackten Simulator zu testen, aber es wäre doch am Leben vorbei, wenn die die Beta nicht auch mit ihren eigenen Szenerien wie bei GEN/GES testen würden, da sollte ein solcher Einbruch doch auffallen. Oder haben sie das gemeldet und LM hat es mit einer großzügigen Geste vom Tisch gefegt?


    CTD hatte ich bisher keinen, habe es aber auch noch nicht darauf abgesehen (also z.B. nur wenige Einstellungen in den Menüs verstellt).


    Ansonsten gebe ich Markus recht: Für eine Neuinstallation dieser (vermutlich letzten) Version 4 werde ich keine Woche vergeuden.


    Viele Grüße, Michael

    Prepar3d4 Pro // Intel i7-6700K 4.0 GHz / Asus Z170 / Kingston 32 GB DDR4 / Samsung SSD 500 GB + SSD 1 TB + WD HD 6 TB / EVGA GTX 1080 Ti 11 GB / LG 34UM95 3440 x 1440 / Win 10/64

  • Ich bin ja inzwischen auch bei der v4.5 angekommen und werde dabei bleiben. Aber tatsächlich: the blurries are back:




    Diese Screenshots habe ich bei einem schnellen Hops von Larnaca nach Pharos auf Zypern gemacht, ohne Schnellverstellung oder Sim-Beschleuniger auf zwei-oder vierfach. Erst Abwarten von ein bis zwei Minuten brachte das gewünschte 2. Bild.


    Mir scheint, da wurde Teufel mit Beelzebub ausgetrieben :??).

  • Hallo Markus,


    das kann ich so nicht bestätigen. Ich habe zwar nicht dieselbe Szenerie wie Du, bin aber gestern in France VFR Paris geflogen, was sicher eine meiner anspruchsvollen Szenerien ist und bei der ich vor der 4.4 deutliche Blurries hatte (damals durch den Photo-Bug in P3D bedingt). Ich hatte über Paris jetzt keine Blurries und auch auf meinen sonstigen Flügen (ORBX NCA) bisher nicht.


    Ich würde Dich also ermutigen, nach alternativen Ursachen zu suchen...vielleicht ist irgendetwas bei dem Update schiefgelaufen? Ich hatte von 4.4 auf 4.5 Client, Contents, Scenery geupdated, jetzt auf den Hotfix nur Client.


    Ich habe auch sonst noch keinen Aufschrei zu Blurries in der 4.5HF gehört, der sicher unweigerlich gekommen wäre.


    Viele Grüße, Michael

    Prepar3d4 Pro // Intel i7-6700K 4.0 GHz / Asus Z170 / Kingston 32 GB DDR4 / Samsung SSD 500 GB + SSD 1 TB + WD HD 6 TB / EVGA GTX 1080 Ti 11 GB / LG 34UM95 3440 x 1440 / Win 10/64

  • Beitrag von Radler ()

    Dieser Beitrag wurde vom Autor gelöscht ().
  • Vielen Dank für Eure Hinweise. Ich benutze Envshade, bisher ohne großen Probleme. Und ja Ralf, Tesselation habe ich tatsächlich etwas runtergestellt, werde das heute Abend gleich mal wieder auf Ultra ändern. Beim Update kann man ja nicht viel falsch machen. Ich habe nur Client und Content erneuert und Scenery belassen.

  • Manchmal sind es völlig abliegende Dinge. Ich hatte vor einigen Monaten schreckliche Blurries. Alle denkbaren Einstellungen geändert, prepar3d.cfg gelöscht, Addon-Programme weggelassen, AM gesetzt, HT abgeschaltet - es verhalf nichts.


    Schließlich habe ich verzweifelt in das Nvidia-Control-Panel geschaut. Da war doch unter den globalen Einstellungen (!) die Anisotrope Filterung ausgestellt. Vermutlich hatte ich versehentlich einmal am Mausrad gedreht, als das Fensterchen geöffnet war. Und Prepar3d hat das ("globale Einstellungen verwenden") treudoof übernommen.


    Auf "anwendungsgesteuert" zurückgesetzt, und das war es. Für mich war das insofern verblüffend, weil Blurries fast immer auf ein Problem mit der CPU hindeuten, und in der Abteilung hatte ich auch gesucht. Ich habe die Geschichte daher bei ASVSIM geschildert, falls noch einmal jemand in die Falle tappt.


    Allerdings sind "meine" Blurries damals nicht nach einiger Zeit verschwunden, sodass es bei Dir wohl etwas anderes sein wird.


    Viele Grüße, Michael

    Prepar3d4 Pro // Intel i7-6700K 4.0 GHz / Asus Z170 / Kingston 32 GB DDR4 / Samsung SSD 500 GB + SSD 1 TB + WD HD 6 TB / EVGA GTX 1080 Ti 11 GB / LG 34UM95 3440 x 1440 / Win 10/64

  • Ich habe tatsächlich auch Tesselation in Verdacht. Beim Updaten hatte ich den Regler auf Medium gestellt. Das hatte ich im AVSIM-Forum gelesen. Hierdurch sollten die neuen Shader-Dateien schneller gebildet werden. Allerdings habe ich den Regler nicht wieder zurückgestellt. Trotzdem werde ich auch die Nvidia-Systemsteuerung noch einmal gegen checken.

  • Ich hatte bis jetzt "angst" auf 4.5 zu gehen. Ich glaube seit 4.1 habe ich immer nur den Client upgedatet.


    Mit 4.5 wollte ich eigentlich alles neu aufsetzten, da ich davon ausgehe, dass es in der 4.x Version das letzte Update sein wird. Nur sollte die Performance auf keinen Fall schlechter sein als bei 4.4. Sonst macht es ja keinen Sinn auf 4.5 zu gehen.


    Da komplett neu aufsetzten ja ein paar Tage dauern wird bis alles wieder installiert ist, hatte ich mich bis jetzt nicht dazu durchringen können. Aber wenn es (so wie Michael schreibt) mit dem Hotfix nun mindestens so gut läuft wie 4.4 (eher besser), dann werde ich den "großen" Schritt wohl am Wochenende beginnen und mich ein paar Tage in der Wohnung einschließen ;)

  • Nach kurzer Freude über den P3Dv4.5 stehe ich nach einem Crash nach einem Win-Update im Moment ganz ohne da.

    Crash ist vielleicht übertrieben, aber der Rechner zickte irgendwie. Nach stundenlangem Suchen und Probieren blieb mir nichts anderes, als eine Windowsneuinstallation. Dass da der P3D auf dem anderen Laufwerk gelitten hat, war ja klar.

    Also Rechner komplett bereinigt. Jetzt stehe ich da, nur mit neuem Windows, ein paar Tools, Mozilla Firefox und Thunderbird.

    Und viel Platz auf den Laufwerken.


    Im Moment habe ich keine Lust mehr und auch nicht so viel Zeit. Mal sehen, was ich jetzt mache, kommt Zeit, kommt Rat.

    Mitlesen kann ich hier weiterhin, aber mich groß beteiligen?... Womit?

  • Mitlesen kann ich hier weiterhin, aber mich groß beteiligen?... Womit?

    Die Beteiligung hier besteht ja nicht nur daraus, Bilder zu posten oder Erfahrungswerte zu neuen Add-Ons zu teilen. Du hast ja innerhalb der vielen Jahre ordentlich Erfahrung gesammelt und kannst diese ja auch bestimmt an geeigneter Stelle weitergeben.

    Zudem man ja eigentlich immer eine Meinung hat. ;;)

    Viele Grüße aus Frankfurt wünscht

    Frank


  • Es reicht nach wie vor nur den Client zu installieren, der Rest ist absolut peripher

    Das stimmt so nicht!

    Wenn man die features des updates 4.5 wirklich nutzen will, kommt man um das Content update nicht herum, nicht wegen der simobjects, aber es gibt einiges an neuen features, die den Sim besser aussehen lassen.

    Das Scenery update ist tatsächlich nicht unbedingt notwendig.


  • "Im Moment habe ich keine Lust mehr und auch nicht so viel Zeit. Mal sehen, was ich jetzt mache, kommt Zeit, kommt Rat."

    Hallo Michael,


    von einem Crash zu hören, ist sehr schade, da leidet man schon auch mit. Lass den Kopf nicht hängen, jede Veränderung ist auch eine Chance, und wenn es frühzeitig in eine andere Richtung geht. Ich verstehe aber, daß man schlecht um den P3D rumkommt, wenn man alles bisher Erworbene weiter so gut nutzen kann und konnte. Für mich war der Schritt vom FSX zum Xplane 11 nicht so hart, wobei im FSX viel steckt und ich ihn deswegen auch nicht aufgeben kann, noch nicht. Es hängen auch zu viele Erinnerungen daran, welche man nicht missen möchte. Aber "richtig" geflogen wird nun nur noch im Xplane. In den FSX schaue ich, mit all meinen ORBX USA Add ons, gerne immer wieder mal rein um Abenteuer unbegrenzter Möglichkeiten zu schnuppern.

    Du wirst bald wieder fliegen, das Hobby und alles drumherum geht einem sehr schnell ab und man vermißt es auch. Good luck! :yep

  • Danke Mike. ;;)


    Nachdem nun ein freundlicher Helfer (Arbeitskollege meiner Frau) meinen Rechner mit einem Stick im abgesicherten Modus zumindest wieder zum Laufen gebracht hatte, empfahl er mir ja eine komplette Neuinstallation von Windows. Er findet das auch etwas unglücklich, dass ein Spiel (so nennt er den P3D :D) sich so auf dem Systemlaufwerk "eingräbt" und überall seine Dateien verstreut.


    Ich gebe es jetzt auch hier offiziell bekannt: Ich habe zunächst einen Schlussstrich unter den P3D gezogen, alle Daten/Add-ons sind ja auf einem externen Laufwerk eingemottet und bleiben da auch (für alle Fälle, man weiß ja nie)! Ich habe es nach langen Tests nun auch gewagt und bin auf den XPlane Version 11.034 umgestiegen. Er ist seit heute morgen installiert und ich muss sagen, dass er "out of the box" schon mal erheblich besser aussieht, als der P3D "ootB".


    Ich werde ihn jetzt so nach und nach ein bisschen aufrüsten und aufhübschen, es gibt da genug Freeware, vor allem aber noch ORBX TEGB im Mai Sale für'n halben Preis installieren. Da hat man erst mal einen Anfang. Es kommen auch gleich noch zwei bis drei Payware Flieger dazu (auf die Seminole kann ich nunmal nicht verzichten :D) und dann reicht das den Sommer über.


    Bin gespannt, wie der XP sich dann auf meinem System bzgl. der Performance macht.

  • Das stimmt so nicht!

    Wenn man die features des updates 4.5 wirklich nutzen will, kommt man um das Content update nicht herum, nicht wegen der simobjects, aber es gibt einiges an neuen features, die den Sim besser aussehen lassen.

    Das Scenery update ist tatsächlich nicht unbedingt notwendig.

    Daraufhin habe ich heute auch noch den Content upgedatet - hätte ich das mal lieber bleiben gelassen. Seit dem Update des Content ist bei mir weltweit das Autogen verschwunden (Gebäude und Bäume).


    Ich habe mir daraufhin mal den Autogen-Ordner im P3D angesehen. Er ist nur 40 MB groß und beinhaltet nur 12 Dateien. irgendwie kommt mir das etwas wenig vor. Wie groß ist der Ordner bei Euch?

    Ich grüße alle Salzhäute und Teerzöpfe!
    und auch die Pechvögel, die nicht an der Küste wohnen.
    Manfred


    SimDocks-Logo-dark-grey200px.png       


       Bluemarlin.png

  • 56MB, aber das sagt nicht viel, da sind noch backups (z.B. von FlyTampa) drin und außerdem hab ich da das Autogen von FranceVFR mit eingespielt, das kann man wohl schlecht zwischen den Rechnern vergleichen, da das dynamisch ist.


    Kein Backup? Von dem Ordner mache ich vor jedem Contents-Update außer meinem normalen wöchentlichen Backup noch ein zusätzliches.


    Viele Grüße, Michael


    Edit: Wirklich genutzte Dateien sind bei mir wohl 11.

    Prepar3d4 Pro // Intel i7-6700K 4.0 GHz / Asus Z170 / Kingston 32 GB DDR4 / Samsung SSD 500 GB + SSD 1 TB + WD HD 6 TB / EVGA GTX 1080 Ti 11 GB / LG 34UM95 3440 x 1440 / Win 10/64

  • Uff, hat sich wieder eingespielt! Nach dem 5. oder 6. Mal Starten des P3D ist nun auch wieder das
    Autogen vorhanden. Keine ahnung woran das lag.


    Ich dachte aber tatsächlich, dass der Autogen-Ordner viiiiiieeeeeel größer wäre. Da frage ich mich doch woe die 2,5 GB Installationsgröße beim content her kommen.


    Danke für den Vergleich Michael!

    Ich grüße alle Salzhäute und Teerzöpfe!
    und auch die Pechvögel, die nicht an der Küste wohnen.
    Manfred


    SimDocks-Logo-dark-grey200px.png       


       Bluemarlin.png