Nur schlechte Darstellungsqualität in X-Plane 11

  • Irgendwie versteh ich es nicht. Ich sehe immer die schönen Screenshots vom XP11 und immer wieder installiere ich Ihn mir und sage mir, dass muss ein anderer Simulator sein, mit denen Ihr eure Screenshots macht oder sie haben halt mit der Realität im Flug nichts zu tun.


    Habe XP11 mal wieder neu installiert und habe mir mit Ortho4XP nach dieser Anleitung


    Fototexturen inkl Autogen und HD Mesh 4 installiert. Zusätzlich habe ich noch von Simheaven X-EUROPE 2.1.1 installiert.

    Wenn ich von meiner Hombase Berlin starte bin ich meiner Meinung nach Kilometer weit entfernt von der Qualität euer Bilder.


    Welche Addons würdet Ihr mir den noch empfehlen um mal wieder einen Blick über den P3D Tellerrand zu wagen. Würde eher kein Dickblech sondern VFR fliegen wollen. Den Berliner Raum habe ich mit Zoomlevel 18 gemacht, den Rest von Deutschland im ZL 16.


    Liebe Grüße


    Christian

    Liebe Grüße


    Christian

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von morterna ()

  • dass muss ein anderer Simulator sein, mit denen Ihr eure Screenshots macht oder sie haben halt mit der Realität im Flug nichts zu tun.

    Mmmh... das verstehe ich nicht. Zumindest meine Bilder und auch Videos sind komplett unbearbeitet und kommen direkt aus dem Simulator, ich betreibe außerdem nicht allzuviel an Szenerien (Standard-Szenerie + Flughäfen + Global Trees), Beleuchtung und Himmelsfarben verändere ich gar nicht, lediglich die Wolken sind nicht standard bei mir (derzeit durch SkyMaxx Pro).


    Möglicherweise hast du irgendelche Einstellungen zu niedrig gesetzt, dass das nicht mehr toll aussieht (speziell Texturauflösung und Objektdichte).


    Vielleicht stellst du mal selbst ein paar Screenshots ein, wie das bei dir aussieht? Möglicherweise findet sich eine Lösung für dein Problem.



    Fototexturen inkl Autogen und HD Mesh 4 installiert.

    Dazu nur kurz eine Anmerkungen: Du kannst nicht gleichzeitig Ortho4xp-Fototexturen UND HD Mesh v4 darstellen. Du kannst beides gleichzeitig installieren, aber es wird nur eines von beidem dargestellt, da sie beide Mesh-Szenerien sind und du jeweils nur ein Mesh derselben Kachel darstellen kannst. Angezeigt wird dir dann dasjenige, was in der Scenery_Packs.ini weiter oben eingeordnet ist.

  • Hallo Unbekannte/r,
    wir unterschreiben unsere Beiträge immer mit dem realen Namen, das ist persönlicher. ;;)

    Zunächst einmal wäre es für uns sehr hilfreich, wenn Du mal ein paar Bilder von deinem Simulator hier teilen könntest. Dann sehen wir nämlich auch, was Du mit "Kilometer weit entfernt von der Qualität euer Bilder" meinst. Außerdem wäre es schön, wenn Du uns deine Einstellungen und dein System mitteilen könntest.

    Viele Grüße aus Frankfurt wünscht

    Frank


  • Dazu nur kurz eine Anmerkungen: Du kannst nicht gleichzeitig Ortho4xp-Fototexturen UND HD Mesh v4 darstellen. Du kannst beides gleichzeitig installieren, aber es wird nur eines von beidem dargestellt, da sie beide Mesh-Szenerien sind und du jeweils nur ein Mesh derselben Kachel darstellen kannst. Angezeigt wird dir dann dasjenige, was in der Scenery_Packs.ini weiter oben eingeordnet ist.


    Deswegen hatte ich extra das Video dazu oben gepostet. Da wird wohl das Mesh aus dem HD Mesh 4 benutzt, weil es wohl deutlich besser in hügligen Gebiet und es wohl einige Fehler ausmerzt. Glaube so ab Minute 39.


    System ist ein i7 6700K

    16 GB DDR4

    Geforce 1080Ti

    3 Monitore a 1920x1080 in der Test und Einstellphase allerdings nur 1 Monitor mit 1920x1080

    Windows 10 Pro

    Festplatten alle Samsung SSD




    Einstellungen und Screenies schicke ich nachher hinterher. Aber Einstellungen waren zum Testen eher Richtung Max bzw Max anstatt zu niedrig.


    Liebe Grüße


    Christian

  • Und, was genau stört dich da nun? Das ist ein unbearbeitetes Ortho4xp mit Objekten aus X-Europe - und das sieht dahingehend ganz normal aus. Wenn da die Objektqualität des Autogens nun der Haken ist musst du X-Europe rausnehmen, dannbekommst du das normale Autogen, welches andere Gebäude verwendet.


    Da wird wohl das Mesh aus dem HD Mesh 4 benutzt, weil es wohl deutlich besser in hügligen Gebiet und es wohl einige Fehler ausmerzt.

    Ja... also, wenn du die Elevationdaten in ortho4xp einbinden kannst, wie das hier wohl der Fall ist, dann könnte das funktionieren - allerdings auch nur so, wenn du hingegen einfach HD Mesh v4 hinzu installierst siehst du entweder das eine oder das andere. Nach Angaben vom HD Mesh Entwicklers bringt dir aber auch diese Vorgehensweise normal nicht dieselben Ergebnisse wie mit dem richtigen HD Mesh v4, bestenfalls ist das Mesh dann halt anders, weil es aus einer anderen Quelle stammt.

  • Danke für deine Antworten FlyAgi. Habe jetzt mal ein wenig weiter probiert aber alleine das einbinden meiner Saitek Hardware ( 2x Multi, 2x Radio, 1x Switch, 1x BIP , Yoke Throttle USB Throttle,und Rudder ) gestaltet sich extrem schwierig. Benutze Spad Next mit Xplane Plugin.


    Welche Hardware benutzt ihr denn mit XP11

    Liebe Grüße


    Christian

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von morterna ()

  • Welche Hardware benutzt ihr denn mit XP11

    Du hast doch Spad Next und kannst somit mit dem XP Plugin, deinen kompletten Saitek Kram verwenden.

    Was gestaltet sich da schwierig? In den online Profilen gibt es doch die Grundbelegung.

    Allerdings an Bauen und Basteln musst Du Dich in XP wieder gewöhnen. Dafür gibt es aber meist mehrere Alternativen.

  • So wie es scheint gestaltet sich dies mit Spad Next und XP deutlich schwieriger als in P3D


    Der Code sollte für das Spad Next Plugin von XP11 wohl neu geschrieben werden, was aber wohl nicht erfolgt ist. Und Online Profile gibt es nur ganz wenige und die funktionieren meist nicht.

    Liebe Grüße


    Christian

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von morterna ()

  • Nichts gegen Spad Next, aber ohne funktioniert das bei mir einwandfrei...

    Du meinst das XSaitekPanel oder ? Das funktioniert wenn ich das richtig sehe, aber nicht über das Netzwerk oder ?

    Dann müsste ich also jedes mal wenn mal XP11 benutzt umbauen ?

    Liebe Grüße


    Christian

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von morterna ()