Integration rxp 750 in xplane

  • Hallo Allerseits,


    folgendes Problem hab ich seit einiger Zeit:


    Aktuell bei der JRollon-SF260 SIAI-Marchetti SF-260 - Popup GTN 750 funktioniert, aber Black Screen im VC Panel.


    Ist mir aber auch schon woanders passiert bei der Installation DUAL GTN 750 in die Airfoillabs King Air350, einmal korrekte Anzeige und das zweite GTN 750 Black Screen.


    Im dritten Fall betrifft das die Carenado F33 REP, Popup GTN 750 geht, VC Panel black.


    In den Foren wird hin und wieder davon berichtet, aber m. E. ohne eindeutige Klärung.


    Ich habe keine Ahnung warum das nicht funktioniert.


    Weiß jemand woran das liegen könnte?


    Herzliche Grüße aus dem Rheinland


    Bernhard :??)

  • Ich greife dieses Thema nochmals auf. Ich habe mir auch die SF-260 von JRollon zugelegt und bekomme dort das GTN750 nicht zum Laufen. D.h. der Screen des GTN im Panel bleibt dunkel. Und in dem Zustand friert dann auch der XP ein, d.h. ich kann ich nicht mehr ordnungsgemäß beenden - nur über Taskmanager. Irgendwas stimmt da mit der GTN.ini nicht.


    Ich bin zwar von dem Flieger restlos begeistert, allerdings ärgert mich dieser Zustand mit dem GTN750 maßlos, da ich den Flieger nach langem Überlegen (ist ja nicht gerade billig) gekauft habe. Und dann auch nur, weil ich in Erfahrung gebracht habe, dass es den Support für das GTN650 und jetzt auch 750 gibt.


    Bernhard, konntest du das Problem zwischenzeitlich lösen?

  • Hallo Michael,


    bei mir funktioniert das seit geraumer Zeit tadellos, ohne das ich selbst nochmal was verändert hätte.

    Da waren ja zwischenzeitlich auch etliche Updates bei den Fliegern und beim GTN sowieso.


    Hast du wirklich die aktuellste Version der SF-260 und auch des GTNs?


    Grüße

    Bernhard

  • Danke Bernhard.


    Schön, dass es bei dir funktioniert. Ich habe die SF-260 gestern, 26.02.20, gekauft. Nach der Installation habe ich den Skunkcraft Updater bemüht, es ist die aktuellste Version. Auch beim GTN und Garmin Trainer ist die aktuellste Version vorhanden. Ich verstehe das nicht.

    Es funktioniert nur einmal nach Neustart des Rechners (nicht nur des XP!). danach dann nicht mehr. D.h., wenn ich den Flug wechsele und wieder die SF-260 mit GTN750 aufrufe, bleibt dann der Screen des GTN dunkel. Und dann kann ich auch den XP11 nicht mehr ordnungsgemäß beenden sondern nur auf die harte Tour (entweder Taskmanager über Strg+Alt+Entf oder zweimal im XP irgendwo ins Bild klicken, das Bild wird weiß mit der Fehlermeldung von Win10, dass der XP nicht funktioniert und beenden bla bla...)


    Ich habe mittlerweile im Forum von Xplane.org und im Forum von Reality XP nachgefragt. Dort habe ich Antworten von Javier (JRollon) und von Jean-Luc (RealityXP) erhalten. Einer schiebt es auf den anderen, Jean-Luc meint, das ini file ist falsch (und auch schreibgeschützt!) und Javier meint, er kann nichts machen, ich soll mich an RXP wenden. Das bringt mich auch nicht weiter.:cursing:


    Verwendest du denn das original ini file von der SF-260? Oder irgendetwas daran verändert?

    Weiß jemand, ob das GTN650 einwandfrei in der JRollon Marchetti funktioniert? In der Maschine mit dem Cockpit sieht mMn das 650 erheblich besser aus. Ich würde es mir ja noch zusätzlich kaufen, aber wenn es auch nicht funktioniert? Ich könnte es auch sonst nur noch in der ASDG Piper Supercub einsetzen.


    Als Eigenhilfe werde ich vorsichtshalber nochmals das GTN750 und evtl. den Garmin Trainer neu installieren. Mal sehen, ob das etwas bringt.

    Gruß, Michael :)

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von MikeFlight ()

  • GTN und Trainer nochmals neu installiert (von den Versionsnummern war ich aber schon aktuell), keine Änderung.

    Gleich beim ersten Versuch schon wieder schwarzer Screen beim GTN und XPlane reagiert nicht mehr.


    Es ist zum Ko...n! :mad:

  • Danke, deine ini habe ich verglichen mit meiner: genau die selben Einstellungen. So wie ich von Jean-Luc (RXP) gehört habe, kann man diese Einstellungen über das Menü im XPlane nicht verstellen, schreibgeschützt und unveränderbar. Entweder es funktioniert oder nicht. Egal. Meines funktioniert jetzt auf einmal, außer dass ich das GTN750 und die Maschine selbst nochmal heruntergeladen und neu installiert habe, habe ich nichts gemacht. Nur das HSI will nicht so recht. Stellt sich das bei dir ein? Ich beobachte das weiter - und dir wünsche ich viel Erfolg mit der Integration des REP in die Kodiak. Bekommst du hin.


    Trotzdem bin ich jetzt wirklich noch am Überlegen, ob ich das GTN650 noch dazu kaufe. Das 750 ist einfach zu groß für die Maschine und sieht daher nicht so gut aus (und der AP ist schlecht einzusehen, weil er dann ganz unten vor den Gemisch- und Propellerreglern sitzt). Allerdings kann ich das Teil dann zusätzlich nur noch bei der Super Cub verwenden. Nachdenk. :??)