Die photoscenerien für Deutschland.

  • Ich habe den XPlane11 Mit Germany und Simheaven komplett. Photoscenerien habe ich von ZPhoto was mir reicht. Aber einige scenerien sind irgendwie fehlerhaft. Im Tegeler See sind rund 7 Inseln und ohne Photoscenery nur 2 da. Mit Photoscenery dann keine mehr, obwohl alle nun da sein muessten. In der Ini ist alles klar. Habe ebenfalls HD Meshes drin. Wenn ich das Texturbild betrachte sind alle Inseln da. Wie koennen die Inseln nach der Installation einfach verschwinden. Gleiches passiert auch mit der Kachel Giessen. Mit Ortho scheint es bei Anderen korrekt zu sein. Ausserdem hab ich den gleichen Fehler auch im nackten XPlane11.0. Seltsam. Hat jemand einen Rat. Danke.

  • Hallo Unbekannter,
    wir unterschreiben unsere Beiträge hier grundsätzlich mit realem Vornamen, das macht den Austausch ein wenig persönlicher. ;)


    Könntest Du eventuell mal einen/mehrere Screenshot(s) der betroffenen Stellen hier posten? Ich vermute aber mal, dass die Wassermaske da eine Rolle spielen könnte. Lösung könnte dann ggf. die Neuerstellung der Orthos ohne Wassermasken sein...

    Viele Grüße aus Frankfurt wünscht

    Frank


  • Hallo Helifan 123!

    Zuerst ich bin Dieter. Hatte bisher den FSX. Habe vor 2 Jahren mit dem XPlane11 begonnen und langsam durch den XPL durchgearbeitet. Heute habe ich neben den ZPhotos noch Simheaven komplett drauf und alles läuft mit über 300 GB. Vieles sieht auch sehr gut aus, da alles Freeware. An Payware habe ich nur Helgoland und Lukla. Ich habe auch die INI halbwegs richtig angeordnet, aber ob das alles stimmt kann ich gar nicht beurteilen. Und ebenso hab ich keine Ahnung von Entwicklung und Wassermask en. Tut mir leid. Ich kann nur sagen, dass man ZPhoto komplett runter laden kann. Insbesondere ist die Berliner Kachel deshalb schlecht weil der Tegeler See über 7 Inseln verfügt, die trotz der Photoscenery nicht vorhanden sind. Dies im 11.0 sowie im 11.4. Dadurch stehen viele Objekte von XEurope 2.1 im Wasser. Es hat etliche Zeit gedauert bis ich durch andere Flusianer darauf kam, dass es nicht an XEurope, sondern an ZPhoto liegt. Inzwischen gelingt es mir auch die Textur zu oeffnen und darin ist alles OK. Mehr als runter laden und installieren kann ich leider nicht und prinzipiell sollte das bei richtiger INI Anordnung doch reichen, oder? Da ich alles nur per Handy mache werde ich ein Photo machen damit ich es nachsenden kann. Also ohne Photoscenery sind nur die 2 größten Inseln zu sehen und mit nur noch Wasser. Grundsätzlich stören mich auch die Farbverläufe bei Photoscenerien und im Grunde würde ich auch Germany komplett kaufen wollen. Da reicht ZL16. Aber gibts ja nicht und manch einer hat es ungenutzt auf seiner FP liegen weil er auf 17 oder 18 umgestiegen ist. Schade und beste Gruesse von einem Flusi Einzelkämpfer.

  • hallo Helifan 123 !


    Mein Thema hatte ich auch im Aerosoft Forum angesprochen und habe dort nachgesehen. Allgemeiner Tenor ist mit Ortho4XP gibt es mein Problem nicht. Außerdem wurde mir bestätigt, dass die geringere Inselzahl bei den Standardversionen korrekt sei und dass meine verwendeten Photoscenerien wohl nicht alles umsetzen. Abgesehen hiervon kann man Einstellungen zu Wassermasken, usw bei Ortho4XP vornehmen und einstellen, aber bei ZPhoto nicht, da diese ja bereits fertig sind und nur runter geladen werden. Mit Ortho beginne ich mich aber gerade erst zu beschäftigen. Ist mir recht kompliziert weil das ZAP Tutorial zu sehr in Einzelheiten mit Küstengewässer usw. geht. Hatte auch Mühe ueberhaupt an die 1.2 Anwendung zu kommen. Warum wird das alles so schwer gemacht. Ist das Absicht. Gruss Dieter

  • Nabend,


    bei mir sind alle "Inseln" (sind genau 8 ) da. Habe auch die Ortho4XP Kachel drauf, inklusive HD Mesh. Erstelle Dir die Kachel einfach mal neu, also keine vorgefertigte Kachel.



    Hier noch meine Ortho4XP Settings.



    Use masks for Inland habe ich auf "True" gestellt und Ratio Water auf "1.0" gesetzt. Ansonsten Default.


    Viel Glück...:yep


    Gruß René

  • Hallo Renee

    Danke für das Bild mit Inselnamen. Es sind sogar 8. Und Danke für die Settings. Aber wenn auf in der Textur und dem Photo von ZPhoto alles ebenfalls korrekt ist, so sollte das auch im XPlane11 korrekt wiedergegeben werden. Ausser Kachel Berlin und Giessen sind alle Anderen fehlerfrei. Oder ist ein grundlegender Fehler beim Xplane zu beanstanden. Da mussten bereits etliche Mängel wie Wolken, Kondensstreifen, usw. beseitigt werden. Der enthält ja auch in der Basisversion alle Inseln. Ich frage mich wieso solch ein fehlerhafter Flusi ueberhaupt in den Verkauf kam. Das hatten wir bereits beim FSX. Viele Gruesse, Dieter!

  • Hallo Dieter,


    die Bezeichnung "fehlerhafter Flusi" denke ich mal, ist einer reinen Ansichtssache geschuldet. Einen komplett fehlerfreien Flusi wirst du nicht finden, dafür ist so eine Applikation zu komplex. Wie du sagtest, sollte in der Basisversion auch alles zu sehen sein, das Orthophoto ist ja schlussendlich nur ein Layer, bzw. eine Phototapete die drauf liegt.


    Wie Frank schon sagte, poste doch mal bitte ein Screenshot, sowie deine Scenery.ini Datei. Ich denke mal, der Hund liegt darin begraben. Was hast du für grafische Einstellungen? (was ich mir eigentlich nicht vorstellen kann, dass es daran liegt)


    Beste Grüße :wink:


    René

  • hallo Rene!

    Schade, dass man gelaendemaessig keinen fehlerfreien Flusi findet, wo doch gerade die Militaersatelliten sogar Zeitung lesen können. Mit dem Posten auf dem Android Handy komme ich nicht klar. Zu den Bildern. Bei mir wie bei dir nur ohne die Inseln. Und zwecks Posten der INI werde ich morgen meinen Freund Aufsuchen, der kennt sich aus. 4 Photos hab ich auf meinem Handy. Grundsätzlich würde ich auf die Photoscenery verzichten, weil mein PC mit allem Drum und Dran fast auf Anschlag läuft und stellenweise die Bildrate bis auf 15 abfällt und Verzögerungen auftreten. Ich hab einen 4790k mit 4,9GHz und 32 GB RAM. Alles läuft bei Luftkühlung stabil, ausser bei Hitzewelle unterm Dach. Mich interessiert an der Photoscenery, dass alles so schön grün ist. Ohne ist mir alles zu braun. Vor allem der Boden. Da hilft

    auch BlueFx nicht. Bei mir läuft alles auf einer Veloceraptor, wobei ich nach Fertigstellung alles auf SSD uebertrage. Dort habe ich bereits meinen FSX, der nach einer überlegten Neuinstallierung gemaess Aerosoftanleitung endlich fehlerfrei läuft. Übrigens hab ich auch den neuen Prepare, welcher mich total enttäuscht hat. Die Überprüfung des nackten Flusi ergab, dass er genauso aussieht und die gleichen Fehler hat wie der FSX. Nur hier kann man nicht basteln, sondern kaufen, kaufen, nochmals kaufen. Alte FSX Addons gehen nur noch mit viel Glück. Auch gräbt er sich wie der FSX ein. Allein darum ist auf Dauer der XPlane der bessere Flusi. Also mit Hochladen von Bildern und INI noch ein wenig Geduld. Viele Gruesse von Dieter.

  • Welche Grafikkarte hast Du denn, Dieter?

    Und einen Internetanschluss hat dein Rechner nicht? Dann könntest Du nämlich einfach mit Umschalt+Leertaste ein paar Bilder aufnehmen, die sich dann hier hochladen lassen. Speicherort ist X-Plane 11/Output. Vorher am besten noch ins Format .jpg umwandeln. Das geht mit Programmen wie Irfanview (kostenfreier Download) oder auch online.


    Ortho4XP ist übrigens relativ einfach zu benutzen, eine Anleitung gibt's auf flusinews.de.

    Viele Grüße aus Frankfurt wünscht

    Frank


  • Hallo Helifan123 !


    Nein einen Internetanschluss habe ich nicht aus 2 Gründen. 1. Eine Leitung müsste ich 100m auf eigene Kosten inklusive neuer Asphaltierung, usw. legen lassen. 2. Ich habe rund 500 TB Software auf FP. Von vor Zeiten wo man noch viel downloaden konnte. Ich erinnere nur an Jemanden, der in NZ festsitzt. Mehr nicht und ich müsste bei der heutigen Spioniererei ein Teufel tun damit ins Internet zu gehen. Einzige Internetverbindung ist mein Handy und ansonsten über einen Freund mit ZweitPC. Das mit XPlane weiss ich hatte aber nicht funktioniert. Warum? Tastenbelegung? Hab alles für Rene bereits auf Handy und muss nur noch gepostet werden. Rene meinte, wenn die ZPhoto Textur OK ist sollte alles funktionieren. Er vermutet einen INI Fehler. Und wie erwähnt sind Fehler nur in Berlin und Giessen, also Frankfurter Raum. Ansonsten warte ich noch auf Simheaven XEurope3. Auch die Flusinews Anleitung hab ich schon gelesen. Nur das Zapp Tutorial durch sein Einschieben der Mallorcaextras kommt mir zu kompliziert vor, zumal dort mehrfach das Fenster gewechselt wird. Kompliziert weil dadurch unübersichtlich. Wo ich auch noch nicht zufrieden bin ist die Nachtbeleuchtung. Im TV sieht man bei Nachtfluegen, dass Centren wie Man hatten regelrecht glühen. Davon ist der XPlane noch weit entfernt. Heinz Pflichtteil meinte sogar, dass diese Optik nicht zu verwirklichen wäre. Viele Gruesse Dieter.

  • Hallo René und Helifan123!

    Meine Bilder sind hochgeladen und es handelt sich um den Tegeler See und dir Mainmuendung bei Mainz. Einmal mit und einmal ohne Photoscenery. Mein Scenerypack also INI sollte auch hochgeladen sein, kann sie aber selbst nicht im Forum finden. Viele Gruesse, Dieter!

  • Hallo Dieter,


    wie ich sehe, ist Deine "ini" Datei sehr umfangreich und für mich persönlich auch etwas durcheinander. Du hast teilweise "Mesh" Einträge oder "Librarys" (siehe oben in Deiner ini), die für mich nicht an der richtigen Stelle platziert sind. Ob das jetzt die Auswirkung Deiner fehlerhaften Darstellung ist, kann ich nicht genau beurteilen (da gibt es hier sicherlich die Profis, die das besser beurteilen können).


    Auf der Seite von SimHeaven ist die Reihenfolge ganz gut beschrieben.


    Braucht man keine Overlay Einträge, wenn man sich die Orthodateien komplett downloaded und einbindet?


    Da du ja Deinen Flusi auf eine neue SSD umziehen willst, würde ich Dir persönlich ans Herz legen, die Dateien vom Custom Scenery Ordner nach und nach einzubinden, um zu sehen, ob es keine Dastellungsfehler gibt. Ist vieleicht etwas mühsehlig, aber man behält die Übersicht.


    Hast du mal versucht, die Kachel neu zu erstellen mit Ortho4XP?


    PS: Deine "Ini" Datei ist bei mir neben den Bildern zu sehen.


    Beste Grüße


    René

  • Hall Rene !


    Meine INI habe ich nach der Simheavenanleitung aufgebaut. Ganz oben 2 Payware. Laut Anleitung immer ganz oben. Dann die vielen Flugpaetze und darunter die Aerosoft Flugplätze. Darunter viel Freeware Scenerien insbesondere eine sehr gute NY also New York Freeware. Diese gab es nur einzeln. Sind rund 30 Einträge und weiss auch nicht wie man das alles zusammen fassen kann. Dann natürlich Simheaven Addons und darunter XEurope. Darunter der Library Wust. Blick da nicht mehr durch, weil viele Flugplätze und Scenerien Library Extrawuerste verlangen. Fehlt was kommt das Fehlerfenster und es wird dann nicht geladen. Diesen Librarywust hätte ich auch zu kritisieren. Da hätte man allen Entwicklern eine Komplettlibary vorschreiben sollen. Darunter natürlich die ZPhotos und wie bekannt die UHD und darunter die HD Meshes nach Anleitung von Heinz Flichtbeil. Ich glaube auch, dass die INI so nicht ganz richtig ist. Ich hab ja ausser einigen Extras wie Paris, Miami, Hongkong hauptsächlich doch nur Zentraleuropa und bereits 350 GB. Wenn ich das mal allein auf Europa hochrechne würde 1TB nicht reichen. Dazu dürften Andere im Vergleich aber nicht viel drin haben, oder? Nehme ich XEurope raus fehlt ja Vieles und die Meshes sind doch erst das Besondere im XPL, genauso wie Simheaven. Ortho hab ich noch nicht probiert. Bin da noch ganz am Anfang. Mit fast 70 bin ich nicht mehr der Schnellste. Viele Gruesse Dieter.

  • Hallo Rene,

    habe ich vergessen. Beim Download von ZPhoto auf der französischen Seite muss Bing ode Google sowie Overlays markiert sein sonst funktioniert er nicht. Vielleicht braucht man deshalb keine Overlays. Eine Beschreibung ist vorhanden und habe sie durchgelesen. Viele Gruesse, Dieter.