Frisch installierter P3D wenig FPS und stottern

  • Habe jetzt meinen Prepar3D 4.5 hotfix 1 über Wochen neu installiert. Neues Windows 10 installiert und dann den P3D. Dann sind alle Szenerien dazu gekommen ( ca 50 Orbx fast alles und Flughäfen von Aerosodt etc )


    Nun stelle ich folgendes fest. Wenn ich von EDAZ starte ( Szenerie von Rainer ) habe ich nach dem Abflug immer ein stehenbleiben sekundenlang bevor es weitergeht. Das gleiche beim Anflug.


    Des Weiteren habe ich Auf einmal recht häufig niedrige FPS so im 15er Bereich. Wenn ich denn überprüfe woran es liegt, stelle ich fest, dass meine Grafikkarte sich relativ langweilt bei 30% Auslastung ( 1080Ti)


    Prozessor ist ein i7 6700k nicht übertatet mit 16 GB RAM und alles auf SSD.


    Was mich wundert, dass auch wenn ich alles Regler nach links mache ändert sich nicht viel an den FPS aber genauso andersrum, alle Regler nach Rechts gleiche FPS.


    Geflogen wird mit 3 27 Zoll Monitoren im Nvidia Surround.


    Alle anderen Sachen ( Active Sky , FSFlight Control, AirHauler 2 und die ganze Saitek Hardware ) laufen auf dem 2 PC. Auf dem Flug PC läuft nur der Flusi und der Simmconnect Server für die Simplugins



    Jemand Ratschläge für mich ?


    Grüße aus Berlin / Großbeeren


    Christian

  • Hallo Christian,


    die gleichen Symptome zeigt auch mein P3D V4.5.

    Über Hamburg sacken die FPS auf 5-12 ab, ebenfalls egal ob alle Regler Rechts oder alle links.

    Der Witz dabei ist, das mein P3D V3.4 dort zwischen 20 und 25 FPS liegt.


    Über London (ORBX TE) ist es noch schlimmer. Da ist ein Fliegen mit der V4.5 definitiv nicht mehr möglich, da die FPS auf bis zu 3 absinken und der P3D dann aussteigt (schließt sich einfach ohne Fehlermeldung). Fliege ich aber z. B. EGGL an ohne über die City zu fliegen, habe ich über und auf Heathrow 15-20 FPS was sich noch sehr gut handeln lässt.


    Auch ist mir aufgefallen, dass das Nachladen der Autogentexturen über den Ballungsgebieten sehr lange dauert (10-15 Sek im Schnitt)


    Ansonsten liegen die FPS bei mir über normal dichtem Gebiet, bei 25-30 und über der See bei den (ingame) gelockten 40 FPS.


    Bisher ist es mir auch noch nicht gelungen herauszufinden woran das liegt.

    Ich grüße alle Salzhäute und Teerzöpfe!
    und auch die Pechvögel, die nicht an der Küste wohnen.
    Manfred


    SimDocks-Logo-dark-grey200px.png       


       Bluemarlin.png

  • Also bei mir hat es in den dicht besiedelten Gebieten (Hamburg, London, LA, und SF) nichts gebracht. Egal ob mit oder ohne HT (mit den jeweiligen Jobscheduler-Einträgen).

    Allerdings habe ich es nun trotzdem bei HT ON und dem Jobscheduler-Wert 16383 für meine i7 8700K CPU belassen, weil die Last schön gleichmäßig verteilt wird.


    Außerhalb der großen Metropolen läuft er ja wie geschmiert.

    Ich grüße alle Salzhäute und Teerzöpfe!
    und auch die Pechvögel, die nicht an der Küste wohnen.
    Manfred


    SimDocks-Logo-dark-grey200px.png       


       Bluemarlin.png

  • So habe das mit der AffinityMask ausprobiert. Auf meinem System bringt es überhaupt nichts. Ohne AffinityMask habe ich bessere FPS als mit. Das Problem liegt bei mir an ORBX GES/GEN. Wie die meisten vielleicht wissen, nutze ich für Deutschland ItalyFotoreal im zusammen Spiel mit Matthias KNU Autogen. Von ORBX GEN/GES nutze ich die Flugplätze sowie die POI. In EDAZ habe ich dann die Tests gemacht und kann bestätigen im Anflug auf die 25 bleibt der P3D immer an der gleichen Stelle für ca.4-5 Sekunden stehen.



    In den rot eingekreisten Bereichen (die Zeit des Stillstands) ist zu erkennen das die Programm-Last (P3D) stark abfällt und die System-Last steigt. Warum das genau so ist kann ich leider nicht genau sagen. Vorweg, es liegt nicht an Rainers Scenery. Nach vielen Test-Flügen mit unterschiedlich aktivierten/deaktierten Scenerien/BGL-Dateien bin ich zu der Erkenntnis gelangt es liegt an den Flugplätzen in ORBX GEN (GES).

    Sind nur die Flugplätze (BGL-Dateien) von ORBX GEN nicht aktiviert habe ich keine Sekunden langen Aussetzer mehr und auch ein paar FPS mehr zur Verfügung. Ob dies ein Bug in der Programmierung ist, oder Central in dieser Zeit (meine Upload-Traffic-Kontrolle zeigt ein paar kbit/s an) kann ich nicht sagen.

  • In EDAZ habe ich dann die Tests gemacht und kann bestätigen im Anflug auf die 25 bleibt der P3D immer an der gleichen Stelle für ca.4-5 Sekunden stehen.

    Das gleiche Phänomen habe ich auch, allerdings benutze ich ganz normal GEN/GES.


    So habe das mit der AffinityMask ausprobiert. Auf meinem System bringt es überhaupt nichts.

    Auch das habe ich jetzt in jeglicher Kombination ausprobiert. Bei mir macht es auch keine Auswirkung auf die Frames


    Frankenberger Hat bei mir leider nichts gebracht.


    Ich kann mich dunkel dran erinnern, dass es zur 4.5 Version Probleme mit den Frames und 3 Monitoren gab. Glaube Rainer hatte damals auch Probleme, als er noch 3 Monitore hatte ? Wurde das gelöst ?


    Liebe Grüße


    Christian

  • Dazu wollte ich schon immer mal was schreiben. Es ist auch nicht auf GEN/GES reduziert. Ich vermute Vector weil ich nämlich in Malta auch eine Stelle habe, andere wiederum haben die nicht. Nicht 5 fünf Sekunden aber kurz und dann drei bis 4 harte Ruckler. Ohne ORBX ist nichts.

    Aber Vector ist doch nicht aktiv wenn ich mit GEN/GES in Deutschland fliege. Laut Orbx schaltet sich das denn automatisch ab ?

    Hab dazu mal ne Anfrage im Orbx Forum gestellt. Mal schauen ob was rauskommt. Werde heute Abend mal weiter testen


    In EDAZ habe ich mit GEN aktiv 20 Frames. Ohne GEN aktiv, dafür aber mit Vector und FS Global Ultimate NG weit über 50 bei sonst gleichen Einstellungen. Was ein FPS Fresser. Also GEN und nicht dein Flughafen :yep


    Liebe Grüße


    Christian

  • Diese Datei (siehe Bild) ist der Schalter (für Vector) von dem Du sprichst.


    von mir für meine Zwecke auf .off gesetzt


    Zu finden unter: Laufwerk / Lockheed Martin / ORBX / FTX_EU / FTX_EU_GEN_06_CVX / scenery

    Er schaltet aber nicht alles aus.

    LG Daniel

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Daniel LDK ()

  • So ich habe heute Abend mal einen Testflugplan erstellt und jeweils Videos dazu aufgenommen. Leider bloß in 1920x1080. Wenn jemand eine Möglichkeit kennt wie ich die komplette Auflösung von einem Nvidia Surround aufnehmen kann, wäre ich für einen Hinweis dankbar. Natürlich nur eine Software Lösung. Will ja kein Influencer werden :-)


    So festgestellt, habe ich bisher folgendes:


    GEN/GES sorgt bei mir für einen massiven Frameabbau. In dem Fall jetzt nur noch mit einem Monitor getestet wegen der Aufnahme der Videos.


    Details dazu erst morgen bzw übermorgen wenn ich die Videos etwas ausgewertet habe.


    Was ich allerdings wieder festgestellt habe und absolut reproduzierbar ist, ist wenn ich in EDAZ auf der 25 abhebe, habe ich kurz nach dem Start einen massiven FPS Einbruch ( auf 5 FPS ) der mehrer Sekunden anhält. Habe dann folgendes probiert:


    - Nur Standart P3D gestartet mit Rainers EDAZ = keine Ruckler

    - Nur Standart P3D gestartet mit Rainers EDAZ und Aerosoft Tegel = keine Ruckler

    - Nur Standart P3D gestartet mit Rainers EDAZ , Aerosoft Tegel und Rainers deutsche Flughäfen = Ruckler

    - Nur Standart P3D gestartet mit Rainers EDAZ , Aerosoft Tegel und Rainers EDAY = keine Ruckler

    - Nur Standart P3D gestartet mit Rainers EDAZ , Aerosoft Tegel und nochmals Rainers deutsche Flughäfen = Ruckler


    Werde morgen weiter testen, ist spät jetzt. Aber vielleicht kann mir jemand der Ahnung hat sagen in welchem Umkreis die Flughäfen geladen werden. Hatte ja erst den EDAY in Verdacht, weil er am nächsten am EDAZ liegt, aber der ist es nicht. Werde die Tage mal weiter testen.


    Kann gerne den Flugplan zur Verfügung stellen, falls das jemand mal testen mal ob es bei Ihm auch so ist.


    Liebe Grüße


    Christian

  • GEN/GES sorgt bei mir für einen massiven Frameabbau...

    Hi,

    auch ich habe einige Erfahrungen mit aufgerüsteter Hardware und ORBX- Scenerien gemacht. Lange Rede kurzer Sinn, sobald über ORBX Scenerien geflogen wird, kann man anscheinend die Hardware aufrüsten bis der Arzt kommt, es wird nicht besser!


    Als Beispiel ORBX GEN/GES, TrueEarth NL und TrueEarth GBS.

    Vorher hatte ich einen I5-7600K @ 4.1GHz mit GTX 1060 6GB und nun habe ich einen I5-9600K @ 4.4 GHz mit RTX 2070 8GB.


    Das Fliegen über Hamburg ORBX GEN war vorher schon an der Grenze (zwischen 15-22 FPS) und über London ORBX TE GBS eine Katastrophe (zwischen 5-12 FPS). Ich bin kein FPS-Junkie, aber unter 20 FPS sollten es niemals gehen um flüssig und ruckelfrei zu fliegen.


    Also egal was ich mache (Hardware vorher, Hardware nachher, P3D-Regler nach rechts oder nach links, 2xMSAA oder 2xSSAA, etc.), über den ORBX Produkten sind die FPS annähernd immer gleich, egal was man einstellt oder aufrüstet! Da ist die Investition in bessere Hardware verschwendetes Geld.


    Unterschiede bzw. Verbesserungen kann ich nur über Non-ORBX-Areas erkennen.


    Gruß Raller


    (PS: In meiner vereinfachten Feststellung bin ich nicht weiter auf Prepar3D.cfg tweaks, verwendete Flieger, vorherschendes Wetter usw. eingegangen. Das eine Unmenge an Faktoren die FPS beeinflussen, wissen wir ja alle)

    Win 10 Pro | P3Dv4.5 HF2 | Z170 Pro | I5-9600K @ 4.4GHz | RTX 2070 8GB | 16GB RAM | SSD | T.16000M | GEP3D | UTX | FFTF | ASP4 | ASCA | REX4 Texture Direct with Soft Clouds | PTA | SlimLights | ChasePlane

  • Das Fliegen über Hamburg ORBX GEN war vorher schon an der Grenze (zwischen 15-22 FPS)

    Servus,


    kann ich bei mir so nicht bestätigen. Ist natürlich auch eine Sache der P3D (World/Dispaly) Einstellungen.

    Habe entspannte 26 - 40 FPS, je nach Ansicht. Mit einem I7 6700K und einer GTX 980Ti ist meine Hardware auch nicht mehr die aktuellste, aber es läuft zufriedenstellend.


    Kannst du Deine Einstellungen mal posten?


    Ich nutze NULL Tweaks und es läuft mit 2560x1440p und 4xSSAA. Ich lade gerade mal ein Video über Hamburg hoch, was ich bei Bedarf hier verlinken kann. Ich habe dort mal den MSI Afterburner + Rivatuner mitlaufen lassen, so dass man mal ein paar Werte im Flug sieht.


    Mit Deiner Hardware sollte das eigentlich recht ordentlich laufen, zumindest in den normalen ORBX Regionen. Wie es in den TE GB Ballungsgebieten läuft kann ich nicht einschätzen, da ich das nicht installiert habe.


    Gruß René :wink:

  • Also GEN und GES wegzuschalten bringt bei mir über Hamburg gar nichts. Die FPS bleiben bei 5-10.

    Erst wenn ich auch noch Open_LC_EU und Vector ganz wegschalte steigen sie ein Wenig auf 10-17 an.


    Mit weggeschaltetem Open_LC_EU und Vector aber aktivierten GEN und GES liege ich über HH bei 10-12 FPS.


    Über den sonstigen Gebieten ist alles in Butter und der Flusi liegt bei den gelockten 40 FPS. Nur über dicht besiedelten Gebieten habe ich diese niedrigen FPS (und lange Ladezeiten bei den Autogen-Texturen)


    England und Niederlande True Earth habe ich noch nicht ausprobiert.

    Ich grüße alle Salzhäute und Teerzöpfe!
    und auch die Pechvögel, die nicht an der Küste wohnen.
    Manfred


    SimDocks-Logo-dark-grey200px.png       


       Bluemarlin.png

  • Win 10 Pro | P3Dv4.5 HF2 | Z170 Pro | I5-9600K @ 4.4GHz | RTX 2070 8GB | 16GB RAM | SSD | T.16000M | GEP3D | UTX | FFTF | ASP4 | ASCA | REX4 Texture Direct with Soft Clouds | PTA | SlimLights | ChasePlane

  • Fischkopp Allgemein benutze ich GEP3D, UTX EU und OpenLC EU (kein ORBX Vector und kein Base).


    Über Deutschland mit ORBX GEN und GES schalte ich über SimstarterNG alles andere aus (UTX EU und OpenLC EU), da GEN/GES alles selbst mitbringt. Trotzdem habe ich über Hamburg sehr schlechte FPS (15-22).


    Schalte ich aber ORBX GEN aus und dafür UTX EU und OpenLC EU wieder ein, dann habe ich über HH wieder "normale" FPS 30. Also gehe ich davon aus, dass in meinem Fall ORBX GEN dafür sorgt, das die FPS auf 15-22 runter gehen!

    Win 10 Pro | P3Dv4.5 HF2 | Z170 Pro | I5-9600K @ 4.4GHz | RTX 2070 8GB | 16GB RAM | SSD | T.16000M | GEP3D | UTX | FFTF | ASP4 | ASCA | REX4 Texture Direct with Soft Clouds | PTA | SlimLights | ChasePlane