Erfahrungen mit MiFCOM?

  • Da mein PC nun doch schon langsam in die Jahre gekommen ist, auch wenn es den ein oder anderen Um- bzw. Ausbau gegeben hat, plane ich die Anschaffung eines komplett neuen Systems. Da ich weder Zeit, noch Lust noch das tiefergehende Wissen habe, mir selbst einen Rechner zusammen zu bauen, plane ich die Anschaffung eines selbst konfigurierten Systems über die Münchner Firma MiFCOM.


    Wie ich weiß, hat schon der ein oder andere von Euch Erfahrungen mit der Firma gesammelt. Weil die nicht ganz billig sind, möchte ich Eure Erfahrungen hören: wie ist es um die Qualität der Komponenten bestellt, werden Lieferzeiten eingehalten, sind Service und Support den Preis wert?


    Über Erfahrungsberichte würde ich mich sehr freuen!:beer

  • Top Beratung per email und telefonisch,

    pünktliche Lieferung,

    Qualität der Komponenten m. E. sehr gut.


    Ein Problemchen ist dann nach ein paar Wochen auf einmal aufgetaucht:


    Ratternde Lüfter an der Wasserkühlung der CPU.


    Support angerufen, sofort Antwort und Top Beratung. Die Ursache waren etwas zu stark angezogene Schrauben an den Lüftern der Wasserkühluing der CPU. Diese Lüfter hatte Mifcom gegen die leiseren Lüfter von be quiet ausgetauscht. Konnte ich selbst beheben durch leichtes Lösen der Schrauben.


    Mifcom ist teuer aber die PCs sind jeden Cent wert...


    Bin super zufrieden...


    Empfehlung 5 Jahre Garantie abschließen inkl. pick up und return.,


    Bernhard:yep

  • Guten Morgen Pidder

    Es gibt noch 2 Firma in Deutschland wo man selbst PC zusammen stellen kann Agando und Aquado AG.

    Will mir heuer auch noch einen neuen PC kaufen mein PC Profi rät mir Aquado AG. Habe X plane 11am PC.

    Bin ein Hubschrauber Fan!!!!! Mein PC Profi hat mir geraten Mainboard Z390 Gaming X, Intel Core i9 9900KF,

    RTX 2080ti, 4mal16 GB RAM, 2TB SSD 860 Pro Sata3, Netzteil CorsairCX750W, CPU Lüfter Alpenföhn Btocken 3 220W TDP.

    Lg aus Österreich

    Klaus

  • Ich habe nun schon 3 PC´s bei MIFCOM gekauft und bin sehr zufrieden.

    Einmal hatte ich Probleme mit einer defekten WaKü nach ca. einem Jahr. PC eingeschickt (das ist allerdings ein Akt wenn man den Karton schon entsorgt hat). Die WaKü wurde kostenlos ausgetauscht (Garantie).


    Manchmal gibt es Probleme mit der Lieferzeit. Statt 8 Tage wie zugesagt dauerte es einmal 14 Tage.

    Ich grüße alle Salzhäute und Teerzöpfe!
    und auch die Pechvögel, die nicht an der Küste wohnen.
    Manfred


    SimDocks-Logo-dark-grey200px.png       


       Bluemarlin.png

  • Moins Marcus,

    Sicher ist Mifcom eine Adresse und ich weiss von Rainer, dass er zufrieden ist, so wie offenbar auch die anderen, die hier berichtet haben.

    Ein Vorteil für dich als Berliner wäre aber auch, wenn du dich mal ins Auto setzt und zu CASEKING fährst.
    Meiner ist von da und ich bin mehr als zufrieden!

    Die Jungs beraten sehr gut und du kannst dir dein Wunschsystem zusammenstellen lassen. Ein weiterer Vorteil is, dass sie bei übertakteten CPU‘s auch die Garantie übernehmen!!


    Nur mal so als Tip:wink:


    Caseking Computergeschäft
    Gaußstraße 1
    030 403664200

  • Vielen Dank für Eure überwiegend positiven Antworten. Bei Caseking habe ich meine Graka gekauft, die waren da allerdings nicht besonders fix unterwegs. Meine 980 Ti musste auf WaKü umgerüstet werden, was ziemliche Zeit gedauert hat....

  • Also ich würde auf jeden Fall mal vorher schauen, was die Komponenten des Systems bei bekannten Shops wie Alternate oder Mindfactory kosten. Beide bieten nämlich für knapp 100 Euro einen Montage-Service an. Das hatte ich damals so gemacht und bin um Vergleich zu Anbietern wie Mifcom günstiger weggekommen.

    Viele Grüße aus Frankfurt wünscht

    Frank


  • Wie die meisten hier wissen, habe ich vor einiger Zeit bei MiFCOM einen neuen Rechner für den Flugsimulator gekauft. Nachdem zunächst von Auswahl über Bezahlung bis zur Anlieferung alles gut gelaufen war und ich mit der Rechenleistung mehr als zufrieden war, kam es vor einigen Tagen zu einem Totalausfall: der Rechner war durch nichts mehr dazu zu bewegen, zu booten. Auch Tricks wie Batterie raus und eine Nacht stehen lassen haben nichts geholfen.


    Und jetzt kommt MiFCOM ins Spiel: hätte ich "um die Ecke" gekauft, könnte ich das Teil schnell in den Kofferraum laden und dort vorbei bringen oder ein Techniker könnte zuhause vorbei kommen und sich die Sache ansehen. Nun soll der Rechner aber wieder zurück nach München. Zwar übernimmt MiFCOM die Transportkosten, aber der Aufwand für den Kunden ist immens:

    1.) Rechner wieder transportgesichert in den Originalkarton packen

    2.) Abtransport in die Praxis, weil er nur dort tagsüber abgeholt werden kann

    3.) Warten auf das weitere Verpackungsmaterial (Palette, Spanngurte, Luftfolie etc.), wird zugeschickt

    4.) Befestigung des Rechnerkartons mit Spanngurten auf der Palette und folieren

    5.) auf den Abholservice warten

    6.) Palette mit dem Rechner einen Stock runtertragen (2 Personen) und der Spedition übergeben.


    Zumindest sollte der geneigte Käufer von MiFCOM Produkten bei aller Freude über die Qualität der Computer auch daran denken, dass ein Garantiefall eintritt und das Teil zurück in die Firma muss....

  • Ohh Markus, das ist aber ein Ding :huh:

    Daß der Rechner so komplett ausfällt, tut mir leid für Dich.

    Nun werden dann Deine Flugzeuge im Hangar etwas anstauben, wird ja offenbar einige Zeit vergehen bis Du die Hangartore wieder aufschieben kannst :chin:

    Der oben beschriebene Ablauf ist zwar logisch, wird ja sicherlich für den Rücktransport genauso verlaufen, träfe aber bei allen Internetshops zu.

    Da ist sicherlich das PC-Shop am Ort vorteilhafter, allein das ist aber auch eine Vertrauenssache.

    Auffällig allerdings der Totalausfall, das scheint mir etwas ungewöhnlich zu sein, aber darauf zielen ja Gewährleidtungen ab.

    Drücke Dir die Daumen, daß Du Deinen neuen Rechenknecht alsbald zurück hast :yep

  • dass ein Garantiefall eintritt und das Teil zurück in die Firma muss....

    Ja das ist ein riesen Nachteil. Das hatten die mir auch angeboten, als meine Wakü ausfiel. Habe die dann aber selber gewechselt im Austausch.

    Ich grüble jetzt schon eine Stunde woran es lag, aber das gleiche mit dem Totalausfall hatte ich am Anfang auch einmal. Ich glaube es war als ich die Wakü gewechselt hatte. Ich glaube mich ferner zu erinnern, dass ich dann alles abgestöpselt habe außer Tastatur und die Batterie ne Stunde raus genommen habe. Dann ging s wieder und ist auch nicht mehr aufgetretenen. Mist ich werde alt, früher hätte ich mich genau erinnert.


    Irgendwie war es jedenfalls ein ganz trivialer Fehler für den keiner was kann. Jedenfalls war nix kaputt. Innen gibt es auch noch einen Reset Schalter unter im MoBo, auch den hatte ich in der Mangel.


    Mein Vorschlag bevor Du Dir das antust.


    1. Strom aus und Stecker rausziehen

    2. Alle Peripherie außer Tastatur ab (Eine Tastatur mit Kabel nutzen und Hinten einstöpseln, nicht Front)

    3. Batterie raus

    4. GraKa raus

    5. 1h warten reicht.

    6. Batterie rein, Rechner wieder an machen und sehen ob BIOS innen im Zähler hochzählt und natürlich über die fehlende GraKa meckert

    7. Wenn ja, wieder aus und GraKa rein.

    8. Neustart

    9. Wenn er startet dann wieder alles anstöpseln unter Windows, der Reihe nach.


    Viel Glück.


    Holi

    Falls Du es liest.

    Ich hatte Dir das doch damals erzählt,Kanst Du Dich erinnern was ich genau gemacht habe um die Kiste wieder zum Laufen zu bringen?

  • Ja das is ein großer Nachteil wenn man beim Versender kauft. Mir ist es so ergangen wie Rainer. Auch bei mir ist die WaKü 2x ausgefallen. Beim ersten Mal habe ich das ganze Teil wegen der Garantie auch eingeschickt. Beim 2. Ausfall habe ich mir das gespart. Da ich auch gleich ein neues MB und eine neue CPU gekauft hatte, habe ich den Kasten dann gleich zum Elektronik-Shop vor Ort gebracht. Die haben dann gleich alles eingebaut und getestet. Hat mich rund 70 € gekostet, was auf jeden Fall weniger ist als der ganze Aufwand mit dem Verpacken und an MIFCON zu schicken.

    Ich grüße alle Salzhäute und Teerzöpfe!
    und auch die Pechvögel, die nicht an der Küste wohnen.
    Manfred


    SimDocks-Logo-dark-grey200px.png       


       Bluemarlin.png

  • Vielen Dank für Deine Anleitung, Rainer. Noch steht das Teil zuhause im Arbeitszimmer und ich kann testen.

    Wenn es bei der Fehlersuche hilft: das Q-Code LCD auf dem Board zeigt 01 an: "Power on. Reset type detection (soft/hard.)"

  • Moins Pidder,

    Diese Problem hatte ich auch mal, die Lösung war einfach, irgendwie hatte sich beim Aufmachen, Batteriewechsel etc ein Speichermodul „verschluckt“. Ich habe dann mal alle Module rausgenommen, nur eins dringelassen und danach gings wieder.
    Es hilft sicherlich auch die Module nur mal rausziehen und wieder reinstecken!

    Soweit ich mich erinnere, war das auch bei Rainer das Problem, das er hatte.
    Ein Versuch ist es allemal wert, das macht wenig Aufwand und kann das Problem lösen.
    Die andere Variante wäre, wenn dein Mainboard ein Dualbios hat es einfach mal von A nach B schalten.

  • Auch Dir vielen Dank, Holger. Das WE steht vor der Tür, da bastelt man doch gerne ein wenig rum...;;). Ob ich ein Dual-BIOS habe und wo man das ggf. umschaltet weiß ich nicht, da muss ich das Handbuch noch einmal etwas genauer durchblättern.

  • Hallo Markus,


    nachdem was ich hier lese, gibt es ja diverse Moeglichkeiten. Dein Netzteil funktioniert ja offensichtlich, wenn Du sogar einen Code angezeigt bekommst. Ich gehe mal davon aus, dass Du nicht in das BIOS kommst, wenn ja, kannst Du es auch mal neu flashen via USB-Stick...

    In Ergaenzung zu Holi:


    Boote mal ohne RAM, wenn dann der Code wechselt (55 etc.) sagt das zumindest, dass Deine CPU i.O. ist. Wenn der Code dann auf 00 springt, gibt es ein Problem mit der CPU.


    Ich druecke Dir die Daumen!


    Ralf

  • Auch Dir vielen Dank, Ralf. Ja, der Rechner startet, man hört leise Geräusche aus dem DVD-LW, Wasserpumpe und Fans laufen an und auch der Q-Code springt, bis er bei 01 stehen bleibt - das Ganze geht nur etwa 3 Sekunden, dann käme eigentlich ein Piepton, der Monitor würde aktiv und der BIOS-Startbildschirm würde angezeigt. Aber das kommt alles nicht, statt dessen leuchtet irgendwo auf dem MB eine rote LED...