Probleme mit FS Cloud - richtige Installation

  • Servus Gemeinde,


    ich habe am Wochenende mal FSCloud installiert, bzw. mir hier alle Packages runtergeladen und in den erstelleten CSLS Ordner reingelegt (entpackt natürlich). Soweit funktioniert das auch alles super.


    Mein Problem, bzw. des meines Flusikollegen ist, das ich ihn sehe, aber er mich nicht. Er hat ebenfalls die Packages drauf und die erstelle "AllPlaneX.txt" im FSCloud Ordner drin. Beide Seiten hatten die Standard Cessna 172 vom X-Plane.


    Wie ich gesehen habe, wird bei der Installation auch unterschiedlich vorgegeangen. Einige legen den entpackten Inhalt von diesem XP11 Ordner, wo der "XPlaneInstaller" din ist, komplett in den "FSCloud" Ordner rein, andere nur die erstellte "AllPlaneX.txt". Einige verweisen beim "XPlaneInstaller" auf den Hauptordner von X-Plane, andere wiederum auf die XPlane.exe. Einige laden sich diese CSLS vom Installer runter, andere downloaden sich diese wie Link oben.


    Wie macht man es jetzt richtig?


    Kann mir jemand dazu eventuell ein paar Tipps geben?


    Beste Grüße :wink:


    René

  • Nabend,


    wir haben den Fehler gefunden, es lag mal wieder am falschen Pfad. In dem Fall war noch ein "X-PLANE 11" Ordner vor dem eigentlichen X-PLANE Hauptordner.


    Somit ist für jeden der andere auch sichtbar jetzt. Schade ist nur, dass man seinen Mitflieger (beide Standard die Cessna 172SP) nur als Textur von dem CSLS Ordner sieht, was durchaus sehr matschig aussieht. Weiterhin ist der Propeller nur als starr stehend zu sehen, egal ob der Motor läuft oder nicht.


    Gruß René