Carenado und SVS Synthetic Vision System FSX/P3D

  • Hallo,

    ich habe mir bei Carenado ebenfalls das SynVis-System gekauft und habe aber auf allen meiner 3 Carenado G1000-Flugzeugen auf dem Display die "TER-ERR" Fehler Meldung. Auch habe ich schon den Fix von CA installiert, ohne Erfolg.

    Meine Frage nun, hat jemand das SVS unter P3Dv4.5 schon zum Laufen bekommen und könnte mir evtl. helfen?

    (Mein english ist nicht so gut, deshalb frage ich lieber hier in Deutsch erstmal :/)


    Friesischen Gruß.


    Michael Stingl
    FRS96 (Friese 96)
    Ratingen (EDDL)

  • Moin Michael, hier bei uns wird natürlich deutsch gesprochen - herzlich willkommen! Bei mir läuft das SVS von Carenado auf allen installierten Flugzeugen mit dem G1000 einwandfrei. Ich fliege ebenfalls in der aktuellen Version P3Dv4.5. Eine TER-ERR Meldung bekomme ich nicht. Wann erscheint die? Vor oder nach Einschalten der SVS-Funktion auf dem G1000?


    Edit: Start mit der Carenado-Cirrus in Samedan


  • Hallo Michael,


    auch bei mir laufen SVS problemlos. Aber ich meine mich zu erinnern, dass ich den Error auch hatte. An die Ursache kann ich mich nicht mehr erinnern. Vielleicht hast Du ja einen Carenado-Flieger in der Startsituation ausgewählt. Probier mal aus: eine neue Startsituatin mit einen Standard-Flieger erstellen. Nach dem Neustart des P3Dv4.5 dann auf den SV-Flieger wechseln. Vielleicht hilfts ja.


    Gruß

    Thomas

  • Ich will ja nicht hoffen, dass es an Deiner Hardware liegt:


    Das Handbuch schreibt, dass auf älteren Grafikkarten möglicherweise das SVS-Rendering nicht funktioniert. Betroffen sind vor allem AMD-Karten. Hast Du vielleicht so eine eingebaut?

  • Hallo Thomas, danke und ja, ich starte immer die Carenado C172SP mit G1000 (aber ohne aktivierten SVS) als Favorit in Wooge.

    Werde es mal probieren und melde mich dann.


    Hallo Markus, danke auch an dich für die Info.

    Die Meldung erscheint sofort bei Einschalten der Power und Hochfahren der Display's. In der Taskbar erscheint zwar das Carenado-Logo und beim anklicken der Hinweis "Carenado Synthetik Vision started", aber nicht die Meldung, dass er connected ist.

    Meine GPU sind 2 * Nvidia Geforce GTX1070, Treiberversion: 26.21.14.4219 vom 29.01.2020



    Nochmal Thomas,

    Habe es mal so zwischenzeitlich probiert wie du beschrieben hast, aber keine Änderung.

    * P3Dv4 start mit C172N (ohne G1000) in EDDM

    * neue Plane ausgewählt: CT182T Skylane 1 mit G1000

    * Carenado-Logo in Taskbar startet und im Display die Err-Meldung.




    Bin für weitere Informationen und Tips sehr aufgeschlossen ud dankbar.

    Friesischen Gruß.


    Michael Stingl
    FRS96 (Friese 96)
    Ratingen (EDDL)

  • Ich habe gestern das erste Mal Carenado Flieger gekauft: Phenom 300 und die DA62 sowie SVS. SVS funktioniert bei mir bei beiden sowie bei der Alabeo PA31 problemlos.

    Michael, ich würde an Deiner Stelle folgendes versuchen:

    - SVS deinstallieren

    - Neuinstallation als Admin!!

    - Achtung: da sind zwei Abfragen: Plattform (FSX, Steam etc) und bei P3D (P3D 2,3,4)

    - Prüfen der Richtigkeit der Installation: nach Abschluss muss im SIM-Hauptverzeichnis eine Directory "Carenado" mit dem Unterverzeichnis SVS (enthält pdf. Files) vorhanden sein.


    Ralf

  • Moin Ralf,

    danke für die Tips,

    *Installation ist als ADMIN erfolgt,

    *Abfrage sind richtig beantwortet worden, P3D V4

    *Ordner wurden alle richtig angelegt, auch die beiden unter /flusi/gauges/ Carenado_ xxxx

    * Firewallfreigabe ist gesetzt in Win10 / 64bit ? Allerdings nur auf Privat,

    Muß er auch auf Öffentlich gesetzt werden?


    oder meintest du in meinem Router den Port 4444 freigeben?

    Friesischen Gruß.


    Michael Stingl
    FRS96 (Friese 96)
    Ratingen (EDDL)

  • Guten Morgen Michael,


    kontrolliere mal Deine dll.xml (...\roaming\lockheed martin\prepare3d.. und in \Prgram Data\lockheed martin\ prepar..\ auf folgende Einträge:


    <Launch.Addon>

    <Name>CMeteoXml</Name>

    <Disabled>False</Disabled>

    <Path>.\CMeteoXml.dll</Path>

    </Launch.Addon>

    <Launch.Addon>

    <Name>Carenavigraph</Name>

    <Disabled>False</Disabled>

    <Path>.\Carenavigraph.dll</Path>

    </Launch.Addon>

    <Launch.Addon>

    <Name>WebSimXML</Name>

    <Disabled>False</Disabled>

    <Path>.\WebSimBrowser\2.1\64\WebSimXML.dll</Path>

    </Launch.Addon>


    Wenn die fehlen, oder mehrfach vorhanden sind, dann ergänzen bzw. löschen.


    Ralf

  • Moin,

    ein herzliches Danke erstmal an Alle, die mir reichlich Tips gegeben haben und mir halfen, jedoch habe alle diese Tips nicht den Erfolg gebracht.

    * Thomas: beim drüken der "SYN TERR" Softkey wird diese sofort grau unterlegt, doch keine umschaltung der Anzeige.

    *Ralf: die Einträge sind in beiden Dateien jeweils einmal vorhanden.


    Auch habe ich gestern und heute nochmals mehrere Neuinstallationen in den unterschiedlichsten Kombinationen mit dem P3D durchgeführt, jedoch auch ohne Erfolg.


    Dann wechselte ich meine P3Dv4-Platte gegen die FSX-HD und installierte eine C182 und das SVS.

    Den FSX gestartet, C182T ausgewählt, Power on, PFD und SYN TERR on und es funktionierte im FSX mit WIN10 auf der gleichen Hardware.


    Welche Versionen vom SImconnect bzw. welche SDK-Version vom P3Dv4.5 benutzt Ihr denn?

    Da es ja unter FSX bei mir funktioniert gehe ich mal davon aus, das es an der Flusi-Version liegt, oder?


    Obwohl ja Carenado behauptet, das Programm soll unter P3DV4 funktionieren, aber auch unter P3DV4.5?

    Ist schon frustrierend...:bonk:


    Bin auch gerne zu einer TV-Sitzung bereit, wenn es nötig wäre.

    Friesischen Gruß.


    Michael Stingl
    FRS96 (Friese 96)
    Ratingen (EDDL)

  • Also es funktioniert definitiv mit der V4.5. Ich habe es auch installiert (in der Phenom 300, in der TBM und in der Grand Caravan. Allerdings habe ich auch das V4.5-SDK mit der entsprechenden SimConnect-Version. Allerdings kann ich nicht sagen, ob es daran liegt.

    Ich grüße alle Salzhäute und Teerzöpfe!
    und auch die Pechvögel, die nicht an der Küste wohnen.
    Manfred


    SimDocks-Logo-dark-grey200px.png       


       Bluemarlin.png

  • Moin Manfred,

    ok, schonmal ein Hinweis. Hebe ebenfalls das SDK 4.5.13.32097.

    ich bin immernoch am zweifeln wegen der Simcinnect-version.

    Lt. Carenado soll man die version aus dem Ordner: ..\redist\Interface\FSX-RTM\retail\lib verwenden.

    Diese habe ich auch für SPAD.next u.s.w. verwendet.

    Friesischen Gruß.


    Michael Stingl
    FRS96 (Friese 96)
    Ratingen (EDDL)

  • Michael, normalerweise benötigst Du gar nichts - weder das SDK noch irgendeine besondere SimConect version (auch musst Du nicht unbedingt eine Firewall/Port-Freigabe setzten). Bist Du sicher, dass Du die 172SP auch für den P3DV4.4+ installiert hast? Du benötigst unbedingt eine 64-Bit Version der Cessna, sonst kann es mit der 64-Bit SVS auch nicht funktionieren.


    Mehr dazu fällt mir auch nicht mehr ein.


    Gruß

    Thomas

  • Moin,

    herzlichen Dank nochmal an alle, die mir mit Ihren Tips versuchten zu helfen.


    Mittlerweile ist auch der Download-Counter voll bzw. abgelaufen .

    ||ich gebe es auf und werde die paar € dann wohl abschreiben, und ohne SVS fliegen, hat bisher ja auch gut funktioniert.


    Danke Euch nochmal.

    Friesischen Gruß.


    Michael Stingl
    FRS96 (Friese 96)
    Ratingen (EDDL)