Installation der DVD-Version des MSFS

  • Wer mit dem Arbeiten mit der Registry nicht vertraut ist, kann die Lösung von Thomas wie folgt umsetzen:

    • Herunterladen des Files von Thomas
    • Entzippen
    • "Öffnen mit" (nicht einfach "Öffnen", sonst wird die Registry aufgerufen) des Files mit einem Texteditor
    • Ersetzen des Ablageortes für die Datei 0x0409.ini wie von Thomas beschrieben. Das File selbst befindet sich auf DVD Nr.1.
    • Speichern und Schliessen des Files
    • Nun Doppelklick auf das File: Registry wird geöffnet und es kommt eine Abfrage: Bejahen
    • Fertig

    Ralf

  • Wer mit dem Arbeiten mit der Registry nicht vertraut ist, kann die Lösung von Thomas wie folgt umsetzen:

    • Herunterladen des Files von Thomas
    • Entzippen
    • "Öffnen mit" (nicht einfach "Öffnen", sonst wird die Registry aufgerufen) des Files mit einem Texteditor
    • Ersetzen des Ablageortes für die Datei 0x0409.ini wie von Thomas beschrieben. Das File selbst befindet sich auf DVD Nr.1.
    • Speichern und Schliessen des Files
    • Nun Doppelklick auf das File: Registry wird geöffnet und es kommt eine Abfrage: Bejahen
    • Fertig

    Ralf

    "Herunterladen des Files von Thomas"

    Sorry, was für einen File, wo finde ich den? Habe mal ich den Beiträgen zurückgescrollt aber nichts gefunden.

    Herzliche Fliegergrüße aus EDDR
    Uwe hde
    System: Windows 10; HP Desktop PC Omen 880, Netzteil 750 W; AMD Ryzen 7 2700X Eight Core; RAM 32 GB RAM, Samsung EVO 4TB (für Windows und FS); GeForce GTX 1080TI; Monitor ASUS 2560x1440; Honeycomb Alpha Flight Controls und Throttle Quadrant, Thrustmaster TCA Sidestick Airbus; Thrustmaster Pedals; Internet 50 MB; Community Ordner Verwaltung mit Addon Linker

  • "Herunterladen des Files von Thomas"

    Sorry, was für einen File, wo finde ich den? Habe mal ich den Beiträgen zurückgescrollt aber nichts gefunden.

    Hallo uzafly,


    darf ich Dir mal schreiben, wie ich es gemacht habe? Ich hatte den MSFS2020 als DVD-Version auf meinen PC installiert


    Also - ich habe zunächst die Datei 0x0409.ini auf Laufwerk C:\ gesucht. Aus dem Verzeichnis, wo ich sie gefunden habe, habe ich sie einfach in ein neu angelegtes Verzeichnis (bei mir C:\###\MSFS2020Start) kopiert. Dann habe ich "regedit" gestartet, also die Registry aufgerufen. Dann musst Du unter der Bezeichnung [HKEY_CURRENT_USER\Software\Microsoft\Flightsimulator] anklicken. Da steht u.a. eine Datei "InstallSource". Ich habe dann unter "Bearbeiten" das "Ändern" angeklickt und mein von mir angelegtes Verzeichnis (C:\###\MSFS2020Start) eingetragen und gespeichert. - Fertig - Hat funktioniert.


    Genau genug beschrieben - oder noch Fragen?


    Gruß - Cosmos12

    Viele Grüße - Wolfgang


    ICAO: EDLW

    MEDION Erazer X17803 - Intel-Core i7-9750H CPU, 2,60 GHz, 32 GB RAM, NVIDIA RTX 2060, 16 GB, Windows 10 Home, 64 -Bit, Version 21H1 (Build 19043, 1110), Logitech X52 Professional Hotas

  • "Herunterladen des Files von Thomas"

    Sorry, was für einen File, wo finde ich den? Habe mal ich den Beiträgen zurückgescrollt aber nichts gefunden.

    Die msfs_reg.zip nur Download und anklicken.

    LG Karl


    AMD Ryzen 7 5800X, Gigabyte Aorus X570S Pro AX, Gigabyte RX 6700 XT Gaming OC, G.SKILL TridentZ neo 32GB, 2x Samsung M.2 970 Evo Plus 1TB, WD Red 2TB

    beQuiet Dark Base 700, Dark Power 12 850W, Dark Rock Pro 4, 6x Silent Wing 3, LG 38GN950-B, Windows 11, Internet 250/50 MBit/s,

    Honeycomb Alpha + Bravo, TPR, Elgato Streamdeck XL, GRZEAGLE13

  • Dank an Alle, insbesondere an Wolfgang,

    ich kann zwar grundsätzlich mit dem PC umgehen aber die Posts von Ralf und Thomas hätten mir jetzt nicht ausgereicht den Mut aufzubringen an der Registry rumzuspielen ( ich weiß, das es die gibt und dass man sie mit Regedit aufrufen kann; das war's aber schon). Die Anleitung von Wolfgang war perfekt; genauso umgesetzt und: Es funktioniert freu . Ein kleiner Beitrag zur Energieunabhängigkeit von Rußland: das DVD Laufwerk braucht jetzt keinen Strom mehr, wenn ich fliege :yep .

    Herzliche Fliegergrüße aus EDDR
    Uwe hde
    System: Windows 10; HP Desktop PC Omen 880, Netzteil 750 W; AMD Ryzen 7 2700X Eight Core; RAM 32 GB RAM, Samsung EVO 4TB (für Windows und FS); GeForce GTX 1080TI; Monitor ASUS 2560x1440; Honeycomb Alpha Flight Controls und Throttle Quadrant, Thrustmaster TCA Sidestick Airbus; Thrustmaster Pedals; Internet 50 MB; Community Ordner Verwaltung mit Addon Linker

  • Hallo Norbert,


    hat bei mir leider auch nicht funktioniert. Hatte ich zuerst probiert, hattest Du ja in einem anderen Thread schonmal gepostet...



    Gruß,

    Thomas

  • Hallo Thomas, Joachim und Michael,


    ebenn nochmals gecheckt, stimmt, geht tatsächlich so nicht!


    Dann bleibe ich bei meiner Methode:


    Alle "kleinen" Dateien von der DVD 1 (die großen Data*.CAP-Dateien braucht es nicht) ins Root eines beliebigen Laufwerkes kopieren, oder, wie seinerzeit im Sept. 2020 gepostet, auf einen USB-Stick ins Root und gut ist.


    Es sind also mehrere Dateien an der "Erkennung" der DVD beteiligt. Welche das sind, für den NO-DVD-Betrieb ohne Reg-Änderung ...

    ... die Mühe hatte ich mir noch nicht gemacht.


    Viele Grüße,

    Norbert

  • Gott scheint mit den Unwissenden zu sein. Ich habe die Datei 0x0409.ini auf eine alten USB-Stick (128 MB/Werbegeschenk :-o* ) kopiert und in meinem schaltbaren USB-Hub gesteckt, und läuft. Bei nicht Einschalten des Ports meldet sich der MSFS "Bitte DVD 1 einlegen", wie es sich gehört. Nach dem Einschalten fährt der MSFS wie gewohnt, ohne Probleme hoch.

    Mit freundlichen Grüßen aus dem südlichen Odenwald,

    ein ehemaliger "Schollenpedder" aus Finkenwerder

    Wolfgang

    Einmal editiert, zuletzt von n.-perry ()

  • Gott scheint mit den Unwissenden zu sein. Ich habe die Datei 0x0409.ini auf eine alten USB-Stick (128 BM/Werbegeschenk :-o* ) kopiert und in meinem schaltbaren USB-Hub gesteckt, und läuft. Bei nicht Einschalten des Ports meldet sich der MSFS "Bitte DVD 1 einlegen", wie es sich gehört. Nach dem Einschalten fährt der MSFS wie gewohnt, ohne Probleme hoch.

    Warum schwer, wenn’s einfach auch funktioniert! :yep👍😜

    ETSE / EDQO

    Gruß Alex


    Alles was ich schreibe ist meine Meinung. Sie muss nicht unbedingt richtig sein, aber ich versuche nach bestem Wissen zu handeln. Ich lasse mich auch gerne belehren, solange es einen logischen oder hinterlegten Beweis gibt.

  • Kopieren ins Root sowohl bei C: als auch E: mit dann durchlaufendem Start hat auch hier leider nicht funktioniert.

    Moin, ist verständlich, da die Routine wohl ein Wechsellaufwerk erwartet ( nach DVD1 ist gefragt !! ).

    Habe es jetzt wie 'Schollenpedder' Wolfgang gemacht und den Registry-Eintrag gelöscht.

    Keine ISO-Basteleien mehr, eine klitzekleine *.ini auf USB langt - prima!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!