FS2020 Kein Server !

  • Hi Simmers,

    vorne weg meine specs:

    WIN10, 32GB RAM, I7-4770K@4.2GHz, GTX1080 Palit... Alle Updates onboard.Alles auf dem Neuesten Stand.

    Die Installation des FS2020 ( boxed version von Aerosoft) klappte anstandslos.

    Nun zum Problem.

    Ich kann nicht in Gruppen oder mit einem anderen Piloten fliegen. Das Gruppen/oder Person Symbol ist nicht aktiv. Wenn ich mein Namenssymbol anklicke, seh ich, daß bei Server ( eingestellt auf automatisch ) ne permanente Suche stattfindet. Ohne Erfolg. Bei der LIVE-FlugplatzAktivität seh ich " Server offline " !

    Ich nutze Kaspersky als VirenSchutz, der auch den WindowsDefender kontrolliert. Auch ein komplettes Abschalten von Kaspersky und ein Abschalten von Windows Defender ( Win Firewall ) bringt nichts. Alles das gleiche. Das Symbol neben meinem Namen ( sollte highlighted sein ) ist nicht nützbar.


    Kann den FS2020 via XBOXLIVE oder via Desktop starten, absolut kein Problem, aber immer das Gleiche..... Server nicht da, oder wird gesucht.


    Jede Hilfe oder Hinweis ist SO SO SO SO gut.


    Besten Dank

    mfG


    Robert

  • Hallo Robert,


    welchen Router nutzt Du denn?

    Ich kenne es von anderen Spielen, dass dort für Multiplayer bestimmte Ports freigeschaltet werden müssen...

    Wenn Du eine FritzBox hast, könntest Du mal versuchsweise die „automatische Portfreigabe“ für Deinen PC aktivieren.

    Viele Grüße aus dem schönen Hamburg


    von Charlie

    ୧(••ᴗ••)୨


    Hardware:.... läuft :cool


  • Hi Charlie,

    ist ne FritzBox7362SL.

    das Umstellen oder Auswählen auf " automatische Portfreigabe" ist innerhalb der Fritzbox zu tätigen, oder via PC ?

    Wenn innerhalb der Fritzbox Benutzeroberfläche, dann Mist, habs Kennwort nicht mehr im Hirn. Müsste dann über Rückstellung zur Werkseinstellung mit neuem Kennwort gehen. Da hab ich irgendwie nen Bammel davor, daß dann gar kein Internet mehr da ist.

    Ist ´s via PC, dann wohl über System/ Netzwerkeinstellungen ? da bräucht ich dann noch mehr Hilfe.


    Hallo Claus-Peter,

    danke für den Link. Da scheint alles ok zu sein, bin bei XBOX angemeldet, und alle APPS oder so sind im Grünen Bereich.

    XBOX Live sagt, angemeldet,Alle Spiele funktionieren.Alle Apps funktionieren normal.

    ---------------------


    Irgendwie tricky.


    sorry guys.


    besten Dank an euch beide.


    Hoffe auf weitere Hilfe, Charlie und Claus-Peter.


    MfG

    Robert

    Robert

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von NeuRobs ()

  • Hallo Charlie,

    hab nun Zugang zu der Benutzeroberfläche meiner FritzBox.

    Unter INTERNET/Freigaben/Portfreigaben seh ich folgendes:

    Gerät/Name ---->

    IP-Adresse ------>

    Freigaben ------>

    Port Extern vergeben IPv4 ----> Keine Portfreigabe vorhanden

    Port extern IPv6 ------>

    Selbstständige Portfreigabe ------->


    jetzt brauch ich Hilfe ....

    Wie gehts weiter ?



    DANKE DANKE für deine Hilfe !

  • Hallo Charlie,

    hier ist der neueste Stand mit der Fritzbox:

    Internet/Freigaben


    Gerät-----> Robert PC FREIGABEN Port extern vergeben IPv4 Port extern vergeben IPv6 Selbst. Portfrei

    IP Adresse ----192.168.xxxx..41 HTTP-SERVER 80

    ::30de:bc74:c026:xxx HTTP-Server 80 0 aktive


    Kannst du mir immer noch helfen ?


    Beste Grüsse

  • Hi Charlie,

    ich denke, das Problem liegt an der korrekten Zuweisung der PORTS in der Friztbox. die Videos in YOUTUBE gaben zwar Hinweise, aber lösten nicht das Problem.

    entweder war die Fritzbox nicht mein Modell, oder ich hab es nicht erstanden.


    SORRY man, ich denke es müsste einfach zu lösen sein, aber wenn es nicht klappt, es scheint schwer zu sein.

    Ich bin ein USER, kein PROFI !!!


    irgendeine Anleitung ( Schritt für Schritt wäre wahnsinnig gut ). Oberfläche meiner Fritzbox ist zugänglich ! ( FritzBox7362SL)


    Immer noch bereit, mir zu helfen ?


    Best greetings

  • Hallo Robert,


    Dein Screenshot zeigt nur die aktuelle Übersicht von Freigaben, d.h., von allen Geräten, die an der Fritte hängen. Bei mir steht da nichts drin. Du könntest also das Häkchen unter 0 aktiv mal rausnehmen, dann Übernehmen klicken.


    Die Zuordnung der einzelnen Freigaben pro Gerät erfolgt unter Heimnetz/Netzwerk und dann unter Netzverbindungen.


    Hier musst Du den, genau diesen Rechner finden. Am besten den PC einschalten, dann taucht er unter "Aktive Verbindungen" auf und ist somit leichter zu finden. Mit dem Bleistift-Symbol kommst Du dann in Deine aktuelle Einstellung. Sebständige Freigaben für Ports erlauben, ist bei mir deaktiviert.


    Viele Grüße,

    Norbert

  • Hallo Robert,


    noch etwas, was Du tun könntest. Das Problem mit der Fritzbox über das Programm "XBOX Console Companion" checken. Das Programm sollte bei Dir installiert sein. Dann musst Du nicht jedesmal den SIM dafür starten.


    In diesem Programm kannst Du alles zu Deinem Account (Person Symbol) finden.


    Viele Grüße,

    Norbert

  • Hallo Charlie, Hallo Norbert,

    Ihr seid wirklich gut. Eure Tips gehn in die richtige Richtung, führten aber zu keinem Erfolg.


    jetzt habe ich das rausgefunden, siehe Screenshot: klicken auf Beheben hilft nichts. Habt ihr dafür ne Hilfe ( Hoffentlich ).


    Vielen Dank im Voraus

    MFG

  • Hallo Robert,


    eben mal mehrfach gecheckt; ist bei mir genau das gleiche Bild und trotzdem keine Probleme im SIM oder der XBOX App. Habe übrigens nur den Standard WIN Defender, sonst nichts on Top.


    Ist jetzt alles in der Fitzbox clean? Was siehst Du in der XBOX App, Dein Symbol, Deine Erfolge, Deine Spiele oder nichts davon?


    Mit dem aktuellen FS-Update soll allerdings auch der Multiplayer-Modus angepasst werden.


    Viele Grüße,

    Norbert

  • Hi Norbert,

    gut dass du keine Probleme hast. ich schon. Bin zwar weitergekommen, wenigstens ein bischen.

    siehe Neuer Screenshot. Ich seh alles in der XBOX APP, ONLINE, ERFOLGE, MEINE SPIELE, alles


    selbst mit Hilfe dieses Links:

    https://tipps.computerbild.de/…eredo-problem-572343.html

    komm ich nicht weiter, bis jetzt jedenfalls nicht.


    War nicht online in den letzten Tagen, mal sehen was passiert, wenn ich heute den FS2020 starte ( neues Update verfügbar ? )


    Beste Grüsse, und immer wieder Dank für die Hilfe und Unterstützung !!!

  • Hi Norbert, Hallo Charlie,


    hab grad das neueste WINDOWS UPDATE installiert....


    hier is das Ergebnis:


    wieder ein Schritt vorwärts !!!


    so kanns weitergehen !


    Bin noch nicht am Ziel, aber scheint nicht mehr weit zu sein !


    MfG

  • Hi Robert,


    dann drücke ich Dir mal fest die Daumen! Bei mir läuft auf keinem Rechner (Office, MSFS) Teredo NAT, auch nicht nach dem letzten Windows-Update.


    Zur Info noch, auf 2 XBOX Konsolen (XBOX ONE und XBOX ONE X) läuft Teredo NAT ohne Probleme und ohne, dass ich in der Fritte Hand anlegen musste. Beide Konsolen haben auch keine erweiterten Port Freigaben, also alles Standard in der Fritzbox.


    Was mir noch einfällt: Hast Du die aktuelle Firmware auf der Fritzbox? Das wäre die Fritz!OS 07.20, bei mir auf einer 7590.


    Viele Grüße,

    Norbert

  • Hi Norbert,

    Ich hab gar keine XBOX Konsole oder Playstation Konsole. Nur einen PC.

    - Fritzbox FRITZ!OS: 07.12 - Version aktuell

    ich werde langsam sehr nervös, ob ich das irgenwie noch hinkrieg.

    XBOX Console Companion zeigt folgendes:


    FS2020 zeigt nach wie vor dieses:



    Und nach Auswahl von StartFlughafen und klicken auf Flugplatzaktivität:




    Ich weiss nicht mehr weiter, glaub ich brauch nen Netzwerk Fachman vor Ort. Werd mal nen Kumpel fragen, vielleicht weiss der mir zu helfen.


    ICH DANKE DIR und CHARLIE JEDENFALLS SEHR HERZLICH FÜR DIE HILFE.


    ich lass euch wissen, wenn alles läuft. Kann zwar ne Zeit dauern, aber ich werd hier posten wenn alles ok ist.


    Mit den besten Grüssen

  • Hi Robert,


    sieht außerhalb des SIM wirklich alles perfekt aus bei Dir.


    Dann gehe doch nochmal dem SIM an den "Kragen", wie folgt:


    Mit der Reparatur-Funktion, in WIN 10 unter Optionen / Apps / MSFS / Erweiterte Optionen / Funktion Reparieren. Nach Anklicken wird ein Häkchen gesetzt. Dann den SIM neu starten, es kommt dann der Paket Installer, gelbes Symbol. Alle Einstellungen bleiben erhalten. Diese Funktion sucht nur nach Fehlern, fehlende, beschädigte Dateien, etc.


    Wenn das auch nicht hilft, müsst ihr Euch diesen PC und die Fritzbox in der Fritzbox genau ansehen (Ports). Und auch die System-Tests durchführen, Protokolle sichten, etc.


    P.S.: Habe auch die DVD-Version.


    Viele Grüße,

    Norbert