Kann keine Flugrouten mehr abfliegen

  • Hallo Claus Peter,


    ich bin leider zu sehr Anfänger das ich dir da nicht wirklich folgen kann , die Flugplanung mach ich in der Weltkarte, ich wähle einfach irgendein Abflug Hafen und ein Ankunfts Flughafen aus eventuell nehm ich noch Waypoints mit auf um gerade auf die landebahn zuzufliegen

    Dann steh ich auf der Landebahn und dann sieht das so aus


    Gruß


    Georg

  • Hallo Georg, dann versuche mal Folgendes. Wähle Deinen Start- und Ankunftsflughafen. Dann gehe oben links in das Auwahlmenü (direkt unter dem Flugzeug) und wählst hier IFR high-airways aus. Der Flugplaner des MSFS plant darauf hin eine Flugroute entlang dieser höher gelegenen airways. In der realen Welt gibt es Luftstrassen - eben diese airways. Das sind exakt definierte Wege in der Luft, welche in der Höhe gestaffelt sind und von den Flugzeugen zu folgen ist, damit der Luftverkehr geordnet abgewickelt werden kann.


    Danach kannst Du im Grunde losfliegen. Wenn es Dir Spaß macht und Du Dich etwas damit auskennst, kannst Du im in-game Menü auch das ACT Fenster öffnen (das Tower-Symbol links) und Deinen Flug vom ATC begleiten lassen. Aber bitte nur, wenn Dich das derzeit nicht überfordert - wir haben alle mal klein angefangen;)


    Noch ein Hinweis zu DIR TO: Diese Funktion ist z.B. nützlich, wenn auf dem Weg zum Ziel bspw. wenig Verkehr auf der gerade geflogenen Flughöhe (flightlevel) ist und eine gefahrlose Freigabe bis zu einem bestimmten Wegpunkt vom Fluglotsen erteilt werden kann. Dann werden die dazwischenliegenden Wegpunkte einfach damit übersprungen und das Flugzeug navigiert direkt zum hier ausgewählten Wegpunkt.

  • Hallo Claus-Peter


    jetzt hab ich es mal so gemacht und wieder sitzt der Waypoint drin :( der ist übrigens immer an der gleichen Stelle im Atlantik vor Afrika, wahrscheinlich muss ich den MSFS neu installieren um das loszuwerden , kam mit einem Update dieses Verhalten.


    Gruß


    Georg

  • Georg, so wie es aussieht bist Du damit nicht alleine - tatsächlich handelt es sich wohl um einen bug. Wie dem auch sei, bei meiner Recherche im MSFS Forum bin auf folgenden Tip gestossen, der positiv aufgenommen wurde und Dir ggf. eine Neuninstallation erspart:


    Look at your region settings:

    Settings -> Time & Language -> Language -> “Administrative Language Settings”

    Uncheck the box: Beta, use Unicode UTF…

    Restart PC


    Mal sehen ob es hilft:??)

  • Hallo Claus-Peter,


    vielen Dank erstmal für deine ganze Mühe, irgendeine Veränderung hat es gebracht , der Waypoint steht immer noch da aber wird jetzt nicht mehr als erstes Ziel angeflogen , ich muss mir das aber dann nochmal in aller Ruhe anschauen für heute mach ich allerdings Feierabend :) ich meld mich sobald ich da wieder eingestiegen bin aber ich glaube dein Tipp ist die richtige Fährte !!


    Vielen Dank nochmal für die Tolle Hilfe !!!


    Gruß


    Georg

  • das war die Lösung total verrückt :)

    ich hatte zwar das Problem noch nicht, hab das aber hier interessiert verfolgt, man weiß ja nie was noch so kommt ;)

    TotalVerrückt:??) mehr fällt mir dazu auch nicht ein. Mit Logik hat das nichts mehr zu tun. Immer wieder erstaunlich, dass es Leute gibt, die solche Zusammenhänge überhaupt heraus bekommen.