Frage zur Elektronik der A320 [gelöst]

  • Ich bin jetzt nicht ganz sicher, was du meinst?

    Um einen A318/319/320/321 von "Cold and Dark" ausgehend in Betrieb zu nehmen musst du zunächst die Batterien einschalten.

    Markiert mit den 2 gelben Pfeilen.

    Anschließend schaltest du "GroundPower" an, sofern du an einem Gate stehst und "EXT PWR" grün mit "AVAIL" leuchtet".

    Dadurch entladen sich die Batterien nicht.

    Markiert mit dem grünen Pfeil.

    Anschließend aktivierst du einige Kleinigkeiten, die hier mit dem hellblauen Pfeil gekennzeichnet sind.

    Danach stellst du die 3 ADIRS Schalter auf NAV und "wackelst" möglichst nicht so viel rum, denn nun rotiert sich erstmal jeder Kreiselkompass ein.

    Usw. usw. usw...


    Bitte gehe aber vor alledem auf die Seite Flybywiresim punkt com und lade das aktuelle A320X mod in den Community-Ordner, damit das Teil überhaupt erstmal annähernd vom Spielzeug zum Flugzeug wird...


    Grüße

    Ralf


    P.S.

    Frag ruhig, wenn ich dir das Falsche erklärt habe und du was anderes wissen wolltest.


    202010111222_cr.jpg

    Win10/64Pro | P3Dv5.1x & MSFS | Ryzen 9 5900x | ASUS ROG Crosshair VIII Dark Hero | ROG RYUJIN 240 | ROG Strix GeForce GTX 1080Ti-11GB OC | ROG Helios | 32GByte RAM (4x8GB 3600MHz Ballistix RGB) | m.2 SSD 980PRO 2TByte | LG 34" 21:9 Monitor | Thrustmaster TCA Officer Pack | Saitek Pro Pedals | Logitech(Saitek) Switch-Panel, Multi-Panel, Radio-Panel


  • Hallo,

    A320 cold und dark. Sorry
    Sorry, obwohl ich die Prozeduren abarbeite bleibt die Elektrik still!
    Was vor dem Update alles ok war. Das 320 x

    mod will ich mir aus verschiedenen Gründen nicht runterladen...

    Grüße Axel

  • Hallo Axel, der mod ist durchaus zu empfehlen aber dessen Nutzung bleibt natürlich Dir überlassen.


    Allerdings gehört der bug "PFDs shutdowns randomly" immer noch zu den Dingen, die noch nicht behoben sind. Ich möchte nicht ausschließen, dass es eine bug ist, der auf einer fehlerhaften Elektroniksystem-Prgrammierung beruht. Wie dem auch sei, raten hilft Dir leider nicht. Hast Du nach dem einschalten der Batterie definitiv keinen Bordstrom? Das ATC-Menü gibt hier zumeist Auskunft darüber, ob zumindest die Funkgeräte Strom haben.


    Dieser Fehler war nach dem vorletzten update aufgetaucht und sollte eigentlich mit der Version 1.9.3 behoben sein:??)

  • Nun bin ich fast ratlos - hast Du irgendeinen anderen mod installiert oder eine head tracking software? Die letzte Version des MSFS ist 1.9.3 - stimmt das bei Dir?

    Ich habe nichts anderes installiert, nichts externes. Nur das was im fs2020 zur Verfügung gestellt wird. Daher installiere ich keine mods! Ja ich habe die letzte Version...

  • Livingstone Da Du Deine Beiträge nicht regelmäßig mit Deinem Vornamen unterschreibst empfehle ich Dir, im Kontrollzentrum unter Benutzerkonto eine Signatur anzulegen, die Deinen realen Vornamen enthält. Bitte halte Dich an die Nutzungsbedingungen!

  • Ich habe nichts anderes installiert, nichts externes. Nur das was im fs2020 zur Verfügung gestellt wird. Daher installiere ich keine mods! Ja ich habe die letzte Version...

    dieses Problem hab ich leider auch. Gibt schon ein anderes Thema dazu. Manche Gates funktionieren ohne Probleme. Wenn man die KI das Flugzeug fliegen lässt, hat man auch wieder Strom etc. Wenn man sie wieder beendet dann dauert es einen Moment und der Strom ist wieder weg.


    Gruß


    stephan

  • Hallo zusammen,


    hatte das Them ja auch bereits einmal aufgegriffen- zwischenzeitlich hilft es bei mir (ein wenig) wenn ich nachdem ich festgestellt habe dass kein Saft da ist einfach nochmal Flug neu starten wähle - dann klappt es in 9von 10 Fällen und man muss nicht den ganzen Flugplan etc. neu eingeben.


    Hoffe es hilft auch weiter.


    Grüße


    Philipp

    Philipp


    HP Omen / Intel(R) Core(TM) i7-9700F CPU @ 3.00GHz/ 32 GB/ NVIDIA GeForce RTX 2070/

  • Blöde Frage, aber wie startest du den Flug neu? :(

  • Also das Problem ist bekannt und ist auch in der neuesten Version noch nicht behoben worden. Aber es gibt eine Lösung !!


    Achtung. Die Lösung klingt absolut unlogisch, aber sie funktioniert. Stellt beim Flugverkehr die Flugzeuge bei Generic AI auf ON. Bei Multiplayer ebenso.


    Ab da keine Probleme mehr mit dem Strom am Gate im Airbus.


    Es wurde so erklärt: Die Standard AI Flieger nutzen den Strom des Airports ebenso und je mehr AI geladen ist, desto weniger die Chance dass dann der Strom im eigenen Flieger funktioniert. Sozusagen virtueller Stromklau !


    Seitdem ich das an habe, habe ich immer Strom und auch keinerlei Probleme mehr mit den Displays, dass diese sich automatisch ausschalten.


    Gruss


    ChristianM

  • Und diese Generic Flieger brauchen wohl weniger Strom und deshalb hat der eigene Flieger dann Strom....unglaublich und wird vielleicht dann morgen auch im Update gefixed.....mein Tipp gilt also nur bis zum nächsten Update :-)


    Gruss


    ChristianM