Bin auch erstmal raus....

  • Keine Ahnung, was da los ist, aber seit dem letzten Update komme ich bei durchaus gesundem und performanten System nicht mehr über eine Rate von 10 fps. Und dabei spielt es keine Rolle, ob der Community-Ordner leer oder gut gefüllt ist. Auch die Bewegung innerhalb der Programmstruktur des MSFS (also der Wechsel zwischen Hauptmenue, Optionen, Marketplace etc.) gerät zur Diashow. Das macht keinen Spaß und ich finde bisher auch keine Erklärung dafür. Es gab ja auf einigen Systemen mit dem letzten Update Leistungseinbrüche. Aber unter 10 fps muss ich mir nicht antun, da warte ich lieber auf ein neues Update und verschwinde wieder zum P3Dv5.1 :wink:

  • Das, was alles mit dem letzten Update passiert ist, ist sehr traurig und wirklich das Ärgste, was auch aus meiner Sicht im letzten halben Jahr ergänzt wurde. Es gibt Phänomene, vor allem auch grafische, welche es bis zu letzt noch nicht gab. Spikes waren aus meiner Sicht noch harmlos, da man sie umgehen oder ignorieren konnte. Was im Moment sich grafisch zeigt kann man nicht ignorieren. Es ist wirklich sehr schade. Ich hoffe nur, dass es mit dem kommenden Update alles wieder gerade gerückt wird.


    Edit: aber raus bin ich nicht. Ich habe mir erst heute viele alte Screenshots aus dem FSX angesehen. Ein zurück kann es für mich nicht geben. Lieber am Ende das Hobby dann gleich ganz aufgeben :-o*;)


    Viele Grüße

  • Verständlich, Markus. Mir erging es ja kürzlich auch so.trost


    Aber ich würde es mal ruhig weiter versuchen. Komischerweise geht es bei mir wieder (mit gelegentlichen kurzen Rucklern), bin heute sogar ohne Probleme über London (mit ORBX Cityscene) geflogen. Allerdings musste ich seither den Terrain LOD von 200 auf 100 herunterregeln. Kann man mit leben. Aber die Tatsache ist, dass beim letzten Update irgendetwas in der Richtung verändert wurde. Genug Stimmung wurde im MSFS Forum ja gemacht, daher hoffe ich inbrünstig, dass das in Kürze mal gefixt wird, wenn Asobo das denn hinbekommt und will...roll


    Ich kann mangels installierten Alternativen (XP und P3D4.5) nicht zurück, erstens wegen wirklicher Performanceprobleme bei diesen beiden und keine Lust auf intensive Neuinstallation und zweitens - naja, die Optik eben. Der MSFS verwöhnt die Augen, das ist nunmal so. Ich bin reiner VFRler und fliege frei und zum Spaß, bessere Boden-, Wasser- und Wolkentexturen habe ich selbst mit Add-ons beim XP oder P3D nicht.


    Edit: Übrigens habe ich gefühlt weniger Ruckelei, seitdem ich den Rolling Cache gelöscht und vor allem deaktiviert habe. Vielleicht Einbildung, keine Ahnung.

    Grüße aus dem Weserbergland, Michael :)

    5arnn3-5.png

  • Ich habe den Heli inzwischen ganz lieb gewonnen und vertreibe mir damit die Zeit bis zu einer Lösung.

    Übe seit dem Wochenende in Genf und Umgebung das Landen in engen Häuserschluchten. :-!

    In Genf, über der Stadt, ruckelt es bei mir relativ wenig. Stuttgart City ging am Sonntag auch ganz gut.


    Streckenflug macht momentan einfach keinen Spaß. Aber komplett abschalten bringe ich nicht fertig.

    Einen anderen SIM habe ich nicht, kann also nicht ausweichen. Und mich in einen neuen einlernen,

    dazu fehlt mir die Motivation, da mir bestimmt die Landschaft vom MSFS fehlen würde.

    Und ohne VR gehts bei mir auch nicht mehr..;(

    Grüße,

    Jan


    Intel i9 10900K, 32GB RAM 3200 Mhz., Alphacool AIO

    ASUS ROG Strix Z590-E Gaming WiFi-6E

    Palit RTX-3090 GameRock OC

    M2 EVO PLUS 1TB, M2 980Pro 500GB, SATA SSD 850EVO 500GB

    Thermaltake 1050W NT

    4K SONY 65" , HP Reverb G2, Oculus Rift (CV1), HTC Vive

    Honeycomb Alpha Flight Yoke

    X52 Pro Flight Stick

    Logitech Saitek Pro Flight Rudder Pedals

  • Hmmmmm, ist schon komisch!

    Ich habe bei mir keinerlei Probleme.

    Das einzige Problem was ich nach dem Update hatte, war das ich keine Daten mehr vom Server bekam. Dadurch sah das Bodenbild grausig aus und die Performance ging etwas in den Keller weil der Sim immer versuchte eine Verbindung zum Server aufzubauen.


    Fixen konnte ich das dann durch eine Abmeldung von der X-Box App. Danach PC neu gestartet und wieder bei der App neu angemeldet. Seit dem läuft der MSFS wieder ohne Probleme.

    Win10 64Bit,

    i7-8700 3.70GHz,

    MB: ROG STRIX Z370H Gaming,

    GraKa: GTX 1070, 32 GB RAM

    (die Kiste ist nun auch schon wieder 3 Jahre alt),


    Simulatoren: P3D 5 HF2 / MSFS2020


    Ich grüße alle Salzhäute und Teerzöpfe und auch die Pechvögel, die nicht an der Küste wohnen ;)

    Viele Grüße

    Manfred


    SimDocks-Logo-dark-grey200px.png           Bluemarlin.png

    SimDocks Video-Channel - abonieren!

  • Warum so pessimistisch? Mit dem nächsten Update werden die Performance-Probleme beseitigt, dafür werden dann halt andere Schwierigkeiten auftauchen. lies


    So ist das mit dem Neuen.

    Viele Grüße

    Christian :beer


    System: AMD 5900 X, beQuiet Dark Rock 4, MSI X 570 Gaming Edge WiFi, Gigabyte AMD 6800 XT, 32 GB Ram Corsair Vengeance RGB Pro 3600 MHZ, 2 TB Samsung 970 Evo Plus, 2 TB Western Digital HDD, 750 Watt beQuiet Straight Power 11, 32 Zoll AOC Q3279VWF WQHD

  • Zwei Schritte vor, einen zurück. Ich habe mich schon oft, gefragt, ob das MS-Flugsimulatorteam so etwas wie Qualitätssicherung kennt.

    Übertrage mal so etwas auf einen Kfz-Besitzer , der sein Auto zum Kundendienst bringt. Service, kleine Reparaturen und dann später

    stellt der Kunde einen gravierenden Mangel fest. Der wird auch schnell behoben.

    Nächster Kundendienst............ ca. 10 Mal in Folge................?


    Aber wir haben ja eine offene Beta-Version gekauft. Geduld. Aussitzen.


    Ich bin gerade in der Luft eine ,meine FPS-Anzeige verhält sich wie ein Jojo. 30-10 fps. Letzte Woche hatte ich auch massive Probleme.

    Notllandung. Pc runtergefahren. Gewartet. PC geputzt. Rolling cache etc. Es lief wieder normal. D.H. mit einerProp ca. 40 fps.


    ... denn sie wissen nicht, was sie tun....

    NO BLUE!


    Gruß aus Bamberg.

    Thomas


    Gamertag

    Trapial4548


    Windows 10 Home 64-bit

    Intel Core i7 @ 3.20GHz

    32,0GB Dual-Channel @ 1329MHz (19-19-19-43)

    4095MB NVIDIA GeForce GTX 1070 (MSI)

    LU28R55 (1920x1080@60Hz)

    ASUS VS239 (1920x1080@60Hz)

    V193 (1280x1024@60Hz)

  • Performanceprobleme habe ich keine. Bei einigen Flugzeugen habe ich Ungereimtheiten festgestellt, in erster Linie bei der Avionik und überwiegend bei AddOn Flugzeugen. Leider sind die Arrow und die Mooney betroffen die z.Zt. meine wichtigsten Flieger im Hangar sind.


    Dann hatte ich mal wieder einen nicht zu erklärenden CTD. Hab darauf hin den Rolling Cache gelöscht, den Flug wiederholt und hatte keine Probleme mehr. Ich fliege jetzt wieder komplett ohne den Cache. Hatte das früher schon ähnlich erlebt und dann aber zwischenzeitlich wieder einen 16GB Cache angelegt.

    Ob mit oder ohne, ich kann keinen Unterschied feststellen bis auf den, dass ich ohne noch nie einen CTD hatte.


    Die Serverprobleme, die Manfred geschildert hat, hatte ich auch. Aber so etwas kann schon mal vorkommen und ist schnell wieder behoben. In meinem Fall genügte sogar nur das Wiedereinschalten der Datenherkunft im Sim.

  • Keine Ahnung, was da los ist, aber seit dem letzten Update komme ich bei durchaus gesundem und performanten System nicht mehr über eine Rate von 10 fps. Und dabei spielt es keine Rolle, ob der Community-Ordner leer oder gut gefüllt ist. Auch die Bewegung innerhalb der Programmstruktur des MSFS (also der Wechsel zwischen Hauptmenue, Optionen, Marketplace etc.) gerät zur Diashow. Das macht keinen Spaß und ich finde bisher auch keine Erklärung dafür. Es gab ja auf einigen Systemen mit dem letzten Update Leistungseinbrüche. Aber unter 10 fps muss ich mir nicht antun, da warte ich lieber auf ein neues Update und verschwinde wieder zum P3Dv5.1 :wink:

    Servus Markus,


    es ist ein Kreuz und man liest Deine Enttäuschung..Ich hatte das auch und hab mal versucht ne kleine Anleitung zur Behebung zu verfassen. Vielleicht hilfts wenn Du Dir die Mühe noch machen willst...


    1. Community-Ordner --> Alles raus

    2. Manueller Cache und Rolling Cache geleert und abgeschalten

    3. SIM Starten

    4. Kontrolle: Alle Grafikeinstellungen und alle Daten Einstellungen und erneut abgespeichert

    5. Wieder SIM Starten

    6. Standard-Kiste nehmen und einmal ne Platzrunde - dabei alles kontrollieren

    7. Nach und Nach - bei mir war das als Erstes die A32NX (aus GitHub unbedingt vorher die aktuelle FBW A32NX laden), die Mods wieder in den Community Ordner kopieren

    8. Danach wieder SIM starten und prüfen


    Sonstiges:

    - Ich hab aus dem Inhaltsmanager alle "eigenartigen" Liveries gelöscht. Ich brauch das Zeugs nicht.


    Wenn alles ok und fertig: Manueller Cache und Rolling Cache eingerichtet.


    Dauer der ganzen Aktion: ca. 2,5 Stunden aber mit Erfolg abgeschlossen. Alles, inkl. meiner Liveries und Steuerelemente sowie Grafikleistungen funktioniert bislang wieder.

    Viele Grüße, Robert


    Intel i7-10700KF

    HyperX Fury 32 GB - 3600MHz DDR4

    Alphacool Eisbaer 280

    Gigabyte Vision RTX 3090 24 GB

    2 x WD Black M2.SSD 1TB

    Acer Predator XB3 XB32UG

    Asus VG248QE (Hochformat)

    Logitech: Yoke System und Rudder Pedals

    Honeycomb Bravo Throttle Quadrant

    und wünsche mir ein Ethernet-FMC :-)


  • Wir haben ja über Ostern 5 Tage am Stück Zeit !hde

    ETSE

    Gruß Alex aus Erding


    Intel I9-9900 K CPU, Sapphire RX 5700 XT, Motherboard Asus Code XI

    32 GB RAM, VDSL 100 (seit 01.12.2020) IP:yep

    Auflösung: 3440x1440

    Thrustmaster Airbus Stick „Lebt in der Matrix“grrr

  • Kann ich verstehen, hab den MSFS auch schon etwas länger den Rücken gekehrt. Diese spontanen Diashows nerven einfach zu sehr.


    Tut euch aber selbst einen gefallen und spart eure Zeit und verschwendet die nicht für solche Selfmade-Tricks.

    Die bringen nämlich alle samt gar nichts. Jeder der bisher dachte er hat die Lösung (International) wurde enttäuscht.


    Geht lieber ins offizielle Forum und votet den Bug hoch. Der besteht in der selben Form nämlich schon seit dem World-Update 3 und wurde damals auch schon reportet.


    Aber statt das Rohr zu reinigen, wurde lieber noch ordentlich Sch*isse nachgeschoben.

    Und jetzt haben wir den Salat...und ausgerechnet nur der unfähigste in der Runde kann es richten. Asobo :.(

    Gruß Michi


    Intel i7 8700K @ 5.2GHZ | 32GB DDR4-3200MHz | RTX 3070 OC | 2x 1TB M2.SSD | 21:9 Widescreen @ G-Sync

  • Ich geb trotzdem nicht auf auch "Selfmade-Tricks" anzuwenden...

    Viele Grüße, Robert


    Intel i7-10700KF

    HyperX Fury 32 GB - 3600MHz DDR4

    Alphacool Eisbaer 280

    Gigabyte Vision RTX 3090 24 GB

    2 x WD Black M2.SSD 1TB

    Acer Predator XB3 XB32UG

    Asus VG248QE (Hochformat)

    Logitech: Yoke System und Rudder Pedals

    Honeycomb Bravo Throttle Quadrant

    und wünsche mir ein Ethernet-FMC :-)


  • Finde ich super, davon lebst der MSFS seit erscheinen.
    Pfiffige und motivierte Menschen die ihre Zeit dafür opfern die Inkompetenz von anderen auszubessern. Danke dafür. :yep:yep


    Aber ich bin raus.

    Gruß Michi


    Intel i7 8700K @ 5.2GHZ | 32GB DDR4-3200MHz | RTX 3070 OC | 2x 1TB M2.SSD | 21:9 Widescreen @ G-Sync

  • Ich hatte letzte Woche einen massiven Performanceeinbruch. Ich flog ein Stück grobe Richtung Vancouver-Kelowna. Nach Abbruch des Fluges und den PC komplett runterfahren lief es wieder wie gewohnt mit ca. 40 fps in der TBM.


    Letzte Woche und auch gestern war die Auslastung des Arbeitsspeichers bei fast 100 % . Ich bin kein Hard - und Softwareprofi, aber ich werde auch mal den Community-Ordner leeren. Mit dem Addonlinker sind es nur ein paar Klicks. Und Caches etc........


    NO BLUE!


    Gruß aus Bamberg.

    Thomas


    Gamertag

    Trapial4548


    Windows 10 Home 64-bit

    Intel Core i7 @ 3.20GHz

    32,0GB Dual-Channel @ 1329MHz (19-19-19-43)

    4095MB NVIDIA GeForce GTX 1070 (MSI)

    LU28R55 (1920x1080@60Hz)

    ASUS VS239 (1920x1080@60Hz)

    V193 (1280x1024@60Hz)

  • Mir macht nur die Kerosin Rechnung über Ostern Angst!:Oh:-O:D

    ETSE

    Gruß Alex aus Erding


    Intel I9-9900 K CPU, Sapphire RX 5700 XT, Motherboard Asus Code XI

    32 GB RAM, VDSL 100 (seit 01.12.2020) IP:yep

    Auflösung: 3440x1440

    Thrustmaster Airbus Stick „Lebt in der Matrix“grrr

  • Wir haben ja über Ostern 5 Tage am Stück Zeit !hde

    Pöser Onkel Alex, Du. :-o* :)))

    Herzliche Grüße

    Frank

    ( EDBH )

    Hat eine HP Reverb G2 mit einem PC dran. ;)

    Bin fast nur in VR unterwegs. :thumbup:


    Intel(R) Core(TM) i9-10900KF @ 3,5GHZ, NVIDIA GeForce RTX 3090, 64GB RAM, HP Reverb G2