MSFS 2020 SIM WINGS München

  • Hallo zusammen,


    ich muss leider auch wieder einen raus hauen.
    Ich habe gestern bei SIM-MARKET das Add On München Airport erworben.

    Ich wollte es voller Freude installieren und bei Eingabe der Emailadresse und des Codes bleibt der Installer hängen und friert ein.
    Ich habe es mehrmals neu runtergeladen auch das Antivirusprogramm ausgeschaltet - immer das gleiche.


    Hat von euch vielleicht einer einen Tipp oder schon die gleiche Erfahrung gemacht?


    Viele Grüße


    Chris

  • Ich hatte mir den Airport über Weihnachten gekauft. Installation ohne Probleme. Aber es tauchte ein anderes Problem auf.

    Bei flightsim.to wurde eine Szenerie für Landshut gepostet, die ich installiert habe. Start in Landshut mit dem MSFS -> CTD.

    Ich bekam den Tip aus einem anderen Forum, EDDM-Simwings auf die neueste Version zu aktualisieren.


    Kein CTD mehr!!!

    NO BLUE!


    Gruß aus Bamberg.

    Thomas


    Gamertag

    TR4PI4L


    Windows 10 Home 64-bit

    Intel Core i7 @ 3.20GHz

    32,0GB Dual-Channel @ 1329MHz (19-19-19-43)

    4095MB NVIDIA GeForce GTX 1070 (MSI)

    LU28R55 (1920x1080@60Hz)

    ASUS VS239 (1920x1080@60Hz)

    V193 (1280x1024@60Hz)

  • Ich hatte mir den Airport über Weihnachten gekauft. Installation ohne Probleme. Aber es tauchte ein anderes Problem auf.

    Bei flightsim.to wurde eine Szenerie für Landshut gepostet, die ich installiert habe. Start in Landshut mit dem MSFS -> CTD.

    Ich bekam den Tip aus einem anderen Forum, EDDM-Simwings auf die neueste Version zu aktualisieren.


    Kein CTD mehr!!!

    Hallo Tommy,


    alles klar ich verstehe danke für den Tipp.
    Ich habe die neuste Version bekommen.


    Ich habe mal ein Ticket eröffnet. Vielleicht ist ja der Code nicht mehr gültig - hatte ich beim FSX auch schon mal.

    Grüße

    Chris

  • Hallo Zusammen,


    es lag wirklich am Virenprogramm 🤦‍♂️.


    Viele Grüße


    Chris

    Gut das es wieder läuft.

    NO BLUE!


    Gruß aus Bamberg.

    Thomas


    Gamertag

    TR4PI4L


    Windows 10 Home 64-bit

    Intel Core i7 @ 3.20GHz

    32,0GB Dual-Channel @ 1329MHz (19-19-19-43)

    4095MB NVIDIA GeForce GTX 1070 (MSI)

    LU28R55 (1920x1080@60Hz)

    ASUS VS239 (1920x1080@60Hz)

    V193 (1280x1024@60Hz)

    Einmal editiert, zuletzt von tommydee58 ()

  • Hallo Freunde des sanften aufsetzen.


    Ich hätte mal folgende Frage, seit ich mir den Flughafen München gekauft und installiert habe, funktioniert der ILS Approach nicht mehr, er lockt bei NAV nicht mehr ein, demzufolge funktioniert das APPR auch nicht mehr.


    Hat jemand diesen Flughafen und dieselben Probleme?



    Gruß


    Werner

  • Welcher Flieger?

    Beim A320 musst du evtl. die ILS Frequenz von Hand in die MDCU eintragen. Das war bei mir gestern so.

    Viele Grüße


    Jürgen


    System: AMD 5950X, RTX 3080, 64 GB RAM 3200, Monitor Samsung C49RG94SSU Saitek X52 PRO, Elgato Stream Deck, 3 x Samsung NVMe 1TB SSD, 980 Pro für MSFS. Link Bilder

  • Hallo liebe Freunde,


    das ist mir auch aufgefallen aber nicht nur in München. Ich muss an sehr vielen Airports mit dem Airbus händisch die ILS eintragen.

    Beim Aerosoft-Airbus im FSX war das damals anders- aber ist nicht dramatisch das sind ja nur 2-3 Klicks.


    Viele Grüße und bleibt gesund


    Chris

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!