MSFS 2020 Flugsimulator stürzt beim Laden des Fluges ab

  • Hallo,

    mein Flugsimulator stürzt beim Laden des Fluges ab.

    Das Hauptmenu funktioniert und ist voll anwendbar, ich habe aktuell die niedrige Stufe eingestellt.

    Allerdings stürzt er beim Laden des Fluges ab. Je grösser der angewählte Flugplatz, desto eher.

    Bei kleinem Feldflugplatz (z.B. im spanischen Flachland) lädt er komplett und ist sogar ein Flug möglich, jedoch stürtzt der Simulator

    bei Annäherung am einen grösseren Flugplatz ab.

    Im Crash report wird folgende Angabe gemacht:


    FriendlyEventName=Nicht mehr funktionsfähig

    ConsentKey=MoAppCrash

    AppName=FlightSimulator.exe

    AppPath=C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.14.6.0_x64__8wekyb3d8bbwe\FlightSimulator.exe

    NsPartner=windows

    NsGroup=windows8

    ApplicationIdentity=A23C498B7F007B170737CE1482E31BAB

    MetadataHash=-1791903298


    Ich habe bereits mehrfach de- und neu installiert, zuletzt sogar Windows neu installiert.

    Was ist die Ursache bzw. was kann ich noch machen?


    mfg

    Dieter

  • Hallo Dieter,

    gibst Du uns bitte einmal einen Überblick über Deine Hardware (Ähnlich siehe meine Signatur).


    Hast Du dich schon einmal hier eingelesen?

    Tips & Tricks zum MSFS


    Hier wurden schon viele Erkenntnisse zusammengetragen die geholfen haben.

    H.W. (Hohen Wirkungsgrad)

    Wolfgang (EDVY)


    Board: Asus ROG Maximus X Code; CPU: Intel Core i7-8700K; RAM: Corsair Vengeance 16GB

    Grafikkarte: GeForce GTX 1070 8 GB; SSD: Samsung SSD 960 PRO 512GB; Samsung SSD 860 EVO 1TB

    Monitor: Samsung C34J791WTU (Simulator); Samsung C32HG7xQQ (Karte)

    Steuerung: Saitek/Logitech G940; Multi-, Radio-, SwitchPanel; Honeycomb Alpha Flight; Thustmaster TPR


    MSFS-Name: WOST53

  • Hallo Dieter,

    schaue hier mal nach. Wenn das nicht hilft bitte hier durcharbeiten Tips & Tricks zum MSFS

    https://flightsimulator.zendes…crosoft-Flight-Simulator-

    Grüße Michael


    Board: Asus ROG Strix Z39-F-Gaming CPU: Intel Core i9-9900K; RAM: Corsair Vengeance 64GB

    Grafikkarte: GeForce Asus RTX 3090 20 GB; SSD: C: Samsung SSD 960 PRO 1T; D: Samsung SSD 960 1TB (Flusi);

    SATA: Seagate IronWolf 3T; Netzteil: be quit 850W; Monitor: Samsung U28E590D 28*

    Netzwerk: 100 MBit; Betriebssystem: WIN 10 Pro 64 Bit; Steuerung: Trustmaster Airbus Edition

  • Hallo Dieter,


    Willkommen :-)

    • der Community-Ordner ist leer?
    • Stell mal versuchsweise den Verkehr ab - auch die Verkehrsdichte auf niedrig, Verkehrsnamenszeichen auf aus.
    • Vergewissere dich, dass bei den Internetverbindungen alles auf "ein" steht (Bing Data, usw.)

    Ergibt das eine Besserung?

    Herzliche Grüße :-)

    Oliver


    Add me:

    MSFS-Name: plerzelwupp


  • Meine Systeminfo:

    Board: ASRock H87 Pro4; CPU: Intel-Core i7 4790K; Mem: DDR3 32GB;

    Grafik: NIVIDIA GeForce RTX 2080;

    Bildschirm1: C32JG5x; Bildschirm2: Hanns.G Hi221; Bildschirm3: PHL 273V5

    Steuerung: Thrustmaster T-Flight Hotas X

  • Allerdings stürzt er beim Laden des Fluges ab. Je grösser der angewählte Flugplatz, desto eher.

    Bei kleinem Feldflugplatz (z.B. im spanischen Flachland) lädt er komplett und ist sogar ein Flug möglich, jedoch stürtzt der Simulator

    bei Annäherung am einen grösseren Flugplatz ab.

    Hallo Dieter,

    unternimm doch bitte einmal einen Versuch. Was passiert, wenn Du nur den Monitor am System hast, auf dem der SIM läuft. Bitte dabei die übrigen Bildschime nicht nur ausschalten, sondern die Stecker von der Grafikkarte abziehen, damit diese nur einen Schirm ansprechen muss.

    Ich nehme an, du hast dich schon mit den anderen Tipps beschäftigt und benutzt einen 'nackten' SIM, ohne Add-Ons.

    H.W. (Hohen Wirkungsgrad)

    Wolfgang (EDVY)


    Board: Asus ROG Maximus X Code; CPU: Intel Core i7-8700K; RAM: Corsair Vengeance 16GB

    Grafikkarte: GeForce GTX 1070 8 GB; SSD: Samsung SSD 960 PRO 512GB; Samsung SSD 860 EVO 1TB

    Monitor: Samsung C34J791WTU (Simulator); Samsung C32HG7xQQ (Karte)

    Steuerung: Saitek/Logitech G940; Multi-, Radio-, SwitchPanel; Honeycomb Alpha Flight; Thustmaster TPR


    MSFS-Name: WOST53

  • Nebengedanke:

    Man sollte trotz rechnerisch ausreichender NT-Dimensionierung dieses nicht außer acht lassen. Ich hatte in meiner Praxis schon Absturzfehler, die durch einen NT-Tausch als letzte Maßnahme weg waren. Die Ursache für NT-Fehler sind vielfältig. Du kannst u.a. mal schauen, wie hoch die Spannungen sind. Dazu gibt es Tools, bzw. manche BIOS' zeigen sie an. Sehr untypisches Verhalten vom System, ins besonders sporadisch auftretende Abstürze ergeben sich, wenn Spannungen größere Jitter/Spikes aufweisen. Das lässt sich aber nur mit Oszi nachweisen. Gemein sind auch Fehler, die im Schaltnetzteiltiming liegen. Oft sind Kondensatoren schuld, die manchmal schon mit minderer Qualität verbaut wurden oder durch Alterung, bzw. Kapazitätsverlust Ursache sind. Werkstätten setzten zum Langzeittest oft Ersatznetzteile ein, um den Fehler auszuschließen. Mackende NT's treten in allen Leistungsklassen und Typen auf.

  • Hallo, was ich nicht gelesen habe: Hat es denn davor funktioniert oder ist es eine MSFS Neuinstallation? Bei ersterem würde ich die Fragen stellen wollen: Wie voll sind denn Deine Festplatten und welche Festplatten nutzt Du? Wie sind die Einstellungen Deiner Auslagerungsdatei?

  • Hallo Dieter,

    das was Du oben beschreibst, hatte ich auch einige Zeit. Besonders bei aufwändig gestalteten Airports und Szenerien.

    Probiere einfach mal die Photogrammetrie in deinen Dateneinstellungen abzuschalten.

    Ist schnell gemacht und ein Versuch ist es allemal wert.


    Bei mir hat es zum Erfolg geführt.


    ich habe festgestellt, dass die meisten Crashs bei mir durch zu viel Datenmaterial in den Streams und im Speicher verursacht wurden.

    Neben gestreamtem Material sind häufig auch diese texturüberladenen GE Freeware-AddOns Verursacher gewesen.


    Seit ich sehr sparsam mit AddOn Szenerien umgehe, diese sorgfältig nach Qualität und Größe auswähle und das Szeneriemanagement vollständig mit dem AddOn Manager erledige - es wird nur das geladen was benötigt wird - habe ich deutlich weniger Probleme.

  • Also ich finde auch, dass es nach Datenstream riecht (ohne jetzt zu sehr in die Details zu gehen) - daher der Verweis auf den Community-Ordner, die Dateneinstellungen sowie Verkehrsdichte.


    Nun, wir warten mal die Rückmeldung ab :-)

    Herzliche Grüße :-)

    Oliver


    Add me:

    MSFS-Name: plerzelwupp


  • Hallo,

    vielen Dank für die guten Rückmeldungen.

    Ich bin schon länger (passiver) Leser des Forums und habe schon viele Erkenntnisse umsetzen können. Hier mein Lob an alle!


    Mein oben beschriebenes Problem begann schon vor einigen Wochen.

    Ich habe dann den Community-Ordner gelöscht sowie die Systemanforderungen reduziert.

    Hier muss ich sagen, dass der FS über Monate bei mittlerer Einstellung und auch recht gut gefülltem Addon-Ordner sehr gut und stabil lief.

    Ich habe dann die oben beschriebenen Massnahmen durchgeführt, bis hin zur de- und Neuinstallation des MS. Dies funktionierte auch, nach den guten Beschreibungen oben, sehr gut - der Fehler bestand jedoch weiter!

    Letztendlich habe ich den kpl. Computer "platt" gemacht, alle Festplatten formatiert, Windows, Outlook usw. neu installiert, ebenso dem MSFS. Die Festplatte hat 1 TB, davon sind noch ca. 500 GB frei (für den Admin). Danach blieb der Fehler jedoch absolut gleich bestehen!

    Der Community ist, bis auf die Flugplätze LOWW und EDDT von Gaya-Sim, leer.


    Ich habe deshalb die Hoffnung, dass mir der o.g. Crash-Report einen Hinweis auf den Fehler gibt, kann das jedoch nicht selbst beantworten. Ich selbst bin mit "meinem Latein" am Ende.


    Habt Ihr noch Vorschläge, die über die o.G. hinausgehen - oder kann mir jemand sagen, was der protokollierte Fehler bedeutet?

    Danke

    Dieter