Your packages are out of date [gelöst]

  • Hallo Zusammen,


    mal was komplett Neues, kämpfe damit seit zwei Tagen, leider erfolglos. Diese Meldung erscheint mitten im Flug:



    Der SIM ist dann komplett Offline (unter den Optionen/Data sichtbar), der MS-Server im Hauptmenü des SIMs ist jedoch Online und erscheint dort auch mit dem richtigen MS/XBOX Account.


    Klickt man bei dieser Abfrage auf "Yes", so erfordert der SIM nach Wechsel ins Startfenster "drücken Sie ein Taste", dann passiert nichts und dann ein freundlicher CTD, alles reproduzierbar. Klickt man auf "No", kann man munter weiter fliegen. Geht man dann in die Optionen/Data und versucht den SIM hier auf Online zu stellen, kommt das gleiche Warning.


    So nebenbei sind das Logbook und auch alle Levels, etc. resettet.


    Die üblichen Verdächtigen, wie WIN-Ereignisanzeige, WLAN-Treiber, Router, XBOX-App, Com.-Ordner, RC, content.xml und sämtliche Items unter "Tipps und Tricks" brachten natürlich nichts. Hier nicht, weil das nichts wäre, sondern weil der SIM es so eben nicht will.


    Nun erfeue ich mich an einer laufenden Neuinstallation und hoffe, das Rätzel zum Wochenende lösen zu können. Im FS-Forum gibt es viel dazu, aber leider, wie (fast) immer, nichts Konkretes.


    Natürlich habe ich von allen Partitionen auch Voll-Backups; das könnte man dann ja auch noch später ziehen.


    Update folgt ...


    Viele Grüße,

    Norbert

  • Hallo, vielleicht kann mir jemand helfen:

    Nach meinem Flug heute sind alle meinen Flugstunden und Log-Einträge verschwunden, nur der letzte Flug mit der Cessna ist noch eingetragen. Was ist denn da passiert?
    Gestern wurde mal die Meldung "Ihre Pakete sind veraltet" eingeblendet, es ist jedoch nach einem Neustart kein Hinweis auf Updates etc. gekommen.

    Schöne Grüße aus LOWI
    Richard

  • Tja, und ich wollte gerade einen ähnlichen Thread starten. Den Screenshot brauche ich ja nun nicht wiederholen.

    Ich hatte gestern nach fehlerhaften DAten suchen lassen, und zur Belohnung eine komplette Neuinstallation bekommen, die jetzt, nach anderthalb Tagen fertig ist. Und schon wieder kam diese Fehlermeldung. Was ist denn da los, es gab doch gar keine Update, der dieses Problem reingebracht haben könnte.


    Das ganze kommt bei mir richtig passend, mein Vater ist zu Besuch und ich wollte ihm doch nun ein bisschen was von seinem Wohnort zeigen. Schade, bekanntlich werden neue Probleme erst nach Wochen und Monaten gefixt :(

  • Hallo Dirk,


    das bekommen wir raus, meine Neuinstallation läuft aber noch.


    Im Netz gibt es dazu wirre Spekulationen, wie World Update 4 Check, Server Probleme usw.


    Für alle anderen, erst mal nichts machen. Der SIM verändert sich ja nicht, nur weil der PC mal ausgeschaltet war.


    Meine neue Installation habe ich nun etwas zu früh angestoßen, hätte auch warten sollen ... und das Netz füllt sich :??) desgleichen zum nicht angekündigten Update im Inhaltsmanager und den Verlusten des Logbooks und der Levels, samt Flugstunden.


    Viele Grüße,

    Norbert

  • Das klingt ja alles schon wieder gar nicht gut. Bin derzeit mit Xplane und Aerofly anderweitig beschäftigt ;) Habe deshalb den MSFS im Moment nicht hochgefahren. Jetzt traue ich mich aber auch nicht mehr, bis ihr wieder bessere Nachrichten zu berichten habt. :??)


    Ich drücke uns allen die Daumen.


    Viele Grüße


    PS. stelle gerade fest Xplane 11 gefällt mir auch wieder und der HC135 im Aerofly macht richtig Spaß :yep Es hilft nix ein Zweit- und Drittsimulator ist wichtig ;)

  • Hallo Norbert, (#18),

    die drei Updates habe ich geladen, den SIM beendet und dann wieder gestartet.

    Alles in Ordnung mit dem Logbuch. Flugstunden scheinen zu stimmen.


    Ergänzung.

    Nach wenigen Minuten, ich war noch im Logbuch, kam dann die Meldung 'Ihre Daten sind veraltet...'

    Einmal mit 'Ja' bestätigt und nun scheint Ruhe zu sein.

    Trotz eines Neustarts des SIM nach dem Update, war er wohl mit dem Abgleich meiner Daten (Cloud - Lokale Platte) noch nicht ganz durch.

    Wie gesagt, jetzt scheint Ruhe zu sein.

    H.W. (Hohen Wirkungsgrad)

    Wolfgang (EDVY)


    Board: Asus ROG Maximus X Code; CPU: Intel Core i7-8700K; RAM: Corsair Vengeance 16GB

    Grafikkarte: GeForce RTX 3080 TI 12 GB; SSD: Samsung SSD 960 PRO 512GB; Samsung SSD 860 EVO 1TB

    Monitor: Samsung C34J791WTU (Simulator); Samsung C32HG7xQQ (LNM-Karte)

    Steuerung: Saitek/Logitech G940; Multi-, Radio-, SwitchPanel; Honeycomb Alpha/Bravo; Thustmaster TPR


    MSFS-Name: WOST53

  • Ja das ist irgendwie der Wurm drin, hab das Problem auch.

    Es ist ja auch plötzlich so ein geheimnisvolles Update für 3 Airports aufgetaucht, hängt garantiert damit zusammen.

    Irgendwas ist ja schief gelaufen.


    Also mal wieder auf diese Schildbürger von Asobo warten. :.(

    Gruß Michi


    Intel i7 8700K @ 5.2GHZ | 32GB DDR4-3200MHz | RTX 3070 OC | 2x 1TB M2.SSD | 34" UWQHD @ G-Sync

  • Ich habe auch die drei Updates im Inhaltsmanager geladen.

    Aber ich hatte keinerlei Meldungen bezüglich veralteter Pakete.

    Und auch mein Logbuch ist noch vollständig.

    Ist es möglich, dass sich mein Simulator anders verhält weil ich die Steam Version habe?


    Allerdings ist mir das Logbuch schon einmal vor ein paar Monaten gelöscht worden und alle Flugstunden waren weg....

    Ich war bei knapp 400 Stunden. Aber inzwischen sind es wieder etwa 150. Trotzdem ärgerlich.

    Viele Grüße,


    Thomas


    Microsoft Flugsimulator 2020 Premium über Steam

    Überwiegend mit dem FlyByWire A320 geflogen:cool

    Thrustmaster TCA Officer Pack Airbus Edition

    (Sidestick & Throttle Quadrant & Flaps, Gear etc. Add-On)

    Logitech Saitek Pro Flight Rudder Pedals

    Elgato Stream Deck (XL) (15 Tasten & 32 Tasten)

    Navigraph Abo um immer die aktuellen Daten und Charts zu haben... :yep


    System:
    Intel Core i9 9900k auf Asus ROG Maximus XI Hero
    Nvidia GeForce RTX 2080 Ti

    WQHD mit zwei Bildschirmen

    32 GB RAM
    50.000er DSL Leitung

  • Das Problem hatte ich auch schon Log und 60 Stunden beim :evil:

    ETSE / EDQO

    Gruß Alex aus Erding


    Intel I9-9900 K CPU, Sapphire RX 5700 XT, Motherboard Asus Code XI

    32 GB RAM, VDSL 100 (seit 01.12.2020) IP:yep

    Auflösung: 3840 x 1600 (120hz)

    Airbus Thrustmaster :pot:

    Thrustmaster Airbus Stick „Lebt in der Matrix“grrr🛰

  • Also, kurze Meldung von mir: alles in Ordnung - kann keine Probleme feststellen. Muss aber auch dazu sagen, dass ich nur sehr wenig Elemente des MSFS (rund 91 GB) installiert habe. Viele Flugplätze nicht und auch nur Props ;) Ich habe keine Updates angezeigt bekommen.


    Sorry, ich kann Euch leider keine Tipps geben.


    Viele Grüße

  • Offizielle Meldung von Asobo:

    Zitat

    Das Popup " Warnung: Ihre Pakete sind veraltet ." wird angezeigt, um MSFS auf die Veröffentlichung des kommenden World Update IV vorzubereiten . Diese Meldung wird möglicherweise angezeigt, wenn die Sim vom Offline- in den Online- Modus wechselt oder eine Aktualisierung der Online-Funktionalität erfordert.

    Klicken Sie auf Ja , um dieses Popup zu entfernen . Die Sim wird von selbst neu gestartet.

    Wir entschuldigen uns aufrichtig für etwaige Unannehmlichkeiten.

    Die haben also mal wieder irgend nen Müll fabriziert und haben null Ahnung was, war ja klar.


    Am witzigsten finde ich: "Klicken Sie auf Ja , um dieses Popup zu entfernen "


    Super danke, geht ja nur Ja oder Nein. Und beides schließt das Popup, aber es taucht ja immer wieder auf ihr Schwachköpfe!!

    Nur noch zum lachen. :))):)))

    Gruß Michi


    Intel i7 8700K @ 5.2GHZ | 32GB DDR4-3200MHz | RTX 3070 OC | 2x 1TB M2.SSD | 34" UWQHD @ G-Sync

  • Thomas, ich habe auch die Steam Version und habe dieses "veraltete Pakete Problem.

    Das Logbuch hat mich in der Vergangenheit nie interessiert, ich habe da bestimmt seit Erscheinen des MSFS nur so 2, 3 mal reingeschaut. Naja, jetzt habe ich reingeschaut, und bei mir gehen die Daten bis August 2020 zurück :) also offenbar alles drin, was ich mal geflogen bin.


    Michi,

    diese Erklärung passt irgendwie nicht. Ich schalte nicht von Offline auf Online um, jedenfalls nicht von mir aus. Das mal die Verbindung verloren geht, kommt natürlich immer mal vor, aber ich habe da bis jetzt keinen Zusammenhang gesehen.

    Außerdem ist das auf "Ja" klicken fatal, dann stürtzt nämlich das Programm ab und man ist in einer Endlosschleife in dieser "Klicken sie einen Button um fortzufahren", Video drin.

  • Seltsam - ich hatte das jetzt auch. Nachdem ich auf "ja" klickte, startete der MSFS erneut und es wurde ein ca 63MB "Performance-Update" angeboten. Seltsam - war das nicht schon mal?


  • Was ich glaube ist eigentlich egal, aber im kompletten MSFS ist der Wurm drin!

    Da ist der Wurm drin...... .:)))

    ETSE / EDQO

    Gruß Alex aus Erding


    Intel I9-9900 K CPU, Sapphire RX 5700 XT, Motherboard Asus Code XI

    32 GB RAM, VDSL 100 (seit 01.12.2020) IP:yep

    Auflösung: 3840 x 1600 (120hz)

    Airbus Thrustmaster :pot:

    Thrustmaster Airbus Stick „Lebt in der Matrix“grrr🛰

  • Nach den Updates gestern und danach einem Flug war noch alles in Ordnung.

    Gerade versucht den MSFS zu starten. Da kommt ein altes Update hoch. Habe aber keinen Schreibzugriff.

    Und jetzt geht es nicht mehr weiter.



    Viele Grüße


    Jürgen


    System: AMD 5950X, RTX 3080, 64 GB RAM 3200, Monitor Samsung C49RG94SSU Saitek X52 PRO, Elgato Stream Deck, 3 x Samsung NVMe 1TB SSD, 980 Pro für MSFS. Link Bilder

  • Hä was basteln die sich denn da schon wieder zurrecht. Gerade im Flug hatte ich auch die Fehlermeldung mit den veralteten Packages, obwohl ich die vorher im Inhaltsmanager heruntergeladen habe.

    Gruß Steffen Z.


    Hui Wäller? Allemol!


    System: Ryzen7 5800x 32GB RAM, Nvidia GTX 1070 Ti | Logitech Extrem 3D Pro | Honeycomb Bravo | X-Box Controller

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!