Beiträge von macroth72

    Hallo, einige Hersteller produzieren aber ihre SSD's bereits dementsprechend, wie z.B. meine SANDISK 480GB SSD, die eigentlich größer wäre. Ist also nicht zwingend notwendig hier au den Platz zu achten sondern herstellerabhängig.

    Auch von mir ein dickes Lob. Bin zwar leider nur noch selten aktiv, muss aber sagen, dass mir das neue Layout super zusagt! Danke für eure unermüdlichen Mühen! Es macht immer wieder (und vor allem immer noch) viel Spaß wieder vorbei zu schauen!

    Hm, irgendwie komm ich nicht weiter. DLL.XLM löschen hat nichts gebracht. Habe jetzt alles gelöscht und den P3D V4 neu installiert -> gleiches Resultat, sowie ich auf graphics klicke kommt ein schwarzer Schirm, dann geht er zu ohne Fehler im Ereignisprotokoll. Ich habe sonst keinerlei Probleme mit dem Rechner.....

    Hi zusammen,


    ich habe nach einiger Zeit der Flusiabstinenz auf V4 upgegraded. Neu installiert auf leere Platte, kurzer Start zum Test ohne irgendwelche EInstellungen-> alles OK
    Dann die gesammelten ORBX Werke welche aktuell verfügbar sind, über FTX central installiert (Vector, base, open LC + diverse Regionen).


    Soweit so gut, sah im ersten Moment normal aus, sobald ich allerdings Versuche IRGENDEINE For von Settings zu öffnen (graphics usw,) crasht der P3D ohne jegliche Vorwarnung. Solange ich da ncihts anrühre läuft er. Airportwechsel, usw ist kein Problem.
    Neuste Nvidia und Mainboard Treiber sind installiert. Hat schon jemand ähnliche Probleme gehabt?


    Danke für jeden Tip, die FAQ's von LM haben nicht wirklich geholfen....

    Hab gerade aus den ORBX Forum erfahren, dass die im Sommer die Preise erhöht hatten, und nun zum Teil wieder auf altes Niveau gesenkt haben.Das war mir entgangen. Also doch ein "Schnäppchen"... :D

    Eigentlich ist das KEIN Schnäppchenhinweis, auch wenn es ORBX so tituliert. Bin gerade über die ORBX Seite gestolpert, da wird von "lower prices" bei 85% der Airports gesprochen. Wenn ich mir die Liste so anschaue, war das doch eher eine Preiserhöhung, oder? Ich finde keine Szenerie, für die ich ursprünglich im FSS mehr als 32.95$ gezahlt habe. Jetzt werden da so einige als "Platinum" Szenerie angepriesen, die jetzt plötzlich 39.95$ kosten (und für die ich vorher bereits 32.95 bezahlt habe).


    Wenn ich falsch liege belehrt mich bitte, aber die reduzierten Schnäppchen kosten alle noch gleich wie eh und je, nur ein paar sind teurer geworden...scheinbar dreht sich in Down under die Preisspirale entgegengesetzt unserer... :uups:


    Ein wahres Antischnäppchen also...

    Hallo zusammen,


    vielen dank für die Glückwünsche. Habe gerade erst wieder mal rein geschaut, der Flusi liegt immer noch etwas brach, versuche das aber mal wieder an zu gehen. Nach Joystickproblemen, habe ich jetzt mal aufgerüstet und hoffe nun wieder mehr präsent sein zu körnen.


    Also nochmal vielen Dank!


    Bis bald! :wink:

    Hallo zusammen,


    ich habe mich nach längerer, nötigen Flusiabstinenz wieder an einen Neustart gewagt. Neuer Rechner, (unfreiwillig) neues Windows 10 und neuen P3D V3. Also ganz frisch von vorne. Man sollte denken das wäre ideal um den Flusi wieder aufzubauen. Leider scheitere ich bereits an der nackigen V3 Installation. Startet alles wie es soll, nur mein (leider) veralteter Saitek X36 mag nicht mehr im P3D. Der Schubregler scheint zu funktionieren, das Ruder auch, der Stick aber um so weniger. Bei der kleinsten Bewegung bekommen ich nur noch einen Vollausschlag der Steuerung, dabei bleibt es dann auch. Kalibrieren im Windows funktioniert zwar, der P3D zeigt sich davon aber unbeeindruckt.


    Das merkwürdige ist, das die Steuerung unter meinem damals von W8.1 auf 10 upgegradeden WIndows mit P3D V2.5 einwandfrei funktionierte, im FSX sowieso. Ich weiß nun nicht, ob die Probleme von V3 verursacht werden, oder ob es am neu installierten W10 liegt. Ich weiß, dass der Stick sicher nicht mehr taufrisch ist, rein Hardwaremäßig aber einwandfrei funktioniert und ich mich nur wegen einer Softwareproblematik etwas sträube das Teil zu entsorgen.


    Ich habe die vorherigen Tips soweit möglich schon einmal versucht, jedoch ohne Erfolg. Die X52 Treiber gehen leider für das Teil nicht.


    Hat jemand eine Idee? :chin:

    Hallo Michael,
    ich hatte ein ähnliches Phänomen, nachdem sich mein Virenscanner upgedated hatte. Ich konnte das durch Scan Ausschluss des P3D Ordners im Virenscanner beheben.
    Nur so eine Idee von mir...

    hmm, schade. Da hatte ich mir auch deutlich mehr erhofft. In Bergen war ich auch schon, und das sieht mal GAANZ anders aus.
    Ich war kurz davor zuzuschnappen, allerdings sieht die Realität wieder mal ganz anders aus, als die zahlreichen aufpolierten Orbx previews....
    Finde es immer wieder schade, wenn man da Bilder aufgetischt bekommt die fernab vom eigentlichen Produkt sind. :-?