Beiträge von rgd

    Guten Morgen,


    auch ich habe beim Update auf 6.xxx die gleiche böse Erfahrung machen müssen, wie schon oben beschrieben. Die Ursache ist:


    The default font has been updated to now use the system font, provided by the operating system. What we didn't expect is that the font will appear smaller.

    Font rendering has also been improved across the board in Stream Deck 6.0.

    Given the feedback about the font size to the team. Perhaps we can make the default font size larger.


    Workaround zur Wiederherstellung des vorherigen Zustandes:

    • Download der Vorgängerversion:
      • https://help.elgato.com/hc/en-us/articles/9533266523277-Elgato-Stream-Deck-5-3-3-Release-Notes
    • Löschen der Software Elgato (Streamdeck)
    • Neustart (die Registry arbeitet sonst mit den alten Einträgen, und das Programm lässt sich nicht zu Ende installieren)
    • "Öffnen" des Downloads, Installation der Software
    • Nach Start der Streamdeck Software Update auf 6.xx ablehnen
    • Rückspielen des Backups der Profile
    • Start Streamdeck (gegebenenfalls vorher Admin-Rechte vergeben): Problem gelöst 

    Achtung:

    • Ich habe vor dem Update auf 6.xx ein Backup der Profile gemacht
    • Backup solllte sich nicht in der Elgato Programm Directory befinden!
    • Ich weiss nicht, ob Backup Profile, die schon mit 6.xx erstellt werden, beim Rückspielen unter Version 5.3.3 die Fonts verändern
    • Backup:
      • Streamdeck Einstellungen / Profile aufrufen
      • beliebiges Profil anwählen:
        • rechte Maustaste: "Alle sichern" / Backup er- oder wiederherstellen...

    Ralf




    Seit dem SU11 beobachte ich ein Oszillieren zwischen dem Pitch und dem Alt-Mode des AP, derzeit zunächst bei der C414 und dem HondaJet. Laut FS-Forum war 2020 das schon einmal ein Thema bei MS 2020. Sobald es oszilliiert lassen sich keine Altitudewerte mehr einstellen, bzw. sie springen zurück. Einen Lösungsansatz habe ich derzeit noch nicht; irgendwie vermute ich einen Zusammenhang zwischen CWS-Mode, Hold und FLC.


    Ralf

    Mein Problem konnte ich lösen: es war nicht MS/Asobo oder sonst wer/was, das Problem saß vor dem Computer.

    Fehlersuche:


    • USB-Steuergeräte der Reihe nach abgestöpselt; Ergebnis: Fehler hat mit dem Thrustmaster Warthog Throttle zu tun
    • Unter Optionen: Thustmaster Warthog Throttle Profile aufgerufen (ich habe drei): Fehler tirtt nur imn Profil 3 auf
    • Profil 3 untersucht, dabei festgestellt dass der ALT-Switch mit Toggle ALT / PITCH belegt war, warum auch immer, Belegung geändert, Problem gelöst

    Ralf

    Sinnlose Diskussion...


    Ralf

    Seit dem SU11 beobachte ich ein Oszillieren zwischen dem Pitch und dem Alt-Mode des AP, derzeit zunächst bei der C414 und dem HondaJet. Laut FS-Forum war 2020 das schon einmal ein Thema bei MS 2020. Sobald es oszilliiert lassen sich keine Altitudewerte mehr einstellen, bzw. sie springen zurück. Einen Lösungsansatz habe ich derzeit noch nicht; irgendwie vermute ich einen Zusammenhang zwischen CWS-Mode, Hold und FLC.


    Ralf

    Günter, hatte ich schon mal geschrieben: bei mir war es der vorletzte Nvidia-Treiber.

    ___________________________________________________________________________________________________________________________________


    Etwas anderes:


    Nach SU11 konnte ich nicht mehr von Flugplätzen in den USA starten: Beim Laden des Fluges fror der FS2020, und nur der, bei einem Ladestand von ca. 50% ein.


    Fehlersuche:


    • Letzte Neuinstallation des FS2020: Februar 2021
    • Community-Ordner schloss ich zunächst aus, da sich dort keine relevanten AddOns befanden
    • Flugzeug gewechselt, keine Änderung 
    • Kontinent gewechselt (LOWI), FS2020 funktioniert, wie er soll
    • Also: alle World-Updates USA im Content Manager deinstalliert und neu eingespielt (ca. 20GB), Ergebnis: Problem behoben.

    Ralf

    Denk dran, der Pilot muss einen grünen Overall anhaben, idealerweise leicht verwaschen...


    Ralf

    Andreas,

    vielleicht hilft Dir das hier weiter:


    GNS530 MOD » Microsoft Flight Simulator


    Ralf

    Das ist so nicht richtig:

    • Die Russen (auch die Privatpersonen) sind komplett vom internationalen Zahlungsverkehr abgeschnitten (Stichtworte: Swift, Sanktionen)
    • Kein einziger der "On Hold" Airports ist bei Simmarket im Angebot.

    Durch die Mitgliedschaft bezahlst Du pro Airport (derzeit insgesamt 25) weniger als 2 Euro, und dann redest Du noch von "Vertragsbruch": Geht es noch an Respektlosigkeit gegenüber Entwicklern?


    Ralf

    Ich habe vor kurzem den Entwickler Alexey Unishkov angeschrieben, ab wann die "on hold" Airports für Mitglieder zur Verfügung stehen. Seine Antwort lautete:


    It provides access to new airports at the expense of new members.

    Now new members cannot make payment due to sanctions. Therefore, the last airports remain in HOLD.

    But as soon as we can receive money, the site will return to its former life.


    Ralf

    Ich halte überhaupt nichts von Bewertungen von Händlern und Technikern aus der Ferne und um sieben Ecken...was soll das bloß. Zielführend sind eher solche Beiträge von Norbertus60. Und übrigens, wer Michael wirklich helfen will, schreibt ihm ne PN oder telefoniert mit ihm. Ich hab's gemacht, da wo ich glaubte, helfen zu können.


    Ralf