Beiträge von Webbie

    Ich habe nun einige Flüge absolviert, und sehe folgendes.

    Positiv:

    Kein "Drücke beliebige Taste" beim Laden,

    und die "Ferne" ist schärfer.

    Negativ:

    Der Sim friert immer wieder kurz ein.

    Autopilot ist Glücksspiel und KI Pilot ist in der Regel besoffen.


    LG

    Wolfgang

    Was meint ihr? :??)

    Mein Problem lag daran, das die Empfindlichkeitseinstellungen nun erweitert sind, und die alten Werte nicht mehr stimmten.

    Nachdem ich die Werte neu ermittelt habe, funzt es wieder einwandfrei.

    Aber Danke für Deine ausführliche Beschreibung.


    LG

    Wolfgang

    Damit hast du aber nur Vollausschlag rechts und links so wie früher die alten Joysticks:rolleyes:

    Habe die Einstellungen jetzt von Hand auf Null eingestellt damit geht es dann halbwegs.

    Ich habe den Thrustmaster T 16000 M, und mit diesen Einstellungswerten habe ich gleichmäßige Ruderausschläge.

    Wenn Du alles auf Null stellst, dann reagiert er viel zu heftig.


    LG

    Wolfgang

    Bei mir das gleiche. Ist nicht mehr Steuerbar. Neu kalibrieren unter WIN 10 nützt nichts. Und wieder ein Bug mehr.
    Ich hab jetzt echt keinen Bog mehr auf den MSFS 2020.

    Ich habe neue Werte ermittelt, probier die mal aus:

    Damit geht es bei mir.


    LG

    Wolfgang

    Steuerung geht erstmal garnicht, da sah ich, das die Steuerung nun anders eingestellt werden kann:


    Das muss ich erstmal neu justieren.


    LG

    Wolfgang

    Limone, es ist inzwischen geklärt, ich müsste die gleiche Lackierung auf meinen Flusi haben wie Du, um Deine zu sehen.

    Andere sehen nur eine Standartlackierung.

    Ich habe Dich in Innsbruck so gesehen:



    LG

    Wolfgang

    Ich sehe es wie CP:



    Man muss alle Spieler anklicken, um auch die zu sehen, die auch andere Einstellungen haben.

    Aber ich glaube, das ich die Livery haben muss, um sie mir auch anzeigen zu lassen.

    Man sieht ja schon auf unseren Fotos, das jeder was anderes sieht.

    Ich sehe Dich als "Neo"


    LG

    Wolfgang

    Irgendwas machst du noch falsch.

    Wenn man hinten drin ist, muss man in den Cockpit-Kamera-Modus switchen.

    Erst da kann man die Ansichten ja auch auf die 10 Speicherplätze (0-9) legen.

    Wenn die Ansicht aber einmal gespeichert ist, "eiert" auch im Flug nichts mehr.

    man switched dann einfach hin und her wie im Cockpit oder bei den Instrumenten.

    Genau das war mein Fehler:Oh

    Ich muss die gewählte Position erst abspeichern (Strg+Alt+ 0-9) und dann im Cockpitmodus mit Alt+0-9 aufrufen,

    um eine feste Position zu haben.

    Danke Jan:yep

    Ich habe meine Anleitung ergänzt.


    LG

    Wolfgang

    So geht es:

    Es ist wirklich tricky, habe 2 Stunden gebraucht, um es im Cockpitmodus speichern zu können.

    Ich habe viel ausprobiert, aber was mich am Ende zum Erfolg führte, kann ich nicht mehr nachvollziehen.

    Das ist die Anleitung, die zum Ziel führt.


    Am Boden in "Externe Ansicht" und zum entkoppeln "einfg" drücken.

    Dann mit den Drohnenbefehlen (sind die gleichen wie bei der Drohne) Kamera bewegen.


    W= Vorwärts

    S= Rückwärts

    A= Links versetzen

    D= Rechts versetzen

    R= Nach oben

    F= Nach unten


    Ziffernblock:

    4= Links drehen

    6= Rechts drehen

    8= Sicht nach oben schwenken

    2= Sicht nach unten schwenken


    Für das Feintuning, die Geschwindigkeit verringern.


    Wichtig:

    Die Position mit Strg+Alt+0-9 abspeichern, um sie dann im Cockpitmodus mit Alt+0-9 aufzurufen.


    LG

    Wolfgang