Beiträge von pegabo

    Hallo Daniel,

    vielen Dank für den richtigen Link.Jetzt hat es auch geklappt.

    Ich habe schon gedacht,ich wäre etwas durcheinander,weil ich 1.den Flusifix nicht auf Wolfgangs Seite gefunden hatte und

    2.es immer der falsche Flusifix war,obwohl mir einige versicherten,das er im FSX funktionieren würde..:bonk:.

    Also nochmals herzlichen Dank an dich und alle anderen Simmer,die mir hilfreiche Tipps gegeben haben.


    Viele Grüße aus Hattingen von Peter

    Vielen Dank Rolf-Uwe

    Ja du hast recht,bei mir hat er damals auch vieles durcheinander gebracht,einiges aber auch verbessert,wie zb.die Runwaylichter oder teilweise hatte ich auch durch einige Einstellungen im Flusifix eine etwas bessere Framerate erhalten.

    Gestern habe ich dann versucht,den Flusifix zu installieren,bekomme aber immer wieder die Fehlermeldung dass er die FS9.cfg

    nicht finden kann.

    Habe dann nachgeschaut und bemerkt,daß die FS9.cfg nicht im FSX Programm mehr enthalten ist.

    Ich bin der Meinung,die hätte ich sonst immer noch in den Dateien des FSX gesehen.Ich kann mich aber auch täuschen,da ich

    schon öfter das Programm neu installiert oder auch nebenher den FS9 auf einer andern Festplatte installiert hatte.


    Trotzdem nochmals vielen Dank für deine Antwort und viele Grüße aus Hattingen(NRW) von Peter

    Hallo zusammen,

    ich habe mal wieder ein Problem..

    Ich habe mir gestern eine neue Grafikkarte(Asus GTX 1050TI PCI3.0 GDDR5 mit 4GB) zugelegt.

    Schnell erklärt..Karte eingebaut,funzt ansonsten auch ganz gut,nur beim FSX bekomme ich nach ein paar Minuten folgenden Fehler/siehe Anhang)

    Hat jemand einen Tipp,was ich da machen könnte oder ist es vielleicht eine Einstellung in der Software der Karte?Dabei habe ich die Grafikeinstellungen im FSX noch nicht einmal zur Hälfte ausgereizt.Bei meiner ehemaligen Grafikkarte mit 1GB Speicher lief alles ohne Fehlermeldungen.

    Für jede Hilfe oder Tipp wäre ich dankbar..

    Gruß Peter

    Danke für deine Antwort Simmerhome,

    da muss ich wohl mal wieder Geld ausgeben und neu kaufen.

    Naja, was tut man nicht alles für sein Hobby.

    Dieses Jahr wird wohl wieder Geld für den FS2020 fällig.

    Ich bin ja mal gespannt,ob da einige Addons noch zu gebrauchen sind.


    Danke nochmals und schöne Zeit

    Gruß Peter

    Hallo zusammen,

    hab mir jetzt endlich den P3Dv4 zugelegt.

    Soweit läuft alles ganz gut,verschiedene Flugzeuge eingebunden usw..läuft alles.

    Jetzt habe ich nur folgendes Problem..

    Ich habe versucht,die Mega Airports Düsseldorf und Frankfurt zu installieren.

    So,wie ich es vom FSX gewohnt war,klappte es nicht.Der P3D hat die Scenerien zwar installiert,hat sie aber im beim Aufruf gar nicht geladen,sondern nur die Standart Scenery von Düsseldorf und Frankfurt.

    Auch in der Scenery Config waren sie nicht vorhanden.Also habe ich Mega Airports in der Scenery Config manuell eingefügt(P3D/Aerosoft/MA Düsseldorf/EDDL_LC2013_SC/Scenery/ .

    Danach hat er zwar die Scenery geladen,aber einige Objekte sind jetzt nicht an der Stelle,wo sie sein müssten,bzw.da wo Asphaltflächen wären,ist jetzt Rasenfläche.

    Ich hab zum besseren Verständnis zwei Fotos im Anhang..

    Kann mir jemand helfen und Tipps geben,wie ich die Scenerien vernünftig angezeigt bekomme?

    Für jegliche Hilfe schon mal D A N K E an euch..

    Gruß Peter

    Hallo..

    ich habe jetzt wirklich alles von der Platte geschmissen,was auch nur im Entferntesten mit dem Microsoft Flugsimulator zu tun hat.

    Trotzdem zeigt er mir an,daß eine andere Version des FS noch vorhanden ist,was überhaupt nicht sein kann.

    Ich habe mit dem Befehl "regedit"nach Microsoft Flight Simulator gesucht und alles gelöscht,was er mir da angezeigt hat,außerdem habe ich unabhängig zwei Registry Cleaner laufen lassen.Hat alles nichts genutzt.

    Bei der Installation zeigt er mir Fehler 1377 oder Fehler 1733 an.Damit kann ich aber wenig anfangen.

    Also ich weiß nicht mehr,was ich noch machen kann,um den FSX installieren zu können.


    Gruß Peter

    Hallo zusammen,

    nochmals vielen Dank für Eure Tipps,

    hat leider nicht geholfen.

    Ich habe alles ,was mit dem FSX zu tun hat,gelöscht.

    Registry durchsucht,Registry Cleaner benutzt,Dateien gelöscht usw,PC neu gestartet.

    Bisher lief mein FSX auf Windows 10 einwandfrei,doch eine Neuinstallation gestaltet sich als fast unmöglich.

    Ich fürchte,ich werde mein Win10 Betriebssystem löschen müssen und neu installieren.

    Ansonsten habe ich keine Idee,was sonst noch helfen würde.

    Also falls noch jemand eine Idee haben könnte...nehme ich gern an und probiere aus.


    Liebe Grüße Peter

    Alles klar,

    ich werde mal versuchen,eure Tipps anzuwenden.

    Ich weiß,das ich diese Problem vor längerer Zeit schon mal hatte,es aber durch umbennen einiger Files dann in den Griff bekommen

    habe.

    Übrigens muß ich noch erwähnen,das ich den FS9 auf einer anderen Partition installiert habe.

    Vielleicht stören sich die beiden ja irgendwie.

    Trotzdem schon mal vielen Dank für Eure Hilfe.Ich werde es jetzt mal ausprobieren.


    Gruß Peter

    Hallo zusammen,

    ich habe folgendes Problem.

    Ich musste nach einer missglückten Addon Installation meinen FSX deinstallieren,da er nicht mehr startete.

    Ich habe also alles deinstalliert(FSX und alle ADDONS)

    Jetzt wollte ich den FSX wieder neu installieren,doch nach ca.10min bricht er mit folgender Meldung ab: siehe Anhang


    Ich hoffe,jemand kann mir helfen.Habe schon alles mögliche versucht..

    MfG pegabo