Beiträge von FlightBurky

    Auch ich warte erst einmal ab und mache mir nur ein paar rudimentäre Gedanken ums Allgemeine.

    Mein Sim läuft stabil und auch von Serverproblemen habe ich nichts mitbekommen. Lediglich meine Hardware hat so langsam - zumindest für den Simulator - ihre Halbwertzeit erreicht. Alles andere wie Video- und Grafikbearbeitung etc. läuft wunderbar, nur mit der Sim-Grafik ist nun Schluss.

    Ich denke mit dem Release des MSFS2024 muss dann ein neuer PC her.

    also wenn du jetzt schon weist, dass du dir dich im November neu ausstattest - warum dann nicht gleich ....und schon 4 vorher Monate einen tollen Sim geniessen freu.

    November wirds dann von selber :wink:

    Ahaaa - da gibt es unter dem Ordner Simobjects ja noch einen Asobo TBM und einen Longitude Ordner 8o(da werden offenbar die Sichten und so gespeichert). Den habe ich jetzt mal zusammen mit den TBM und Longitude Ordnern im Official gelöscht und er hat sie sich bei Neustart neu erstellt - und hurra:!:. Alle hellen PFDs und MFDs u.s.w. wie sie sein sollen!

    Oh mein Gott war des wieder eine Odyssee. :Oh

    Jetzt kann ich wenigstens ruhig schlafen :redface:

    ...Hast Du schon die TBM930 händisch auch OneStore gelöscht - ja, dann läd er sie automatisch wieder nach

    ...läuft das WT G3000 denn in anderen Fliegern problemlos - in welchen ist das denn noch drin? Nach WT betrifft das G3000 noch die Cessna Longitude, muss ich mal checken, hab ich aber glaube schon und ist auch dunkel...

    ...Meine Bildwiederhol-Rate steht auf Mittel. - meine auch, glaub ich, check ich morgen

    die ganzen Probleme im Internet, die ich ebenfalls recherchiert hatte, beziehen sich auf das G3000 bevor es im Jan 2023 fester Bestandteil des Sim wurde. Da ist nix dabei, was hilft.

    Trotzdem Danke Thomas, dass du noch versuchst zu helfen!!

    hatte ich zu Anfang schon probiert, das ließ sich aber nicht über den Inhaltsmanager deinstallieren (da wird dann nach dem markieren trotzdem kein Button angezeigt).

    Jetzt wollte ich auf den Discord von WT (da wir man von der Webseiten hin verwiesen) aber ich bekomme die Meldung, dass meine Einladung nicht angenommen werden kann?? Ich hab langsam keinen Bock mehr

    Danke fürs ausprobieren und die Screenshots! Tja, das hätte ich auch wieder gerne!

    Ich hatte jetzt mal den WT G3000 Ordner händisch aus dem Official Ordner entfernt - da hat er dann beim nächsten Neustart das selbe wieder als automatische kleines Update draufgeladen. Anschließend bin ich dann im abgesicherten Modus gestartet. Später noch meinen Bildschirm Nachtmodus ausgeschaltet.

    Alles null Änderung, alle Bildschirme bleiben total abgedunkelt und der Aircraft Systems Button bleibt inaktiv. :-??

    Ich glaube das G3000 musst Du entfernen, das sollte in der Sim inbegriffen sein. Das extra G3000-Paket müsste veraltet sein. Bitte mal ausprobieren.

    also nachdem es automatisch mit installiert wurde und auch die aktuelle Versionsnummer hat, glaube ich das nicht. Es sieht im Installationsmanager ja bei mir genauso aus wie auf dem Bild von Thomas TiAir oben - und bei ihm funktioniert es. Ich probiere es aber trotzdem

    Ich bin gerade in Norwegen unterwegs. Restlos überzeugen kann das Tool mit "Bing latest" auch nicht so recht.

    stimmt, ist mir auch schon aufgefallen, es gibt aber Gegenden bzw. von besseren Luftbildern abgebildete Streifen, wo es wirklich detailliert gut ist. Warum aber einzelne Streifen oder gar Kacheln ganz anders sind, will mir auch nicht einleuchten.

    Danke euch,

    aber wie geschrieben hatte ich den Community (und damit alle Liveries oder Light enhancements) komplett geleert und auch das G3000 und die TBM erst gelöscht und dann neu installiert - ohne Änderung des Problems. Und, gerade gecheckt, ich habe auch die 1.1.19 Version vom G3000.

    Könnte ihr bitte mal nachsehen, ob ihr den Button "Aircraft System" wie in meinem Screenshot oben gezeigt, auslösen könnt, also ob da ein Untermenue aufgeht?

    Danke!!

    Im Papierkorb ist nichts, nur der Festplattenplatz wird immer weniger.

    hast du vielleicht dein Windows mal neu aufgesetzt? Dann legt er nämlich eine Kopie vom alten an, was ein paar hundert GB belegt. Das muss man dann, wenn das neue Win läuft, von Hand löschen.

    Und schon ist wieder Platz für neue Addons ^^

    Gestern habe ich stundenlang versucht, das gesamte Glascockpit der TBM930 heller zu bekommen, damit man es überhaupt lesen kann. Habe alles probiert, wie es in dem geschlossenen Thread (TBM930 - Glascockpit dunkel [gelöst]) schon beschrieben war. Nur die dort beschriebene Lösung, dass unter "Aircraft Systems" ein Lighting-Regler angepasst werden kann, geht nicht, weil sich das Aircraft Systems nicht öffnet (der Button wird zwar beim anklicken zwar heller, aber es geht kein Untermenü auf). Habe die TBM sowie das G3000 schon gelöscht und wieder installiert, natürlich mit leerem Community u.s.w.

    Habt ihr das Problem auch und/oder hat jemand eine Idee? Danke schon mal!

    Bitte ggf. den geschlossenen Thread wieder öffnen und dahin verschieben, wenn sinnvoll.

    Hab eine Frage an diejenigen, die den neuen A320 schon installiert und ausprobiert haben. Kann der neue Flieger auch Flugpläne aus der Weltkarte laden? ich fliege selten Dickblech und hab oft wenig Lust auf Simbrief/Navigraph. Möchte meine flugpläne schnell und unkompliziert mit LNM oder der Weltkarte zusammenstellen und laden.

    Da der neue A320 aber systemtiefer sein soll würde ich mir den aber gerne laden wenn er die Weltkarten Pläne frisst.

    würde mich auch interessieren. Jemand schon Erfahrung?