Beiträge von Norbertus60

    Nur Info,


    hat mit Medion nichts zu tun, sondern betrifft auch andere Hersteller, wie HP, Dell & Co., hier wie folgt:


    Häufig ist es so, dass das MB und die Grafikkarte customized mit anderen Maßen (meistens kleiner) verbaut sind. Ein Austausch gegen neuere Komponenten ist damit unmöglich. Speicherriegel und Festplatten/SSD/NVMe entsprechen den bekannten Standards. Die verbauten Kühlsysteme sind dagegen auch häufig entgegen gängigen Standards konstruiert.


    Es lohnt sich also etwas genauer hinzuschauen (z.B. YT) und dort auf die Ausbaufähigkeit zu achten.


    Ansonsten stecken hinter der Marke Medion gute und durchdachte Rechner. Habe selbst einen All-In-One für das Frau-Office in Betrieb und war echt überrascht ...

    ... bis jetzt alles ohne Ausfälle und thermisch gut durchdacht.


    Auch andere Hersteller haben natürlich gute Rechner in ihrem Portfolio.


    Viele Grüße,

    Norbert

    Lieber Günter,


    mir ist gerade der Kaffee aus dem Becher gelaufen ...

    ... ein unschöner Start in diese Woche!


    - Aber -


    Bitte lasse Dich nicht entmutigen, wir freuen uns auf Deine Arbeit! Wir; das sind die Mitglieder dieses Forums und die vielen Anderen, die Dich kennen und schätzen. Die höchste Anerkennung zu Deiner Person, Deinem Hobby und deren Ergebnissen lassen sich dadurch nicht schmälern.


    Dennis hat sich entschuldigt. Er kennt ja diese Community (noch) nicht und er hatte bei seinem Post sicherlich nicht unsere Reaktionen in dieser Form bedacht. Das glaube ich schon, nach mehrfachem und genauem Lesen.


    Nichts ist umsonst im Leben! Der Blick nach vorne gilt und Leute, die gute Szenerien für den MSFS erstellen können, sind rar. :thumbup:


    Viele Grüße aus Trier und Berlin (Sohn),

    Norbert

    Mache das wie Markus im Streamdeck, mit einer separaten ATC-Ebene.


    On Top habe ich eine Maus mit zusätzlichen frei belegbaren Tasten. Hier sind die ATC-Befehle 1-4 hinterlegt.

    Damit sind fast alle Aufgaben im ATC zu bewältigen, ohne überhaupt das Menü im SIM öffnen zu müssen.


    Viele Grüße,

    Norbert

    Hallo Zusammen,


    ja, ist so gemeint!


    Beim Verschieben über die MSFS-App gibt es eine Besonderheit, sofern kein eigener Ordner zum Verschieben auf dem anderen LW angelegt UND zugewiesen wurde. In der Usercfg verbleibt der Eintrag auf C, obwohl bereits verschoben (auf z.B. D) wurde. Es wird nur auf die Links des LW C verwiesen und eben NICHT auf den tatsächlichen Ort der Packages.


    Wird jetzt in dieser Datei der Pfad auf D geändert (Fehler des SIMs beim Verschieben oder manuell geändert), wird der SIM nicht mehr gefunden.


    Viele Grüße,

    Norbert

    Hallo Adolf,


    o.k., dann ist beim Verschieben etwas schief gelaufen.


    In der Datei Usercfg.Opt muss ganz unten der richtige Ort des SIMs eingetragen sein, d.h., das ist zu überprüfen.


    Dateien, wo finde ich die? Siehe hier:



    Viele Grüße,

    Norbert

    Hi Adolf,


    wenn der SIM per App (also mit der MSFS-App) verschoben worden ist, dürfen auch bei Updates keine Laufwerkspfade geändert werden. Das Verschieben des Updates regelt das Programm selbst.


    Nehme an, dass das nicht so gemacht wurde.


    Viele Grüße,

    Norbert

    Hier ein Link, um den 'Schlafmodus' von Windows zu deaktivieren:

    https://www.tippscout.de/windo…oeschen-platz-sparen.html


    Ist eines der ersten Dinge, die ich bei einer Neuinstallation von Windows abschalte.

    Der Ruhemodus ist das eine, darüber befindet sich das Auswahlfenster für den Schnellstartmodus.


    Solange, wie der aktiviert ist, bleibt es bei der hiberfile.sys (in geänderter Form, d.h., Hybridmodus). Diese Datei wird neu erstellt, wenn der Rechner runtergefahren wird.

    Rest, siehe Post #83 von Sepp.


    Viele Grüße,

    Norbert

    Was ist HAGS, sorry, sagt mir nix...

    Hi Matthias,


    schaust Du hier:


    HAGS in Windows 10 nutzen
    Ich habe gelesen, dass „Hardware ­Accelerated GPU-Scheduling“ den Prozessor entlasten soll und Spiele damit flüssiger laufen. Wie kann ich HAGS akti­vieren?
    www.heise.de


    Sollte deaktiviert sein (gemäß WIN-Standard), bringt immer wieder Probleme!

    Bei mir war es mal aktiviert und dann kamen SIM-Probleme.

    Bei anderen läuft das prima.


    Viele Grüße,

    Norbert


    EDIT: Wieder zu langsam ... :.(

    Das Problem liegt hier aber weniger am Game, sondern an dem tollen Schnellstart Gedöns seitens Windows.

    Da kann schonmal was vom Tag davor hängen bleiben und macht daher jetzt Probleme.

    Guter Punkt! :yep


    Sollte man, zumindestens bei SSD/NVMe als Systemlaufwerk, abschalten. Belastet nur das Laufwerk durch permanente Schreibzugriffe (beim Abschalten des PCs) und bringt kein Performance-Plus (beim Start des PCs); dafür aber die von Stefan angemerkten potentiellen Probleme.


    Ändern kann man das in den Energieeinstellungen (ggf. hilft Google).


    Viele Grüße,

    Norbert

    Und ganz wichtige Frage, wo genau ist dein Monitor angeschlossen?

    Weiter unten oder oben wo auch USB / Tastatur usw. angeschlossen werden.

    ???


    Letztes Posting hier, Manfred!


    Wir bitten um Antwort, Danke Dir!


    Ist Dein Monitor im stehenden Betrieb Deines Desktop-Rechners oben oder unten angeschlossen?

    Ob HDMI, USB-C oder DP ist erstmal Wurscht.


    Viele Grüße,

    Norbert

    Ich bin übrigens wieder zu DX11 zurück gewechselt, da das mit dem DX12 nicht vernünftig funktioniert hat (deutlich weniger FPS).

    Somit blieb ich jetzt auch fix beim DX11.

    Ich dank euch für eure Statements.


    Was nicht heißen soll, dass die Diskussion damit hier zu Ende ist. ;)

    Hallo Werner,


    das ist richtig so!


    Die FPS sinken deutlich. desgleichen tauchen Mikroruckler vermehrt auf.


    Der SIM profitiert von DX12 z.Zt nicht, auch nicht in der Darstellung, CPU/GPU-Auslastung etc. DX12 gibt es bereits seit 2015 und von daher sind praktisch fast alle vorhandenen Grafikkarten und Onboardgrafiken DX12-fähig. Da der MSFS noch nie in Richtung DX12 programmiert wurde, wäre eine Anpassung sehr aufwendig. Das Gleiche gilt natürlich auch für die XBOX-Versionen.


    Viele Grüße,

    Norbert

    Hallo Manfred,


    ja, installiere den Flusi neu!


    Vorher natürlich über die APP-Funktion oder die Systemsteuerung richtig deinstallieren.

    Danach den Rechner neu starten. Flusi erst danach neu installieren.


    So, das ist nun mein Feedback. Alles Andere bringt uns hier nicht weiter. Geholfen werden kann hier nur, wenn die Basics (simple Fragen zur Eingrenzung des Problems) beantwortet werden. Das ist durchgehend nicht der Fall. :-??


    Zitieren braucht es jetzt nicht mehr; denke, das ist klar!   8D  Danke!


    Wenn nun wieder etwas "eigenartiges" dazwischen kommt, nimm bitte Hilfe in Deinem privaten Umfeld in Anspruch.


    Viele Grüße,

    Norbert


    EDIT: Markus war schneller!

    Hi Tom,


    auf meiner XBOX-ONE X (die ich selten nutze) stürzen gleich mehrere Games während des Starts oder kurz danach ab.

    Das war vor dem letzten OS-Update nicht so.


    Die Box hängt stabil an einer 100er Leitung.


    Den SIM kann ich natürlich auf dieser Konsole nicht installieren. Die Meldung "zu geringe Bandbreite" habe ich aber auch mit dem PC; gleiche Leitung.


    Die MS-Server laufen nach wie vor nicht effizient genug oder fallen auch mal ganz aus. Mittlerweile habe ich den Eindruck, dass Unmengen an Daten an die Server gehen, die mit den eigentlichen Bing-Daten überhaupt nichts zu tun haben. Das erste halbe Jahr nach Release des SIMs gab es diesen "MS-Server-Notstand" bei mir jedenfalls nicht.


    Viele Grüße,

    Norbert

    Nur Info,


    wenn der Arbeitsspeicher (RAM) im Verdacht ist, findet MEMTEST nur defekte Riegel.


    Doch, zunächst immer "sfc /scannow" auf dem Systemlaufwerk laufen lassen. Der PC muss dazu Online sein.


    Zum Funktionstest bzw. Stresstest RAM/Controller-Anbindung ist nur Prime95 geeignet.

    Die ist ein Mini-Progrämmchen ohne Installation.


    Das Prog. beim Start im Modus "large FFT's" ca. eine halbe Stunde laufen lassen. Alle "Worker" müssen dabei grün bleiben; ist links oben pro Fenster zu sehen. Wechselt einer oder mehrere nach rot, gibt es im Rechner ein Problem mit der Speicherverwaltung unter Volllast. Meistens ist das RAM zu "scharf" eingestellt oder die üblichen Verdächtigen (BIOS nicht aktuell, OC, CPU-Temp, GPU-Temp, etc.).


    Die Meldungen im Post des TE sehen danach aus.


    Treten bei diesem Test keine Fehler auf, kann RAM & Co. ausgeschlossen werden.


    Viele Grüße,

    Norbert

    Vielleicht zu banal, Hendrik,


    schaue doch bitte mal, ob der MSFS im MS-Store (vor Start des SIMs) auch wirklich aktuell ist.


    Im Store die Bibliothek aufrufen, dann Updates ausführen. Der SIM sollte dann nicht mehr unter den Update-Kandidaten erscheinen.

    Wenn doch, gibt es ein Problem, ggf. unvollständiger Download oder Abbruch. Das würde den (ständigen, so mein Verständnis) Paket-Installer erklären.


    Der SIM muss zum Thema Paket-Installer nicht gestartet werden; siehe Stefans Posts #5, hier unter Punkt 2.

    Kleine Ergänzung noch dazu, bei der Reparatur des SIMs erscheint auch immer der Paket-Installer; selbst dann, wenn alles o.k. ist.


    Berichte mal, Hendrik :beer


    Viele Grüße,

    Norbert