Beiträge von Norbertus60

    Hi Markus,


    ja, das sollte genau so gehen.


    Wir hatten das einmal mit einem Forum-Mitglied im Video-Chat in voller Länge durchgeführt und sind zunächst über die gleichen Fragen gestolpert.

    Wir haben einfach übersehen, dass man nach dem Paket-Installer (die ersten 1,5 GB sind fertig) tatsächlich den Pfad angeben kann.


    Dort landen dann Official und Community.


    Viele Grüße,

    Norbert

    Ich lese immer wieder, dass hier manche Nutzer den Sim in ein bestimmten Ordner, z.B. E:\MSFS\ installiert haben.

    Da mich die ellenlange Ordnerstruktur der normalen Installation stört, wüsste ich gerne mal: Wie macht man das?

    Bei der Installation des Sim kann ich nur ein Laufwerk für die Installation auswählen, keinen Ordner. Beim Verschieben ebenso...

    Bei einer Neuinstallation:


    - Pfad anlegen

    - bei der Installation neues LW (ohne Pfad, da nicht wählbar) angeben

    - Download von ca. 1,5 GB Install.-Package

    - danach kommt eine erneute Anfrage, wohin der SIM installiert werden soll

    - hier dann das neue LW mit dem Pfad angeben

    - Installation durchlaufen lassen

    - SIM startet nach erfolgter Installation

    - SIM schließen

    - SIM erneut starten und schließen

    - jetzt erscheint auch das Rolling Cache an der richtigen Stelle und in der richtigen Größe

    - an der UserCFG nichts ändern, der Pfad sollte korrekt auf das neue LW and Verzeichnis verweisen


    Ein nachträgliches Verschieben von Teilen des SIMs ist reines Glücksspiel, funzt bei mir auch nicht.


    Viele Grüße,

    Norbert

    Nur Info Peter,


    beim nächsten Update den Pfad NICHT anpassen! Das gilt jedoch nur dann, wenn der SIM schon damals von C zur SSD verschoben wurde.


    Das ist alles von C auf die letzte Installation (SSD) verlinkt und wird dann auch dort beim Verschieben auf ein anderes LW (NVMe) aktualisiert.


    Das Gleiche gilt für den Pfad (Anzeige im SIM) des Rolling Cache.

    Nach dem Verschieben, auch nach einem erneutem Verschieben sollte dort C angegeben sein.


    Bei mir ist es so / Grundsatz:


    Wenn einmal verschoben, dann auch später bei geänderter Hardware (NVMe, neue Platte, etc.) verschieben.

    Wenn seinerzeit (zur SSD) nicht verschoben, sondern Installations-Pfad geändert, sollte man dabei bleiben und auch später nichts verschieben.


    Sollte man sich dagegen entscheiden, kann es zu doppelten Einträgen kommen und Stress beim nächsten Update ist möglich.


    Viele Grüße,

    Norbert


    Viele Grüße,

    Norbert

    Alternativ könnte man ja auch durch den Treiber der Grafikkarte schärfen

    Und zum Post #117, habe ich mal getestet und erwartungsgemäß ist das leider keine Alternative.

    Bei Sharpen 0 in der UserCFG.opt werden die Texturen im SIM in geringerer Auflösung dargestellt.


    Viele Grüße,

    Norbert

    Guten Morgen Matthias,


    wenn der SIM über Steam installiert wurde, ja (mal googeln).


    Ansonsten geht das nicht, auch nicht mit einer Neuinstallation, sofern gleiches Profil.


    Viele Grüße,

    Norbert

    Zur Info:



    Viele Grüße,

    Norbert

    Kann mich Markus nur anschließen!


    Mit diesem Setup hatte ich noch keinen einzigen ATC-Ausfall und auch keinen CTD.


    Die Sinnhaftigkeit der einzelnen ATC-Meldungen wird dadurch natürlich nicht besser ...

    ... d.h., bleibt grenzwertig!


    Viele Grüße,

    Norbert

    Hi Eike,


    unter Grafik


    {PostProcess


    FilmGrain 0 (anstelle 1)


    Sharpen habe ich auf 1 belassen, weil der Gesamteindruck auf meinem 55 Zöller mir etwas zu "weich" wird. Auf kleineren Monitoren kann man diesen Wert mal testweise ebenfalls auf 0 stellen. Das Bild wird dadurch auf jeden Fall ruhiger.


    Viele Grüße,

    Norbert

    Update zur UserCfg.opt, Sektion Grafik:


    Die Änderungen in dieser Datei verbleiben nach dem Verlassen des SIMs und erneutem Start neuerdings unverändert (der Datum/Zeitstempel dieser Datei wird beim Benden des SIMs trotzdem aktualisiert).


    Das natürlich nur, sofern im SIM / Optionen / Grafik keine Veränderungen vorgenommen wurden. Man kann dieser Datei auch unter den Eigenschaften den "schreibgeschützt" Status verpassen, dann ändert sich auch dann nichts mehr.


    Mein Anlass war die immer noch vorhandene Filmkörnung bei vielen Texturen, die auf einem 4k-Monitor erheblich stört.


    Viele Grüße,

    Norbert

    Das Thema ist auch unter Tips&Tricks hier im Forum verankert.


    Ist also nichts Neues; kann man auch ganz beruhigt sein.

    Es gibt ja eine ganze Anzahl von wirrer Fehlermeldungen, wenn die Verbindung zu den MS-Servern (SIM & XBOX-APP) nicht funzt.

    Dies ist eine davon.


    Viele Grüße,

    Norbert

    Hallo Peter,


    bei 32 GB RAM sollte das nicht passieren. Vielleicht ist das RAM in weiten Bereichen nicht mehr adressierbar, d.h., defekt.


    Du solltest das RAM zunächst testen.


    Windows 10 - RAM testen und kaputten Speicher erkennen - So geht´s
    Mit dem RAM-Test von Windows 10 könnt ihr euren Hauptspeicher ohne zusätzliche Software auf Fehler prüfen und bei Bedarf durch neue Speicher-Riegel ersetzen.…
    www.netzwelt.de


    Wenn dort alles o.k. ist, mal Prime95 mit "large FFTs" durchlaufen lassen.


    Danach müssen die P3D-Experten ran, ggf. ist ja was bekannt. Ich habe diesen SIM leider nicht.


    Viele Grüße,

    Norbert

    Wenn der Sim auf D: installiert ist dann liegt dort auch die Content.xml. Unter C:/Users... befinden sich lediglich Links zu den entsprechenden Dateien und Ordnern. Es ist also egal ob du nun über C: oder D: die Datei aufrufst, editiert wird die eine auf D:.

    Ist bei mir exakt auch so! Der SIM wurde durch mich später verschoben.


    Der Simlink von C nach D befindet sich eine Ebene höher, im Ordner Microsoft.Flightsimulator ... xyz.


    Wenn der SIM auf D installiert wurde, ohne zusätzlich erstelltem Verzeichnis, dann sollte das so sein. Der SIM, inkl. der SIM-Dateien "CFG & Co", ist dann unter WPSystem auf dem LW D zu finden. Wenn der SIM auf D installiert wurde, mit bzw. unter einem zusätzlich erstelltem Verzeichnis, dann sollte das nicht so sein. Die SIM-Dateien "CFG & Co" sind dann unter LW C (und nur dort) zu finden.


    Viele Grüße,

    Norbert

    Hallo Matthias,


    ja das hatte ich bis jetzt auch 3x.


    Das Problem ist neu! Der SIM ist beim Start ganz kurz nicht mit dem Internet verbunden.

    Desgleichen melden sich verhäuft Meldungen, die Internet-Verbindung sei unterbrochen.


    Die Lizenz-Meldung kann man getrost wegklicken und der Start geht dann ganz normal weiter,

    Der SIM ist dann auch im Startmenü Online, also korrekt.


    Nehme an, MS-Server Probs ...


    EDIT: War zu langsam!


    Viele Grüße,

    Norbert