Beiträge von avio

    Die 0.7.0 spinnt manchmal beim navigieren. Bin von Stuttgart mit AP nach Paris geflogen. Auf halber Strecke machte der Bus eine 180° Wende, flog ca. 50NM zurück um wieder nach 180° Kurve den richtigen Kurs aufzunehmen. ILS-Landung präzise. Auf anderer Strecke kam das auch schon vor. Irgendwelche Warteschleifen waren nicht programmiert. CTDs gabs nicht.

    Das Bild war mal 'ne Weile da, dann wieder verschwunden.

    Ich starte wie Andreas. Das hat den Vorteil, dass es updateunabhängig erfolgt.

    Da die Shell kurz aufblitzt, erkennt man einen erfolgreichen Klick (Start).

    Wenn ich EDDS aus dem Offical/OneStore händisch lösche, dann zeigt er mir im Inhaltsmanager an, dass es für das WU6 ein Update gibt (welches jedoch nur den vorher gelöschten EDDS wieder installiert).


    Bernhard

    Da ist doch alles gut: WU6 ohne EDDS.

    Dann den EDDS Justim hinein in den Community-Ordner.


    Ich habe das genauso gemacht, bei mir sind die WU6 Updates allerdings einzeln im Inhaltsmanager zu sehen.

    Nun gibt es immer den Hinweis "1 Update vorhanden" (die Ckeckbox)

    Bezüglich VR soll in naher Zukunft einiges debugt werden. Was mich auch stört: Als Feature kann man ja mit der rechten Maustaste den Fokus heranholen, das geht auch nur unzuverlässig. Es ist nicht egal, ab man VR im VR-Menü startet oder SHIFT+TAB. Ich hoffe, dass sich die debug Maßnahmen auch positiv auf den H145 auswirken.

    Diese Datenbeschleunigung gibt es auch unter Win10, GraKa samt Treiber und CPU müssen das allerdings können. Außerdem muss das System ein UEFI-Bios haben.

    Ein Performance-Gewinn ist immer gut, aber bei den meisten Simmern dürfte inzwischen die HW reichen. Meine wird in ULTRA zu 56% ausgelastet.

    Ich mag gar nicht daran denken, was mit meinen dutzenden Tools und Programmen bei einer Neuinstallation unter Win11 passiert... :-??

    Ich muss an dieser Stelle mal was loswerden. Es wird beklagt, dass an diesem oder jenem Ort etwas anders aussieht als das, was man live kennt. Oder dass an der Dorfkirche der Turm fehlt. Mein Gott, dass ist ein FLUGSIMULATOR und kein Reiseführer! Wie wir wissen, wird sehr viel von der KI generiert und ergibt, wie ich meine, eine ansprechende Kulisse für die Flugsimulation. CTDs und Programmfehler sind natürlich nicht schön und gehören beseitigt. Aber eine wirklich reale Welt von 510100000 km² Erdoberfläche kann niemals abgebildet werden. Ich finde es wichtig, dass zwischen gängigen (Groß)Flughäfen die Szenerie einigermaßen stimmig ist.

    Keine Angst vor Undervolting. Man kann sich ja durch diverse YT-Videos schlau machen. UV bringt noch mehr, als nur die FPS zu deckeln. Das hartnäckige Gerücht, beim UV nähme die Karte Schaden, stimmt einfach nicht. Man braucht nur mal die Daten im Idle-Modus auszulesen, da sieht man, wie gering da sie GPU Spannung werden kann. Und das Schöne ist, dass die GraKa trotz UV auch mit höheren Taktraten laufen kann, so dass man im Flusi trotzdem > 30fps gehen kann. Ich pers. empfinde Vorteile besonders bei VR.


    Obwohl ich wegen meines schwachen MBs auch 30 fps fahre, sind höhere fps im Sim schöner, nicht im Flug aber z.B. bei Schwenks aller Art. Ich gehöre zur Fraktion der Bewegungsunschärfenhasser. 8)

    Es sollte nicht nur Kritik sein.

    Ich fang mal an.

    - Die Einstellung "Pre-Caching für Terrain außerhalb des Bildschirmes" auf Ultra beseitigt das hässliche aufploppen der Szenerie.

    - Die bearbeiteten Städte sind wirklich eine Augenweite. Ich habe gerade Frankfurt /M angeschaut, cool. Selbst der Würfel im Stadion Deutsche Bank Park ist scharf abgebildet.

    - In den Städten gibt es keinen Performanceinbruch. Der Flusi insgesamt läuft flüssig.

    Ich habe mit WU6 noch ein Problem. Die ingame Flugplanerstellung ist so gut wie unbrauchbar. Neuerdings gibts graue Alternativrouten angeboten; wenn man sie anklickt, friert der Planer ein. Leider sind alte, gespeicherte ingame Routenpläne nicht immer kompatibel. Beispiel: Die RWY ist um 180° gedreht (Wind deaktiviert) oder die Kurssender-Frequenz stimmt nicht mehr. Auch komische Wegführung ist zu finden. Weiterhin ist die Routenmarkierung (das weiß unterlegen) beim planen nur sporadisch verfügbar. Alles in allem nervig.

    Ein Tipp, ich solle diverse externe Routenplaner nutzen, beseitigt nicht das oben geschilderte Problem.

    Ich denke hier wird neu mit alt vermischt. Mal caches löschen.

    Update ging problemlos. Alte Fehler sind noch da. Konkret: Der Mauszeiger springt ins nirgendwo, eine Cockpitbedienung ist nur erschwert möglich (togglen zwischen Außenansicht und Cockpit holt den Zeiger zurück).