Beiträge von Flight1

    ´Danke an alle.


    Werde noch einiges Ausprobieren. Im Notfall werde ich den Community Ordner löschen.

    Denn ich habe den Ordner vor dem Update den alten gespeichert.

    Somit lösche ich den neuen und den alten instalieren.


    Gruß Uwe nahe EDDB

    Einen schönen guten Tag,


    Am Anfang dieser runde hier, war die Rede von VFR Map ist weg ???? KEINE Darstellung.

    Wie bei mir !!! weiß das man die Mod. WTG 3000 und GTM 750 instaliert muß. Stimmt das.


    Nur WO findet man diese ???


    Danke

    Gruss Uwe

    Hallo Thomas,

    Habe grad den Anflug auf Oslo 19R mit den Hondajet gemacht, er hat alles gemacht was er soll.

    Habe am AP den Schalter gedrückt ! für ILS Anflug.

    Gestern hatte ich an meine Pandel von Saitek gedrückt.

    Somit ging er nicht im Gleidflug über.


    Dank nochmals


    Gruß Uwe und eine schöne sonnige Woche

    Hallo Thomas

    Danke für die Info. Werde heute Abend einen Anflug in Oslo 01L machen.

    Nach deinen Angaben werde ich mich halten, denn gestern ist er ins ILS reingeflogen alles ok ! Nur wo er den Sinkflug machen sollte blieb er auf der Höhe von 3800fuss.


    Gruß Uwe

    Hallo

    Ich habe es hin bekommen🙏🏻😄 Update wurde durchgeführt.

    Wie beschrieben war ich in der Bibliothek und habe alle Updates durchgeführt.

    Nur MSFS hat mir ein rotes Kreuz angezeigt und sich entschuldigen da was nicht funktioniert 🧐🤔

    Nach vielen Klicks öffnete sich ein neues Fenster und da stand „Download abbrechen“ habe dann den Download abgebrochen.


    Und dann nochmal das Update gestartet.

    Siehe da !!!!! MSFS zog die Updates runter.


    Alles geht wieder.


    Wüsche euch allen einen schönen Abend


    Gruß Uwe nahe BER

    Hallo Bernd

    Würde gern wissen ob du es geschafft hast den MSFS wieder zu starten mit den neuen Updates.


    Ich habe seit heute das gleich Problem.

    Gestern noch geflogen heute geht nichts mehr.


    Gruss Uwe

    Einen schönen guten Tag


    Ich brauche seit langem wieder einmal eure Hilfe.

    Wollte mir den VoloCity in den Hanger holen, alles ok.

    Beim Start bekomme ich keine Anzeige mehr wieviel Energie ich noch habe.

    Die rechte Seite bleibt schwarz.

    Es ging doch einmal🤔🤔🤔🤔


    Hat einer einen Tipp


    Gruß Uwe nahe BER

    Einen schöne guten Tag.


    Ja Carenado 🤔 bei mir geht der Gashebel von Saitek nur wenn ich die Maschine auf der Startbahn geladen habe.

    Beim Kaltstart gehen die Motoren an aber der Schubhebel zeigt keine Reaktion.

    Das passiert nicht bei allen Maschinen von Carenado.🤔


    Gruß Uwe nahe BER

    Einen schönen guten Tag an alle die mir geholfen haben.


    Die PA 44 fliegt wieder wie sie soll.

    Habe den Vorschlag umgesetzt und von Klassik auf Modern gesetzt.👍🏼👍🏼👍🏼👍🏼✈️

    Nur die PA 28R da stimmt was nicht der Gashebel wird von mein Saitek und auch von der Tastatur nicht umgesetzt.🤔

    Reagiert nicht.


    Gruß Uwe 👋👋👋👋