Beiträge von WoSt16

    Hallo Karl,

    in die exe.xml kannst Du Programme eintragen, die mit dem SIM gestartet werden sollen.

    Die Datei befindet sich hier:

    C:\Users\wstub\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache

    'wstub' durch Deinen User ersetzen.


    Meine sah vor dem Update so aus:

    <?xml version="1.0" encoding="utf-8"?>

    <SimBase.Document Type="SimConnect" version="1,0">

    <Descr>SimConnect</Descr>

    <Filename>SimConnect.xml</Filename>

    <Disabled>False</Disabled>

    <Launch.Addon>

    <Name>LorbyAxisAndOhs</Name>

    <Path>C:\Program Files\LorbyAxisAndOhs_MSFS\LorbyAxisAndOhs_MSFS.exe</Path>

    <Disabled>False</Disabled>

    <ManualLoad>False</ManualLoad>

    <CommandLine />

    <NewConsole>False</NewConsole>

    </Launch.Addon>

    <Launch.Addon>

    <Name>LittleNavMap</Name>

    <Path>R:\Little Navmap\littlenavmap.exe</Path>

    <Disabled>False</Disabled>

    <ManualLoad>False</ManualLoad>

    <CommandLine />

    <NewConsole>False</NewConsole>

    </Launch.Addon>

    </SimBase.Document>


    Die beiden Einträge, jeweils zwischen den Tags <Launch.Addon> und </Launch.Addon> habe ich hervorgehoben.


    Wenn Du AAO nutzt, welche Version hast Du?

    Hat sich bei Dir auch AAO in die exe.xml eingetragen?


    Schau auch bitte einmal in der content.xml nach, ob dort von AAO etwas zu finden ist.

    Die Datei findest Du auch im verzeichnis 'LocalCache'.

    Hallo Karl, #47, hallo Chris #82,

    auch mich hat es diesmal erwischt.

    Rolling Cache und content.xml hatte ich neu aufgebaut/gelöscht.

    In der exe.xml hatte ich bisher LNM und Axis&Oh eingetragen. Dies scheint mit der jetzigen Version nicht mehr zu funktionieren.

    Workaround:

    Die Einträge in der exe.xml habe ich entfernt.

    Das Verzeichnis 'lorbysi-content-hooks' aus dem Ordner Community ausschneiden und z.B. eine Ebene höher einfügen.

    Der SIM startet dann wie gewohnt.

    Wenn der gestartet ist, das Verzeichnis 'lorbysi-content-hooks' wieder in den Ordner Community einfügen.

    LNM und AAO dann manuell starten.

    Ist zwar umständlich, aber geht.


    Der SIM scheint jetzt generell ein Problem mit der exe.xml zu haben. Alles was ich dort eintrage, führt zum CTD.


    An die User von AAO:

    habt ihr in der exe.xml einen Eintrag, der auf AAO hindeutet?


    Ansonsten, mein Standard-Flug, Dortmund - Osnabrück verlief dann ohne Probleme.

    Hallo Oliver,

    mit der neuen Version 2.05 klappt es.

    Auch ich versuche mich nun wieder neun mit den Augen auszurichten, die es gewohnt waren, die 'rausgezogenen' Instrumente unten abzulesen. Klappt aber schon ganz gut.

    Im Moment läuft das neue Update. Dann können sich meine Augen weiter umgewöhnen.

    Hallo Stefan,

    ja, konnte ich nachvollziehen.

    Und wenn Du unten auf den Button 'Layouts' gehst, hängt sich Axis&Ohs auf.

    Ich habe die A&O Version 2.03 b10, habe mir aber die neue Version 2.05 b18 gedownloaded.

    Werde es heute, am Nachmittag einmal testen, ob es dann läuft.

    @ Oliver:

    Welche A&O Version hast Du?

    Hallo Jürgen,

    die ausführbaren Dateien liegen hier:

    C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.14.6.0_x64__8wekyb3d8bbwe

    Ist ein Verzeichnis, an das Du ohne Rechte zu ändern, schwer dran kommst.


    Die 'festen' Daten hier:

    G:\MSFSPackages

    Laufwerksbuchstabe 'G' ist es bei mir, kann bei Dir anders lauten.


    Die 'variablen' Daten hier:

    C:\Users\wstub\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe

    'wstub' bei mir.


    Es lohnt sich schon wieder in das gleiche Verzeichnis die 'festen' Daten zu installieren.

    Ist diese schon vorhanden, sollte die Installationsroutine feststelen können, was schon vorhanden ist.


    Je nach Internetanbindung ist dies aber auch kein Beinbruch.

    @ pirksrot,

    ist leider ein bekanntes Problem, welches schon einige getroffen hat.

    Da ein großer Teil deiner Daten mit der Cloud synchronisiert werden, ist mir keine Möglichkeit bekannt, die Daten zu restaurieren.


    Dir trotzdem viel Spaß mit dem Simulator.

    @ Jürgen, #91,

    welche Verzeichnisse sicherst Du den? Ich habe die DVD-Version. Als Auswahl würden mir die folgenden Verzeichnisse einfallen:


    C:\Users\wstub\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe

    G:\MSFSPackages

    Diese sollten sich einfach sichern und wiederherstellen lassen.


    Bei folgendem Verzeichnis habe ich meine Zweifel:

    C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.14.6.0_x64__8wekyb3d8bbwe

    @ Alex, #35,

    habe die Posts mit den 'Veralteten Daten' einmal überflogen.

    So wie gelesen habe, schien hier die gedownloadeten Versionen von Steam und MS betroffen zu sein.

    Ich habe die DVD-Version und nach der ersten Meldung und einen Neustart des SIM war Ruhe.

    Hallo Norbert, (#18),

    die drei Updates habe ich geladen, den SIM beendet und dann wieder gestartet.

    Alles in Ordnung mit dem Logbuch. Flugstunden scheinen zu stimmen.


    Ergänzung.

    Nach wenigen Minuten, ich war noch im Logbuch, kam dann die Meldung 'Ihre Daten sind veraltet...'

    Einmal mit 'Ja' bestätigt und nun scheint Ruhe zu sein.

    Trotz eines Neustarts des SIM nach dem Update, war er wohl mit dem Abgleich meiner Daten (Cloud - Lokale Platte) noch nicht ganz durch.

    Wie gesagt, jetzt scheint Ruhe zu sein.

    Hallo Marc,

    dass eine Einstellung hell hinterlegt ist, deutet darauf hin, dass die Taste betätigt ist.

    Hast Du eventuell ein Problem mit einem Taster oder Schalter an dem Stick?

    Lösche einmal den Eintrag und schaue dann nach. Duwirst schätzingsweise wieder gerade schauen.

    Hallo Rolf,

    ich bin in einer Beechcraft B36 mit dem Garmin G1000, habe einen Flugplan und will starten.

    Ich nehme an, mit 'Außenansicht' meinst Du die Sicht, wo Du das HUD hast. Dann findest Du oben links:

    diese Anzeige. Damit kannst Du Dir sicher sein, dass im PFD der Flug per GPS-Daten eingestellt ist.

    Im PFD hast Du dann den Button 'CDI'.

    Über den wählst Du aus, ob Du zum Flug die GPS-Daten nimmst, siehe obiges Bild, oder nach den Funkdaten, VOR1 oder VOR2 fliegst.

    Wo Du vorsichtig sein musst ist, wenn Dein Flugzeug von der Richtung her, aus den unterbrochenen Linien zeigt. Im Beispiel, ab 120 bis fast 290 Grad. Da hast Du ein m.E. nicht definierbares Verhalten des AP mit eingeschalteter NAV-Funktion. Deshalb habe ich mir angewöhnt, zunächst in dir Richtung zu fliegen, in der die Route weist. Also hier zwischen 290 und 300 Grad. Dann hatte ich noch nie Probleme.


    Mit der Höhenhaltung und Änderung der Höhe hatte ich bisher noch keine Probleme.


    Was mir allerdings aufgefallen ist, wenn ich mehrere Funktionen des AP nutze, NAV und ALT, und ich schalte eine Funktion weg, z.B. NAV, dass der AP scheinbar weiterhin NAV nutzt. Hier hilft nur den AP komplett auszuschalten, kurz zu warten und dann AP und ALT wieder einschalten.

    Aber im Netz gibt es genug Infos und Anleitungen zu den Systemen. Z.B. G1000:

    https://www.google.com/search?…in+g1000+handbuch+deutsch


    Aber... Ob das so alles im SIM implementiert ist?

    Deshalb auch keine Handbücher. Dann hat man ja einmal etwas beschrieben, was nachher mehrmals umgestoßen wird.


    Zum Rest haben meine Vorredner schon hinreichend geschrieben.


    Dir trotzdem viel Spaß mit dem Spiel. Macht es nämlich wirklich.

    @ Oliver,

    ja , ist leider so, denn damit gelingt Microsoft ein beispielloses Chaos, was der Verein an manchen Stellen selber nicht mehr beherrscht. Ebenso wird duch dieses Chaos der Sinn einer 'dll', die Routinen enthält, die von Programmen benötigt werden, ad absurdum geführt, nach dem Motto, was benötigt mein Programm und was kommt dem am nächsten. Die *140.dll Version a sieht schon gut aus. Aber da fehlt noch etwas. Man behält den Namen, vergibt eine neue Versionsnummer und speichert diese dll dann bei der eigenen Anwendung ab, anstsatt diese zentral zu speichern. Das Resultat sind dann die wohl 15 verschiedenen Versionen in Windows und zusätzlich die programmbezogenen Erweiterungen.

    Na, ja. Das Genie beherrscht das Chaos.

    Moin Christian,

    zu deinem Post #22.


    Nvidia-Einstellungen, ich verwende noch den 491.92:

    Globale Einstellungen, alles 'Standard'.

    Programmeinstellungen für den SIM, nur die drei Einstellungen geändert:


    Im SIM, Graphikeinstellungen:


    Etwas was m.E. wichtig ist, siehe Graphikeinstellungen SIM, Bild 1:

    Passe die Auflösung und die Render-Skalierung unbedingt auf deinen verwendeten Bildschirm an. Sonst wird die Graphikkarte zusätzlich mit den Aufgaben zur Umrechnung auf andere Auflösungen belastet.


    Wir warten dann auf Deine Rückmeldungen.