Beiträge von Railrunner

    Das ist richtig Mathias, danke für den Hinweis. gp


    Allerdings habe ich Photogrammetrie eh ausgeschaltet. Da ich nur Airliner im IFR fliege, bringt mir das nicht viel.

    Und mir gefallen die Fassaden auch nicht, wenn sie teilweise recht "matschig" aussehen.


    Vor Updates arbeite ich eine Checkliste durch, die unter anderen beinhaltet die Datenrate wieder auf unbegrenzt hochzustellen.

    Das Update läuft dann schnell durch und anschließend stelle ich die Rate wieder herunter.


    Für mich persönlich passt das also, bei anderen sollte man das von Dir genannte beachten!

    Du kannst sie schon angreifen, Karl.

    Falls Elgato den Schritt zurück machen sollte, spielst Du eben Dein Backup vom jetzigen Zustand wieder ein und alles ist wieder gut.


    Ich arbeite sowieso bei den Streamdecks sehr viel mit Sicherungskopien, weil es eine Schweinearbeit ist alles im Detail zu konfigurieren.


    Insofern kann ich Deinen Ärger gut verstehen, wenn Du so viele Buttons ändern musst.

    Okay, das kann sein.

    Ich benutze grundsätzlich keine Schriften, sondern nur Grafiken für die Schaltzustände.

    Insofern würde es mir nicht auffallen, wenn sich bei den Schriften etwas verändern würde.

    Hallo Karl,


    ich hatte gar nicht mitbekommen, dass es eine 6er Version für das Streamdeck gibt...


    Auf Grund Deines Beitrages habe ich sie nun installiert und alle Schalter im Fenix A320 getestet.

    Es hilft Dir zwar nicht weiter, aber bei mir ist alles wie vorher.

    Alle Zustände der Buttons - ich habe bis zu drei programmiert - sind schaltbar und werden angezeigt.

    Und auch die Auflösung bzw. Grafiken sehen genau so aus wie vor dem Update.


    Ich benutze ein 15er und ein 32er Streamdeck, bei beiden habe ich keine Probleme.


    Ich würde jetzt einmal tippen, dass sich bei Dir irgend etwas beim Update verschluckt hat.

    Hast Du ein Backup Deiner Profile? Das zu machen wurde beim Update explizit empfolen.

    Falls ja, spiele es doch einmal neu ein.


    Wenn das alles keine Besserung bringt, würde ich die komplette Streamdeck Software einmal deinstallieren und anschließend neu installieren.

    Vorher - falls noch nicht geschehen - spätestens jetzt ein Backup der Profile machen, damit noch etwas zu retten ist.

    Ich konnte die Finger tatsächlich nicht ruhig halten und habe es nun einmal vorbestellt.

    Sollte in etwas einer Woche ankommen.

    Ich bin sehr gespannt und werde darüber berichten.


    Geplant ist, mit den vier Drehreglern die FCU des A320 abzubilden. Speed, Heading, Altitude und V/S eben.

    Das ist eine tolle Ergänzung zu den beiden Streamdecks (15er + 32er), die ich bereits in Verwendung habe.

    Ich hatte in den letzten Tagen auch immer mal wieder CTDs.

    Ich bilde mir ein, dass es an den Servern liegt. Denn die CTDs passieren immer nur zur "Primetime" und über dicht besiedelten Gelände.

    Ich habe deshalb testweise die maximale Bandbreite in den Optionen des Sim begrenzt. Ich habe eine 50MBit Leitung und im Sim unter "Data" jetzt mal auf 20 MBit begrenzt.

    Danach habe ich den Datenverbrauch gemonitort.

    Ich konnte feststellen, dass die erste halbe bis eine Stunde - je nach Länge des Fluges - die freigegebenen Rate fast durchgehend komplett ausgenutzt wird. Danach geht sie rapide auf etwa 5 MBit zurück.

    Das sieht für mich so aus, als würde an Anfang des Fluges irgendwie Daten gecached. Übrigens: Der Rolling Cache ist bei mir aus!

    Danach sind sie Daten dann scheinbar da und es wird nicht mehr so viel geladen.

    Durch das begrenzen auf 20MBit verlängert sich das Laden zwar, auf mich wirkt es aber gleichmäßiger und stabiler.

    Ich teste weiter und lasse die Bandbreitenbegrenzung erst einmal drin. Bei mir - muss nicht bei jedem klappen - scheint es einen positiven Effekt zu haben.

    Seit dem habe ich keinen CTD mehr. Und ich habe mehrere 5-Stunden-Flüge gemacht...

    ...Es ist aber natürlich auch immer ein sehr subjektives Empfinden...

    Da gebe ich Dir uneingeschrenkt Recht!.

    Ich persönlich achte z. B. darauf, dass ich die wichtigen Regler und Anzeigen für Speed, Heading und Altitude immer im Bild habe.

    Die braucht man so oft, da kommt für mich ein Umschalten der Sicht nicht in Frage.


    Ich denke mal, so hat jeder seine anderen und individuellen Vorstellungen, wie er am besten fliegen kann und damit klar kommt.

    Ich kann nur für die A320er sprechen, etwas anderes fliege ich nicht.

    Da ist es aber ideal eingestellt, wenn die beiden Kugeln an der Mittelstrebe der "Windschutzscheibe" genau hintereinander liegen.

    Also aus Captain Sicht die rote Kugel genau die rechte, weiße Kugel verdeckt.


    Echte Piloten stellen ihre Sitze übrigens auch danach ein, genau dafür sind die Kugeln da.


    Ich habe leider auch nichts anderes gefunden.

    Deshalb lese ich wohl oder übel dort mit um im Bilde zu bleiben.


    Momentan kommt da aber nur "Fatal error: Array and string offset access syntax with curly braces is no longer supported in /is/htdocs/wp1075950_N55V1GWBOE/www/proatcxforum/forum/Sources/Subs.php on line 3885"

    Nichts zu danken, Thomas.

    Grundsätzlich kann man die Daten auch schon beim Beginn eingeben.

    Beachte jedoch, dass wenn die Bahn beim Start ein ILS hat, die Daten für dieses bereits voreingetragen sein sollten. Denn bei schlechtem Wetter kann man ein ILS auch zum Start nutzen, damit man auf der Bahn bleibt wenn man nichts sieht... ;)


    Ich persönlich warte immer, bis die Daten 250 Meilen vor der Landung erscheinen. Oder ändere sie eben, wenn ATC mir eine andere Bahn zuweisen sollte.