Beiträge von reiner2

    Hallo zusammen,


    erst habe ich gedacht es muss ein Bag sein, aber nun habe ich die Version 1.12.18 installiert und das Problem bleibt: seit ca. 2-3 Monaten sind bei mir in der Aussenansicht von der Chessna 172 die Fluginstrumente nicht mehr zu sehen. Die Instrumenteneinblendung ist nach einem der Updates verschwunden und im Setting gibt es auch nicht mehr den Menüpunkt der wohl vorher da war, um das Einblenden der grundlegenden Instrumente wieder einzuschalten. Das kann doch nicht sein, dass es nicht mehr geht, oder?


    Das 18er Update erlaubt mir nun auch nicht mehr mit der Rollen-Taste das Umschalten zwischen Cockpitansicht und Außenansicht. Gibt es nun eine neue Tastenzuordnung?


    Liebe Grüße aus Düsseldorf vom Reiner

    Guten Abend,


    letzte Woche hatte ich ja berichtet, dass nach dem Programmupdate und den daraufolgenden Word-Update 6 mein Flusi beim Start der Boxversion hängen bleibt beim "Suchen nach Updates". Habe alle Tipps hier im Forum beherzigt und auch die Hotline hat den Fehler weiter gesucht. Hat alles keinen Erfolg gebracht und der Hotline-Rat war Flusi löschen und komplett neu installieren. Da bin ich nun dabei und beende erst mal in diesem Thread meine Kommentierung.


    Tut schon weh so eine Deinstallation mit weit über 50 Addons und dem Wissen, dass ich nun erst mal Wochen mit Einrichten wieder beschäftigt sein werde...

    "Suche nach Updates" hängt


    Zu dem Problem "Suche nach Updates" habe ich telefonischen Kontakt zur X-Box-Hotline aufgenommen. Die haben über eine halbe Stunde gewerkelt, mehrmals neu installiert oder repariert, alles ohne Erfolg.

    In 2 Tagen meldet sich der nächste Hotline-Level dann bei mir telefonisch. Bis dahin muss ich erst mal warten.

    Leider haben die nun irrtümlich die Kopie vom Community-Ordner gelöscht und zuvor bereits den Community-Ordnerinhalt ebenfalls gelöscht... Mal sehen ob ich das retten kann.


    Also bis zum nächsten Flug wird es noch etwas dauern, aber ich denke, dass hier ein spezifisches Problem bei mir vorliegt.

    Schönen Sonntag noch.

    Hallo zusammen,


    ja leider gibt es neue Probleme mit dem Update: bei mir bleibe der FSFX beim Fenster "Suche nach Updates" hängen. Ich nutze die Boxversion Deluexe Premium.


    Während dem Dachupdate hatte ich 2 Programmabstürze, d.h. Bluescreen oder genauer eine grünen Screen. Beim erstem mal mitten beim Runterladen der 1,7 TB und beim zweiten mal, exakt als der PC fertig war mit dem Runterladen.


    Seit dem komme ich bei jedem Programmstart bis an die Stelle, wo der FSFX automatisch den Installationsmanager öffnet und die Schrift und Eieruhr SUCHE NACH UPDATES friert ein. Wenn man dann paar Stunden wartet, ist er damit fertig und danach gibt es den WEITER Button. Wenn man den betätigt, friert dann wieder alles ein.


    Habe schon mal versucht den Community-Ordner komplett zu löschen und die Content.xml auch gelöscht. Das Verhalten hat sich dadurch nicht verändert. Dann habe ich den Netzwerkstecker vom PC gezogen und sofort ging es weiter und er suchte nicht mehr nach dem Update und ich konnte den Stecker dann wieder stecken und der Flusi war dann zu gebrauchen.


    Ich vermute, da ist was kaputt gegangen in irgendeiner Datei durch die Programmabstürze während dem Laden. Frage, sollte ich den Flusi komplett neu installieren und wie geht man dabei am besten vor um all die persönlichen Einstellungen zu archivieren?

    Hier meine Lösung zum Download der neuen Programmversion, die ja zwingend geladen werden muss, damit man den MSFS wieder starten kann.


    Ich besitze die Premium Deluxe Version als DVD-Version.


    1) Bei mir war die XBox APP vorher nicht installiert, wohl aber die Xbox Game Bar. Das ist aber nicht das gleiche. Man muss auch die Xbox APP installieren. Diese findet man im Microsoft Store. Also XBox APP installieren, falls noch nicht vorhanden.


    2) Nach der Installation XBOX APP PC neu gestartet, danach den MSFS und man landet nach Bestätigungsaufforderung OK für das Update wieder im Microsoft Store, so wie vorher. Hier bin ich verzweifelt, denn der Flugsimulator war im Microsoft Store weder unter installierten Programmen noch unter Updates zu finden. Man muss wie folgt vorgehen damit es klappt:

    - man muss nun die neue Anwendung XBox erst starten und offen lassen

    - dann danach erst den Microsoft Store wieder starten

    Dann wird immer noch kein Update oder Download für den Microsoft Flugsimulator angeboten, aber jetzt kommt man weiter...


    3) im Microsoft Store

    - Menü "Download und Update" öffnen

    Dann werden wie oben beschrieben alle möglichen Programme aufgelistet, aber immer noch nicht der Microsoft Flugsimulator

    - Oben rechts gibt es den Menübutton: Updates abrufen, diesen anklicken


    4) Nach dem Anklichen wird nun plötzlich der Microsoft Flugsimulator in der Liste eingeschoben, wieso auch immer...


    5) Jetzt in der Liste auf den Microsoft Flugsimmulator klicken und das Programmupdate startet und installiert die neuste Programmversion


    6) Danach lässt sich der FLUSI endlich wieder starten.


    Noch ein Hinweis: nach 6) ist nur die neue zwingend erforderliche Programmversion installiert. Was immer noch fehlt ist das World-Update BRD/Östereich/Schweiz. Das kann man dann im Nachgang innerhalb des Simulators installieren, so wie früher auch die vorherigen Wordupdate.


    Was an anderer Stelle zu dem Thema auch schon steht, hat mich zuerst auch in die Irre geführt. Im Microsoft Store gibt es an einer Stelle den Hinweis, dass für die Deluxe Version noch kein Update zur Verfügung steht. Trotzdem konnte ich als Deluxe-Besitzer das Programm-Update nun durchführen.


    Soviel zu meiner Erfahrung.

    Hallo zusammen,


    schon paar mal habe ich beim navigieren gemerkt, dass der MSFS eine ganze Reihe von Navigationsfunkfeuer nicht kennt. Zum Beispiel beim Flug nach Hof / Plauen kennt der MSFS nicht:

    - NDB Hof auf 484 MHz

    - ILS Hof auf 110,70 MHz.

    Dabei sind auch alte Navigationsfunkfeuer.


    Ich meine mal wo gelesen zu haben, dass es für die Lücken in den Daten ein Freeware-Update gibt. Hier im Forum finde ich dazu keine Info oder sich suche falsch.


    Weiß jemand wie man die fehlenden Funkfeuer rein bekommt?

    Hallo zusammen,


    habe nun 2 zusätzliche alte 4:3 TFT-Monitore an die Grafikkartenanschlüsse angeschlossen und es funktioniert in der Tat ohne große Probleme. Auch ist ein TFT Hochkant und der andere horizontal auf meinm Schreibtisch und auch dass konnte man im Win10-Menü alles einstellen, so wie Oliver das oben beschrieben hat. Sieht alles gut aus. Vielen Dank für Eure Ratschläge.

    Hallo zusammen,


    ich will im ADF die Frequenz für das NDB der Kölner Piste 24 einstellen, nämlich 300,5 KHz. Aber das Raster im ADF-Gerät der Standard-Chessna 172 lässt es nicht zu. Ich kann keine Nachkommastellen eingeben, egal wo und wie ich am dem ADF-Gerät drücke. Gibt es eine spezielle Tastenkombination dazu?

    Hallo zusammen,


    nachdem nun endlich mein MSFS mit meinem 55'' TV fehlerfrei funktioniert, habe ich nun eine neue Idee. Ich nutze ja unter Win10 die Grafikkarte AMD READON RX 6800 XT. Diese hat 4 Anschüsse für Monitore. An dem einzigen HDMI-Anschluss ist der 55" TV für den Flusi in Betrieb. Es gibt auch noch 3 unbelegte Mini-Displayport an dieser Grafikkarte. Da ich etliche 4:3 TFT 19" mit DFI-Ascnhluss über habe, wäre es doch fein 3 19"-TFT an der Grakikkarte an den freien Anschlüssen anzuschließen. Dann würde ich weiterhin den 55"TV exklusiv für den MSFS nutzen und auf den anderen drei alten 19"TFT Programme darzustellen wie vPilot und little navmap etc.


    Meine Frage ist nun, bevor ich mir Adapterkabel besorge und das mal ausprobiere, geht das so ohne weiteres? Oder benötige ich dazu Zusatzprogramme? Einen 19"-TFT will ich auch hochkant verwenden, die andere beiden normal waagrecht. Nicht dass der MSFS dann alle Monitore verwenden will...


    Grüße vom Reiner

    Eine Zwischenlösung habe ich gefunden,


    wenn auch nicht befriedigend...


    Wenn man in den Einstellungen vom MSFS Grafik

    die Einstellung von Global Rendering von ULTRA auf HOCH reduziert, finden keine Programmstürze mehr statt.


    Nun was ändert sich dann in der Grafikdarstellung? Ich hätte erwartet, dass die Landschaftsdarstellung zumindest bei niedrigen Flughöhen von 2000-3000ft über dem Boden schlechter ist. Da sehe ich aber keinen Unterschied auf Anhieb.

    Aber die Wolken sind fast alle weg, obwohl ich durch ein Gewitter fliege, also so wie früher beim FSX mal vereinzelt Wolken obwohl der Himmer zu 100% bedeckt sein müsste. Jetzt verstehe ich auch, dass einige User im Forum meinten, man bräuchte wohl noch später Zusatzprogramme für schöne Wolken im MSFS. In der Ultra-Darstellung sind die Wolken in Form, Farben und Durchsichtigkeit in meinen Augen jetzt schon sensationell, eigentlich fast übertrieben gut.


    Seitens MIFCOM höre ich seit einer Woche nichts, da bleibe ich aber dran. Für mich hat der PC einen Mangel.

    Hallo Christian,


    anbei meine Einstellung im Setup der Grafkikkarte. Diese nutzt den Modus "Spiele". Der Treiber ist auf dem aktuellsten Stand.


    Ich vermute, dass es schon ein spezielles Problem mit meinem PC gibt, da Du ja auch mit der Grakikkarte keine Abstürze kennst. Daher ist der PC-Lieferant hier nicht so einfach draußen. Er hat den PC ja genau für dieses Programm empfohlen. Mal abwarten was da kommt...

    Bis dahin mache ich mal weiter Kurzflüge... Da ansonten die Grafik ja toll ist, entschädgt mich das ein wenig...flusi.info/index.php?attachment/19920/


    Und das mit dem Text hier einfügen muss ich wohl auch noch lernen...

    Hallo Martin,


    ah ok. Ich habe jetzt für 45min FURMARK und PRIME95 parallel am Laufen. Sieht weiterhin alles unverdächtig aus. FURMARK meldet konstant 80°C bei einer Auflösung von 3840 x 2160 4-fachAntiAliasing. Meine GRAKA ist ist 99% ausgelastet, die CPU zu 105%. Die GRaKa meldet FPS65 mit 6000 FRAMES. Also ich denke, dass System ist stabil, nur mit dem MSFS zickt es. Mal sehen was der PC-Lieferant dazu meint...

    Vielen Dank für Eure Rückmeldungen zu dem Problem mit der AMD-Grafikkarte. Oh, dass AMD auch bei anderen User Schwierigkeiten macht, wie Mattias schreibt, war mir nicht bekannt. Ich habe heute das Problem erst mal an MIFCOM weiter gemeldet. Den AMD-Grafikkartentreiber zu deinstallieren, wie vorgeschlagen, traue ich mich (noch) nicht. Warte erst mal ab, was mein PC-Lieferant dazu vorschlägt...

    PRIME 95 läuft jetzt gerade seit 1 Stunde unauffällig vor sich hin auf den 8 Kernen der CPU. Aber müsste ich nicht eher ein Tool verwenden um die Grafikkarte zu belasten? Denn dort vermute ich ja das Problem.


    Bez. dem teuren PC fühle ich mich nicht angegriffen. Alles gut... Ich habe in der Tat kein Auto und so bleibt was über in der Kasse und mal schauen ob dieser PC wieder 7 Jahre hält, dann sind paar Leistungsreserven nicht verkeht ;)


    Danke auch für den Tip zur Empfindlichkeitseinstellung für die Trimmung. Werde mich am Wochenende auf die Suche in die Untermenüs machen.


    Und zum Schluss, noch die Antwort zu meinen Festplatten. Ja neben den beiden SSD-Festplatte für C: für WIN10 und den FLUSI auf D: habe ich mir große Festpletten als E: und F: in HDD-Technik gegönnt. Dort liegt aber nichts für den Flusi.


    Schönen Abend an Euch und nochmals Danke für die Infos.