Beiträge von Joejoe1

    Also Asobo kann da glaub ich wenig dafür. Die Server sind von Microsoft. Dazu kommt noch das Peering des Internetanbieters. Bei meinen 250 MBit von der Telekom ist es eine Katastrophe mit Microsoft. Jede Datei (die Updates bestehen ja aus mehreren Dateien) startet mit 2 MBit um dann etwa bei der Hälfte auf ca. 150 MBit anzusteigen.


    Und jetzt kommts: Verbinde ich mich per VPN mit dem Exit in Seattle: volle 250 MBit vom Start weg

    Man kann auch Teile des official-Ordners in den Addon-Linker verschieben. Das funktioniert aber wirklich nur mit (gekauften) Zusatzinhalten. Feste Sim-Inhalte werden einfach beim Neustart nachinstalliert.


    Ich habe z.B. einige Flieger dorthin verschoben, das wären z.B. die Antonov 2, Junkers F13, P51d, 2 Cowasim Helis uvm.


    Das sollte mit extra gekauften Airports auch funktionieren. Die Flughäfen, die z.B. in den World-Updates dabei sind, werden vermutlich beim Sim-Neustart nachinstalliert aber das kannst Du gerne ausprobieren und berichten. ;)

    Hi,

    gerade wollte ich meinen MSFS 2020 starten, da will der auf einmal die Start DVD haben. Nachdem Starten erhalte ich dann diese Nachricht. Was bedeutet das und wie bekomme ich da wieder weg. Danke für Eure dringend benötigte Hilfe. :?: :?: :?:


    Hatte gestern die gleiche Fehlermeldung. Geholfen hat es, einfach nur den Store von Windows (11) aufzurufen. Dort hat sich Windows automatisch wieder mit dem Konto verbunden (kurzes Popup) und dann funktionierte auch der MSFS wieder.

    Also ich hab gerade Probleme mit den Liveries.

    Hatte noch ne alte 172 mit dem Eisvogel, da blieb alles schwarz.

    Hondajet mit dem Eisvogel, rechter Screen schwarz, Links und Mitte funktionieren. Mit anderer Livery gehen alle Screens


    Asobo Beech G36: G1000 Nxi inkl. Navigraph funktioniert

    Und dann gibt es da noch ein Problem mit einer Livery! Ausgerechnet bei unserer Eisvogel-Lackierung für die Cessna 172 bleibt das G1000 dunkel. Mit der Standardlackierung funktioniert es einwandfrei.


    PS: Ich hatte da noch eine alte Lackierung der 172, die es so nicht mehr hier gibt.

    Nein, die beiden nicht installieren!


    Ich hole mal etwas aus. Seinerzeit konnte man diese WT-Pakete bei Github runterladen und in den Community-Ordner speichern. Wenig später schafften sie es in den Marktplatz und man konnte sie darüber installieren. Als die beiden Pakete dann einen gewissen Entwicklungsstand erreicht hatten, wurden sie über AAU1 als Standard fest in die Sim integriert. Die manuell installierten Pakete wurden nicht mehr benötigt und verursachten sogar Konflikte (siehe den Hinweis auf Github: https://github.com/Working-Title-MSFS-Mods/fspackages ).

    Man musste diese Pakete also aus dem Community-Ordner nehmen bzw. in der Sim deinstallieren.


    Flight1 / Uwe: suche im Content Manager nach "Working" und deinstalliere die Pakete, die sich in Deinem Bild oben rechts und unten links befinden. Anschließend Sim neu starten. Ich hoffe das ist auch bei Dir die Lösung des Problems.

    Ich glaub da beißt sich was. Bei mir funktioniert WT einwandfrei und ich habe folgende NICHT installiert:


    workingtitle-g1000nxi (wurde glaube ich durch workingtitle-instruments-g1000 abgelöst)

    workingtitle-instruments-gns (wurde glaube ich durch workingtitle-instruments-garmin-gns abgelöst)


    Leider sind die immer noch im Marketplace. Deinstalliere die beiden doch mal bitte und schau ob es dann funktioniert

    Der Flieger funktionierte bei mir nicht richtig nach dem Update. Ich empfehle ihn zuerst über den iniManager zu deinstallieren und dann neu zu installieren. Danach funktionierte alles wie es soll.

    Der A300 scheint bei manchen Usern auch regelmäßig CTDs zu verursachen (bei mir tatsächlich nicht mehr, seit ich die dll im LocalState-Ordner gelöscht habe*). Ich verfolge das ganze auf Discord. Einige haben daraufhin eine Datei mit Debug-Modus erhalten und jetzt sind deren CTDs auch weg.



    * dlls im Ordner .... Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\packages\inibuilds-aircraft-a300-600

    Die A300 erhielt heute ein Update:


    iniBuilds A300-600R Airliner for MSFS v1.0.3 Released
    v1.0.3 of the iniBuilds A300-600R Airliner for MSFS has been released. This update fixes some animations, light positions, fuel changes and more! It also…
    forum.inibuilds.com


    Die Ursache der häufigen CTDs wurde noch nicht gefunden. Im Debug-Modus treten diese scheinbar nie auf.