Beiträge von Dietmar69

    Hallo Claus-Peter, danke für deine Hinweise. Die ipd Einstellung wurde manuell angepasst und sollte stimmen. Bewegungsunschärfe ist aus und ist meines Wissens für VR nicht relevant.

    Der Hinweis zur deiner Brille 🤓…interessant. Ich musste feststellen, daß ich im Gegensatz zu meinen anderen 4 VR-Brillen, bei der Pimax crystal light tatsächlich auf meine Lesebrille angewiesen bin um die Vorzüge der hohen Auflösung genießen zu können.
    Im meinem Fall passt die Lesebrille recht gut unter die Pimax, bin mir aber nicht sicher, ob ich das wirklich so möchte…

    Die Crystal Light wurde mir gestern in einem Stück übergeben, Variante mit Local Dimming/ohne Controller.
    Somit kann ich meine ersten, absolut subjektiven! Eindrücke nach ca. 10 Stunden Flug schildern. Vorweg, ich komme von der Quest 3, die bei mir hervorragend läuft.

    Software/Installation: Absolut problemlos, Pimax Play und Pimax XR Runtime werden sofort erkannt, die Einrichtung war in nicht mal 10 Minuten abgeschlossen.

    Komfort: Ja, bei der Größe und dem Gewicht habe ich mir kein Sofa am Kopf erwartet und das ist sie auch nicht. Ich würde sagen, weniger schlimm als befürchtet, aber weniger gut als erhofft. Das wird je nach Schädelanatomie bei jedem anders sein. Zumindest bei mir keine Druckstellen oder Nackensteifigkeit, ich habe mich mit ihr arrangiert, auch mit dem doch recht steifen Kabel.

    Kopfhörer/Sound: Ab Werk bestenfalls mittelmäßig, um es freundlich auszudrücken. Wer auf guten Sound wert legt, wird hier aufrüsten müssen. Das kann die Quest3 deutlich besser.

    Auflösung/Farben: Hier spielt die PCL ihre Stärken aus. Knackscharfes Cockpit bei sehr schönen Farben der Landschaft. Das habe ich erwartet und das wurde auch geliefert, top.

    Performance/FPS: Die 45 FPS bei 90HZ werden problemlos gehalten, keine Ruckler, keine Artefakte.

    Inside-out Tracking: Macht was es soll, mir ist nichts Negatives aufgefallen. Kopfdrehungen laufen absolut flüssig.

    FOV.: Ich würde sagen ähnlich der Quest3, also gut.

    Anforderungen Hardware: Es wird niemanden überraschen, das gute Stück will von einem sehr potenten System bespielt werden. Alles andere würde wenig Sinn machen. Meine 4090 hat alle Hände voll zu tun, zumindest wenn man das Potential der Brille ein wenig ausnutzen will. Ich habe es 2 mal geschafft, dass der PC die Notbremse gezogen hat.

    Linsen: Hierzu wollte ich eigentlich nichts schreiben, da ich noch nicht weiß, ob es an meinen Augen, den Linsen oder einer Einstellung liegt, aber vielleicht hat hier jemand einen Lösungsansatz. Auf jeden Fall strengt der Blick durch die Brille an. Obwohl es keinen wirklichen Sweet Spot gibt, habe ich Mühe das Bild scharf zu halten. Mit anderen Worten, der entspannte Blick wie bei der Quest3 geht hier verloren. Natürlich liegt es auch an den unterschiedlichen Linsenarten, dennoch fühlt sich das noch nicht gut und richtig an.
    Desweiteren wird das Bild bei geringster Kopfdrehung deutlich unschärfer, auch die die Landschaft zieht mit Unschärfe vorbei.
    Da liegt noch einiges an Arbeit vor mir und hoffe, daß es nur an den Einstellungen liegt.

    Der Enhancement Mod mit Bing latest bietet mir 2 große Vorteile:

    1. Die schneebedeckten Regionen (Hochsommer!) in meiner Umgebung werden gefixed. Perfekt für mich.
    2. Ich kann Farben, Helligkeit, Sättigung und Kontrast der Landschaft getrennt von Cockpit und Himmel einstellen und das wertet die Landschaft in VR gewaltig auf.

    In meinem Fall bietet das Tool einen absoluten Mehrwert ohne Einbußen in der Performance 👍

    Ich kann nur für mich und VR (Quest3) sprechen, aber die SU15 Beta überzeugt mich seit Anfang an. Mir fällt auf, daß Traffic nun weniger Einfluß auf die Performance hat.

    Beispielsweise sind Starts und Landungen mit der Duke in LOWW bei vollen Gates und viel Flugverkehr nun absolut flüssig durchführbar. Und das mit rel. hoher Auflösung und wenig Zurückhaltung in den Simulator Einstellungen.
    Alle Updates verliefen absolut problemlos. Meine Erfahrungen …

    Olli,

    ich fliege mit der Quest3 in der SU 15 Beta/DLSS V 3.7, Ultra Quality 0,85/Preset F und bin damit sehr zufrieden. Auch die letzten Updates führten bei meinem System (im Gegensatz zu manch anderem User) zu keinem FPS-Einbruch. Allerdings, im Gegensatz zu dir, mit DX11.

    Mit DX12 in VR konnte ich in der Vergangenheit keine akzeptable Performance erzielen.

    Hallo Ludwig,

    bei mir Quest3, 80Hz, max. Auflösung, air link, ASW on, SS 1.3, DLSS V 3.7, Ultra Quality 0,85/Preset F, OpenXRToolkit, MSFS Settings Ultra/High, TLOD max. 150, FSTraffic, SU 15 Beta

    Mit meinem System das beste Setting, zusammen mit Auto FPS läuft alles butterweich bei vorzüglicher Bildqualität (inclusive Glascockpit)

    TAA mag bei Objekten in der Entfernung Vorteile bieten, möchte ich jedoch die gleiche Bildqualität, treibt es sogar meine RTX 4090 in den Wahnsinn und bei Schlechtwetter gesellen sich dann schließlich kleine Ruckler dazu. Für mich nicht akzeptabel.

    Nur, unterschiedliche Systeme - unterschiedliche Erfahrungen. Mit meinem System bin ich mit oben genannter Kombi absolut zufrieden…

    Sodann, der Verursacher allen Übels wurde gefunden.

    and the Oscar goes to....Seppi und Tobias... :yep

    Es war ein Softwareproblem, das Betriebssystem (Win10) lief instabil/nicht korrekt. Die CPU Auslastung war unter durchgeführten Tests deutlich zu hoch. Win-Reparaturversuche schlugen fehl, erst die Neuinstallation führte zum Erfolg.

    Bestellung der neuen Hardware ist auch schon durchgeführt... :cool

    Für Nvidia such mal nach

    Nvidia Modular Diagnostics Software bzw Memory Automated Test System.

    Danke für deinen Hinweis, aber der PC ist schon beim Händler😉

    Als Info.

    Man kann sich da PC Systeme und Komponente

    ansehen die erprobt sind und 100 prozentig zusammen passen.

    .

    Danke Martin, aber wenn ich ehrlich sein darf, wenn es um MSFS im Zusammenhang mit Hardware o.Ä geht, vertraue ich auf die Erfahrungen und das Wissen der Mitglieder dieses Forums.

    Danke Seppi und Wolfgang,

    …das waren auch die ersten Worte des Verkäufers/Mechanikers…“bei Ihrer CPU-Vorstellung muss ein neues Board her….

    AM5, reicht auch 7800x 3D, im MSFS glaube ich auch noch schneller als der 900 weil jeder CCD ein eigenesln cache hat, 64GB wenn DCS oder VR im Spiel sind. Zudem wirst du AM5 lange aufrüsten können, Intel ist dann der Sockel jetzt schon Geschichte

    Interessant, daß du das ansprichst. Es war schon hier im Forum zu lesen, daß die 7800 Vorteile gegenüber der 7900 hätte, aufgrund der von dir erwähnten Argumente. Und bei VR spitze ich natürlich die Ohren.

    Was für ein Upgrade findet denn statt, Dietmar.

    Seppi, geplant ist eine i9 14900k oder ev. Ryzen 9 7900x3d und Speicher auf 3TB aufgestockt. Beim Arbeitsspeicher bin ich mir noch nicht ganz sicher🤔

    Und….natürlich….Seppi/Tobias Win11 installiert.😇

    hätte hätte ... Fahrradkette.

    Der Typ will Fliegen :wink:

    :beer :beer :beer

    Yes sir, und mit mehr als 25 FPS 🤗

    Ein großes Danke an alle hier Mitwirkenden. :yep

    Der PC ist heute zum freundlichen Händler umgezogen. Im Zuge dessen bekommt der Gute auch ein Hardware Upgrade.

    Die Ursache allen Übels werde ich dann hier posten. Bin gespannt, wer von euch richtig lag. :)

    Keine Ahnung, eigentlich für RAM memtest, dauert aber etliche Stunden. VRAM wirst nicht testen können, wüsste zumindest nicht wie.

    Hackt die Maus in Xplane auch? Ist es bei beiden immer die selbe Stelle im Menü etc? Also wann genau tritt das auf, nur in einem bestimmten Menü, also Optionen geht, Weltkarte zickt?

    Hmmm, eventuell der oder einer der USB-Controller defekt? -- Zieh' mal alles von USB ab, was du nicht unebdingt brauchst, und wechsel mit der Maus mal durch alle USB-Anschlüsse...

    Martin, das habe ich schon getestet, ohne Erfolg. Werde ich gleich morgen nochmal versuchen.

    Bring die Kiste zu einem PC Service ....aus die Maus .

    Martin, wenn alle Stricke reißen, wird es wohl notwendig werden..

    Welche sind das? Und sind die immer installiert/aktiv? Wenn ja, alles außer den Windows Defender mal deinstallieren.

    Und in letzterem eine Ausnahme für die MSFS.exe einrichten.

    Tobias,

    der Performance-Einbruch begann nach Änderungen der Einstellungen Anti-Aliasing im Menü bzw. der Auflösung in OpenXr Toolkit, alles VR.

    Sim beendet, Neustart des PC, im Hauptmenü Allgemeine Optionen angeklickt, weißes Kästchen und erst nach ca. 5 Sekunden öffnen sich das Untermenü deutlich verzögert und das besteht bis dato. In der Weltkarte zoomt der ausgewählte Airport nur sehr langsam ruckelt ran. Die restlichen Menüs öffnen unauffällig.

    Dann im Cockpit 2D: Wenn ich den Zeiger der Maus nur 1mm bewegte, ohne etwas anzuklicken, sprang das Bild von einem Eck ins andere. Im Flug zeigte sich ein Ruckeln der Landschaft, Maus deaktiviert, Ruckeln deutlich besser.

    Ich habe dann aus meiner Ordination eine andere Maus mitgenommen und aktiviert. Ich kann mich jetzt im Cockpit umsehen, aber übrig geblieben ist ein feinschlägiger Tremor, also eher ein Zittern. Ruckler in der Außenwelt deutlich besser, vor dem Drama 0, auch in VR lief alles bestens. Jetzt FPS unter 30 mit einem Standard GA, vorher über 60 mit Airliner.

    Ich habe dann Xplane12 zum Testen installiert, dort öffnet alles unauffällig, das Zittern beim Umsehen im Cockpit besteht, Außenwelt recht flüssig bei eher moderaten Einstellungen. FPS 25-30 in flat mode.

    Egal was ich am PC mit der Maus öffne, es wirkt träge. Z.B Nvidia CP öffnet mit einigen Sekunden Verzögerung.

    Vielleicht helfen meine Beobachtungen..

    Bring die Kiste zu einem PC Service ....aus die Maus .

    Martin, wenn alle Stricke reißen, wird es wohl notwendig werden..

    Hallo Norbert, leider ist kein Backup vorhanden.

    Ja, wer über umfassende Hard- und Softwarekenntisse verfügt, ist in diesem Fall deutlich im Vorteil. Da stimme ich dir zu.

    Welche sind das? Und sind die immer installiert/aktiv? Wenn ja, alles außer den Windows Defender mal deinstallieren.

    Und in letzterem eine Ausnahme für die MSFS.exe einrichten.

    Markus, der Windows-Defender hat einen schnell- und umfassenden Test durchgeführt. Auch mit Deaktivierung desselben, keine Änderung. Es laufen keine externen Schutzprogramme. Der MSFS und alle zusätzlich Tools sind als Ausnahmen eingerichtet.

    Um was wollen wir wetten das der RAM oder ggf VRAM ein weg hat? Vermutlich ersteres.

    Da halte ich nicht dagegen ;) Wäre die Windows-Speicherdiagnose zur Überprüfung geeignet, oder ist das nur ein nettes Gimmick?

    Check mal die Energie Einstellungen in der Systemsteuerung. Setze diese mal testweise auf Höchstleistung. Es gibt Energie Einstellungen, die die CPU heruntertakten, was such massiv auf die Performance auswirkt. Du kannst auch mal prüfen, ob es irgendwas Richtig Energie sparen oder Performance Profile im BIOS gibt. Dort mal testweise alles auf Vollgas stellen, wenn möglich. Das wären zwei einfache Ansätze, die mir spontan einfallen.

    Michael, die Energieeinstellungen stehen auf höchste Leistung und im BIOS Energiesparen auf off.

    Ich hatte das letztes Jahr auch mal und bin durch das tiefe Tal der Tränen gegangen und hab den Flusi neu installiert und erstmal nix aus dem AddOn Linker angeschaltet.

    Und dann oh Wunder gings wieder. Ich habe bis heute heute keine Erklärung dafür. :.(

    Im AddOn linker steht alles auf rot und ich habe aus Frust den Flusi gleich 2x neu installiert, leider keine Auswirkung.

    Hmmm...
    Was sagen die Frequenzen?

    Du könntest mal ein Speichermodul probeweise ausbauen -ist zwar unwahrscheinlich, aber defekte Speichermodule können diese Auswirkungen haben.

    Was sagt der Task Manager bezüglich Prozessor- und Datenträgerauslastung? Irgendwelche Auffälligkeiten?


    Viele Grüße
    Andreas

    p.s.

    Ich gehe davon aus, daß Du kein Backup des Systems von einem Zeitpunkt vor den Auffälligkeiten hast, ode?

    Andreas, bzgl. Frequenzen und Speichermodule, ähm, da reicht mein Minimalwissen nicht aus 😉. Und ja, leider kein Backup 🫣